入力、挿入、または Word 2007 で数式を変更します。

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

このトピックには、一部の言語には当てはまらない内容が含まれています。

Microsoft Office Word 2007 には、数式の作成機能と編集機能が組み込まれています。以前のバージョンでは、Microsoft 数式 3.0 アドインまたは Math Type アドインが別途必要でした。Microsoft 数式 3.0 は以前のバージョンの Word に付属しており、Office Word 2007 でも使用できます。Math Type は以前のバージョンの Word には付属していない市販の商品です。

注: [数式] は互換モードでは使用できません。互換モードを無効にするには、文書を Word 2007 ファイル形式に変換します。詳細については、「文書を Office Word 2007 に変換する」を参照してください。

以前のバージョンの Word で作成された数式を Office Word 2007 で編集するには、その数式の作成に使用されたアドインを使う必要があります。Math Type で作成した数式を編集するには、Math Type をインストールしておく必要があります。

目的に合ったトピックをクリックしてください

数式を入力します。

頻繁に使用されるまたは書式設定済みの数式を挿入します。

一般的な数式の構造を挿入します。

Office Word 2007 で作成された数式を変更する

以前のバージョンで作成された数式を変更します。

文書を Office Word 2007 に変換する

数式を入力します。

数式を入力するには、Unicode 文字コードと数式オートコレクトの項目を使用して、文字列を記号に置き換えることができます。詳細については、「記号、特殊文字を挿入する」を参照してください。

数式を入力するときに Word は自動的に、数式を 2 次元形式の数式に変換します。

  1. [挿入] タブの [記号と特殊文字] で、[数式] の下の矢印をクリックし、[新しい数式の挿入] をクリックします。

    Word のリボン イメージ

  2. 数式を入力します。

ページの先頭へ

頻繁に使用されるまたは書式設定済みの数式を挿入します。

  • [挿入] タブの [記号と特殊文字] で、[数式] の横にある矢印をクリックし、[使用する数式] をクリックします。

    Word のリボン イメージ

頻繁に使用する数式の一覧に数式を追加する

  1. 追加する数式を選択します。

  2. [数式ツール] の [デザイン] タブの [ツール] で [数式] をクリックし、[選択範囲を数式ギャラリーに保存] をクリックします。

  3. [新しい文書パーツの作成] ダイアログ ボックスで、数式の名前を入力します。

  4. [ギャラリー] ボックスの一覧の [数式] をクリックします。

  5. その他のオプションを設定し、[OK] をクリックします。

ページの先頭へ

一般的な数式の構造を挿入します。

  1. [挿入] タブの [記号と特殊文字] で、[数式] の下の矢印をクリックし、[新しい数式の挿入] をクリックします。

    Word のリボン イメージ

  2. 数式ツール] の [デザイン] タブの [構造] グループで [、分数、べき乗根など、必要な構造の種類をクリックし、[挿入する構造] をクリックします。

  3. 構造にプレース ホルダーが含まれている場合は、プレース ホルダーをクリックし、数字や記号と特殊文字を入力します。数式のプレース ホルダー、小さな点線のボックスに、数式 数式プレースホルダー します。

    ページの先頭へ

Office Word 2007 で作成された数式を変更する

  1. 編集する数式をクリックします。

  2. 必要な編集を行います。

ページの先頭へ

以前のバージョンで作成された数式を変更する

以前のバージョンで Microsoft 数式 3.0 アドインまたは Math Type アドインを使って作成した数式を変更するには、その数式の作成に使用されたアドインを使う必要があります。

以前のバージョンの Word で作成された数式が含まれている文書を開いた場合、その文書を Office Word 2007 のファイル形式に変換しない限り、新しい Word に組み込まれている数式の作成機能や編集機能は使用できません。

Microsoft 数式 3.0 で作成された数式を変更する

  1. 編集する数式をダブルクリックします。

  2. 必要な編集を行います。

    数式エディタのヘルプを表示するには、[ヘルプ] メニューの [トピックの検索] をクリックします。

Math Type で作成された数式を変更する

Math Type で作成された数式を変更するには、Math Type をコンピュータにインストールしておく必要があります。

  1. 編集する数式をダブルクリックします。

  2. Math Type で数式を変更します。

  3. [ファイル] メニューを閉じるし数式が入力されているドキュメントの名前に戻るをクリックします。

    計算の種類のヘルプを表示するには、[ヘルプ] メニューの内容とインデックスをクリックします。

ページの先頭へ

文書を Office Word 2007 形式に変換する

文書を変換して Office Word 2007 ファイル形式で保存すると、その文書内の数式を以前のバージョンの Word で変更することはできなくなります。

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[変換] をクリックします。

  1. Microsoft Office ボタン Office ボタンの画像 ] をクリックし、[保存] をクリックします。

    注: 文書を変換した後で、その文書を Office Word 2007 ファイル形式で保存する必要があります。新しいファイル形式で保存しないと、文書は以前のバージョンに戻ってしまいます。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

この情報は役に立ちましたか?

どのようにしたら改善できるでしょうか?

どのようにしたら改善できるでしょうか?

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。