ベン図を作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

ベン図レイアウトを使用する SmartArt グラフィックを作成できます。ベン図は、さまざまなグループや概念の類似性と相違を示すのに最適です。

ベン図の概要

ベン図では、重なる円を使用して、概念、考え、カテゴリ、またはグループ間の類似性、相違、および関係が示されます。グループ間の類似性は円の重なっている部分で表され、相違は円の重なっていない部分で表されます。

ベン図

1. 大きいグループは、それぞれ円で示されます。

円の重なる領域は、2 つの大きいグループ、またはその大きいグループに属する 2 つの小さいグループの間の類似性を示します。

この記事の内容

ベン図を作成する

ベン図にテキストを追加する

ベン図の円を追加または削除する

ベン図内の円を移動する

別のベン図レイアウトに変更する

ベン図の色を変更する

ベン図に SmartArt スタイルを適用する

ベン図にアニメーションを設定する

ベン図を作成する

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [挿入] タブの [図形]

  2. [SmartArt グラフィックの選択] ギャラリーで [集合関係] をクリックし、ベン図レイアウト (たとえば、[基本ベン図]) をクリックします。次に、[OK] をクリックします。

ページの先頭へ

ベン図にテキストを追加する

主要な円にテキストを追加する

  1. SmartArt グラフィックを選択します。

  2. [ SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、テキスト ウィンドウ]をクリックします。
    [SmartArt ツール] の [デザイン] タブの [グラフィックの作成]
    SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認します。[デザイン] タブの SmartArt グラフィックをダブルクリックする必要があります。

  3. 次のいずれかの操作を行います。

  4. テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

  5. 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

  6. SmartArt グラフィック内の円をクリックし、テキストを入力します。

  7. テキスト ウィンドウの [ここに文字を入力してください] の下で、項目を選択してテキストを入力します。

注: コントロールをクリックして、テキスト ウィンドウを開くこともできます。

テキスト ウィンドウのコントロール

円の重なる部分にテキストを追加する

テキスト ウィンドウでは、ベン図の重なる部分にテキストを追加できません。代わりに、テキスト ボックスを挿入して、円の重なる部分に配置することができます。

テキスト ボックスを挿入するには、次の操作を行います。

  1. [挿入] タブの [テキスト] で、[テキスト ボックス] をクリックします。

  2. ドラッグしてテキスト ボックスを描画します。

  3. テキスト ボックスを選択して、テキストを入力します。

  4. テキスト ボックスを円の重なる部分に配置します。

ページの先頭へ

ベン図の円を追加または削除する

  1. 別の円を追加する SmartArt グラフィックをクリックします。

  2. 新しい円を追加する場所に最も近い場所にある既存の円をクリックします。

  3. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[図形の追加] の横にある矢印をクリックします。

    [SmartArt ツール] の [デザイン] タブの [グラフィックの作成]

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることを確認してください。[デザイン] タブを表示するには、SmartArt グラフィックをダブルクリックすることが必要な場合があります。

  4. 次のいずれかの操作を行います。

    • 選択した円の後に重なる円を挿入するには、[後に図形を追加] をクリックします。

    • 選択した円の前に重なる円を挿入するには、[前に図形を追加] をクリックします。

注: 

  • ベン図に円を追加する場合は、新しい円の配置が希望どおりになるように、選択した円の前または後に図形を追加して試してください。

  • テキスト ウィンドウから円を追加するには、既存の円をクリックし、円を追加するテキストの前または後にポインターを移動し、Enter キーを押します。

  • ベン図から円を削除するには、削除する円をクリックし、Del キーを押します。

ページの先頭へ

ベン図内の円を移動する

  • 円を移動するには、円をクリックし、新しい場所にドラッグします。

  • 円を少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

ページの先頭へ

別のベン図レイアウトに変更する

  1. 変更するベン図を右クリックし、[レイアウトの変更] をクリックします。

  2. [SmartArt グラフィックの選択] ダイアログ ボックスの左側のウィンドウで、[集合関係] をクリックし、右側のウィンドウで次のいずれかの操作を行います。

    • 部分的に重なる関係を横方向に順に表示するには、[横方向ベン図] をクリックします。

      横方向ベン図

    • 成長や漸次的変化を強調して部分的に重なる関係を示すには、[包含型ベン図] をクリックします。

      包含型ベン図

    • 部分的に重なる関係と、中心の要素との関係を示すには、[放射型ベン図] をクリックします。

注: [SmartArt ツール] の [デザイン] タブで、[レイアウト] のレイアウト オプションをクリックして SmartArt グラフィックのレイアウトを変更することもできます。レイアウト オプションをポイントすると、SmartArt グラフィックが変更され、そのレイアウトのプレビューが表示されます。

ページの先頭へ

ベン図の色を変更する

すばやく追加する、高品質を見て、SmartArt グラフィックに磨きをかける、ベン図の色を変更することができます。光彩、ぼかし、3-D 効果などの効果を追加することもできます。

テーマの色から抽出した色の組み合わせを、SmartArt グラフィックの円に適用できます。

色を変更する SmartArt グラフィックをクリックします。

  1. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] で、[色の変更] をクリックします。

    [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル]

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

ヒント: 縮小表示の上にポインターを置くと、その色を SmartArt グラフィックに適用した場合の効果を確認できます。

円の境界線の色またはスタイルを変更する

  1. SmartArt グラフィックの変更する円の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. [図形の書式設定] ダイアログ ボックスで、次のいずれかの操作を行います。

    • 円の境界線の色を変更するには、線の色] ウィンドウで、左側のウィンドウで [線の色] をクリックして、 ボタン イメージ ] をクリックし、使用する色をクリックします。

    • 円の境界線の線のスタイルを変更するには、線のスタイル] ウィンドウで、左側のウィンドウで [線のスタイル] をクリックして、目的の線のスタイルを選びます。

ベン図の円の背景色を変更する

変更する SmartArt グラフィックをクリックします。

  1. 円の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. 図形の書式設定] ダイアログ ボックスで、左側のウィンドウで塗りつぶしをクリックし、[塗りつぶし] ウィンドウで [塗りつぶし (単色)] をクリックします。

  3. [] ボタン イメージ をクリックし、目的の色をクリックします。

    • 背景をテーマの色に含まれていない色に変更するには、[その他の色] をクリックし、[標準] タブで使う色をクリックするか、[ユーザー設定] タブで独自の色を作成します。ユーザー設定の色または [標準] タブの色は、後で文書のテーマを変更しても更新されません。

    • ベン図の図形の透過性を高く設定するには、[透過性] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

ページの先頭へ

ベン図に SmartArt スタイルを適用する

SmartArt スタイルは、線のスタイル、面取り、3-D 回転などのさまざまな効果の組み合わせであり、SmartArt グラフィックの円に適用して、独自の外観を作成できます。

変更する SmartArt グラフィックをクリックします。

  1. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] で、目的の SmartArt スタイルをクリックします。

    [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル]

    他の SmartArt スタイルを表示するには、[その他] ボタン ボタンの画像 をクリックします。

注: 

  • 縮小表示の上にポインターを置くと、その SmartArt スタイルを適用した場合の SmartArt グラフィックの外観を確認できます。

ページの先頭へ

ベン図にアニメーションを設定する

PowerPoint 2010を使用している場合は、それぞれの円を強調するベン図のアニメーションを設定できます。SmartArt グラフィックにアニメーションを設定する方法の詳細については、 SmartArt グラフィックにアニメーションを参照してください。

  1. アニメーションを設定するベン図をクリックします。

  2. [アニメーション] タブの [アニメーション] グループで、その他] ボタン ボタンの画像 をクリックし、[使用するアニメーション] をクリックします。

  3. ベン図の円を順番に表示するには、[アニメーション] タブの [アニメーション] で [効果のオプション] をクリックし、[個別] をクリックします。

注: アニメーションが適用されているベン図を別のスライドにコピーすると、アニメーションもコピーされます。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

この情報は役に立ちましたか?

どのようにしたら改善できるでしょうか?

どのようにしたら改善できるでしょうか?

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。