データを面グラフで表示する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

面グラフは折れ線グラフによく似ていますが、面グラフでは折れ線の下の領域が異なる色で表示されます。このカラフルで視覚的な表示によって、データをより明確に区別できます。残念ながら、面グラフの背面にプロットされた値の小さなデータ系列は、その前面にプロットされた値の大きなデータ系列の後ろに完全にまたは部分的に隠れて見えない場合があります。ただし Microsoft Office Excel 2007 では、透過を使用して前面にある値の大きなデータ系列を透かし、値の小さなデータ系列のアウトライン全体を表示できます。

透過性の書式が設定されている 3 -D 面グラフ

この記事の内容

面グラフでのデータのプロットについて

透過を使用した面グラフを作成する

グラフをテンプレートとして保存する

面グラフでのデータのプロットについて

面グラフでは、ワークシートの列または行に配置されているデータをプロットできます。面グラフ上の割合を強調するタイミングし、傾向の間での合計値に注意を引くに使用することができます。たとえば、面グラフの利益を合計を強調するために時間の経過の利益を表すデータをプロットできます。

積み上げ面グラフでは、全体と部分との関係も示されます。

積み上げ面グラフ

面グラフには、次のサブタイプがあります。

  • 2-D および 3-D     2-D または 3-D のどちらの表示でも、面グラフでは、時間またはその他の項目データごとに値の傾向およびその他の項目データが表示されます。3-D 効果付きの面グラフでは、変更可能な 3 つの軸 (横軸、縦軸、および奥行軸) が使用されます。一般的には、積み上げ以外の面グラフではなく、折れ線グラフの使用をお勧めします。これは、ある系列のデータが別の系列のデータに隠れて表示されないことがあるためです。

    2-D 面グラフと 3-D 面グラフ

  • 積み上げ面グラフおよび 3-D 積み上げ面グラフ     積み上げ面グラフでは、時間またはその他の項目データごとに値の貢献度の傾向が表示されます。3-D 効果付きの積み上げ面グラフでも同様に表示されますが、3-D 表示で示されます。3-D 表示では 3 番目の数値軸 (奥行き軸) が使用されないので、正確には 3-D グラフではありません。 

    積み上げ面グラフおよび 3-D 積み上げ面グラフ

  • 100% 積み上げ面グラフおよび 3-D 100% 積み上げ面グラフ     100% 積み上げ面グラフでは、時間またはその他の項目データごとに値の貢献度の割合の傾向が表示されます。3-D 効果付きの 100% 積み上げ面グラフでも同様に表示されますが、3-D 表示で示されます。3-D 表示では 3 番目の数値軸 (奥行き軸) が使用されないので、正確には 3-D グラフではありません。 

    100% 積み上げ面グラフおよび 3-D 効果付き 100% 積み上げ面グラフ

ページの先頭へ

透過を使用した面グラフを作成する

透過性の書式が設定されている 3 -D 面グラフ

この面グラフはどのようにして作成されたのでしょうか。次の手順を実行すると、同様の結果の面グラフを作成できます。このグラフでは、サンプルのワークシート データを使用しています。このデータをワークシートにコピーするか、または独自のデータを使用してください。

  1. サンプルのワークシート データを空のワークシートにコピーするか、または面グラフにプロットするデータが含まれているワークシートを開きます。

    サンプルのワークシート データをコピーするには

    1. 空白のワークブックまたはワークシートを作成します。

    2. ヘルプ トピックから使用例を選択します。

      注: 行見出しまたは列見出しは選択しないでください。

      ヘルプから使用例を選択する
      ヘルプから使用例を選択する
    3. Ctrl キーを押しながら C キーを押します。

    4. ワークシートでセル A1 を選択し、Ctrl キーを押しながら V キーを押します。

    "1"。

    2

    3

    4

    A

    b

    C

    d

    e

    四半期 1

    四半期 2

    四半期 3

    四半期 4

    地域 1

    21,704,700

    12,987,000

    17,485,000

    12,567,800

    地域 2

    20,774,000

    15,214,400

    8,356,800

    15,763,400

    地域 3

    13,094,200

    7,873,000

    8,689,500

    10,456,700

  2. 面グラフにプロットするデータを選択します。

  3. [挿入] タブの [グラフ] で [] をクリックします。

    Excel のリボンのイメージ

  4. [3-D 面] で [3-D 面] をクリックします。

  5. グラフのグラフ領域をクリックします。

    これにより、[グラフ ツール] が表示され、[デザイン] タブ、[レイアウト] タブ、および [書式] タブが追加されます。

  6. [デザイン] タブの [グラフのスタイル] で、使用するグラフのスタイルをクリックします。

    Excel リボンの [グラフのスタイル] グループ

    この面グラフでは、[スタイル 2] を使用しました。

  7. グラフ内の凡例をクリックし、Del キーを押します。

  8. グラフのサイズを変更するには、[書式] タブの [サイズ] で、[図形の高さ] ボックスおよび [図形の幅] ボックスの一覧から目的の図形サイズを選択し、Enter キーを押します。

    この面グラフでは、図形の高さを [8.75] に設定し、図形の幅も [10] に設定しました。

    Outlook のリボンの画像

  9. グラフのタイトルを追加、書式設定、および配置するには、目的のグラフ領域をクリックし、次の操作を行います。

    1. [レイアウト] タブの [ラベル] で [グラフ タイトル] をクリックし、[グラフの上] をクリックします。

      Excel のリボンのイメージ

    2. グラフのタイトルをクリックし、任意のテキストを入力します。

      この面グラフでは、「地域別売上」と入力しました。

    3. グラフ タイトルのサイズを小さくするには、タイトルを右クリックし、[サイズ] ボックスに任意のサイズを入力します。

      この面グラフでは、[14] を使用しました。

  10. 縦軸をクリックするか、グラフ要素の一覧 ([レイアウト] タブの [現在の選択範囲] の [グラフの要素] ボックス) から選択します。

  11. [書式] タブの [現在の選択範囲] で [選択対象の書式設定] をクリックします。

  12. [軸のオプション] で [表示単位] ボックスの一覧の [] をクリックします。

    ヒント: [閉じる] をクリックする必要はありません。このダイアログ ボックスを開いたまま、次の手順に進むことができます。

  13. グラフで最初のデータ系列をクリックするか、グラフ要素の一覧から最初のデータ系列を選択します ([レイアウト] タブの [現在の選択範囲] で [グラフの要素] ボックスの一覧からデータ系列を選択します)。

  14. [データ系列の書式設定] ダイアログ ボックスで [塗りつぶし] をクリックします。

  15. [塗りつぶし] ボックスで [塗りつぶし (単色)] をクリックし、次のいずれかの操作を行います。

    1. [] パレットで、選択した系列に使用する色をクリックします。

    2. [透過性] スライダのつまみを任意の透過性の割合までドラッグするか、または [透過性] ボックスに割合を入力します。

      この面グラフでは、33% に設定しました。

  16. グラフで 2 番目のデータ系列をクリックするか、グラフ要素の一覧から 2 番目のデータ系列を選択します。次に、手順 14. ~ 15. を繰り返します。

  17. [閉じる] をクリックします。

  18. ブックに適用される既定のテーマとは異なるテーマの色を使用するには、以下の操作を行います。

    1. [ページ レイアウト] タブの [テーマ] で、[テーマ] をクリックします。

      Excel のリボンのイメージ

    2. [組み込み] で、使用するテーマをクリックします。

      この面グラフでは、[Office] テーマを使用しました。

ページの先頭へ

グラフをテンプレートとして保存する

作成したグラフと似たグラフを作成する必要がある場合は、そのグラフをテンプレートとして保存すると、同様のグラフを作成するときの基礎として使用できます。

  1. テンプレートとして保存するグラフをクリックします。

  2. [デザイン] タブの [種類] で、[テンプレートとして保存] をクリックします。

    Excel のリボンのイメージ

  3. [ファイル名] ボックスにテンプレートの名前を入力します。

    ヒント: 別のフォルダーを保存先として指定した場合を除き、テンプレート ファイル (.crtx) は Charts フォルダーに保存され、[グラフの挿入] ダイアログ ボックス ([挿入] タブの [グラフ] で ボタン イメージ (ダイアログ ボックス起動ツール) をクリック) および [グラフの種類の変更] ダイアログ ボックス ([デザイン] タブの [種類] で [グラフの種類の変更] をクリック) の両方の [テンプレート] で、そのテンプレートを使用できるようになります。

    グラフ テンプレートの適用方法の詳細については、「グラフ テンプレートを使ってお気に入りのグラフを再利用する」を参照してください。

注: グラフ テンプレートには、グラフの書式設定が格納され、グラフをテンプレートとして保存するときに使用していた色も格納されます。グラフ テンプレートを使用して別のブックにグラフを作成すると、そのグラフでは、ブックに現在適用されているドキュメントのテーマの色ではなく、グラフ テンプレートの色が使用されます。グラフ テンプレートの色ではなく、ドキュメントのテーマの色を使用するには、グラフ領域を右クリックし、ショートカット メニューの [リセットしてスタイルに合わせる] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

この情報は役に立ちましたか?

ありがとうございます。その他のフィードバックはありませんか?

改善内容をお聞かせください

ご意見をいただきありがとうございます。

×