オフィス レイアウトを作成する

例を表示

Microsoft Office Visio の [オフィス レイアウト図] テンプレートを使用して、壁、電気設備記号、ブースのレイアウト、オフィス家具、オフィス アクセサリなど、各オフィスのレイアウトを描画します。

  1. [ファイル] メニューの [新規] をポイントし、[地図とフロア プラン] をポイントして、[オフィス レイアウト図] をクリックします。

    既定では、このテンプレートは横向き Wide page で縮尺図面ページを開きます。これらの設定は、いつでも変更できます。詳細については、「図面縮尺を変更する」を参照してください。

  2. 次のいずれかの方法で、オフィス レイアウト図の壁構造を作成します。

    • 部屋図形を使用する

      1. いずれかの [部屋] 図形を図面ページにドラッグします。

        部屋には、サイズが指定された壁があります。

      2. それぞれの壁のコントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 や選択ハンドル Selection handle image をドラッグして、部屋のサイズを変更します。

    • 壁図形を使用する

      1. [] 図形を図面ページにドラッグします。

      2. 端点 ( 始点の画像 - 内部が X の緑の四角形 または End point image, which is plus sign in a green square ) をドラッグして壁のサイズを変更します。

        壁を選択すると壁の長さが表示され、壁のサイズを変更すると長さが更新されます。

      3. 壁を結合します。次の図に、壁を結合するさまざまな方法を示します。

        壁の端点を別の壁の任意の点までドラッグします。壁が接着すると、端点が赤に変わります。

        注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスで [図形の辺に接着] が選択されている必要があります。

        ヒント: [部屋] 図形を使用して建物の基本的な外壁構造を作成し、[] 図形を追加して個々のオフィスを作成します。

  3. 扉や窓の図形を追加します。

    1. 扉と窓の図形を図面ページにドラッグして、壁の上に配置します。

      扉と窓は、自動的に以下のように動作します。

      • 壁と揃うように回転し、壁に接着します。

      • 壁の厚みを取得します。

      • 壁を再配置すると、壁ともに移動します。

    2. ドアや窓の開き方を逆にするには、1 つまたはそれ以上の扉や窓を選択します。選択した図形を右クリックし、適切な開口部の逆転コマンドをクリックします。次の図に示すように、壁の上に配置された扉や窓は、壁に合わせて自動的に回転し、曲線の壁の上に配置された扉や窓も、壁に合わせて自動的に回転します。

      壁の上部に配置されたドア図形 カーブした壁の上部に配置された窓の図形

  4. 電気設備記号を追加します。

    1. [オフィス用機器] から、電気設備記号を壁の上にドラッグします。記号が壁に接着されたことを示す赤色の四角形 接続ポイントが接着されていることを示す赤いボックスの画像 が表示されたら、マウス ボタンを放します。

      電気設備記号を壁図形にドラッグすると、壁に合わせて回転し、壁に接着します。

    2. 壁に対する電気設備記号の向きを変更するには、図形を右クリックし、[方向を反転] をクリックします。

      壁の電気記号

      1電気設備記号を壁図形にドラッグします。

      2記号が壁に合わせて回転し、壁に接着します。

      3[方向を反転] コマンドを使用して、壁に対する電気設備記号の向きを変更します。

  5. ブース図形、オフィス用家具図形、またはオフィス機器図形を、図面ページにドラッグして追加します。

  6. オフィス レイアウト図形に図形のデータを割り当て、在庫レポートを生成します。

    1. 図形データを入力する

      1. [データ] メニューの [図形データ ​​ウィンドウ] をクリックします。

      2. 図面ページで、データの追加先となる図形を選択します。

      3. 各図形データのフィールドをクリックし、値を入力または選択します。

    2. 在庫のレポートを生成する

      1. [データ] メニューの [レポート] をクリックします。

      2. カスタム レポート定義を作成するか、または既存のレポート定義を使用する場合は 3 の手順に進みます。

        1. 独自のレポートを作成する

          1. [新規作成] をクリックします。

          2. ウィザード ページに従って、レポートの定義を作成します。

          3. [レポート] ダイアログ ボックスに戻ったら、手順 4 に進みます。

            ヒント: 既存のテンプレートに基づいて新しいレポート定義を作成するには、[レポート] ダイアログ ボックスで既存の定義を選択し、[新規] をクリックします。変更したレポート定義に新しい名前を付けて保存します。

      3. [レポート定義] 一覧で、使用するレポート定義の名前をクリックします。

        レポート定義では、レポート対象の図形と、レポートに含める図形データを決定します。

      4. [実行] をクリックし、[レポートの実行] ダイアログ ボックスで、任意のレポート形式をクリックします。

      5. 次のいずれかの操作を行います。

        1. レポートを図面の図形として保存する場合は、レポートの定義のコピーを、図形またはレポート定義へのリンクのどちらに保存するか選択します。

        2. レポートを HTML または XML ファイルとして保存する場合は、レポートの名前を入力します。

      6. [OK] をクリックすると、レポートが生成されます。

この情報は役に立ちましたか?

どのようにしたら改善できるでしょうか?

どのようにしたら改善できるでしょうか?

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。