電子メールの宛名差し込みを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

内容がほぼ同じで、固有の情報を個々に含む電子メールを多数送信する場合は、電子メールの宛名差し込み機能を使用します。宛名差し込み機能を使用すると、たとえば、宛先別の短信を含めたり、顧客グループによって文面を変えた電子メール メッセージを個々にカスタマイズして作成できます。また、上位 100 位以上の顧客にだけ製品発表の電子メールを送信する場合も、宛名差し込み機能を使用して、ほぼ同じ内容のメールを各顧客の異なる電子メール アドレスへ送信できます。

注: 電子メールの宛名差し込み機能を使用するには、Microsoft Office Outlook 2007 または Microsoft Outlook Express (version 5.0 以降) が必要です。

電子メールの宛名差し込みを作成するには、[電子メールの宛名差し込み] 作業ウィンドウを使用します。新規または既存の文書内で [電子メールの宛名差し込み] 作業ウィンドウを開くには、[ツール] メニューの [宛名/カタログ] をポイントし、[電子メールの宛名差し込み] をクリックします。

この記事の内容

作成または宛先リストに接続します。

文書を準備します。

差し込み印刷文書を作成します。

差し込み印刷をキャンセルします。

アドレス帳を作成またはアドレス帳に接続する

電子メールの宛名差し込みを行うには、新規または既存の文書を開き、文書に差し込む固有の情報を含むデータ ソース ファイルに文書を接続する必要があります。データ ファイルには、氏名、電子メール アドレス、製品データ、図などの一覧が含まれます。次の形式のデータ ファイルを使用できます。

  • Microsoft Office Outlook の連絡先リスト

  • Microsoft Office Excel のワークシート

  • Microsoft Office Word の表

  • Microsoft Office Access データベース テーブル

  • タブ、コンマ、セミコロンなどの区切り文字で列が区切られているか、改行で行が区切られているテキスト ファイル

既存のリストやデータ ソースに接続することも、新規の宛先リストを作成することもできます。リスト内の一部のエントリだけを差し込む場合は、特定の条件でリストをフィルタします。エントリを五十音順に並べ替えることもできます。

注: 文書ページに図ファイルを差し込む場合は、差し込む図ファイルのファイル名またはパスのいずれかをデータ ソースに含める必要があります。 データ ソースには実際の図または画像を含めないでください。

既存のリストを使用する

  1. [アドレス帳の作成] の下の [既存のリストを使用] をクリックし、[次: アドレス帳の作成、またはアドレス帳に接続] をクリックします。

    Microsoft Office Publisher の既定では、データ ソースは [My Data Sources] フォルダに保存されます。データ ソースの場所を参照して指定しなければならない場合があります。

  2. [データ ファイルの選択] ダイアログ ボックスで、使用するデータ ソースをクリックします。

  3. [開く] をクリックします。

    選択したデータ ソースの種類によっては、特定の情報を要求する別のダイアログ ボックスが表示される場合があります。

    たとえば、複数のワークシートに情報を持つ Microsoft Office Excel のブックがデータ ソースである場合、使用する情報が入っているワークシートを選択してから [OK] をクリックする必要があります。

    選択したリストに含まれるすべての連絡先が [差し込み印刷の宛先] ダイアログ ボックスに表示され、このダイアログ ボックスで、差し込む宛先の一覧をフィルタしたり、並べ替えたりできます。

Outlook 連絡先から宛先を選択する

  1. [アドレス帳の作成] の下の [Outlook 連絡先から選択] をクリックし、[次: アドレス帳の作成、またはアドレス帳に接続] をクリックします。

  2. 電子メールのプロファイルを選択するダイアログ ボックスが表示されたら、使用するプロファイルを選択し、[OK] をクリックします。

  3. [連絡先の選択] ダイアログ ボックスで、使用する連絡先リストをクリックし、[OK] をクリックします。

    選択したリストに含まれるすべての連絡先が [差し込み印刷の宛先] ダイアログ ボックスに表示され、このダイアログ ボックスで、差し込む宛先の一覧をフィルタしたり、並べ替えたりできます。

新しいリストを入力する

接続する既存のリストがない場合は、新規のリストを作成できます。

  1. [アドレス帳の作成] の下の [新しいリストの入力] をクリックし、[次: アドレス帳の作成、またはアドレス帳に接続] をクリックします。

  2. [新しいアドレス帳] ダイアログ ボックスで、必要なフィールドや列見出しを追加します。

    方法

    [新しいアドレス帳] ダイアログ ボックスの [列のカスタマイズ] をクリックし、次のいずれかの操作を行います。

    • フィールドを追加するには、追加するフィールド名をクリックし、[追加] をクリックします。

    • フィールドを削除するには、削除するフィールド名をクリックし、[削除] をクリックします。

    • フィールドの名前を変更するには、変更するフィールド名をクリックし、[フィールド名の変更] ダイアログ ボックスの [変更後] ボックスに新しい名前を入力します。

    • リストの中でフィールドを上または下に移動するには、移動するフィールド名をクリックし、[上へ移動] または [下へ移動] をクリックします。

  3. 宛先の電子メール アドレスなど、最初のエントリとなる情報を適切なフィールドに入力します。すべてのフィールドに入力する必要はありません。

  4. 最初のエントリの情報を入力したら、[新しいエントリ] をクリックします。

  5. 手順 3. と 4. を繰り返し、すべてのエントリを追加したら、[OK] をクリックします。

  6. [アドレス帳の保存] ダイアログ ボックスの [ファイル名] ボックスにアドレス帳の名前を入力し、アドレス帳を保存するフォルダを選択します。

    Microsoft Office Publisher の既定では、アドレス帳は、[My Data Sources] フォルダに保存されます。このフォルダは、Publisher がデータ ソースを検索する既定のフォルダであるため、このフォルダにアドレス帳を保存することをお勧めします。

    新しいリストに含まれるすべての連絡先が [差し込み印刷の宛先] ダイアログ ボックスに表示され、このダイアログ ボックスで、差し込む宛先の一覧をフィルタしたり、並べ替えたりできます。

宛先を選択する

[差し込み印刷の宛先] ダイアログ ボックスで、差し込む宛先を選択します。差し込むすべての宛先のチェック ボックスをオンにし、それ以外の宛先のチェック ボックスをオフにします。

選択するか、リスト内のすべての項目をクリアします。

  • 見出し行のチェック ボックスをオンまたはオフにします。

リスト内の一部のエントリだけを差し込む場合は、特定の条件でリストをフィルタします。リストにフィルタを適用した後で、チェック ボックスを使ってレコードを含めたり除外したりすることができます。

リスト内の項目をフィルター処理します。

  1. フィルタを適用する列の見出しの先頭にある矢印をクリックします。

  2. 次のいずれかをクリックします。

    • [(データなし)] は、対応するフィールドが空白のレコードをすべて表示します。

    • [(データあり)] は、対応するフィールドに情報を含むレコードをすべて表示します。

    • [(詳細)] をクリックすると [フィルタと並べ替え] ダイアログ ボックスが開き、複数の条件を指定してフィルタを適用できます。[フィルタと並べ替え] ダイアログ ボックスを開くには、[差し込み印刷の宛先] ダイアログ ボックスの [アドレス帳の絞り込み] の下の [フィルタ] をクリックする方法もあります。

      ヒント: フィールドに同じ情報を持つ複数のレコードがデータ ソース内に含まれ、1 つの列に存在する固有の値が 10 個以下である場合には、その情報を抽出条件としてフィルタすることができます。たとえば、国/地域がオーストラリアであるアドレスが複数ある場合、[オーストラリア] を抽出条件としてフィルタすることができます。

      [差し込み印刷の宛先] ダイアログ ボックスには、指定した条件に一致するレコードのみが表示されます。すべてのレコードをもう一度表示するには、[(すべて)] をクリックします。

リストのレコードを五十音順に表示する必要がある場合には、レコードを並べ替えます。

リストのエントリを並べ替える

  • [差し込み印刷の宛先] ダイアログ ボックスで、並べ替える列の見出しをクリックします。

    たとえば、姓の五十音順にリストを表示するには、[] 列の見出しをクリックします。

  • 複数の条件を指定して並べ替えるには、[差し込み印刷の宛先] ダイアログ ボックスの [アドレス帳の絞り込み] の下の [並べ替え] をクリックします。[フィルタと並べ替え] ダイアログ ボックスで、使用する並べ替え条件を選択します。

[電子メールの宛名差し込み] 作業ウィンドウに戻るには、[OK] をクリックします。

ページの先頭へ

文書を準備する

電子メールの差し込み文書は、同じの内容のメッセージと、そのメール固有の情報を入れるプレースホルダを 1 つ以上組み合わせて作成します。文書を作成した後で、あいさつ文などのすべての差し込み文書に表示するテキストと、宛先名などの固有の情報を入れるプレースホルダを追加します。

まだ文書を準備していない場合は、文書にテキスト ボックスを挿入して、すべてのメールに表示するテキストを入力し、固有の情報を入れるプレースホルダを追加します。

テキスト ボックスを挿入する

  1. [オブジェクト] ツールバーで、テキスト ボックス ボタンの画像 ] をクリックします。

  2. 文書内で、テキスト ボックスの角のいずれかを配置する場所をポイントして、目的のサイズになるまでマウスを斜めにドラッグします。

すべてのメールに表示するテキストを入力する

  • テキスト ボックスの内側をクリックして、宛名差し込みを作成するすべての電子メール文書に表示するテキストを入力します。

データ フィールドを文書に挿入する

  1. 差し込み文書のテキスト ボックスの内側で、データ フィールドを挿入する位置をクリックします。

  2. 次のいずれかを挿入します。

    住所フィールド

    [電子メールの宛名差し込み] 作業ウィンドウ ([文書の準備]) の [文書の準備] の下のリストで、テキスト ボックスに含めるフィールドを選択し、テキスト ボックスまでドラッグします。

    注: 

    • [差し込みフィールドの挿入] の下の [標準フィールド] をクリックし、[標準フィールドの挿入] ダイアログ ボックスで挿入する宛名要素をクリックすることもできます。

    • データ ソースに含まれるデータ フィールドの名前が Publisher で標準フィールドとして使用するフィールドの名前と一致していない場合は、[標準フィールドの挿入] ダイアログ ボックスの [フィールドの対応] をクリックします。[フィールドの対応] ダイアログ ボックスのドロップダウン リスト ボックスから、Publisher のフィールドに対応するデータ ソース内のフィールドを選択します。

    個人用にカスタマイズしたハイパーリンク

    1. [電子メールの宛名差し込み] 作業ウィンドウ ([文書の準備]) の [差し込みフィールドの挿入] の下の [宛先ユーザー別のハイパーリンクの挿入] をクリックします。

    2. [宛先ユーザー別のハイパーリンクの挿入] ダイアログ ボックスで、メールに表示するテキストと、メールの受信者がハイパーリンクをクリックしたときに表示される Web サイトのアドレスを入力します。

    3. 表示テキストにデータ フィールドを挿入する場合は、テキスト ボックス内のデータ フィールドを挿入する位置をクリックし、右側のリストで、挿入するデータ フィールドをクリックします。

      注: データ フィールドを挿入する場合、挿入したデータ フィールドが空白エントリのときに、代わりに表示されるテキストと Web アドレスを指定できます。必要に応じて、[空白のエントリに既定のテキストを使用する] と [空白のエントリに既定のハイパーリンクを使用する] のチェック ボックスをオンにし、代替テキストと Web アドレスを入力します。

    画像フィールド

    1. [電子メールの宛名差し込み] 作業ウィンドウ ([文書の準備]) の [差し込みフィールドの挿入] の下の [画像フィールド] をクリックします。

    2. [画像フィールドの挿入] ダイアログ ボックスで、挿入する画像のファイル名の一覧に対応するフィールドをクリックします。

    あいさつ文 (英文)

    1. [電子メールの宛名差し込み] 作業ウィンドウ ([文書の準備]) の [差し込みフィールドの挿入] の下の [あいさつ文] をクリックします。

    2. [あいさつ文の挿入 (英文)] ダイアログ ボックスで、あいさつ文の形式を選択します。あいさつ文の各形式には、先頭の語句、氏名の形式、および末尾の区切り文字が含まれます。

    3. 宛先名を自動的に解釈できない場合 (データ ソースに宛先の姓と名が含まれておらず、会社名しかない場合など) に出力するテキストを選択します。 

      注: データ ソースに含まれるデータ フィールドの名前が Publisher であいさつ文を入れるフィールドの名前と一致していない場合は、[あいさつ文の挿入 (英文)] ダイアログ ボックスの [フィールドの対応] をクリックします。[フィールドの対応] ダイアログ ボックスのドロップダウン リスト ボックスから、Publisher のフィールドに対応するデータ ソース内のフィールドを選択します。

データ フィールドの書式を設定する

必要に応じて、挿入したデータ フィールドや「こんにちは」や「~様」などのあいさつのテキストに書式を設定し、差し込まれるデータの外観を変更できます。差し込まれるデータの書式を設定するには、電子メール宛名差し込み文書でデータ フィールドの書式を設定します。

  1. 電子メール宛名差し込み文書で、書式を設定するデータが含まれるフィールドを選択します。

  2. [書式] メニューの [フォント] をクリックし、必要なオプションを選択します。

文書のデータ フィールドに表示される受信者用データをプレビューする

差し込んだデータ フィールドにデータが実際に表示されると文書がどのように見えるかを確認できます。

  1. 文書をプレビューするには、次のいずれかの操作を行います。

    • 差し込み印刷文書で表示される順序でエントリのプレビュー、[宛先のプレビュー電子メールの宛名差し込みタスク ウィンドウ 転送ボタン [戻る] ボタン でナビゲーション ボタンをクリックします。

      データ フィールドに、データ ソース文書の最初のレコードが既に読み込まれます。文書内のデータ ソース エントリを編集できませんが、データ フィールドの書式設定、移動、および削除はできます。

    • データ ソース内の特定のエントリを検索してプレビューするには、[宛先の検索] をクリックし、[エントリの検索] ダイアログ ボックスに検索条件を入力して [次を検索] をクリックします。

  2. 必要に応じて、宛先リストに変更を加えます。次のいずれかの操作を行います。

    • 現在表示されている宛先を差し込み印刷の対象から除外するには、[この宛先を除外する] をクリックします。

    • 宛先リストを変更するには、[アドレス帳の変更] をクリックし、[差し込み印刷の宛先] ダイアログ ボックスで必要な変更を行います。

  3. 電子メール宛名差し込み文書を作成し、差し込みフィールドを挿入したら、[ファイル] メニューの [名前を付けて保存] をクリックします。[ファイル名] ボックスに文書の名前を入力し、[保存] をクリックします。

  4. [次: 差し込み文書の作成] をクリックします。

ページの先頭へ

差し込み文書を作成する

[電子メールの宛名差し込み] 作業ウィンドウの [電子メールの宛名差し込みの出力の選択] の下で、次の操作を実行できます。

  • 差し込み文書を電子メール メッセージとして送信します。

  • 差し込み文書をプレビューします (送信前にすべてのメールの外観を確認し、問題があれば対処します)。

差し込み文書をプレビューする

  1. [電子メール プレビュー] をクリックします。

  2. [次へ] と [前へ] のボタンをクリックして、送信する電子メール メッセージの外観を 1 つずつプレビューします。

    注: デザイン チェック機能により、電子メールの宛名差し込みに影響を与える可能性のある問題が検出されると、[電子メールの宛名差し込み] 作業ウィンドウの [電子メール プレビュー] の下にメッセージが表示されます。問題を確認して、解決するには、[デザイン チェック] をクリックします。

ページの先頭へ

差し込み文書を送信する

  1. [電子メールの送信] をクリックします。

  2. [電子メールへ差し込み] ダイアログ ボックスの [宛先] ボックスで宛先フィールドを選択します。電子メールの宛先差し込みの場合、通常、[電子メール アドレス] を選択します。

  3. [件名] に送信する電子メールの件名を入力します。件名にデータ フィールドを挿入する場合は、[挿入する項目] の下で挿入するフィールドをクリックします。

  4. [オプション] をクリックすると、CC または BCC の受信者や添付ファイルなどを必要に応じて指定できます。

  5. [送信] をクリックします。

    [宛名を差し込んだ電子メール メッセージの送信] ダイアログ ボックスが開き、電子メールが送信された宛先の一覧を確認できます。

ページの先頭へ

差し込みを中止する

宛名差し込みを作成した電子メール メッセージを送信する前に、差し込みを中止して、差し込み文書とデータ ソースの接続を解除できます。

  1. [ツール] メニューの [宛名/カタログ] をポイントし、[データ ファイルとの接続解除] をクリックします。

  2. 差し込みを中止するかどうかを確認するダイアログが表示されたら、[はい] をクリックします。

データ ソースと文書のリンクが解除されます。

注: 電子メールの宛名の差し込みを中止すると、住所ブロック、標準フィールド、あいさつ文のデータ フィールドはアクティブなフィールドのままですが、それ以外のデータ フィールドは通常のテキストに変換されます。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×