階層を作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

垂直または水平に進行して階層関係を示す場合は、[ラベル付き階層など、階層のレイアウトを使用した SmartArt グラフィックを作成できます。階層を視覚的に一連のユーザーまたはシステム内の項目の順序付きのグループ化を表します。Excel、Outlook、PowerPoint、または Word での SmartArt グラフィックを使用するは、階層を作成し、ワークシート、電子メール メッセージ、プレゼンテーション、またはドキュメントに含めることができます。

重要: 組織図を作成する場合は、組織図レイアウトを使って SmartArt グラフィックを作成します。

ラベル付き階層構造

注: この記事のスクリーン ショットは、Office 2007 で撮影しました。別のバージョンを使っている場合、ビュー、少し異なることがありますが、限り、機能は同じです。

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [図] グループのリボンの画像

  2. [SmartArt グラフィックの選択] ギャラリーの [階層構造] をクリックし、階層レイアウト ([横方向階層] など) をダブルクリックします。

  3. テキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

      • SmartArt グラフィックのボックス内をクリックし、テキストを入力します。

        注: 最適な結果を得るため、目的のボックスをすべて追加してからこのオプションを使用します。

ボックスを追加する

  1. ボックスを追加する SmartArt グラフィックをクリックします。

  2. 新しいボックスを追加する場所に最も近い場所にある既存のボックスをクリックします。

  3. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[図形の追加] の下の矢印をクリックします。

    図形を追加する

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択していることをご確認ください。

  4. 次のいずれかの操作を行います。

    • 選んだボックスと同じレベルで、その図形の後にボックスを挿入するには、[後に図形を追加] をクリックします。

    • 選んだボックスと同じレベルで、その図形の前にボックスを挿入するには、[前に図形を追加] をクリックします。

    • 選んだボックスより 1 つ上のレベルにボックスを挿入するには、[上に図形を追加] をクリックします。
      新しいボックスは、選択したボックスの位置に配置され、選んだボックスとその直下にあるすべてのボックスがそれぞれ 1 つ下のレベルに下がります。

    • 選んだボックスより 1 つ下のレベルにボックスを挿入するには、[下に図形を追加] をクリックします。

      新しいボックスは、同じレベルの他のボックスの後に追加されます。

ボックスを削除する

ボックスを削除するには、削除するボックスの境界線をクリックし、Del キーを押します。

注記: 

  • 階層にボックスを追加する必要があるときは、選択したボックスの前、後、上、または下にボックスを追加してみて、新しいボックスの適切な配置を調べます。よくある SmartArt のエラーの修正は簡単です。

  • [横方向階層] などの階層レイアウトでは、2 つのトップ レベルのボックスを線で自動的につなぐことはできませんが、SmartArt グラフィックにボックスを追加し、線を描画してボックスをつなぐと、この外観を模倣できます。

  • テキスト ウィンドウからボックスを追加するには、次の手順を実行します。

    1. ボックスを追加するテキストの先頭にカーソルを置きます。

    2. 新しいボックスに表示するテキストを入力して Enter キーを押します。新しいボックスをインデントするには Tab キーを押し、逆インデントするには Shift + Tab キーを押します。

階層内のボックスを移動します。

  • ボックスを移動するには、ボックスをクリックしてから、新しい位置にそのボックスをドラッグします。

  • ボックスを少しずつ移動するには、Ctrl キーを押しながらキーボードの方向キーを押します。

別の階層のレイアウトに変更するには

  1. 変更する階層を右クリックし、[レイアウトの​​変更] をクリックします。

  2. [階層​​] をクリックし、次のいずれかの操作を行います。

    • 階層関係を縦方向 (上から下) に、階層ごとにグループに分けて示すには、[ラベル付き階層] をクリックします。
      ラベル付き階層構造

    • 縦方向 (上から下) にまとめた情報のグループと、各グループ内の階層を示すには、[積み木型の階層] をクリックします。
      積み木型の階層

    • グループ間の階層関係を示すには、[階層リスト] をクリックします。
      階層リスト

    • 階層関係を横方向に示すには、[横方向階層] をクリックします。
      横方向階層

    • 階層関係を横方向に、階層ごとにラベルを付けて示すには、[ラベル付き横方向階層] をクリックします。
      ラベル付き横方向階層

注: また、[SmartArt ツール] の [デザイン] タブで、[レイアウト] に含まれるレイアウト オプションをクリックして、SmartArt グラフィックのレイアウトを変更できます。レイアウト オプションをポイントすると、変更する SmartArt グラフィックがどのような外観になるのか、そのプレビューが表示されます。

本格的で洗練された外観をすばやく SmartArt グラフィックに追加するには、色を変更するか、SmartArt グラフィックを階層に適用します。光彩、ぼかし、3-D 効果などの効果を追加することもできます。

テーマの色に由来する色の組み合わせを SmartArt グラフィックのボックスに適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、[色の変更] をクリックします。

    SmartArt ツール バー - 階層構造

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

  3. 目的の色の組み合わせをクリックします。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

  1. SmartArt グラフィックで、変更する線またはボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  2. ボックスの境界線の色を変更するには、[線の色​​] をクリックし、[] ボタン イメージ をクリックして、目的の色をクリックします。

  3. ボックスの境界線のスタイルを変更するには、[線のスタイル] をクリックして、使う線のスタイルを選びます。

  1. ボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  2. [塗りつぶし] ペインをクリックし、[塗りつぶし (単色)] をクリックします。

  3. [] ボタン イメージ をクリックし、目的の色をクリックします。

  4. 背景色が透けて見える度合いを指定するには、[透明] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、ユニークで本格的なデザインの効果を作成するために SmartArt グラフィック内のボックスに適用できる、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせです。

  1. SmartArt スタイルを変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    SmartArt ツール バー - 階層構造

    他の SmartArt スタイルを表示するには、[その他] ボタンのイメージ をクリックします。

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

注記: 

PowerPoint を使用している場合は、それぞれのボックス、分岐、または階層レベルを強調するのには、階層のアニメーションを設定できます。

  1. アニメーションを設定する SmartArt グラフィックの階層をクリックします。

  2. [アニメーション] タブの [アニメーション] で [アニメーション] をクリックし、[分岐別 (個別)] をクリックします。

    [アニメーション] タブの画像

注: アニメーションが適用されている階層を別のスライドにコピーすると、アニメーションもコピーされます。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×