重複する連絡先を修正または削除する

[連絡先] フォルダー内の連絡先が重複する場合があります。新しい連絡先をまとめて Outlook にインポートしたときに、既に同じ名前または電子メール アドレスの連絡先が存在していると、重複が発生することがあります。

重複する連絡先を削除する

  1. [連絡先] をクリックします。

    [ユーザー] をクリックする

  2. [ホーム] タブの [現在のビュー] グループで、ビュー ボックスの右下隅の矢印をクリックし、[電話] をクリックします。この方法は、連絡先の一覧を検索して、重複する連絡先を見つける最適な方法です。

    [ホーム] タブの [現在のビュー] グループ

  3. 連絡先の一覧で、Ctrl キーを押しながら、削除する連絡先を 1 つずつクリックします。

    Ctrl キーを押しながら、削除する連絡先を 1 つずつクリックする

  4. 重複している連絡先をすべて選択したら、Del キーまたは Ctrl + D キーを押します。

重複するかどうかのチェック機能をオフにする

Outlook には重複をチェックする機能が備わっていますが、多くの連絡先を Outlook に保存する場合、この機能をオフにすると処理を高速にすることができます。

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. [連絡先] をクリックします。

  4. [氏名と表題の表示方法] で、[連絡先の保存時に重複をチェックする] チェック ボックスをオフにします。

注: Outlook に新しい連絡先をインポートして、インポート/エクスポート ウィザードを使っている場合 (ファイル > 開く/エクスポート > インポート/エクスポート)、インポート処理中に重複するアイテムはインポートしないか、重複をインポートするアイテムと置き換える]を選択して、重複する連絡先を防ぐことができます。

[重複する連絡先が見つかりました] ダイアログ ボックスには、重複する連絡先を修正するためのオプションが 2 つ用意されています。

  • 重複する連絡先を新しい連絡先として追加する    連絡先フォルダに新規連絡先が追加されます。たとえば、連絡先を "鈴木 美保子" という名前で作成したときに、この名前が連絡先フォルダに既にあった場合は、"鈴木 美保子" という名前の連絡先が 2 つできることになります。2 つの連絡先を区別するために、ミドル ネームを追加できます。

    ヒント: 重複した名前と連絡先を区別するために十分な情報を表示するときにビューの適切な選択肢は、電子名刺として連絡先を表示します。

  • 既存の重複した連絡先を新しい情報を更新します。   コンテンツのすべてのフィールドを比較し、新しい連絡先を追加または変更の情報が既存の連絡先に追加します。既存の連絡先のみが保持されます。

    色分け類項目と、新しい連絡先の本文のテキストは、既存の連絡先にコピーされません。既存の連絡先にこの情報をコピーする場合は、これを手動で行う必要があります。証明書と [アクティビティ] タブで、連絡先へのリンクが重複した連絡先からコピーし、元の情報を置き換えずに既存の連絡先に追加します。ただし、アクティビティ] タブの [仕事および予定などの連絡先以外のアイテムへのリンクはコピーされません。

    既存の連絡先が更新された後、変更前に表示されていたのと同じ連絡先のコピーが、[削除済みアイテム] フォルダーに保存されます。誤って変更した元の連絡先やコピー情報を復元する必要がある場合、この連絡先のコピーを使用できます。

手動のプロセスは、不要な重複する連絡先を削除します。重複を削除するのには最適な方法は、次のとおりです。

  1. [連絡先] で、重複する連絡先を含む連絡先フォルダーを選択します。

  2. [表示] タブの [現在のビュー] で [ビューの変更] をクリックし、[電話] をクリックします。この方法は、連絡先の一覧を検索して、重複する連絡先を見つける最適な方法です。更新日時で一覧を並べ替えて、重複する連絡先をまとめることができます。

    更新日時で一覧を並べ替えて、重複する連絡先をまとめるのは比較的簡単です。

    1. [表示] タブの [現在のビュー] で [ビューの設定] をクリックします。

      リボンの [ビューの設定]

    2. [] をクリックし、[対象となる列グループ] の一覧で [よく使用するフィールド] をクリックします。

    3. [表示可能な列] ボックスの一覧の [更新日時] をクリックし、[追加] をクリックします。

    4. [更新日時] が [表示するフィールドと順序] ボックスの一覧の先頭に表示されるまで [上へ] をクリックします。

    5. [OK] をクリックし、もう一度 [OK] をクリックします。

  3. 連絡先の一覧で、Ctrl キーを押しながら重複する各連絡先をクリックして選択します。

  4. 重複している連絡先をすべて選択したら、Del キーを押します。

注: 連絡先をインポートする場合は、重複する連絡先の作成をようにする場合は、インポート/エクスポート ウィザードで、重複する値はインポートしないか、重複をインポートするアイテムと置き換える]を選択します。

  • 重複する値はインポートしない]既存のデータが保持され、Outlook データ ファイル (.pst) に重複する情報が [連絡先] フォルダーにコピーされません。

  • 重複をインポートするアイテムと置き換える][連絡先] フォルダー内の既存のデータは、インポートする Outlook データ ファイル (.pst) の情報と置き換えられます。

Outlook には重複をチェックする機能が備わっていますが、多くの連絡先を Outlook に保存する場合、この機能をオフにすると処理を高速にすることができます。

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. [連絡先] をクリックします。

  4. [氏名と表題の表示方法] で、[連絡先の保存時に重複をチェックする] チェック ボックスをオフにします。

[重複する連絡先が見つかりました] ダイアログ ボックスには、重複する連絡先を修正するためのオプションが 2 つ用意されています。

重複する連絡先を新しい連絡先として追加する    連絡先フォルダに新規連絡先が追加されます。たとえば、連絡先を "鈴木 美保子" という名前で作成したときに、この名前が連絡先フォルダに既にあった場合は、"鈴木 美保子" という名前の連絡先が 2 つできることになります。2 つの連絡先を区別するために、ミドル ネームを追加できます。

ヒント: 重複した名前と連絡先を区別するために十分な情報を表示するときにビューの適切な選択肢は、電子名刺として連絡先を表示します。

重複する連絡先の新しい情報で既存の連絡先を更新する    Outlook では、データの含まれているすべてのフィールドが比較され、重複するデータのフィールドに新規連絡先のデータがコピーされます。たとえば、電話番号が 555-0112 の "鈴木 美保子" という名前の連絡先があり、その電話番号だけが更新された重複する連絡先を追加した場合は、新しい電話番号だけが既存の連絡先にコピーされ、他のフィールドの情報は変更されません。

新しい連絡先を新しい連絡先やメッセージのテキストに割り当てられた色分け類項目は、既存の連絡先にないコピーされます。この情報をコピーする場合は、これを手動で行う必要があります。証明書と [アクティビティ] タブで、連絡先へのリンクが重複した連絡先からコピーし、元の情報を置き換えずに既存の連絡先に追加します。ただし、アクティビティ] タブの [仕事および予定などの連絡先以外のアイテムへのリンクはコピーされません。

連絡先のデータが更新されるときには、元の連絡先のコピーが削除済みアイテム フォルダに保存されます。このコピーを使用して、必要に応じて元の連絡先の情報に戻すことができます。

連絡先フォルダの既存の連絡先と同じ名前または電子メール アドレスを使用して Outlook に連絡先をインポートするときに、インポート/エクスポート ウィザードで [重複してもインポートする] をクリックした場合、インポートした一部またはすべての連絡先が重複する可能性があります。

不要な重複する連絡先を削除する場合は、手動のプロセスが最も簡単な方法を次に。

  1. [連絡先] で、重複する連絡先を含む連絡先フォルダを選択します。

  2. ナビゲーション ウィンドウで、[現在のビュー] の [電話番号リスト] をクリックします。このビューは、連絡先リストを検索して、重複する連絡先を確認するのに便利です。変更日で一覧を並べ替えて、重複する連絡先をまとめることができます。

  3. [表示] メニューの [現在のビュー] をポイントし、[現在のビューの編集] をクリックします。

  4. [フィールド] をクリックし、[表示可能なフィールド] ボックスの一覧の [更新日時] をクリックします。次に、[追加] をクリックします。

  5. [更新日時] が [表示するフィールドと順序] ボックスの一覧の先頭に表示されるまで [上へ] をクリックします。

  6. [OK] をクリックし、もう一度 [OK] をクリックします。

  7. 連絡先の一覧で、Ctrl キーを押しながら重複する各連絡先をクリックして選択します。

  8. 重複している連絡先をすべて選択したら、Del キーを押します。

注: 連絡先を Outlook にインポートしたときに、連絡先が重複しないようにするには、インポート/エクスポート ウィザードで、[重複したらインポートしない] または [重複した場合、インポートするアイテムと置き換える] をクリックします。

  • 重複する値はインポートしない]既存のデータが保持され、 個人用フォルダー ファイル (.pst)で重複する情報が [連絡先] フォルダーにコピーされません。

  • 重複をインポートするアイテムと置き換える][連絡先] フォルダー内の既存のデータは、インポートする .pst ファイルの情報と置き換えられます。

いくつの連絡先を Outlook に保存する場合、できるプロセス高速重複データ検出機能を使わないかどうかです。この機能を無効にするには、次の操作を行います。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [連絡先オプション] をクリックし、[連絡先の重複をチェックする] チェック ボックスをオフにします。

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×