部門連係フローチャートの基本

概要

Visio のアイコン 部門連係フローチャートは、プロセスを図にし、各手順の担当者を明確に示す場合に使用します。

このコースを完了すると、次のことができるようになります。

  • 基本的な部門連係フローチャートを作成する

  • フェーズとコンテナーを使用してリレーションシップを明確にする

  • 図面の書式を設定する

このコースの内容は、次のとおりです。

  • 自分のペースで学習できる 1 つのレッスン。

  • コースの最後に印刷可能なクイック リファレンス カード。

このコースのほとんどは、任意のエディションの Microsoft Office Visio 2010 で実行できますが、サブプロセス ツールを使用するには、プレミアム エディションの Visio 2010 が必要です。

その他のコースについては、Microsoft Office トレーニングをご覧ください。

オフライン版 (25 MB)

部門連係フローチャートでの作業の開始

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

フェーズとコンテナー

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

図を書式設定する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

サブプロセス

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

このビデオに示すサブプロセス ツールには、Visio Premium 2010 が必要です。

ご意見/ご感想

クイック リファレンス カード

参照

新しい部門連係フローチャートを作成する

  1. Visio を起動します。

  2. [ファイル] タブをクリックし、[新規作成] をクリックします。

  3. [テンプレート カテゴリ] の [フローチャート] をクリックします。

  4. [部門連携フローチャート] テンプレートをダブルクリックします。

新しい部門連係フローチャートが、図のページに既に 2 つのレーンを持つ状態で開かれます。

レーンを図に追加する

  1. レーンの角にマウス ポインターを重ねます。

  2. 青い矢印をクリックします。

または

  1. レーン ヘッダーを右クリックします。

  2. ショートカット メニューの ['レーンを前に挿入] または ['レーン' を後に挿入] をクリックします。

コンテナーを変更する

  1. コンテナーを選択します。

  2. コンテナーを変更するには、[コンテナー ツール] タブのツールを使用します。

図形は残してコンテナーを削除する

  1. コンテナーを選択します。

  2. [コンテナー ツール] タブの [メンバー] グループで、[コンテナーの削除] をクリックします。

新しい空白のサブプロセスを作成する

  1. 図面の中で、新しいサブプロセスをリンクする図形を選択します。

  2. [プロセス] タブの [サブプロセス] で [新規作成] をクリックします。

図面内に新しいサブプロセス ページが追加され、選択した図形からそのページへのハイパーリンクが作成されます。

選択した図形をサブプロセスに取り込む

  1. サブプロセスへ移動する、複数の図形を選択します。

  2. [プロセス] タブの [サブプロセス] で [選択範囲から作成] をクリックします。

選択された複数の図形が新しいページに移動し、元の図面にサブプロセスを表す新しい図形が追加されます。新しい図形は、新しいページにリンクされます。

既存のサブプロセスにリンクする

  1. サブプロセスにリンクする図形を選択します。

  2. [プロセス] タブの [サブプロセス] で [既存のサブプロセスにリンク] をクリックします。

    図面内のページが一覧表示されたメニューが開きます。このメニューには、別のドキュメントにリンクするオプションも含まれています。

  3. リンク先のページをクリックするか、[他のドキュメントを検索] をクリックして図形を別のドキュメントにリンクします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×