選択したフィールドをプロジェクト間で動的にリンクする

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

  1. Microsoft Office Project では、[、リンクするソースフィールドが含まれているプロジェクトを開き、そのフィールドを選択します。

  2. セルをコピーする Button image をクリックします。

    注: このコマンドは、タスク ビューでタスク全体またはタスクの集合を選択すると [コピー タスク] に変わります。また、リソース ビューでリソース行またはリソースの集合を選択すると [コピー リソース] に変わります。

  3. 情報を挿入するプロジェクトを開きます。

  4. [表示] メニューで、目的のシート ビューをクリックします。

    [表示] メニューにないビューを使用する場合は、[その他のビュー] をクリックし、[ビュー名] ボックスの一覧で目的のビューをクリックして、[適用] をクリックします。

  5. 情報を貼り付ける場所を選択します。

    テキスト オブジェクトをシート ビューに貼り付ける場合は、貼り付けたときに情報の左上隅になるフィールドを選択します。既存のフィールドが上書きされないように、空白のフィールドを十分に確保する必要があります。

  6. [編集] メニューの [形式を選択して貼り付け] をクリックし、[リンク貼り付け] をクリックします。

    リンクが設定されているソース フィールドの情報に修正を加えると、リンク先フィールドの情報が自動的に更新されます。

注: 計算フィールドに情報を貼り付けることも可能ですが、Project ではその情報を使用できないか、または値を再計算できないことがあります。その理由としては、貼り付け先のフィールド自体が他のフィールドに基づいて再計算されなければならないというケースが考えられます。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×