追加または for Mac の Office で図形を変更します。

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

図形を文書に追加すると、コネクタの線の色を変更して、さまざまな影などの他の効果を適用する、ミラー イメージを追加する、スタイルの変更、光彩を追加し、3-D 変更できます。

図形を追加する

  1. [挿入] タブで、図形をクリックし、[任意の図形の種類] をポイントする図形をクリックします。

    [挿入] タブの [図形] ボタン

  2. ドキュメント内で、図形が目的のサイズになるまでカーソルをドラッグします。

    ヒント: 図形の縦横比を維持するには、Shift キーを押しながらカーソルをドラッグします。

2 つの図形の間に直線コネクタを追加します。

フロー チャートをまたは組織図を作成する場合など、いずれかの間の関係を表示する 2 つの図形の間に直線コネクタを追加することができます。

  1. [挿入] タブで、[図形] をクリックし、[] で目的の線のスタイル] をクリックします。

    [図形] メニューの行を選択します。

  2. マウス ボタンを押しながら、任意の位置に線を引いて 1 つの図形を別の図形に結合します。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

  3. 1 つのオブジェクトとして扱われるように、線と 1 つの図形をグループ化、shift キーを押し、コネクタと各図形に結合を右クリックしをクリックし、をクリックしてグループ>グループ

図形のスタイルを変更します。

  1. 、変更する図形をクリックし、[図形の書式設定] タブのをクリックします。

  2. 図形のスタイル] で、目的のスタイルをクリックします。

    [図形のスタイル] オプション

    スタイルの詳細を表示するには、スタイルをポイントして、 [その他] の下矢印 をクリックします。

反射、光彩、影、3-D、またはその他の効果を追加します。

  1. 図形をクリックし、[図形の書式設定] タブのをクリックします。

  2. 図形のスタイル] で [図形の効果] をクリックして、エフェクト カテゴリ] をポイントし、目的の効果] をクリックします。

    [図形の効果] メニュー オプション

図形の色を変更する

  1. 、変更する図形をクリックし、[図形の書式設定] タブのをクリックします。

  2. 図形のスタイル] で、新しいオプションを選択する図形の塗りつぶしの横の矢印、または図形の線のオプションを変更するのには、図形の枠線の横の矢印をクリックします。

図形の透明度を変更します。

  1. [図形の書式設定] タブの [書式設定] ウィンドウ] をクリックします。

    [書式ウィンドウ] ボタン

  2. 図形の書式設定] ウィンドウでは、塗りつぶしと線] タブをクリックし、[塗りつぶし] または [します。

  3. 目的の効果を達成するために [透明度] スライダーをドラッグします。

    [図形の書式設定] ウィンドウ

関連項目

オブジェクトのサイズを変更します。

図をトリミングする

オブジェクトを回転させる

オブジェクトを配置します。

グループ オブジェクトまたはグループ解除

Office プログラム別の設定方法

Word

PowerPoint

Excel

Word

必要に応じて、次の操作を行います。

図形を追加する

  1. [ホーム] タブの [挿入] で [図形] をクリックし、いずれかの図形の種類をポイントしてから、目的の図形をクリックします。

    Word の [ホーム] タブ、[挿入] グループ

  2. ドキュメント内で、図形が目的のサイズになるまでカーソルをドラッグします。

    ヒント: 図形の縦横比を維持するには、Shift キーを押しながらカーソルをドラッグします。

2 つの図形の間に直線コネクタを追加する

フロー チャートをまたは組織図を作成する場合など、いずれかの間の関係を表示する 2 つの図形の間に直線コネクタを追加することができます。

  1. [ホーム] タブの [挿入] で [図形] をクリックし、[線とコネクタ]をポイントしてから、目的の線のスタイルをクリックします。

    Word の [ホーム] タブ、[挿入] グループ

  2. マウス ボタンを押しながら、任意の位置に線を引いて 1 つの図形を別の図形に結合します。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

  3. 線と図形をグループ化して、1 つのオブジェクトとして扱われるようにするには、Shift キーを押しながら、コネクタとそれに結合されている各図形をクリックし、[書式] タブの [配置] で [グループ化] [グループ] ボタン をクリックしてから、[グループ化] をクリックします。

図形のスタイルを変更する

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、目的のスタイルをクリックします。

    [書式] タブ、[図形のスタイル] グループ

    他のスタイルを表示するには、スタイルをポイントし、 [その他] の下矢印 をクリックします。

反射、影、光彩、3-D、または他の効果を追加します。

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[効果] をクリックし、効果をポイントして目的の効果をクリックします。

    [書式] タブ、[図形のスタイル] グループ

図形の色を明るくする、透明度を上げる

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. 図形の色を明るくするには、[図形のスタイル] で、[透明度] スライダーを右に移動します。

    [書式] タブ、[図形のスタイル] グループ

    注: スライダーを右端まで移動すると、図形は完全に透明になり無色になります。

図形を別の図形に変換する

  1. 別の図形に変換する図形をクリックします。

  2. [SmartArt] タブの [SmartArt の編集] で [図形] をクリックし、いずれかの図形の種類をポイントして、代わりに使用する図形をクリックします。

    [SmartArt] タブの [SmartArt の編集] グループ

図形を削除する

  • 削除する図形をクリックし、[標準] ツールバーの [カット] [切り取り] ボタン をクリックします。

関連項目

オブジェクトのサイズを変更します。

図をトリミングする

オブジェクトを配置する

図、テキスト ボックス、またはその他のオブジェクトを移動、回転、またはグループ化する

塗りつぶしの色を追加または変更する

PowerPoint

必要に応じて、次の操作を行います。

図形を追加する

  1. [ホーム] タブの [挿入] で [図形] をクリックし、いずれかの図形の種類をポイントしてから、目的の図形をクリックします。

    [ホーム] タブの [挿入] グループ

  2. ドキュメント内で、図形が目的のサイズになるまでカーソルをドラッグします。

    ヒント: 図形の縦横比を維持するには、Shift キーを押しながらカーソルをドラッグします。

2 つの図形の間に直線コネクタを追加する

フロー チャートをまたは組織図を作成する場合など、いずれかの間の関係を表示する 2 つの図形の間に直線コネクタを追加することができます。

  1. [ホーム] タブの [挿入] で [図形] をクリックし、[線とコネクタ]をポイントしてから、目的の線のスタイルをクリックします。

    [ホーム] タブの [挿入] グループ

  2. マウス ボタンを押しながら、サイズ変更ハンドルが赤に変わるまで、ポインターを最初の図形の上に動かします。赤いサイズ変更ハンドルの 1 つから、第 2 の図形の赤いサイズ変更ハンドルの 1 つまで線を引きます。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

  3. 線と図形をグループ化して、1 つのオブジェクトとして扱われるようにするには、Shift キーを押しながら、コネクタとそれに結合されている各図形をクリックし、[書式] タブの [配置] で [グループ化] [グループ] ボタン をクリックしてから、[グループ化] をクリックします。

図形のスタイルを変更する

  1. 変更する図形をクリックします。

  2. [ホーム] タブの [書式] で、[クイック スタイル] をクリックし、目的のスタイルをクリックします。

    PowerPoint の [ホーム] タブの [書式] グループ

反射、影、光彩、3-D、または他の効果を追加します。

  1. 変更する図形をクリックします。

  2. [ホーム] タブの [書式] で [クイック スタイル] をクリックし、[効果] をポイントして、目的の効果をクリックします。

    PowerPoint の [ホーム] タブの [書式] グループ

図形の色を明るくする、透明度を上げる

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. 図形の色を明るくするには、[図形のスタイル] で、[透明度] スライダーを右に移動します。

    [書式] タブ、[図形のスタイル] グループ

    注: スライダーを右端まで移動すると、図形は完全に透明になり無色になります。

図形を別の図形に変換する

  1. 別の図形に変換する図形をクリックします。

  2. [SmartArt] タブの [SmartArt の編集] で [図形] をクリックし、いずれかの図形の種類をポイントして、代わりに使用する図形をクリックします。

    [SmartArt] タブの [SmartArt の編集] グループ

図形を削除する

  • 削除する図形をクリックし、[標準] ツールバーの [カット] [切り取り] ボタン をクリックします。

関連項目

オブジェクトを配置する

図をトリミングする

図、テキスト ボックス、またはその他のオブジェクトを移動、回転、またはグループ化する

塗りつぶしの色を追加または変更する

Excel

次の操作を行います。

図形を追加する

  1. [標準] ツール バーの [メディア ブラウザーの表示/非表示を切り替えます[メディア ブラウザー] ボタン をクリックします。

  2. [図形[図形] タブ をクリックし、ポップアップ メニューの [すべての図形] をクリックします。

  3. 追加する図形をクリックします。

  4. ドキュメント内で、図形が目的のサイズになるまでカーソルをドラッグします。

    ヒント: 図形の縦横比を維持するには、Shift キーを押しながらカーソルをドラッグします。

2 つの図形の間に直線コネクタを追加する

フロー チャートをまたは組織図を作成する場合など、いずれかの間の関係を表示する 2 つの図形の間に直線コネクタを追加することができます。

  1. [標準] ツール バーの [メディア ブラウザーの表示/非表示を切り替えます[メディア ブラウザー] ボタン をクリックします。

  2. [図形[図形] タブ をクリックし、ポップアップ メニューの [線とコネクタ] をクリックします。

  3. 目的の線のスタイルをクリックします。

  4. マウス ボタンを押しながら、サイズ変更ハンドルが赤に変わるまで、ポインターを最初の図形の上に動かします。赤いサイズ変更ハンドルの 1 つから、第 2 の図形の赤いサイズ変更ハンドルの 1 つまで線を引きます。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

  5. 線と図形をグループ化して、1 つのオブジェクトとして扱われるようにするには、Shift キーを押しながら、コネクタとそれに結合されている各図形をクリックし、[書式] タブの [配置] で [グループ化] [グループ] ボタン をクリックしてから、[グループ化] をクリックします。

図形のスタイルを変更する

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、目的のスタイルをクリックします。

    [書式] タブ、[図形のスタイル] グループ

    他のスタイルを表示するには、スタイルをポイントし、 [その他] の下矢印 をクリックします。

反射、影、光彩、3-D、または他の効果を追加します。

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[効果] をクリックし、効果をポイントして目的の効果をクリックします。

    [書式] タブ、[図形のスタイル] グループ

図形の色を明るくする、透明度を上げる

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. 図形の色を明るくするには、[図形のスタイル] で、[透明度] スライダーを右に移動します。

    [書式] タブ、[図形のスタイル] グループ

    注: スライダーを右端まで移動すると、図形は完全に透明になり無色になります。

図形を別の図形に変換する

  1. 別の図形に変換する図形をクリックします。

  2. [SmartArt] タブの [SmartArt の編集] で [図形] をクリックし、いずれかの図形の種類をポイントして、代わりに使用する図形をクリックします。

    [SmartArt] タブの [SmartArt の編集] グループ

図形を削除する

  • 削除する図形をクリックし、[標準] ツールバーの [カット] [切り取り] ボタン をクリックします。

関連項目

オブジェクトを配置する

図をトリミングする

図、テキスト ボックス、またはその他のオブジェクトを移動、回転、またはグループ化する

塗りつぶしの色を追加または変更する

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×