複数の宛先のはがきを作成および印刷する

複数の宛先のはがきを作成および印刷する

宛先リストの複数の宛先にはがきを送付したい場合、はがき宛名印刷ウィザードで差し込み印刷の機能を使用してはがきを作成します。各はがきには宛先リストの住所が印刷されます。

はがき宛名印刷ウィザードのプロセスには、次のような手順が含まれます。

  1. 作成するはがきの種類を選択します はがき宛名印刷ウィザードで作成するすべてのはがきについて、使用するはがきの種類を選択します。

  2. はがきの宛名レイアウトを選択します 宛名書きを縦書きにするか、横書きにするか、宛名書きの書体、あるいは差出人の郵便番号の位置や、番地の数字にアラビア数字を使うか漢数字を使うか、などを選択することができます。

  3. 宛名印刷用の宛先リストを指定します 宛先リストの各住所についてはがきが作成されます。宛先リストは Excel ワークシートや Access データベースに格納されているものなど、いくつかの種類の中から選択することができます。宛先リスト内の特定の住所についてのみはがきを作成したい場合は、はがきを作成する住所、つまりレコードをウィザード終了後に選択できます。

  4. ウィザード完了後、宛先のリストを絞り込みます 宛先リストを見ながら必要な宛先にチェックをつけていきます。抽出条件を指定して宛先を絞り込むこともできます。

  5. 住所の差し込まれたはがきをプレビューして印刷します すべてのはがきを印刷して送付する前に、各はがきをプレビューすることができます。

はがき宛名印刷ウィザードを開始するには、[差し込み文書] タブの [作成] で [はがき印刷] をクリックして、表示されてくるドロップダウンリストから [宛名面の作成] を選択します。

ZA

ZA

 メモ   はがき宛名作成ウィザードは、インストールされているテンプレートの一覧の中から選択して起動することもできます。

その方法は?.

  1. [ファイル] タブをクリックし、[新規作成] をクリックします。

  2. [サンプル テンプレート] を選択し、[はがき宛名印刷ウィザード] を選択して [作成] をクリックします。

ウィザードが表示されたら [次へ] をクリックします。

ページの先頭へ

作成するはがきの種類を選択します

最初に、作成するはがきの種類を [年賀/暑中見舞い]、[通常はがき]、[エコーはがき]、[往復はがき] のいずれかから選択します。それぞれのはがきは、郵便番号枠や住所氏名印刷の位置が少しずつ異なります。[往復はがき] を選択した場合は、往信の面が作成されます。

ZA

[背景にはがきを表示する] がチェックされていると、背景に郵便番号枠やはがきのイメージの透かしが表示されます。この透かしは実際には印刷されません。

設定を終えたら [次へ] をクリックします。

ページの先頭へ

はがきの宛名レイアウトを選択します

はがきの種類が決まったら、次は宛名や差出人の印刷様式を指定します。

文字方向と書式の指定

宛名や差出人の印刷方向を選択します。縦書き、または横書きから選択します。[差出人の郵便番号を住所の上に印刷する] をチェックすると、差出人の郵便番号の印字場所を変更できます。

ZA

設定を終えたら [次へ] をクリックします。

次に、宛名および差出人の印字に使用するフォントを一覧の中より選択します。縦書き時の番地の書式指定については、前のステップで縦書きを選択した場合は、[宛名住所内の数字を漢数字に変換する] および [差出人住所内の数字を漢数字に変換する] の両方をオンに、横書きを選択した場合は両方をオフにすることをお勧めします。

ZA

設定を終えたら [次へ] をクリックします。

差出人住所を設定する

宛名面に差出人住所を載せるかどうかを設定します。載せる場合は、[差出人を印刷する] をオンに、文面に別途差出人情報を入れる場合はオフにします。差出人情報を載せる場合、それぞれのフィールドに情報を入力します。

ZA

 メモ   郵便番号は、ハイフンあり/なしのどちらの書式も受け付けます。

設定を終えたら [次へ] をクリックします。

ページの先頭へ

差し込み印刷用の宛名リストを指定します

はがきに情報を差し込むには、住所録のデータ ファイルを選択する必要があります。データ ファイルがない場合は、データ ファイルを作成することができます。

ZA

データ ファイルを選択する

次のいずれかの操作を行います。

  • 標準の住所録ファイルを差し込む マイ ドキュメント フォルダ内の My Data Sources フォルダにある、標準形式の住所録ファイルを使用する場合は、[標準の住所録ファイルを差し込む] を選択します。ファイル形式は Word、Excel、Access 形式から選択することができます。My Data Source フォルダ内に該当ファイルが存在しない場合は、新しく作成されます。

  • 他の住所録ファイルを差し込む Microsoft Office Excel ワークシート、Microsoft Office Access データベース、またはその他の種類のデータ ファイルがある場合は、[他の住所録ファイルを差し込む] を選択した後、[参照] をクリックし、ファイルを指定します。

    はがき宛名印刷ウィザードでは、次の種類のデータ ファイルを使用できます。

説明

ファイルの拡張子

Word 文書 (表の先頭行には見出し、残りの行には差し込むレコードが入力されている表が 1 つだけ含まれている文書)

.doc、.docx

Excel ブック (住所関係のフィールドが列になっている表を含むブック)

 メモ   ウィザード完了後にブック内の任意のワークシートや名前付き範囲のデータを選択できます。

.xls、.xlsx

Access データベース (住所関係のフィールドが列になっているテーブルを含むデータベース)

.mdb、.mde、.accdb

Microsoft Office アドレス帳

.mdb

Microsoft Publisher アドレス帳

.mdb

テキスト ファイル (タブ、コンマ区切り)

.txt

宛先の敬称を設定する

データベース内に敬称フィールドが含まれていない場合は、すべての宛先に対して同じ敬称を設定することができます。[宛名の敬称] ドロップダウン リストボックスから適切な敬称を選択してください。

 注意   このドロップダウン リストボックスは空欄にしないでください。ウィザードが正常に完了しません。

設定を終えたら、[完了] をクリックしてウィザードを完了します。

ページの先頭へ

ウィザード完了後、宛先のリストを絞り込みます

住所録ファイルが差し込まれたはがき文書には、数箇所に「宛先のプレースホルダ」が挿入されています。

ZA

宛先のプレースホルダは差し込み印刷フィールドと呼ばれます。Word のフィールドは、選択したデータ ファイルの列の見出しに対応します。

ZA

  1. データ ファイルの列は情報のカテゴリを表します。はがきに追加するフィールドは、これらのカテゴリのプレースホルダです。

  2. データ ファイルの行は情報のレコードを表します。Word で差し込み印刷を実行すると、各レコードについてはがきが作成されます。

ウィザード完了後は、[はがき宛名面印刷] タブを中心に操作を行います。

ZA

[はがき宛名面印刷] タブの詳しい使い方については「ウィザードで作成したはがき宛名面を編集する」を参照してください。

住所録ファイルを変更する

ウィザード内で対応していない形式のファイルや Outlook 連絡先のデータを差し込みたい場合、データ ファイルの変更を行ってください。

それ以外の方は次のステップに進んでください。

データ ファイルを変更する方法.

  1. [差し込み文書] タブの [差し込み印刷の開始] で [宛先の選択] をクリックします。

    ZA

  2. 次のいずれかの操作を行います。

    • Microsoft Office Outlook の連絡先リストを使用する場合は、[Outlook の連絡先から選択] をクリックします

Microsoft Office Outlook の連絡先リストを使用する場合のヒント.

Office Outlook の連絡先フォルダへの接続は通常は簡単なプロセスですが、問題が発生する場合もあります。ここでは、発生する可能性のある一般的な問題の解決策を示します。

Outlook の連絡先フォルダが見つからない

Outlook のプロパティで [電子メールのアドレス帳にこのフォルダを表示する] をオンにするか、または Outlook のユーザー プロファイルを変更する必要があります。

プロパティの [電子メールのアドレス帳にこのフォルダを表示する] をオンにする

  1. Microsoft Office Outlook で、[スタイルなし、表のグリッド線あり] メニューの [連絡先] をクリックします。

  2. 差し込み印刷で使用する情報が含まれている連絡先フォルダをマウスの右ボタンでクリックし、ショートカット メニューの [プロパティ] をクリックします。
    ZA

  3. [Outlook アドレス帳] タブで、[電子メールのアドレス帳にこのフォルダを表示する] チェック ボックスがオンになっていることを確認し、[OK] をクリックします。

    Outlook のヒントに戻る

Outlook のユーザー プロファイルを変更する

Outlook のユーザー プロファイルは、電子メール アカウントとアドレス帳のグループです。通常、必要なプロファイルは 1 つだけですが、コンピュータを他のユーザーと共有している場合や、目的別に複数のアドレス帳を使い分ける場合は、複数のプロファイルを設定できます。差し込み印刷を開始したときに、使用する連絡先フォルダを含まないユーザー プロファイルを使用している場合、そのフォルダを使用できません。

別のユーザー プロファイルに切り替えるには、Outlook を再起動します。プロファイルの選択を求めるメッセージが表示されたら、差し込み印刷で使用する連絡先フォルダが含まれているプロファイルを選択します。

複数のプロファイルが存在しているにもかかわらず、プロファイルの選択を求めるメッセージが表示されない場合は、Outlook の設定を変更する必要があります。そのためには、次の操作を行います。

  1. Outlook を終了します。

  2. コントロール パネルで、クラシック表示に切り替えて、[メール] をクリックします。

  3. [プロファイルの表示] をクリックします。

  4. Outlook を起動するたびにプロファイルの選択を求めるようにするには、[使用するプロファイルを選択する] をクリックし、[OK] をクリックします。


    Outlook のヒントに戻る

    メール クライアントとテーブルに関するエラー メッセージが表示される

    Word の差し込み印刷で連絡先フォルダに接続しようとしたときに、Internet Explorer で Outlook が既定の電子メール プログラムとして設定されていない場合、次のようなメッセージが表示されます。

    "既定のメールクライアントが設定されていないか、現在のメールクライアントがメールを受け取れない状態にあります。Microsoft Office Outlook を起動して、既定のメールクライアントに指定してください。"

    差し込み印刷中にこのメッセージが表示されないようにするには、次の操作を行います。

  5. Word を終了します。

  6. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックし、[プログラム] タブをクリックします。

    • Internet Explorer 7以前の場合: [電子メール] ボックスの一覧の [Microsoft Office Outlook] をクリックし、[OK] をクリックします。

    • Internet Explorer 8 以降の場合: [プログラムの設定] をクリックし、[既定のプログラムの設定] をクリックし、[Microsoft Office Outlook] をクリックし、[このプログラムを既定として設定する] をクリックし、[OK]をクリックします。

      Word を起動し、差し込み印刷文書を開き、Outlook の連絡先フォルダに接続します。

      Outlook のヒントに戻る

パブリック フォルダにある Outlook の連絡先フォルダに接続できない

Word で差し込み印刷を開始し、パブリック フォルダにある Outlook の連絡先フォルダに接続しようとすると、次のようなメッセージが表示されます。

"ダイアログまたはデータベース エンジンが正しく動作しないため、この操作を完了できません。 後でもう一度試してください。"

後でもう一度実行しても、同じメッセージが表示されます。

パブリック フォルダにある連絡先フォルダを差し込み印刷のデータ ファイルとして使用するには、Microsoft Office Outlook から差し込み印刷を開始する必要があります。

Outlook のヒントに戻る

Outlook Express/Windows メール のアドレス帳を連絡先フォルダとして使用したい

差し込み印刷中にこの種類のアドレス帳に直接接続することはできません。この場合は、Microsoft Outlook Express/Windows メール のアドレス帳を .csv テキスト ファイル形式でエクスポートし、この形式でファイルに接続します。

Outlook Express/Windows メール のアドレス帳をエクスポートする:

  1. Outlook Express/Windows メール を起動します。

    • Outlook Express の場合は[ファイル] メニューの [インポートとエクスポート] をポイントし、[アドレス帳] をクリックします。 [アドレス帳エクスポート ツール] ダイアログ ボックスで、[テキスト ファイル (CSV)] をクリックし、[エクスポート] をクリックします。

    • Windows メールの場合は[ファイル] メニューの[エクスポート] をポイントし、[Windows アドレス帳] をクリックします。[Windows アドレス帳のエクスポート] ダイアログ ボックスで、[CSV (カンマ区切り)] をクリックし、[エクスポート] をクリックします。

  2. [エクスポート先のファイル名] ボックスに、エクスポートするファイルの名前を入力し、[参照] をクリックします。

  3. [名前を付けて保存] ダイアログ ボックスの [保存する場所] ボックスの一覧でファイルを保存する場所をクリックし、[保存] をクリックします。マイ ドキュメント フォルダ内の My Data Sources フォルダにデータ ファイルを保存しておくと便利です。このフォルダは、Word で差し込み印刷を実行したときに最初にデータ ファイルが検索される場所です。

  4. [次へ] をクリックします。エクスポートするフィールドの横にあるチェック ボックスをオンにし、[完了] をクリックします。

     メモ   差し込み印刷で作成する定型書簡、電子メール メッセージ、またはラベルを念頭に置いて、エクスポートするフィールドを決定します。たとえば、差し込み印刷後の文書にニックネームや個人の Web サイトを含めない場合は、これらのフィールドをエクスポートしないでください。

  5. エクスポート処理が完了したというメッセージが表示されたら、[OK] をクリックします。

  6. [アドレス帳エクスポート ツール] ダイアログ ボックスを閉じるには、[閉じる] をクリックし、Outlook Express/Windows メール を終了します。

    差し込み印刷を実行している Word に戻り、データ ファイルに接続する手順に進んだら、[既存のリストを使用] をクリックし、エクスポートした .csv ファイルを指定します。ファイルが開く前に、アドレス リストで列の区切り文字を選択するよう求めるメッセージが表示される場合があります。[カンマ] をクリックし、[OK] をクリックします。


    Outlook のヒントに戻る

  • Microsoft Office Excel ワークシート、Microsoft Office Access データベース、またはその他の種類のデータ ファイルがある場合は、[既存のリストを使用] をクリックし、[データ ファイルの選択] ダイアログ ボックスでファイルを指定します。

    Office Excel の場合は、ブック内の任意のワークシートや名前付き範囲のデータを選択できます。Office Access の場合は、データベース内で定義されている任意のテーブルやクエリ のデータを選択できます。その他の種類のデータ ファイルの場合は、[データ ファイルの選択] ダイアログ ボックスでファイルを選択します。ファイルが一覧に表示されない場合は、[ファイルの種類] ボックスで適切なファイルの種類を選択するか、[すべてのデータソース] をクリックします。差し込み印刷では、次の種類のデータ ファイルを使用できます。

    • 1 層のファイル ベースのデータベース プログラムで作成されたファイルで、インストールされている クエリOLE DB プロバイダまたは クエリOLE DBODBC ドライバに対応するもの (2010 Microsoft Office system ではこれらのドライバの多くが用意されています)。

    • 表が 1 つだけ含まれた HTML ファイル。表の先頭行は列名、残りの行はデータである必要があります。

    • 次のような電子アドレス帳。

      • Microsoft Office Outlook のアドレス帳

      • Microsoft Schedule+ 7.0 の連絡先リスト

      • Microsoft Office Outlook などの クエリOLE DBODBCMAPI 互換メッセージング システムで作成された同様のアドレスリスト

    • Microsoft Office Word 文書。使用できるのは、表が 1 つだけ含まれている文書です。表の先頭行には見出し、残りの行には Word 文書に差し込むレコードが入力されている必要があります。クエリOLE DBODBCMAPIヘッダー ファイル をデータ ファイルとして使用することもできます。

    • タブまたはコンマで区切られたクエリOLE DBODBCMAPIヘッダー ファイルデータ レコード と、段落記号で区切られたクエリOLE DBODBCMAPIヘッダー ファイルデータ レコードデータ フィールド で構成されるテキスト ファイル。

Office Excel でのデータの書式設定のヒント.

データ ファイルがパーセンテージ、通貨値、または郵便番号を含む Office Excel ワークシートである場合、動的データ交換 (DDE) を使用して Word から Excel ワークシートに接続することによって、データの数値の書式を保持できます。たとえば、0310034 という 7 桁の郵便番号が、先頭の 0 を省略して 310034 という数値として表示されないようにすることができます。

ワークシートに接続する前に、Word で次の操作を行います。

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [全般] セクションまでスクロールし、[文書を開くときにファイル形式の変換を確認する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

  5. 差し込み印刷のメイン文書を開いた状態で、[差し込み文書] タブの [差し込み印刷の開始] で [宛先の選択] をクリックし、[既存のリストを使用] をクリックします。

  6. [データ ファイルの選択] ダイアログ ボックスで Excel ワークシートを参照し、ダブルクリックします。

  7. [データ ファイル形式の確認] ダイアログ ボックスで、[Microsoft Excel ワークシート DDE (*.xls)] をクリックし、[OK] をクリックします。

     メモ   [Microsoft Excel ワークシート DDE (*.xls)] が表示されない場合は、[すべて表示] チェック ボックスをオンにします。

  8. [Microsoft Office Excel] ダイアログ ボックスの [範囲名またはセル範囲] で、差し込む情報が含まれているセル範囲またはワークシートを選択し、[OK] をクリックします。

     メモ   データ ファイルを開くたびに確認メッセージが表示されないようにするには、ワークシートに接続した後、[文書を開くときにファイル形式を確認する] チェック ボックスをオフにします。

  • データ ファイルがない場合は、[新しいリストの入力] をクリックし、表示されたフォームを使ってリストを作成します。リストは、再利用できるデータベース (.mdb) ファイルとして保存されます。

 メモ   Office Word 2010 を単体でインストールしたのではなく、2010 Microsoft Office system をインストールした場合は、Microsoft Query を使用してクエリOLE DBODBCMAPIヘッダー ファイルデータ レコードデータ フィールドクエリ を作成し、クエリOLE DBODBCMAPIヘッダー ファイルデータ レコードデータ フィールドクエリ外部データ ファイル から必要なデータを取得できます.

差し込み印刷フィールドをデータ ファイルに対応付ける

標準の住所録ファイル以外の形式のデータ ファイルを差し込んだ場合、Word がすべての住所の要素に対応するデータ ファイル内の列を見つけられるようにするには、Word の差し込み印刷フィールドをデータ ファイルの列に対応付ける必要があります。

各フィールドにデータが正しく表示されていない場合は、フィールドとデータの対応付けを確認してください。

それ以外の方は次のステップに進んでください。

対応付けを確認する方法.

フィールドを対応付けるには、[はがき宛名印刷] ツールバーの [データ] で [フィールドの一致] をクリックします。[フィールドの対応] ダイアログ ボックスが表示されます。

ZA

宛先の要素は左側に表示されます。データ ファイルの列見出しは右側に表示されます。

Word により、それぞれの要素に一致する列が検索されます。この図では、データ ファイルの [姓] 列が [姓] に自動的に対応付けられています。しかし、Word は他の要素を対応付けることができませんでした。たとえば、Word はこのデータ ファイルから [名] を対応付けることができません。

右側のリストで、左側の要素に対応するデータ ファイルの列を選択できます。この図では、[名] 列が [名] に対応付けられています。[敬称]、[識別子]、[ミドル ネーム] には対応する列がなくても問題ありません。差し込み印刷のはがきですべてのフィールドを使用する必要はありません。データ ファイルのデータを含まないフィールドを追加した場合は、差し込み印刷後の文書では空のプレースホルダ (通常は空白行または非表示フィールド) が表示されます。

ZA

 メモ   はがき宛名印刷ウィザードでは、最低限「姓」「郵便番号」「住所 1」の差し込み印刷フィールドに対して正しい対応するデータ ファイル内のフィールドが対応している必要があります。

印刷する宛先を絞り込む

特定のデータ ファイルに接続したときに、データ ファイルの一部のレコードの情報だけをはがきに差し込むことができます。

データ ファイルの宛先リストを絞り込んだり、項目のサブセットを使用するには、「宛先リストを編集する」を参照してください

ページの先頭へ

差し込み印刷をプレビューして印刷します

はがきへの印刷は宛先のレコードを絞り込んだ時点ですぐに実行することができますが、レイアウト崩れなどが起こっていないかを確認するために、印刷前に各々のはがきのプレビューをしてみることをお勧めします。

差し込みの結果をプレビュー表示する

はがきをプレビュー表示して、実際に差し込み印刷を実行する前に変更を加えることができます。

プレビュー表示を行うには、次のいずれかの操作を行います。

  • [はがき宛名面印刷] タブの ZA (フィールド/値の表示) をクリックしてオンにします。

  • [はがき宛名面印刷] タブの ZA (次のレコード) および ZA (前のレコード) をクリックして、はがきを順に表示します。

  • [宛先の検索] をクリックして特定の文書をプレビューします。

  • [差し込み文書] タブの [差し込み印刷の開始] で [アドレス帳の編集] をクリックして、[差し込み印刷の宛先] ダイアログ ボックスを開き、宛先リストをフィルタ処理したり、除外するレコードがある場合に宛先を消去したりすることができます。
    ZA

    ZA

テスト印刷を行う

次の図は、一般的なインクジェット プリンタの場合のはがき用紙の設置方法です。はがきは右側に、宛名面を表にして、はがきの上側を下向きにプリンタの給紙トレイにセットします。

ZA

  1. [はがき宛名面印刷] タブの [印刷] で [表示中のはがきを印刷] をクリックしてはがきを印刷します。

  2. はがきが正しく印刷されていることを確認します。

  3. はがきが正しく印刷されていない場合は、次のいずれかの操作を行います。

    • プリンタの情報を参照し、プリンタにはがきをセットする方法を確認します。

    • プリンタ ドライバを更新します。

    • [はがき宛名印刷] ツールバーで [レイアウト]をクリックし、印刷オプションを調整します。郵便番号が枠からずれて印刷される場合は、ダイアログ ボックス内でずれている様子を再現してください。その後もう一度はがきを印刷します。適切な結果が得られる印刷オプションの設定が見つかるまで、この手順を繰り返します。
      ZA

差し込み印刷を完了する

はがきを印刷したり、個別に編集したりすることができます。すべてのはがきまたは一部のはがきのみを印刷または変更できます。

はがきを印刷する

  1. [はがき宛名面印刷] タブの [印刷] で [すべて印刷] をクリックします。

  2. すべてのはがき、現在表示されているはがきのみ、レコード番号で指定した一部のはがきのいずれを印刷するかを選択します。

個々のはがきを編集する

  1. [はがき宛名面印刷] タブの [印刷] で [新規文書へ差し込み] をクリックします。

  2. すべてのはがき、現在表示されているはがきのみ、レコード番号で指定した一部のはがきのいずれを編集するかを選択します。編集するコピーは 1 つの文書に保存され、各はがきは改ページで区切られます。

はがきのメイン文書を保存する

保存するはがきは設定する最初のはがき (はがきのメイン文書) とは別個の文書です。別の差し込み印刷用にもはがきのメイン文書を使用する場合は、はがきのメイン文書を保存しておくこともできます。

はがきのメイン文書を保存すると、データ ファイルとの接続も保存されます。次回そのはがきのメイン文書を開いたときに、データ ファイルの情報を再びはがきのメイン文書に差し込み印刷するかどうかをたずねるメッセージが表示されます。

[はい] をクリックした場合、差し込み印刷される最初のレコードの情報が挿入されて文書が開かれます。

  • [いいえ] をクリックした場合は、はがきのメイン文書とデータ ファイルとの間の接続が失われます。その場合、はがきのメイン文書は標準 Word 文書になります。フィールドは、最初のレコードの一意な情報によって置き換えられます。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×