組織図を作成する

企業または組織内の直属関係を図で示すには、[組織図] などの組織図レイアウトを使用する SmartArt グラフィックを作成するか、Microsoft Visio を使って組織図を作成します。Visio をお持ちの場合は、「組織図の作成に使用するプログラムを特定する」の記事を参照してください。手順については、「Create a Visio organization chart」 (Visio の組織図を作成する) を参照してください。

組織図の作成の概要

SmartArt グラフィックを使って、Excel、Outlook、PowerPoint、または Word の中で組織図を作成し、管理職や一般従業員など、組織内の直属関係を示します。

SmartArt の組織図の例

SmartArt グラフィックを使い慣れていない場合は、組織図に取り組む前に、次の記事を読んでおくことをお勧めします。

組織図を作成する

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [挿入] タブの [SmartArt] ボタン
    PowerPoint 2016 の [挿入] タブの [イラスト] グループの例

  2. [SmartArt グラフィックの選択] ギャラリーの [階層構造] をクリックし、組織図レイアウト ([組織図] など) をクリックして、[OK] をクリックします。

    階層が選ばれた SmartArt ダイアログ ボックス

  3. テキストを入力するには、次のいずれかの操作を行います。

    • SmartArt グラフィックのボックス内をクリックし、テキストを入力します。

      SmartArt グラフィックのボックスへの入力

      注: 最適な結果を得るため、目的のボックスをすべて追加してからこのオプションを使用します。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

      テキスト ウィンドウへの入力
    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注記: 

      • [テキスト] ウィンドウが表示されていない場合、SmartArt グラフィックの端のコントロールをクリックします。

      • テキスト ウィンドウのコントロール

この他に実行する操作を指定してください。

重要: この機能は、Outlook または Office 2007 では使用できません。

  1. ドキュメント、プレゼンテーション、またはスプレッドシートの [挿入] タブの [イラスト] で、[SmartArt] をクリックします。

    [挿入] タブの [SmartArt] ボタン
    PowerPoint 2016 の [挿入] タブの [イラスト] グループの例

  2. [SmartArt グラフィックの選択] ギャラリーの [階層構造] をクリックし、[図付き組織図] または [円形画像を使用した階層] をクリックして、[OK] をクリックします。

    図付き組織図の選択

  3. 図を追加するには、図を追加するボックス内で、図アイコンをクリックします。次に、使う図が含まれているフォルダーを参照して図ファイルをクリックし、[挿入] をクリックします。

  4. テキストを入力するには、「組織図を作成する」の手順 3 に従います。

ボックスを追加する

  1. 新しいボックスを追加する場所に最も近い場所にある既存のボックスをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] グループで、[図形の追加] の横の矢印をクリックし、次のいずれかの操作を行います。

    SmartArt ツールの [図形の追加] ボタン

    注: [SmartArt ツール] または [デザイン] タブが表示されない場合は、SmartArt グラフィックを選んでいるかどうかを確認してください。必要に応じて SmartArt グラフィックをダブルクリックして選び、[デザイン] タブを開きます。

    • 選んだボックスと同じレベルで、その図形の後にボックスを挿入するには、[後に図形を追加] をクリックします。

    • 選んだボックスと同じレベルで、その図形の前にボックスを挿入するには、[前に図形を追加] をクリックします。

    • 選んだボックスより 1 つ上のレベルにボックスを挿入するには、[上に図形を追加] をクリックします。

      新しいボックスは、選んだボックスの位置に配置され、選んだボックスとその直下にあるすべてのボックスがそれぞれ 1 つ下のレベルに下がります。

    • 選んだボックスより 1 つ下のレベルにボックスを挿入するには、[下に図形を追加] をクリックします。

    • アシスタント ボックスを追加するには、[アシスタントの追加] をクリックします。

      アシスタント ボックスは、SmartArt グラフィックの同じレベルにある他のボックスの上に追加されますが、テキスト ウィンドウでは同じレベルの他のボックスの後に表示されます。

      [アシスタントの追加] は、組織図のレイアウトでのみ使えます。[階層] などの階層レイアウトには使えません。

ボックスを削除する

ボックスを削除するには、削除するボックスの境界線をクリックし、Del キーを押します。

注記: 

  • 関係図にボックスを追加する場合は、新しい図形の配置が希望どおりになるように、選んだ図形の前または後に図形を追加して試してください。

  • テキスト ウィンドウから図形を追加するには、次の操作を行います。

    1. 図形レベルで、新しい図形を追加するテキストの末尾にカーソルを置きます。

    2. Enter キーを押し、新しい図形に挿入するテキストを入力します。

    3. アシスタント ボックスを追加するには、テキスト ウィンドウでアシスタント ボックスを選んだ状態で Enter キーを押します。

  • [組織図] などの組織図レイアウトでは、2 つのトップ レベルのボックスを線で自動的につなぐことはできませんが、SmartArt グラフィックのトップ レベルにボックスを追加し、線を描画してボックスをつなぐことで、この外観を模倣できます ([挿入] タブの [イラスト] で [図形] を選んでから線を選択し、2 つのボックス間に線を引きます)。線の描画に関する詳細については、「線またはコネクタを描画または削除する」を参照してください。

  • ボックスを移動するには、移動するボックスをクリックし、新しい場所にボックスをドラッグします。ボックスを少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

2 つのボックス間の上下関係を点線で示すには、2 つのボックス間の線のスタイルを変更します。

  1. 線を変更する SmartArt グラフィックをクリックします。

  2. 線を右クリックし、ショートカット メニューの [図形の書式設定] をクリックします。

  3. [] または [線のスタイル] をクリックして、目的の [実線/点線] をクリックします。

分岐レイアウトは、選んだボックスの下にあるすべてのボックスのレイアウトに影響します。他の階層構造レイアウトを使っても組織図を作成できますが、分岐レイアウトは組織図レイアウトでのみ使うことができます。

  1. 組織図で、分岐レイアウトを適用するボックスをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [グラフィックの作成] で、[レイアウト] をクリックし、次のいずれかの操作を行います。

    SmartArt ツールの [レイアウト] オプション

    注: [SmartArt ツール] または [デザイン] タブが表示されない場合は、SmartArt グラフィックを選んでいるかどうかを確認してください。必要に応じて SmartArt グラフィックをダブルクリックして選び、[デザイン] タブを開きます。

    • 選んだボックスの下にあるすべてのボックスを中央に配置するには、[標準] をクリックします。

      [標準] 分岐レイアウトが適用された組織図

    • 選んだボックスを、その下にあるボックスの中央に配置し、下にあるボックスを各行に 2 つずつ横に配置するには、[左右に分岐] をクリックします。

      [左右に分岐] レイアウトが適用された組織図

    • 選んだボックスを、その下にあるボックスの右側に配置して、下にあるボックスを左側に縦に揃えるには、[左に分岐] をクリックします。

      [左に分岐] レイアウトが適用された組織図

    • 選んだボックスを、その下にあるボックスの左側に配置して、下にあるボックスを右側に縦に揃えるには、[右に分岐] をクリックします。

      [右に分岐] レイアウトが適用された組織図

テーマの色に由来する色の組み合わせを SmartArt グラフィックのボックスに適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、[色の変更] をクリックします。

    [SmartArt ツール] の [デザイン] タブの [色の変更] ボタン

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

  3. 目的の色の組み合わせをクリックします。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

  1. ボックスの境界線を右クリックし、ショートカット メニューの [図形の書式設定] をクリックします。

  2. [塗りつぶし] の下で [塗りつぶし (単色)] をクリックします。

  3. [] をクリックし、目的の色をクリックします。

  4. 背景色が透けて見える度合いを指定するには、[透明] スライダーを動かすか、スライダーの横のボックスに数値を入力します。透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、ユニークで本格的なデザインの効果を作成するために SmartArt グラフィック内のボックスに適用できる、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせです。

  1. SmartArt スタイルを変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    他の SmartArt スタイルを表示するには、[その他] ボタンの画像 をクリックします。

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

ヒント: 影、光彩、反射などのその他の効果オプションについては、[SmartArt ツール] の [書式] タブにある [図形のスタイル] グループで [図形の効果] をクリックし、目的の効果を選択します。

関連項目

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×