空間設計を作成する

空間設計とは、組織内の空間の間でのリソースの移動および追跡を可能にする視覚的なツールです。[空間設計] テンプレートを使用して、[空間] 図形およびリソース図形を使ってフロア プラン内でのリソースのおおよその位置を追跡する図形を作成します。

例を表示

  1. [ファイル] メニューの [新規作成] をポイントします。次に、[地図とフロア プラン] をポイントし、[空間設計] をクリックします。

  2. 空間設計スタートアップ ウィザードの最初のページで、空間設計に背景として追加するイメージまたは図面の種類を選択し、[次へ] をクリックします。

    既存のフロア プランのイメージまたは図面を背景として追加できるため、後でそれらを作成する必要はありません。

  3. ウィザードの次のページで、空間設計に部屋 (空間) を追加する方法を選択し、[次へ] をクリックします。

    新規または既存のスプレッドシートを使用できるため、後で部屋の数を入力する必要はありません。

  4. ウィザードの最後のページで、図面に空間を追加する方法についての指定を確認し、[完了] をクリックします。

  5. [空間エクスプローラ] ウィンドウまたは [分類エクスプローラ] ウィンドウに未配置の空間がある場合は、図面に追加します。

    1. [空間エクスプローラ] ウィンドウまたは [分類エクスプローラ] ウィンドウから未配置の空間をドラッグして、オフィスなどの空間として指定する領域の最上部に配置します。

    2. [空間] 図形のサイズを変更するには、選択ハンドル ( Selection handle image ) をドラッグするか、[空間] 図形を右クリックして [自動サイズ設定] をクリックします。

      注: 空間図形は重ねないでください。

      ヒント: [空間] 図形の形を変更するには、その空間図形を右クリックし、[編集] をクリックします。または、ツールバーの [鉛筆ツール] ( ボタンの画像 ) をクリックします。

    3. すべての [空間] 図形上に既定で表示される内容を変更するには、[設計] メニューの [表示オプションの設定] をクリックし、[空間] タブをクリックして、必要なオプションを選択します。

  6. [空間エクスプローラ] ウィンドウまたは [分類エクスプローラ] ウィンドウに空間がない場合は、次のいずれかの操作を行います。

    空間を手動で追加する

    1. [リソース] から [空間] 図形をドラッグして、オフィスなどの空間として指定する領域の最上部に配置します。

    2. [空間] 図形のサイズを変更するには、選択ハンドル ( Selection handle image ) をドラッグするか、[空間] 図形を右クリックして [自動サイズ設定] をクリックします。

      注: 空間図形は重ねないでください。

      ヒント: [空間] 図形の形を変更するには、その空間図形を右クリックし、[編集] をクリックします。または、ツールバーの [鉛筆ツール] ( ボタンの画像 ) をクリックします。

    3. [図形データ] ウィンドウが開いていない場合は、[表示] メニューの [図形データ ウィンドウ] をクリックします。

    4. [図形データ] ウィンドウの "名前" フィールドをクリックして、オフィス部屋番号などの領域識別子を入力します。

      後でスプレッドシートまたはデータベースからデータをインポートする場合は、"名前" フィールドに値を入力しておく必要があります。ここで入力する値は、スプレッドシートまたはデータベース内の一意の識別子に一致していなければなりません。たとえば、データベース内にあるオフィスの部屋番号の値が "1N101" の場合は、"名前" フィールドに「1N101」と入力します。

    5. すべての [空間] 図形上に既定で表示される内容を変更するには、[設計] メニューの [表示オプションの設定] をクリックし、[空間] タブをクリックして、必要なオプションを選択します。

    空間データをインポートする

    1. [設計] メニューの [データのインポート] をクリックします。

    2. ウィザードのページに従って、[配置なしのデータ] の下の空間設計のエクスプローラ ウィンドウに空間データを格納します。

      図面に追加する図形の種類を求められたら、[空間] 図形を選択します。

    3. [空間エクスプローラ] ウィンドウまたは [分類エクスプローラ] ウィンドウから未配置の空間を図面ページにドラッグします。

  7. 次のいずれかを実行して、リソース (人や資産など) を図面に追加します。

    リソースを手動で追加する

    1. [リソース] から図面内の該当する [空間] 図形に、リソース図形をドラッグします。

    2. [図形データ] ウィンドウが開いていない場合は、[表示] メニューの [図形データ ウィンドウ] をクリックします。

    3. [図形データ] ウィンドウで "名前" フィールドをクリックし、リソース名を入力します。

    リソース データをインポートする

    1. [設計] メニューの [データのインポート] をクリックします。

    2. ウィザードのページに従って、データを空間設計にインポートします。

      データのインポート ウィザードは、データが図面内に配置できない場合、[配置なしのデータ] の下の [空間エクスプローラ] ウィンドウと [分類エクスプローラ] ウィンドウにデータを格納します。

    3. 配置されていないリソースを空間に関連付けるには、[配置なしのデータ] から [空間エクスプローラ] 内の該当する空間にリソースをドラッグします。

      また、配置されていないリソースを図面上の該当する [空間] 図形にドラッグすることもできます。

    注記: 

    • すべてのフロアが同じ建物内にある限り、図面の各ページを使用して施設のフロアを 1 つずつ表すことができます。フロアを複数のページに分割することもできます。

    • 建物の詳細なフロア プランが必要ない場合は、Visio の [描画] ツールバーの描画ツールを使用して、フロア プランの概略を作成するか、[空間] 図形を図面ページにドラッグしてオフィスを示すことができます。

    • 空間設計の作成が終了したら、[空間] 図形が誤って変更されることのないように、空間レイヤをロックします。空間レイヤをロックするには、[表示] メニューの [レイヤ プロパティ] をクリックし、[空間] レイヤの [ロック] チェック ボックスをオンにします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×