異なる言語のスペル チェックおよび文章校正を行う

異なる言語のスペル チェックおよび文章校正を行う

ドキュメントで作業しているして通常の方法で使用する以外の言語でテキストを追加する必要がある場合、Office はのスペル チェックと文章校正を行うテキストを確認できます。

校正ツールを使用するか、スペル チェックと文章校正のオンとオフを切り替える」をご覧くださいを有効にする方法については、探している場合:スペル チェックと文章校正を行う Office 2010 以降で

下のタブを使用すると、使用している Office のバージョンを選択します。

注: アラビア語や中国語などのラテン語系以外の言語で入力する場合は、[言語] バーでキーボード レイアウトを切り替えることができます。キーボード レイアウトを変更すると、Office のスペル チェックと文章校正の言語が自動的に変わります。詳細については、「言語バーを使用して言語を切り替える」を参照してください。

スペル チェックと文章校正を正確に確認するには、Office をテキストが含まれる言語を知る必要があります。Office を使用することを識別する 3 つの一般的な方法があります。

  • 言語を認識する] チェック ボックスを試みます言語] ダイアログを選択すると、Office では自動的に言語を認識する場合は、入力時に使用されています。テキストに一致するスペル チェックの言語に調整されます。これは、スペル チェックの言語を設定する方法が最も簡単です。

  • Office では、作業中のキーボード レイアウトを入力したテキストの言語を識別できます。キーボード レイアウトを変更するときに Office 自動的に切り替えますの適切なスペル チェックの言語にします。詳細については、表示を有効にするかキーボード レイアウトの言語を変更します。

  • 言語を自動的に検出できない場合期待どおりにし、変更、キーボード レイアウトの言語を維持するときに、別の言語でテキストを入力する場合、スペル チェックと文章校正を手動でチェックの言語を設定できます。

言語を手動で設定する必要がある場合は、次の手順に従います。

  1. 別の言語でテキストの入力を始める文書内にカーソルを置きます。または、既にテキストを入力している場合は、そのテキストを選びます。

  2. [校閲] タブの [言語] で [言語] をクリックし、[校正言語の設定] をクリックします。

    校正言語を設定する

  3. [言語] ダイアログ ボックスまたは [校正言語の選択] ウィンドウで、自動的に言語を認識する] チェック ボックスをオフにします。

  4. 使用する言語にスクロールします。

  5. [言語] ダイアログ ボックスを閉じるには、 [ok]をクリックします。

  6. 手順 4 で選択した言語でテキストを入力する場合は、今すぐ入力を開始することができます。手順 1 で、一部のテキストを選択した場合、正しいスペル チェックの言語で現在チェックされます。

データベースまたはブックのスペル チェック中に言語を変更するには、スペル チェックのプロセスで辞書の言語を変更します。

  1. Excel の [校閲] タブ、または Access の [ホーム] タブで [スペル チェック] をクリックします。

  2. [スペル チェック] のウィンドウまたはダイアログ ボックスの [辞書の言語] リストで、目的の言語を選択します。

目的の言語が使用できない場合、Office Language Pack が必要な場合があります。詳細については、「言語パック、言語アクセサリ パック (LAP) または言語インターフェイス パック (LIP) が必要でしょうか。」または「Office 2016 言語アクセサリ パック」を参照してください。

スペル チェックのための既定の編集言語を変更する場合は、「Office プログラムで別の言語を使用できるようにする」を参照してください。

InfoPath デザイナーでは、校正言語の設定は現在のフォーム ビューに適用されます。複数のビューを含むフォーム ビューごとに異なる言語ことができます。InfoPath エディターで、校正言語の設定は、フォーム全体に適用されます。校正言語は、ビュー全体に適用されます。ビュー内のすべてのテキストは、同じ言語としてマークされます。

フォームの言語を変更するには、次の手順を実行します。

  1. [ホーム] タブの [スペル チェック] の矢印をクリックし、[校正言語の設定] をクリックします。

  2. [言語の選択] ダイアログ ボックスで、使用する言語をクリックします。

  3. 入力を開始するか、スペルをチェックします。

文書を新規作成するときに校正言語を設定する

  1. 新しい文書で、別の言語での入力を開始したい箇所をクリックします。

  2. [校閲] タブで、[スペル チェック]、[校正言語の設定] の順にクリックします。

    [校閲] タブで、[スペル チェック]、[校正言語の設定] の順にクリックする

  3. リスト内をスクロールして使う言語を選び、[OK] をクリックします。

    Word Online の [校正言語の設定] リストの画像

  4. 選択した言語で入力を開始します。

  5. 元の言語に戻す場合は、手順 3 と 4 を繰り返します。

既存の文書を編集するときに校正言語を設定する

  1. 言語を変更する既存の文書を開きます。

  2. [文書の編集] をクリックし、[Word Online] をクリックします。

    Word Online で編集する

  3. 選択し、テキストを右クリックし、[校正言語の設定] をクリックします。

    右クリックして [校正言語の設定] をクリックする

  4. リスト内をスクロールして使う言語を選び、[OK] をクリックします。

    Word Online の [校正言語の設定] リストの画像

  5. 選択した言語で入力を開始します。

  6. 元の言語に戻す場合は、手順 3 と 4 を繰り返します。

関連項目

注記: 

Access で言語を設定するには、使用する言語を入力するだけです。

または、テキストの一部分だけに関連付けられている言語を変更する場合は、対象のテキストを選択してスペル チェックを実行するときに、[スペル チェック] ダイアログ ボックスで辞書の言語を変更します。

データベース全体の辞書の言語を変更するには、次の手順を実行します。

  1. 辞書の言語を変更する Access データベースを選択します。

  2. Microsoft Office ボタン Office ボタンの画像 ] をクリックし、[ Access のオプション] をクリックします。

    Access の [オプション] ボタン

  3. [文章校正] をクリックします。

  4. [辞書の言語] ボックスの一覧で、使用する辞書の言語をクリックし、[OK] をクリックします。

  5. スペルをチェックするには、レコードまたは、確認するフィールドを選択し、[ホーム] タブの [スペル チェック ボタン イメージ ] をクリックします。

    注記: 

    • 選択した辞書の言語を使用してデータベース内でスペル チェックが実行されます。多言語データベースでスペル チェックを実行するには、辞書の言語を変更して、データベース内の各言語のスペル チェックを行う必要があります。

    • 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

Excel で言語を設定するには、使用する言語を入力するだけです。

または、テキストの一部分だけに関連付けられている言語を変更する場合は、対象のテキストを選択してスペル チェックを実行するときに、[スペル チェック] ダイアログ ボックスで辞書の言語を変更します。

ブック全体の辞書の言語を変更するには、次の手順を実行します。

  1. Microsoft Office ボタン Office ボタンの画像 ] をクリックし、[ Excel のオプション] をクリックします。

    [Excel のオプション] ボタン

  2. [文章校正] をクリックします。

  3. [辞書の言語] ボックスの一覧で、使用する辞書の言語を選択し、[OK] をクリックします。

  4. [校閲] タブの [文章校正] グループで、ワークシートのスペル チェックを実行するには、スペル チェック ボタン イメージ をクリックします。

    注記: 

    • 多言語ワークブックでスペル チェックを実行するには、辞書の言語を変更して、各ワークシートまたはセルで使用されている言語ごとにスペル チェックを行う必要があります。

    • 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

InfoPath で言語を設定するには、使用する言語を入力するだけです。

または、テキストの一部分だけに関連付けられている言語を変更する場合は、対象のテキストを選択してスペル チェックを実行するときに、[スペル チェック] ダイアログ ボックスで辞書の言語を変更します。

InfoPath テンプレートまたはフォーム全体の辞書の言語を変更するには、次の手順を実行します。

  1. [ツール] メニューで、 ボタン イメージ言語の設定] をクリックします。

  2. [言語の選択] ダイアログ ボックスで、使用する言語をクリックします。

  3. 新しい言語で入力を開始します。

  4. 元の言語または別の言語に切り替えるには、手順 1 ~ 2 を繰り返します。手順 2 では、使用する新しい言語を選択します。

  5. [校閲] タブの [文章校正] グループで、フォームのスペル チェックを実行するには、スペル チェック ボタン イメージ をクリックします。

    注: 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

OneNote で言語を設定するには、使用する言語を入力するだけです。

または、テキストの一部分だけに関連付けられている言語を変更する場合は、対象のテキストを選択してスペル チェックを実行するときに、[スペル チェック] 作業ウィンドウで辞書の言語を変更します。

ノートの辞書の言語を設定するには、次の手順を実行します。

  1. 言語を設定するノートを選択するか、新しいノートを開始する位置にカーソルを置きます。

  2. [ツール] メニューで、 ボタン イメージ言語の設定] をクリックします。

  3. [言語の設定] 作業ウィンドウで、使用する言語を選択します。

  4. 元の言語または別の言語に切り替えるには、手順 1 ~ 3 を繰り返します。手順 3 では、使用する新しい言語を選択します。

  5. ツール] メニューで、スペル チェックを行うには、スペル チェック] をポイントして ボタン イメージスペル チェック] をクリックします。

    注: 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

Outlook で言語を設定するには、使用する言語を入力するだけです。

または、テキストの一部分だけに関連付けられている言語を変更する場合は、対象のテキストを選択してスペル チェックを実行するときに、[スペル チェックと文章校正] ダイアログ ボックスで辞書の言語を変更します。

メッセージ全体の辞書の言語を変更するには、次の手順を実行します。

  1. [メッセージ] タブの [文章校正] グループで、 [スペル チェック] の下の矢印をクリックし、[ ボタン イメージ言語の設定] をクリックします。

  2. [言語の選択] ダイアログ ボックスで、使用する言語をクリックします。

    言語のスペル チェックと文章校正を行うアイコン ボタン イメージ で前に場合、は、その言語のスペル チェック、文章校正、類義語辞典など、校正ツールがインストールされていることを意味します。場合言語の前に、スペル チェックと文章校正を行うアイコン ボタン イメージ 、入力し、テキストを編集することができますが、スペル チェックと文章校正を行うまたはその言語の類義語辞典を使用することはできません。

  3. 元の言語または別の言語に切り替えるには、手順 1 ~ 3 を繰り返します。手順 3 で、使用する新しい言語を選択します。

  4. メッセージのスペルをチェックするには、[メッセージ] タブの [スペル チェック ボタン イメージ ] をクリックします。

    注記: 

    • この手順に従ってもスペル チェックで正しくスペル エラーが識別されない場合は、[言語] ダイアログ ボックスの [自動的に言語を認識する] チェック ボックスをオフにしてみてください (手順 2)。

    • 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

PowerPoint で言語を設定するには、使用する言語を入力するだけです。

または、テキストの一部分だけに関連付けられている言語を変更する場合は、対象のテキストを選択してスペル チェックを実行するときに、[スペル チェックと文章校正] ダイアログ ボックスで辞書の言語を変更します。

スライド全体の辞書の言語を変更するには、次の手順を実行します。

  1. [校閲] タブの [文章校正] グループで、[言語 ボタン イメージ ] をクリックします。

  2. [言語の選択] ダイアログ ボックスで、使用する言語をクリックします。

    言語のスペル チェックと文章校正を行うアイコン ボタン イメージ で前に場合などの校正ツール、スペル チェック、文章校正、類義語辞典がインストールされている言語を意味します。場合言語の前に、スペル チェックと文章校正を行うアイコン ボタン イメージ 、入力し、テキストを編集することができますが、スペル チェックと文章校正を行うまたはその言語の類義語辞典を使用することはできません。

  3. 元の言語または別の言語に切り替えるには、手順 1 ~ 2 を繰り返します。手順 2 で、使用する新しい言語を選択します。

  4. スライドのスペルをチェックするには、[校閲] タブの [スペル チェック ボタン イメージ ] をクリックします。

    注記: 

    • PowerPoint では、スライドごとにスペル チェックを使用する必要があります。

    • 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

Publisher で言語を設定するには、使用する言語を入力するだけです。

または、テキストの一部分だけに関連付けられている言語を変更する場合は、対象のテキストを選択してスペル チェックを実行するときに、[スペル チェック] ダイアログ ボックスで辞書の言語を変更します。

文書全体の辞書の言語を変更するには、次の手順を実行します。

  1. [ツール] メニューの [言語] をクリックし、[言語の設定] をクリックします。

  2. [言語の選択] ダイアログ ボックスで、使用する言語をクリックします。

  3. 元の言語または別の言語に切り替えるには、手順 1 ~ 3 を繰り返します。手順 3 では、使用する新しい言語を選択します。

  4. ツール] メニューで、スペル チェックを行うには、スペル チェック] をポイントして ボタン イメージスペル チェック] をクリックします。

    • 複数ページの文書のすべてのページに対してスペル チェックを実行するには、[スペル チェック] ダイアログ ボックスの [すべてのストーリーをチェックする] チェック ボックスをオンにします。

    • 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

Visio で言語を設定するには、使用する言語を入力するだけです。

Visio で特定のテキストに使用する辞書の言語を変更するには、次の手順を実行します。

  1. テキストの既存のセクションを選択します。または、使用する言語で新しいテキストの一部を入力し、そのテキストを選択します。

  2. [書式] メニューの [テキスト] をクリックし、[フォント] タブをクリックします。

  3. [言語] ボックスの一覧で、使用する言語をクリックします。

    注: 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

  1. 別の言語でテキストの入力を始める文書内にカーソルを置きます。または、テキストの既存のセクションに関連付けられている言語を変更する場合は、そのテキストを選択します。

  2. [校閲] タブの [文章校正] グループで、 ボタン イメージ言語の設定] をクリックします。

  3. [言語の選択] ダイアログ ボックスで、使用する言語をクリックします。

    言語のスペル チェックと文章校正を行うアイコン ボタン イメージ で前に場合などの校正ツール、スペル チェック、文章校正、類義語辞典がインストールされている言語を意味します。場合言語の前に、スペル チェックと文章校正を行うアイコン ボタン イメージ 、入力し、テキストを編集することができますが、スペル チェックと文章校正を行うまたはその言語の類義語辞典を使用することはできません。

  4. 元の言語または別の言語に切り替えるには、手順 1 ~ 3 を繰り返します。手順 3 では、使用する新しい言語を選択します。

    注記: 

    • この手順に従ってもスペル チェックで正しくスペル エラーが識別されない場合は、[言語] ダイアログ ボックスの [自動的に言語を認識する] チェック ボックスをオフにしてみてください (手順 3)。

    • 使用しているバージョンの 2007 Microsoft Office system に、入力に使用する言語用の校正ツール (スペル チェックなど) が付属していない場合、言語パックが必要になることがあります。詳細については、「言語パックまたは言語インターフェイス パックが必要かどうかを確認する」を参照してください。

関連項目

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×