画面切り替えを追加、編集、または削除する

画面切り替えは、スライド ショーでスライド間を切り替えるときに動的な方法を提供するものです。1 枚のスライドに 1 つの画面切り替えを追加したり、スライドごとに異なる画面切り替えを追加したり、すべてのスライドに同じ画面切り替えを追加したりできます。

必要に応じて、次の操作を行います。

画面切り替え効果をスライドに適用する

  1. ナビゲーション ウインドウで、画面切り替えを適用するスライドをクリックします。

    ナビゲーション ウインドウでスライドを選択する方法

    1. 表示 メニューの 標準 をクリックします。

    2. ナビゲーション ウインドウの上部で、スライド タブ ( [スライド] タブ ) をクリックし、スライドをクリックします。ナビゲーション ウインドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルが付いたタブが表示されます。ウインドウの幅が狭い場合は、スライド ( [スライド] タブ ) と アウトライン ( [アウトライン] タブ ) のアイコンのタブが表示されます。

  2. 画面切り替え タブの画面切り替え で、適用する画面切り替えをクリックします。

    [切り替え効果] タブ、[このスライドへの切り替え] グループ

    切り替えの詳細については、切り替えをポイントして、 [その他] の下矢印 をクリックします。

    ヒント: 画面上での動作方向など、画面切り替えの効果を別のバリエーションに変更するには、効果オプション をクリックして、必要なバリエーションを選択します。

画面切り替えの時間を変更する

  1. ナビゲーション ウインドウで、切り替えを変更するスライドを 1 つまたは複数選択します。

    ナビゲーション ウインドウでスライドを選択する方法

    1. 表示 メニューの 標準 をクリックします。

    2. ナビゲーション ウインドウの上部で、スライド タブ ( [スライド] タブ ) をクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら各スライドをクリックします。 また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。 ナビゲーション ウインドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルが付いたタブが表示されます。ウインドウの幅が狭い場合は、スライド ( [スライド] タブ ) と アウトライン ( [アウトライン] タブ ) のアイコンのタブが表示されます。

  2. 画面切り替え タブの画面切り替え で、継続期間 ボックスに画面切り替えまでの秒数または分数を入力します。

    [切り替え効果] タブ、[このスライドへの切り替え] グループ

サウンドを追加する

  1. ナビゲーション ウインドウで、切り替えを変更するスライドを 1 つまたは複数選択します。

    ナビゲーション ウインドウでスライドを選択する方法

    1. 表示 メニューの 標準 をクリックします。

    2. ナビゲーション ウインドウの上部で、スライド タブ ( [スライド] タブ ) をクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら各スライドをクリックします。 また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。 ナビゲーション ウインドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルが付いたタブが表示されます。ウインドウの幅が狭い場合は、スライド ( [スライド] タブ ) と アウトライン ( [アウトライン] タブ ) のアイコンのタブが表示されます。

  2. 画面切り替え タブの画面切り替え で、サウンド ポップアップ メニューのサウンド効果をクリックします。

    [切り替え効果] タブ、[このスライドへの切り替え] グループ

    ヒント: 独自のサウンドを再生するには、ポップアップ メニューの その他のサウンド をクリックしてサウンド ファイルを設定します。

スライドを切り替える方法を選択する

  1. ナビゲーション ウインドウで、切り替えを変更するスライドを 1 つまたは複数選択します。

    ナビゲーション ウインドウでスライドを選択する方法

    1. 表示 メニューの 標準 をクリックします。

    2. ナビゲーション ウインドウの上部で、スライド タブ ( [スライド] タブ ) をクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら各スライドをクリックします。 また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。 ナビゲーション ウインドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルが付いたタブが表示されます。ウインドウの幅が狭い場合は、スライド ( [スライド] タブ ) と アウトライン ( [アウトライン] タブ ) のアイコンのタブが表示されます。

  2. 画面切り替え タブの画面切り替えのタイミング で、クリック時 チェック ボックスまたは 自動的に切り替え チェック ボックスをオンにします。

    [切り替え] タブ、[画面切り替えのタイミング] グループ

    自動的に切り替え チェック ボックスをオンにした場合は、時間を秒数で入力します。

画面切り替えを削除する

  1. ナビゲーション ウインドウで、画面切り替えを削除するスライドを 1 つまたは複数選択します。

    ナビゲーション ウインドウでスライドを選択する方法

    1. 表示 メニューの 標準 をクリックします。

    2. ナビゲーション ウインドウの上部で、スライド タブ ( [スライド] タブ ) をクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら各スライドをクリックします。 また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。 ナビゲーション ウインドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルが付いたタブが表示されます。ウインドウの幅が狭い場合は、スライド ( [スライド] タブ ) と アウトライン ( [アウトライン] タブ ) のアイコンのタブが表示されます。

  2. 画面切り替え タブの画面切り替え で、[なし] をクリックします。

    なし

関連項目

画面切り替え効果をすべてのスライドに適用する

旧バージョンの PowerPoint での画面切り替え

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×