スキップしてメイン コンテンツへ

添付ファイルを開いたり保存する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

メール メッセージに添付ファイルは、メッセージ一覧で、クリップ [添付ファイル] アイコン アイコンで識別されます。

セキュリティ メモ: Outlook では、別のファイルの種類がブロック起こす可能性がある添付ファイル(.bat、.exe、.vbs、.js ファイルを含む) のウイルスを含むことができるさまざまなを受け入れます。Outlook添付ファイルの保護] を使用しても注意、添付ファイルを開くときに不明または信頼できないを他のユーザーからの場合に特にします。 疑わしいときは、差出人と添付ファイルの真正性を確認します。 また、コンピューター ウイルス対策ソフトウェアを最新のしてください。

ほとんどの場合、添付ファイルは閲覧ウィンドウのメッセージ ヘッダーまたは件名のすぐ下に表示されます。 場合によっては、メッセージの本文に添付ファイルが表示されます。

受信した添付ファイルを閲覧ウィンドウで表示する

その添付ファイルの添付ファイルのアイコンをダブルクリックします。

添付ファイルを保存するには、添付ファイル] メニューを開くには、添付ファイルのアイコンの右側にドロップダウン矢印を選択します。

添付ファイル] メニューを表示する添付ファイルのアイコンの右側でドロップダウンの矢印をクリックします。

名前を付けて保存するコンピューターまたはクラウド ストレージの場所に 1 つの添付ファイルを保存する] を選びます。 1 つのメッセージからすべての添付ファイルを保存するのには、すべての添付ファイルを保存] を選びます。 既定では、すべての添付ファイル、ドキュメント フォルダーに保存されますが、添付ファイルを保存するたびに、別の場所を選択できます。

ドラッグして、デスクトップに電子メール メッセージから添付ファイルを削除する添付ファイルを保存することもできます。 クラウドに保存された添付ファイルをドラッグ アンド ドロップすると、添付ファイルのローカル コピーがダウンロードされ、保存されます。

添付ファイルを開く

添付ファイルは 閲覧ウィンドウ または開いているメッセージから開くことができます。 いずれの場合でも、添付ファイルをダブルクリックして開きます。

  • メッセージ一覧から添付ファイルを開くには、添付ファイルのあるメッセージを右クリックし、[添付ファイルの表示] をクリックし、添付ファイルの名前をクリックします。

HTML またはプレーンテキスト形式の添付ファイルは、閲覧ウィンドウか開いているメッセージでプレビューできます。 RTF メッセージの添付ファイルの場合、プレビューは利用できません。

  1. 添付ファイルをプレビューで表示するには、添付ファイルをクリックします。メッセージ本文内の所定の位置で表示されます。

  2. メッセージに戻るには、[添付ファイル ツール] タブの [メッセージ] グループで、[メッセージの表示] をクリックします。

添付ファイルを開いて表示した後は、そのファイルをディスク ドライブに保存することもできます。 メッセージに複数の添付ファイルが含まれている場合は、それらをグループとして一度に保存できます。

1 つまたは複数の添付ファイルを保存する

  1. 閲覧ウィンドウまたは開いているメッセージで添付ファイルをクリックします。

  2. [添付ファイル] タブの [アクション] で [名前を付けて保存] をクリックします。 添付ファイルを右クリックし、[名前を付けて保存] をクリックすることもできます。 複数の添付ファイルを選択するには、Ctrl キーを押しながら目的の添付ファイルをクリックします。 すべての添付ファイルを保存するには、[すべての添付ファイルを保存] を選択します。

    リボンの [名前を付けて保存] コマンド

    注: メッセージが RTF 形式の場合、閲覧ウィンドウまたは開いているメッセージで、添付ファイルを右クリックし、[名前を付けて保存] をクリックします。

  3. フォルダーの場所をクリックし、[保存] をクリックします。

添付ファイルを開かずに確認する (プレビューで表示する)

2007 Microsoft Office system の新機能、添付ファイルのプレビューでは、一部の添付ファイルを開かずにプレビューできます。 電子メール メッセージで添付ファイルを送信する方法については、「電子メール メッセージにファイルまたはその他の項目を添付する」を参照してください。

メッセージで添付ファイルを受信したとき、添付ファイルをプレビューで表示すれば、その内容を開かずに確認できます。 閲覧ウィンドウまたは開いているメッセージ内で添付ファイルをプレビューできます。 2007 Office リリース に付属する添付ファイルのプレビューアーは既定ではオンになっています。

注: 2007 Microsoft Office system アプリケーションで作成された添付ファイルをプレビューで表示するには、Office 2007 アプリケーションをコンピューターにインストールしておく必要があります。 たとえば、Word 2007 の添付ファイルをプレビューで表示するには、Word 2007 をインストールしておく必要があります。 Excel の添付ファイルをプレビューで表示するには、Excel をインストールしておく必要があります。

添付ファイルのプレビューには、メッセージの HTML とテキストとして書式設定はなくリッチ テキスト形式 (RTF) として書式設定されたメッセージはサポートされません。 また、添付ファイルのプレビューは受信したメッセージを検索する場合、新しいメッセージを作成するときにないにのみ使用できます。

添付ファイルをプレビューで表示する

  1. メッセージの一覧で、プレビューで表示する添付ファイルが含まれているメッセージを選択します。

  2. 閲覧ウィンドウ で、添付ファイルをクリックします。 複数の添付ファイルがある場合、横方向にスクロールすると、目的の添付ファイルが見つかることがあります。

    注: プレビューでは、ファイルの最新のコンテンツが表示されない場合があります。 最新の完全なコンテンツを見るには、ファイルを開いてください。 たとえば、.docx 添付ファイルをダブルクリックすると、ファイルが Microsoft Word で開きます。

  3. メッセージ本文に戻るには、[メッセージ] ボタンをクリックします。

Outlook 2007 で PDF 添付ファイルをプレビューで表示する方法については、「Preview PDF attachments」 (PDF 添付ファイルのプレビュー) を参照してください。

2007 Office リリース に付属する添付ファイルのプレビューアーは既定ではオンになっています。 添付ファイルのプレビューアーを使用しない場合、次の手順でオフにします。

  1. Outlook の [ツール] メニューで、[セキュリティ センター] をクリックし、[添付ファイルの取り扱い] をクリックします。

  2. 次のいずれかの操作を行います。

    • 添付ファイルのプレビューアーをすべてオフにするには、[添付ファイルのプレビューをオフにする] をクリックします。

    • 特定の添付ファイルのプレビューアーを無効にするには、[添付ファイルとドキュメントのプレビューアー] をクリックし、無効にするプレビューアーの選択を解除し、[OK] をクリックします。

有効にするには、[添付ファイルのプレビューをオフにする] または特定の添付ファイル プレビューアー オプションをクリックして選択します。

添付ファイルのプレビューアーの詳細については、「Find attachment previewers」 (添付ファイルのプレビューアーを見つける) を参照してください。

添付ファイルを開く

閲覧ウィンドウ、(受信トレイなど) メッセージ リスト内のメッセージ、開いているメッセージから添付ファイルを開くことができます。

  1. メッセージの一覧で、添付ファイルが含まれているメッセージを選択します。

  2. 閲覧ウィンドウで、添付ファイルをダブルクリックします。 添付ファイルを含むメッセージを右クリックし、[添付ファイルの表示] を選択することもできます。

    注: 添付ファイルを開くか、保存するか問われた場合、先にファイルを保存し、ウイルス対策プログラムでスキャンしてから開くことが推奨されます。

添付ファイルを保存する

添付ファイルを開いて表示した後は、そのファイルをハードディスク ドライブに保存することもできます。 メッセージに複数の添付ファイルが含まれている場合は、それらをまとめて保存したり、1 つずつ保存したりできます。

メッセージから添付ファイルを個別に保存する

  1. 開いているメッセージまたはプレビューで表示しているメッセージで、保存する添付ファイルを右クリックします。

  2. ショートカット メニューで、[名前を付けて保存] をクリックします。

  3. フォルダーの場所を選択し、[保存] をクリックします。

開いているメッセージからすべての添付ファイルを保存する

  1. 開いているメッセージで、[メッセージ] タブの [操作] で [その他の操作] をクリックし、[添付ファイルの保存] をクリックします。

  2. [OK] をクリックし、フォルダーの場所を選択し、[OK] をもう一度クリックします。

メッセージの一覧からすべての添付ファイルを保存する

  1. メッセージの一覧で、添付ファイルが含まれているメッセージを選択します。

  2. [ファイル] メニューで、[添付ファイルの保存] にカーソルを合わせ、[すべての添付ファイル] をクリックします。

  3. [OK] をクリックし、フォルダーの場所を選択し、[OK] をもう一度クリックします。

関連項目

Outlook で添付ファイルをプレビューする

Outlook で添付ファイルの問題をトラブルシューティングします。

メールの添付ファイルの関連付けを変更します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×