添付ファイルを表示する、開くまたは保存する

添付ファイル (ファイルまたはアイテム) を含む電子メール メッセージは、メッセージの一覧の中でクリップ [添付ファイル] アイコン アイコンにより示されます。さまざまな種類の添付ファイルを閲覧ウィンドウで直接プレビューしたり、閲覧ウィンドウまたはメッセージ内の添付ファイル アイコンから添付ファイルを開いたり、1 つまたは複数の添付ファイルをコンピューター、OneDrive、またはその他のクラウド ストレージの場所に保存したりすることができます。

Outlook では、さまざまな種類のファイルを受け入れますが、ウイルスが含まれていることのある、安全でない可能性のある添付ファイル (.bat、.exe、.vbs、.js などのファイル) はブロックします。

セキュリティに関するお知らせ : Outlook の添付ファイル保護を使用していたとしても、添付ファイルを開くとき、特に添付ファイルの差出人が不明である場合や信頼できない場合は注意が必要です。疑わしいときは、差出人と添付ファイルの真正性を確認します。また、コンピューターのウイルス対策ソフトウェアを最新の状態に保ってください。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

LinkedIn Learning のその他の Outlook のトレーニング

添付ファイルを保存する、開く、またはプレビューする

ほとんどの場合、添付ファイルは閲覧ウィンドウのメッセージ ヘッダーまたは件名のすぐ下に表示されます。場合によっては、特に画像を受信したときは、メッセージ本文内に添付ファイルが表示されます。

受信した添付ファイルを閲覧ウィンドウで表示する

添付ファイル アイコンをダブルクリックすると、添付ファイルが開かれます。添付ファイルをプレビューまたは保存する場合は、添付ファイル アイコンの右側にあるドロップダウン矢印を選び、添付ファイル メニューを表示します。

添付ファイル] メニューを表示する添付ファイルのアイコンの右側でドロップダウンの矢印をクリックします。

  • プレビュー 添付ファイルをプレビューすると、添付ファイルの内容が閲覧ウィンドウに表示されます。すべての種類の添付ファイルをプレビューできるわけではありません。OneDrive または Dropbox の添付ファイルなど、クラウド内に格納されている PDF ファイルおよび添付ファイルはプレビューすることができません。メッセージに戻るには、[添付ファイル]、[メッセージ]、[メッセージ​​の表示] の順に選択します。

  • 開く 添付ファイルを開くには、[開く] を選択します。添付ファイルを開くことができるプログラムがインストールされていない場合は、コンピューター上のプログラムを選択するように求めるメッセージが表示されます。添付ファイルを開くために使用するプログラムを変更したい場合は、「添付ファイルに対するファイルの関連付けを変更する」を参照してください。

  • 名前を付けて保存 コンピューターまたはクラウド ストレージの場所に添付ファイルを保存するには、[名前を付けて保存] を選択します。この場合は、単一の添付ファイルが保存されるだけです。単一のメッセージのすべての添付ファイルを保存するには、[すべての添付ファイルを保存] を選択します。すべての添付ファイルが同じファイルの場所に保存されます。 既定の保存場所は、[ドキュメント] フォルダーです。既定の保存場所を変更することはできませんが、添付ファイルを保存するたびに新しい場所を選ぶことができます。

:添付ファイルをメール メッセージからデスクトップにドラッグ アンド ドロップして、添付ファイルを保存することもできます。クラウドに保存された添付ファイルをドラッグ アンド ドロップすると、添付ファイルのローカル コピーがダウンロードされ、保存されます。

添付ファイルの問題のトラブルシューティング

  1. 添付ファイルの既定の保存場所を変更する方法は?添付ファイルは既定では [ドキュメント] フォルダーに保存されます。この保存場所を変更する設定は、Outlook にはありません。

  2. 変更した内容が元のメールに添付されるように、編集した添付ファイルを保存する方法は?添付ファイルの送信者が OneDrive または別のクラウド ストレージ オプションを使用している場合、添付ファイルに変更を加えると、その変更は自動的に保存されます。送信者がクラウド ストレージ オプションを使用していない場合は、添付ファイル アイコンのドロップダウン矢印を使用し、[OneDrive に保存] を選択します。

  3. 添付ファイルのプレビューをオフにすることができますか?いいえ。Outlook 2016 および Outlook 2013 では、添付ファイルをプレビューする機能をオフにすることはできません。

  4. PDF の添付ファイルを開く、またはプレビューする方法は?Microsoft Edge を既定のブラウザーとして使用している場合は、PDF の添付ファイルを Edge で開く必要があります。Adobe Acrobat Reader または別の PDF ビューアーで開くには、「添付ファイルに対するファイルの関連付けを変更する」を参照してください。

  5. 添付ファイルを開くとき、またはプレビューするときに使用するブラウザーを変更する方法は?Outlook では、さまざまな種類の添付ファイルを開くとき、またはプレビューするときには、既定のブラウザーを使用します。既定のブラウザーを変更するには、「Windows 10 で既定のブラウザーを変更する」を参照してください。

添付ファイルに対するファイルの関連付けを変更する

多くの種類のファイルが複数のプログラムで開くことができます。たとえば、写真は、フォト プログラムやペイント プログラムなどで開くことができます。Windows で各種のファイルを開くために使用する既定のプログラムを変更するには、次の手順を使用します。

  1. Windows 7、Windows 8、Windows 10 では、[スタート] を選択し、「コントロール パネル」と入力します。

  2. [プログラム]、[あるファイルの種類を特定のプログラムでオープン] の順に選択します。[プログラム] が表示されない場合は、[既定のプログラム]、[ファイルの種類またはプロトコルのプログラムへの関連付け] の順に選択します。

  3. [関連付けを設定する] ツールで、対応するプログラムを変更するファイルの種類を選択し、[プログラムの変更] を選択します。

  4. そのファイルの種類を開くために使用する新しいプログラムを選択したら、[OK] を選択します。

添付ファイルを開く

添付ファイルは 閲覧ウィンドウ または開いているメッセージから開くことができます。いずれの場合でも、添付ファイルをダブルクリックして開きます。

  • メッセージ一覧から添付ファイルを開くには、添付ファイルのあるメッセージを右クリックし、[添付ファイルの表示] をクリックし、添付ファイルの名前をクリックします。

HTML またはプレーンテキスト形式の添付ファイルは、閲覧ウィンドウか開いているメッセージでプレビューできます。RTF メッセージの添付ファイルの場合、プレビューは利用できません。

  1. 添付ファイルをプレビューで表示するには、添付ファイルをクリックします。メッセージ本文内の所定の位置で表示されます。

  2. メッセージに戻るには、[添付ファイル ツール] タブの [メッセージ] グループで、[メッセージの表示] をクリックします。

添付ファイルを開いて表示した後は、そのファイルをディスク ドライブに保存することもできます。メッセージに複数の添付ファイルが含まれている場合は、それらをまとめて保存したり、1 つずつ保存したりできます。

1 つまたは複数の添付ファイルを保存する

  1. 閲覧ウィンドウまたは開いているメッセージで添付ファイルをクリックします。

  2. [添付ファイル] タブの [アクション] グループで、[名前を付けて保存] をクリックします。添付ファイルを右クリックし、[名前を付けて保存] をクリックすることもできます。複数の添付ファイルを選択するには、Ctrl キーを押しながら目的の添付ファイルをクリックします。すべての添付ファイルを保存するには、[すべての添付ファイルを保存] を選択します。

    リボンの [名前を付けて保存] コマンド

    注: メッセージが RTF 形式の場合、閲覧ウィンドウまたは開いているメッセージで、添付ファイルを右クリックし、[名前を付けて保存] をクリックします。

  3. フォルダーの場所をクリックし、[保存] をクリックします。

添付ファイルを開かずに確認する (プレビューで表示する)

2007 Microsoft Office system の新機能、添付ファイルのプレビューでは、一部の添付ファイルを開かずにプレビューできます。電子メール メッセージで添付ファイルを送信する方法については、「電子メール メッセージにファイルまたはその他の項目を添付する」を参照してください。

メッセージで添付ファイルを受信したとき、添付ファイルをプレビューで表示すれば、その内容を開かずに確認できます。閲覧ウィンドウまたは開いているメッセージ内で添付ファイルをプレビューできます。2007 Office リリース に付属する添付ファイルのプレビューアーは既定ではオンになっています。

注: 2007 Microsoft Office system アプリケーションで作成された添付ファイルをプレビューで表示するには、Office 2007 アプリケーションをコンピューターにインストールしておく必要があります。たとえば、Word 2007 の添付ファイルをプレビューで表示するには、Word 2007 をインストールしておく必要があります。Excel の添付ファイルをプレビューで表示するには、Excel をインストールしておく必要があります。

添付ファイルのプレビューは、HTML 形式とプレーンテキスト形式のメッセージで利用できますが、リッチ テキスト形式 (RTF) のメッセージでは利用できません。また、添付ファイルのプレビューは、受信したメッセージを見ているときにのみ利用できます。新しいメッセージを作成しているときは利用できません。

添付ファイルをプレビューで表示する

  1. メッセージの一覧で、プレビューで表示する添付ファイルが含まれているメッセージを選択します。

  2. 閲覧ウィンドウ で、添付ファイルをクリックします。複数の添付ファイルがある場合、横方向にスクロールすると、目的の添付ファイルが見つかることがあります。

    注: プレビューでは、ファイルの最新のコンテンツが表示されない場合があります。最新の完全なコンテンツを見るには、ファイルを開いてください。たとえば、.docx 添付ファイルをダブルクリックすると、ファイルが Microsoft Word で開きます。

  3. メッセージ本文に戻るには、[メッセージ] ボタンをクリックします。

Outlook 2007 で PDF 添付ファイルをプレビューで表示する方法については、「Preview PDF attachments」 (PDF 添付ファイルのプレビュー) を参照してください。

2007 Office リリース に付属する添付ファイルのプレビューアーは既定ではオンになっています。添付ファイルのプレビューアーを使用しない場合、次の手順でオフにします。

  1. Outlook の [ツール] メニューで、[セキュリティ センター] をクリックし、[添付ファイルの取り扱い] をクリックします。

  2. 次のいずれかの操作を行います。

    • 添付ファイルのプレビューアーをすべてオフにするには、[添付ファイルのプレビューをオフにする] をクリックします。

    • 特定の添付ファイルのプレビューアーを無効にするには、[添付ファイルとドキュメントのプレビューアー] をクリックし、無効にするプレビューアーの選択を解除し、[OK] をクリックします。

有効にするには、[添付ファイルのプレビューをオフにする] または特定の添付ファイル プレビューアー オプションをクリックして選択します。

添付ファイルのプレビューアーの詳細については、「Find attachment previewers」 (添付ファイルのプレビューアーを見つける) を参照してください。

添付ファイルを開く

閲覧ウィンドウ、(受信トレイなど) メッセージ リスト内のメッセージ、開いているメッセージから添付ファイルを開くことができます。

  1. メッセージの一覧で、添付ファイルが含まれているメッセージを選択します。

  2. 閲覧ウィンドウで、添付ファイルをダブルクリックします。添付ファイルを含むメッセージを右クリックし、[添付ファイルの表示] を選択することもできます。

    注: 添付ファイルを開くか、保存するか問われた場合、先にファイルを保存し、ウイルス対策プログラムでスキャンしてから開くことが推奨されます。

添付ファイルを保存する

添付ファイルを開いて表示した後は、そのファイルをハードディスク ドライブに保存することもできます。メッセージに複数の添付ファイルが含まれている場合は、それらをまとめて保存したり、1 つずつ保存したりできます。

メッセージから添付ファイルを個別に保存する

  1. 開いているメッセージまたはプレビューで表示しているメッセージで、保存する添付ファイルを右クリックします。

  2. ショートカット メニューで、[名前を付けて保存] をクリックします。

  3. フォルダーの場所を選択し、[保存] をクリックします。

開いているメッセージからすべての添付ファイルを保存する

  1. 開いているメッセージで、[メッセージ] タブの [操作] で [その他の操作] をクリックし、[添付ファイルの保存] をクリックします。

  2. [OK] をクリックし、フォルダーの場所を選択し、[OK] をもう一度クリックします。

メッセージの一覧からすべての添付ファイルを保存する

  1. メッセージの一覧で、添付ファイルが含まれているメッセージを選択します。

  2. [ファイル] メニューで、[添付ファイルの保存] にカーソルを合わせ、[すべての添付ファイル] をクリックします。

  3. [OK] をクリックし、フォルダーの場所を選択し、[OK] をもう一度クリックします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×