月数や週数を指定して [プロジェクト カレンダー] ビューを印刷する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Microsoft Office Project の予定表ビューを印刷する場合は、(2) までの月数を指定することができますか各ページに印刷する週数 (99) にします。次または前の予定表の凡例を印刷することもできます。

  1. [表示] メニューの [カレンダー] をクリックします。

  2. [ファイル] メニューの [ページ設定] をクリックし、[ページ設定] ダイアログ ボックスの [表示] タブをクリックします。

  3. 月数を指定するには、[印刷][1 ページの月数の指定] をクリックし、[1 か月] または [2 か月] をクリックします。

    表示する週数を指定するには、[1 ページの週数の指定] をクリックし、隣接するボックスで、表示する週数を入力するか選択します。印刷するカレンダーの週の高さとビューの週の高さを同じにするには、[画面表示と同じ週の高さ] をクリックします。

    また、表示を拡大することによって週数を変更することもできます。[表示] メニューの [ズーム] をクリックします。[表示する週] で、表示する週数を選択するか、または表示する日付範囲を指定します。

  4. 前月と翌月も印刷するには、[詳細] の [前月/翌月のカレンダーを印刷する] チェック ボックスをオンにし、[凡例] タブの [凡例の印刷] で、凡例の印刷位置を選択します。

    注: 

    • 1 ページに印刷する週数が多すぎると、カレンダーが読みにくくなります。代わりに、次のヒントを参考にしながら [ガント チャート] ビューを使用してください。

      • ガント チャートのタイムスケールを年間ビューに合わせて変更します。タイムスケールを変更することにより、たとえば、月に重ね合わせて四半期を表示したり、四半期と月の省略名を使用したりできます。

      • フォント サイズを小さくして、ページ内に印刷されるテキストの量を増やします。

      • すべてのタスクを折りたたんで、サマリー タスクだけを表示します。

      • ビュー全体を 1 ページに印刷するには、[ページ設定] ダイアログ ボックスの [ページ] タブで、[横 X 縦] を使用します。1 年全体を印刷するには、[印刷] ダイアログ ボックスの [日付] ボックスを使用します。

    • [カレンダー] ビューを印刷する場合は、[印刷] ダイアログ ボックスの [日付] ボックスで印刷する日付の範囲を指定できます。タイムスケールを変更して日付範囲を表示することもできます。

    • [カレンダー] ビューの書式設定でタイムスケールと文字列のスタイルを設定することにより、1 ページに最大限の情報を表示できます。

    • 指定できるのは、日付範囲または連続する週数です。連続しない週を表示や印刷の範囲として指定することはできません。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×