最近使ったファイルの一覧をカスタマイズする

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Microsoft Office プログラムでは、そのプログラムで最近開いたドキュメントの一覧が表示され、その一覧のリンクを使ってファイルにすばやくアクセスすることができます。 この機能は、既定で有効になっていますが、無効にしたり、再度有効にしたり、クリアしたりすることができるほか、表示されるファイルの数を変更することもできます。

注: 

  • この機能を無効にしていた後で再度有効にした場合、一覧には、この機能を有効にした後に開いて保存したファイルだけが表示されます。

  • ファイルを閉じ、Windows エクスプローラーなどを利用して別の場所に移すと、そのファイルを作成したプログラムでファイルのリンクが機能しなくなります。[ファイル]、[開く] の順に選択し、ファイルを見つけて開く必要があります。その新しい場所からファイルを開くと、そのリンクが一覧に追加されます。このようにファイルを開く方法については、 「[ファイル] メニューからファイルを開く」を参照してください。

最近使ったファイルの一覧にファイルを固定する

  1. [ファイル] タブをクリックします。

  2. 最近使ったファイルの一覧を表示するには、[開く] をクリックします。

  3. [このアイテムが一覧に常に表示されるように設定します] Office 2016 の [ピン解除] ボタン をクリックします。
    ファイルが一覧に常に表示されるようになると、ピンのアイコンは、次のように表示されます: Office 2016 の [固定] ボタン 以前のバージョンの Office では、次のように表示されます: ボタンの画像

ヒント: ピンのボタンをもう一度クリックすると、一覧への固定が解除されます。

一覧に固定されたファイルは時系列で表示されます。最近使用したファイルが一番上に表示されます。 

最近使用したファイルの一覧から個々のファイルを削除する

最近使用したファイルの一覧からファイルを削除するには、ファイルを右クリックし、[リストから削除] を選択します。

最近使用したファイルの一覧にあるファイルを右クリックすると表示されるコンテキスト メニュー

注意: システム全体からファイルを削除するのでなければ、[ファイルの削除] ではなく [リストから​​削除] をクリックしてください。

最近使ったファイルの一覧に表示するファイルの数を変更する

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. [詳細設定] をクリックします。

  4. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、表示するファイルの数をクリックします。

ヒント:  最近使ったファイルの一覧にファイルを 1 つも表示しないようにするには、[最近使ったドキュメントの一覧に表示するドキュメントの数] を 0 に設定します。

固定表示を解除したファイルを最近使ったファイルの一覧からクリアする

  1. [ファイル] タブをクリックします。

  2. [開く] をクリックします。

  3. 一覧でファイルを右クリックし、[固定されていない文書をクリア] をクリックします。

  4. [はい] をクリックして一覧をクリアします。

最近使用したファイルの一覧に、最近使用していない古いファイルが突然表示されました。

Office 2013 以降では、最近使用したファイルの一覧は Microsoft アカウントと同期されます。複数のデバイス (たとえば、デスクトップとラップトップ) にサインインする場合、いずれの場所でも同じファイルが一覧表示されるので、アクセスが簡単になり、便利です。

ただし、古いコンピューターをしばらく使用していなかった場合、そのコンピューターを再びネットワークに接続したときに同期が行われ、現在の最近使用したファイルの一覧に古い一覧からの文書が表示されることがあります。

この現象はまた、家族の一員など、他の誰かがコンピューターを使用した場合にも発生します。家族があなたの名前でサインインして文書を使用すると、それがあなたの最近使用したファイルの一覧に表示されることがあります。

このような予期しないファイルを削除する最良の方法は、前述の "最近使用したファイルの一覧から個々のファイルを削除する" の手順に従うことです。予期しないファイルを右クリックし、[リストから削除] を削除してください。

最近使ったファイルの一覧にファイルを固定する

  1. [ファイル] タブをクリックします。

  2. 最近使ったファイルの一覧を表示するには、[最近] をクリックします。

  3. 目的のファイルを右クリックして [一覧に固定] をクリックするか、ピン アイコン ボタンの画像 をクリックします。

    ファイルが一覧に常に表示されるようになると、ピンのアイコンは、 ボタンの画像 (上から見たピンの形状) のように表示されます。

  4. ピンのボタンをもう一度クリックすると、一覧への固定が解除されます。

  1. [ファイル] タブをクリックします。

  2. [ヘルプ] の [オプション] をクリックします。

  3. [詳細設定] をクリックします。

  4. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、表示するファイルの数をクリックします。

注: 次の手順は、InfoPath 2010 には適用されません

  1. [ファイル] タブをクリックします。

  2. [最近] をクリックします。

  3. [最近使用した文書の一覧に表示する文書の数:] チェック ボックスをオンにして、表示するファイルの数を選択します。

  4. Backstage ビュー内での場所に関係なく、ナビゲーション バーの [情報] の上にそれらのファイルへのリンクが表示されます。

注: チェック ボックスをオフにすると、一覧は削除されます。

  1. [ファイル] タブをクリックします。

  2. [最近] をクリックします。

  3. 一覧でファイルを右クリックし、[固定されていない項目をクリア] を選択します。

  4. [はい] をクリックして一覧をクリアします。

注: 最近使ったファイルの数を 0 に設定しても、一覧はクリアされます。機能をオンに戻すには、0 以外の数を設定します。ファイルを再び開き、ピンをリセットして、一覧を更新します。

以下は、Access 2007、Excel 2007、PowerPoint 2007、Word 2007 にのみ適用されます。

  • ファイルを [最近使ったドキュメント] の一覧に保持または固定するには、 Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[このドキュメントが最近使用したドキュメントの一覧に常に表示されるように設定します。] ボタンの画像 をクリックします。ファイルが [最近使ったドキュメント] の一覧に常に表示されるようになると、ピンのボタンは、 ボタンの画像 (上から見たピンの形状) のように表示されます。

Access

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Access のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、表示するファイルの数をクリックします。

Excel

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Excel のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、表示するファイルの数をクリックします。

InfoPath

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [最近使ったファイルの一覧] チェック ボックスをオンまたはオフにします。

  3. 最近使ったファイルを表示する場合は、[項目] の一覧で、表示するファイルの数をクリックします。

PowerPoint

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[PowerPoint のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、表示するファイルの数をクリックします。すべてのファイルを表示しないようにする場合は、[0] をクリックします。

Visio

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [最近使ったファイルの一覧] で、表示するファイルの数をクリックします。

Word

  1. [Microsoft Office] ボタン Office ボタンの画像 をクリックし、[Word のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、表示するファイルの数をクリックします。

数を 0 に設定すると、一覧は空になります。機能を再び有効にして、0 以外の数を設定したら、ファイルをもう一度開き、ピンをリセットして一覧を更新する必要があります。

Access

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Access のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、[0] をクリックします。

Excel

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Excel のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、[0] をクリックします。

PowerPoint

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[PowerPoint のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、[0] をクリックします。

InfoPath

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [最近使ったファイルの一覧] チェック ボックスをオフにします。

Visio

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [最近使ったファイルの一覧] で、[0] をクリックします。

Word

  1. [Microsoft Office] ボタン Office ボタンの画像 をクリックし、[Word のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [表示] の [最近使ったドキュメントの一覧に表示するドキュメントの数] の一覧で、[0] をクリックします。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×