曲線や円の図形を描画する

この記事では、曲線、円、楕円の描画について説明します。線の描画については、「線またはコネクタを描画または削除する」を参照してください。フリー​​フォームの図形と図形の頂点の編集については、「フリーフォーム図形の描画または編集」を参照してください。

曲線を描画する

  1. [挿入] タブの [図形] をクリックします。

  2. [] で、[曲線] をクリックします。

  3. 曲線を開始する位置をクリックし、ドラッグして描画し、曲線を追加したい任意の場所でクリックします。

  4. 図形を終了するには、次のいずれかの操作を行います。

    • 図形を開いたままにしておく場合は、任意の時点でダブルクリックします。

    • 曲線を閉じて終了するには、開始点の近くでクリックします。

ページの先頭へ

楕円または円を描画する

  1. [挿入] タブの [図形] をクリックします。

  2. [基本図形] で [円/楕円] をクリックします。

  3. 楕円を開始する位置をクリックし、ドラッグして図形を描画します。

  4. 円を描くには、Shift キーを押しながらドラッグします。

    注記: 

    • 図形の塗りつぶしや効果を追加したり、図形の枠線を変更したりすることで、円/楕円または曲線の外観を変更できます。

    • 重なった円、組織図、フローチャートなど、より高度な図を作成する場合は、各図形を手動で描画する代わりに、SmartArt グラフィックを作成します。

    • 円や楕円は、自動的に入力されます。図形で下の文字列やセルなどが見えにくくならないようにするには、図形を選び、[書式] タブの [図形の塗りつぶし] をクリックして、[塗りつぶしなし] をクリックします。

ページの先頭へ

曲線を描画する

  1. [挿入] タブの [] グループで、[図形] をクリックします。
    [挿入] タブの [図形]

  2. [] で、[曲線] 曲線図形の画像 をクリックします。

  3. 曲線を開始する位置をクリックし、ドラッグして描画し、曲線を追加したい任意の場所でクリックします。

  4. 図形を終了するには、次のいずれかの操作を行います。

    • 図形を開いたままにしておく場合は、任意の時点でダブルクリックします。

    • 曲線を閉じて終了するには、開始点の近くでクリックします。

      注: 既定では、閉じた図形は塗りつぶされます。図形で下のセルの邪魔にならないようにするには、図形を選び、[描画ツール] の [書式] タブで、[図形のスタイル] グループの [図形の塗りつぶし] をクリックし、[塗りつぶしなし] をクリックします。

ページの先頭へ

楕円または円を描画する

  1. [挿入] タブの [] グループで、[図形] をクリックします。

    [挿入] タブの [図形]

  2. [基本図形] で [円/楕円] 円/楕円の図形イメージ をクリックします。

  3. 円を開始する位置をクリックします。図形を円にするには、Shift キーを押したままでドラッグして描画します。

    注記: 

    • 図形の塗りつぶしや図形の効果を追加したり、図形の枠線を変更したりすることで、円/楕円または曲線の外観を変更できます。

    • 重なった円、組織図、フローチャートなど、より高度な図を作成する場合は、各図形を手動で描画する代わりに、SmartArt グラフィックを作成します。

    • 既定で、円または楕円は塗りつぶされています。図形で下のセルの邪魔にならないようにするには、図形を選び、[描画ツール] の [書式] タブで、[図形のスタイル] グループの [図形の塗りつぶし] をクリックし、[塗りつぶしなし] をクリックします。

ページの先頭へ

目的に合ったトピックをクリックしてください

注記: 

  • 曲線が滑らかに見えるように調整するには、図形をクリックします。[描画ツール] の [書式] タブにある [図形の挿入] グループで、[図形の編集] [図形の編集] の画像 をクリックし、[頂点の編集] をクリックします。図形の輪郭を構成する頂点の 1 つをドラッグします。頂点は、フリーフォーム、曲線、またはフリーハンド図形の 2 つの線分が接する曲線の端または先端部分の、黒いドットで示された点です。

  • 詳細を描画しやすくするために、倍率を 200% に拡大します。[表示] タブの [ズーム] グループで、[ズーム] をクリックし、[200%] をクリックします。

  • 描画を制御しやすくするには、コントロール パネルで、ポインターを選択できる最も遅い速度に設定します。

  • 既定では、閉じた図形は塗りつぶされます。図形で下のセルの邪魔にならないようにするには、図形を選び、[描画ツール] の [書式] タブで、[図形のスタイル] グループの [図形の塗りつぶし] をクリックし、[塗りつぶしなし] をクリックします。

Office プログラム別の設定方法

Outlook または Word

Excel

PowerPoint

Outlook または Word

  1. 描画キャンバスを挿入する[挿入] タブの [] グループで、[図形] をクリックし、[新しい描画キャンバス] をクリックします。

    Word の [挿入] タブ

  2. [描画ツール] の [書式設定] タブで、[図形の挿入] グループの [その他] ボタン ボタン イメージ をクリックします。

  3. [] で [曲線] 曲線図形の画像 をクリックします。

  4. 曲線を開始する位置をクリックし、ドラッグして描画し、曲線を追加したい任意の場所でクリックします。

  5. 図形を終了するには、次のいずれかの操作を行います。

    • 図形を開いたままにしておく場合は、任意の時点でダブルクリックします。

    • 曲線を閉じて終了するには、開始点の近くでクリックします。

Excel

  1. [挿入] タブの [] グループで、[図形] をクリックします。

    Excel の [挿入] タブの画像

  2. [] で [曲線] 曲線図形の画像 をクリックします。

  3. 曲線を開始する位置をクリックし、ドラッグして描画し、曲線を追加したい任意の場所でクリックします。

  4. 図形を終了するには、次のいずれかの操作を行います。

    • 図形を開いたままにしておく場合は、任意の時点でダブルクリックします。

    • 曲線を閉じて終了するには、開始点の近くでクリックします。

PowerPoint

  1. [ホーム] タブの [図形描画] グループで [図形] をクリックします。

    PowerPoint の [ホーム] タブの画像

  2. [] で [曲線] 曲線図形の画像 をクリックします。

  3. 曲線を開始する位置をクリックし、ドラッグして描画し、曲線を追加したい任意の場所でクリックします。

  4. 図形を終了するには、次のいずれかの操作を行います。

    • 図形を開いたままにしておく場合は、任意の時点でダブルクリックします。

    • 曲線を閉じて終了するには、開始点の近くでクリックします。

注記: 

Office プログラム別の設定方法

Outlook または Word

Excel

PowerPoint

Outlook または Word

  1. 描画キャンバスを挿入する[挿入] タブの [] グループで、[図形] をクリックし、[新しい描画キャンバス] をクリックします。

    Word の [挿入] タブ

  2. [描画ツール] の [書式設定] タブで、[図形の挿入] グループの [その他] ボタン ボタン イメージ をクリックします。

  3. [基本図形] で [円/楕円] 円/楕円の図形イメージ をクリックします。

  4. 円を開始する位置をクリックします。図形を円にするには、Shift キーを押したままでドラッグして描画します。

Excel

  1. [挿入] タブの [] グループで、[図形] をクリックします。

    Excel の [挿入] タブの画像

  2. [基本図形] で [円/楕円] 円/楕円の図形イメージ をクリックします。

  3. 円を開始する位置をクリックします。図形を円にするには、Shift キーを押したままでドラッグして描画します。

PowerPoint

  1. [ホーム] タブの [図形描画] グループで [図形] をクリックします。

    PowerPoint の [ホーム] タブの画像

  2. [基本図形] で [円/楕円] 円/楕円の図形イメージ をクリックします。

  3. 円を開始する位置をクリックします。図形を円にするには、Shift キーを押したままでドラッグして描画します。

共有 Facebook Facebook Twitter Twitter メール メール

この情報は役に立ちましたか?

ありがとうございます。その他のフィードバックはありませんか?

改善内容をお聞かせください

ご意見をいただきありがとうございます。

×