既定の作業フォルダーを設定する

ドキュメント フォルダーは、Microsoft Office プログラムで作成するすべてのファイルの既定の作業フォルダーです。既定の作業フォルダーに別のフォルダーを選ぶことができます。

既定の [ドキュメント] フォルダーの場所

注: Office 2007 では、[ドキュメント] フォルダーはマイ ドキュメントと呼ばれます。

既定の作業フォルダーを別のフォルダーに変更する

注: ここで選択した既定のフォルダーは、現在使用中のプログラムにのみ適用されます。たとえば、Word の既定の作業フォルダーを変更しても、PowerPoint の既定のフォルダーは [ドキュメント] のままで変更されることはありません。

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [全般] をクリックします。

  3. [データベースの作成] の [既定のデータベース フォルダー] ボックスで、Access データベースのファイルを格納するフォルダーのパスを入力します。

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [保存] をクリックします。

  3. [ブックの保存]、[プレゼンテーションの保存]、[プロジェクトの保存]、または [ドキュメントの保存] で、[既定のローカル ファイルの保存場所] ボックスにパスを入力します。

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [全般] をクリックし、[InfoPath オプション] の [その他の​オプション] をクリックします。

  3. [デザイン] タブをクリックします。

  4. "Visual Basic および Visual C# コードのプロジェクトの場所" フィールドで、[参照] をクリックして新しい既定のフォルダーに移動し、[開く] をクリックします。

  5. [OK] をクリックして変更を保存します。

Visio で既定の作業フォルダーを設定する場合、特定の種類のファイル用に指定するフォルダーは、Visio によってその種類のファイルが検索される場合に最初に検索されるフォルダーとなります。指定のフォルダーで特定のファイルが見つからない場合、図面とテンプレートについては [マイ ドキュメント] フォルダーが検索され、ステンシルについては [マイ ドキュメント] の下の [個人用図形] フォルダーが検索されます。アドインについては、[Documents and Settings] の下の "ユーザー名" フォルダーが検索されます。

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [詳細設定] をクリックし、[全般] の [ファイルの場所] をクリックします。

  3. 既定のフォルダーを設定するファイルの種類ごとに、該当する [参照] ボタンの画像 ボタンをクリックし、そのファイルの種類を格納するフォルダーに移動します。次のファイルの種類ごとに、格納フォルダーを指定できます。

    • 個人用図形

    • 図面

    • テンプレート

    • ステンシル

    • ヘルプ

    • アドオン

    • スタートアップ

  4. [OK] を 2 回クリックします。

注: 1 つの種類につき、複数のフォルダーを追加できます。この場合、最初のフォルダーが既定の作業フォルダーとなります。最初のフォルダーを使用できない場合 (たとえば、ネットワーク共有が一時的に利用できない場合など)、一覧にある 2 番目のフォルダーが使用されます。これらのフォルダーに保存されたプロパティ レポート定義は、[レポート] ダイアログ ボックスから参照できます。プロパティ レポートの詳細については、[参照] セクションのリンクを参照してください。

このトピックには、一部の言語には当てはまらない内容が含まれています。

[マイ ドキュメント] フォルダーは、既定でドライブ C のルート ディレクトリに置かれ、Microsoft Office 2007 プログラムで作成するすべてのドキュメントや他のファイルの既定の作業フォルダーです。[マイ ドキュメント] フォルダーの名前を変更したり、既定の作業フォルダーを別のフォルダーに変更したりすることもできます。

[マイ ドキュメント] フォルダーの名前を変更する

  1. 2007 Microsoft Office system のプログラムで次の操作を行います。

    Word、Excel、PowerPoint、または Access

    • Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[名前を付けて保存] をクリックします。

      InfoPath、Project、Publisher、または Visio

    • [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. [保存する場所] の一覧にある [マイ ドキュメント] をクリックします。

  3. [1 つ上のフォルダーへ移動] ボタン イメージ をクリックします。

  4. フォルダーの一覧で、[マイ ドキュメント] フォルダーを右クリックし、ショートカット メニュー で [名前を変更] をクリックします。

  5. 新しいフォルダー名を入力し、Enter キーを押します。

注: 場合によっては、[マイ プレース] バーと [保存場所] 一覧に変更を表示するには、その前に [名前を付けて保存] ダイアログ ボックスを閉じて再び開く必要があります。

ページの先頭へ

既定の作業フォルダーを別のフォルダーに変更する

注: ここで選択した既定のフォルダーは、現在使用中のプログラムにのみ適用されます。たとえば、Word の既定の作業フォルダーを変更しても、PowerPoint の既定のフォルダーは [マイ ドキュメント] のままで変更されることはありません。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Access のオプション] をクリックします。

  2. [基本設定] をクリックします。

  3. [データベースの作成] の [既定のデータベース フォルダー] ボックスで、Access データベースのファイルを格納するフォルダーのパスを入力します。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、次に [Excel のオプション] をクリックします。

  2. [保存] をクリックします。

  3. [ブックの保存] の [既定のファイルの場所] ボックスにパスを入力します。

  1. [ツール] メニューの [オプション] をクリックし、[デザイン] タブをクリックします。

  2. "Visual Basic および Visual C# コードのプロジェクトの場所" フィールドで、[参照] をクリックして新しい既定のフォルダーに移動し、[開く] をクリックします。

  3. [OK] をクリックして変更を保存します。

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[PowerPoint のオプション] をクリックします。

  2. [保存] をクリックします。

  3. [プレゼンテーションの保存] の [既定のファイルの場所] ボックスにパスを入力します。

  1. [ツール] メニューで、[オプション] をクリックし、[保存] タブをクリックします。

  2. [ファイルの種類] リストで、[プロジェクト] をダブルクリックします。

  3. 新しい既定の作業フォルダーに移動し、そのフォルダーをダブルクリックします。

    新しい作業フォルダーを作成する場合は、[新しいフォルダーの作成] ボタン イメージ をクリックし、[新しいフォルダー] ダイアログ ボックスで、[名前] ボックスに新しいフォルダーの名前を入力し、[OK] をクリックします。

  4. [フォルダーの変更] ダイアログ ボックスで、[OK] をクリックします。

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。

  2. 新しいフォルダーに移動し、フォルダーをダブルクリックして開くか [開く] をクリックします。

  3. [OK] をクリックして新しいフォルダーの変更を保存します。

    注: Publisher の既定のフォルダーを変更することはできません。

Visio で既定の作業フォルダーを設定する場合、特定の種類のファイル用に指定するフォルダーは、Visio によってその種類のファイルが検索される場合に最初に検索されるフォルダーとなります。指定のフォルダーで特定のファイルが見つからない場合、図面とテンプレートについては [マイ ドキュメント] フォルダーが検索され、ステンシルについては [マイ ドキュメント] の下の [個人用図形] フォルダーが検索されます。アドインについては、[Documents and Settings] の下の "ユーザー名" フォルダーが検索されます。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [詳細] タブで [ファイルのパス] をクリックします。

  3. 既定のフォルダーを設定するファイルの種類ごとに、該当する [参照] ボタンの画像 ボタンをクリックし、そのファイルの種類を格納するフォルダーに移動します。次のファイルの種類ごとに、格納フォルダーを指定できます。

    • 個人用図形

    • 図面

    • テンプレート

    • ステンシル

    • ヘルプ

    • アドオン

    • スタートアップ

  4. [OK] を 2 回クリックします。

注: 1 つの種類につき、複数のフォルダーを追加できます。この場合、最初のフォルダーが既定の作業フォルダーとなります。最初のフォルダーを使用できない場合 (たとえば、ネットワーク共有が一時的に利用できない場合など)、一覧にある 2 番目のフォルダーが使用されます。これらのフォルダーに保存されたプロパティ レポート定義は、[レポート] ダイアログ ボックスから参照できます。プロパティ レポートの詳細については、[参照] セクションのリンクを参照してください。

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[Word のオプション] をクリックします。

  2. [保存] をクリックします。

  3. [文書の保存] で、[既定のファイルの場所] ボックスの横にある [参照] をクリックします。

  4. 新しい既定の作業フォルダーに移動し、[OK] をクリックします。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×