既存のプロジェクトまたはデータベースから新しいプロジェクトを作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

既存の Microsoft Office Project (MPP) ファイルまたは Microsoft Office Project のデータベース (MPD) ファイルの新しいプロジェクトを作成すると便利です。

既存のプロジェクト (MPP) ファイルから新しいプロジェクトを作成する

既存のプロジェクト ファイルを新しいプロジェクトの基礎として使用する場合は、既存のファイルを閉じる必要があります。Microsoft Project 98 より前のバージョンの Microsoft Project を新しいプロジェクトの基礎として使用する場合は、まずそのバージョンの Microsoft Project を使用して、MPX ファイル形式でプロジェクトを保存します。この MPX ファイルを新しいプロジェクトの基礎として使用します。

  1. [ファイル] メニューの [新規作成] をクリックします。

  2. [新しいプロジェクト] 作業ウィンドウで、[新規作成] の下にある [既存のプロジェクトの選択] をクリックします。

  3. プロジェクトが含まれているフォルダを見つけて開き、プロジェクト名をクリックします。

  4. [新規作成] をクリックします。

  5. ファイルがパスワードで保護されている場合は、[パスワード] ボックスにパスワードを入力してファイルを開きます。

  6. 必要に応じて、プロジェクトとタスクの開始日と終了日を調整し、新しいプロジェクトのスケジュールを反映します。

  7. [ファイル] メニューの [ファイル名を付けて保存] をクリックします。

  8. [ファイル名] ボックスに新しいプロジェクトの名前を入力し、[保存] をクリックします。

注: 

  • タスクに実際の作業または期間が設定されている既存のスケジュールを新しいプロジェクトの基礎として使用する場合は、プロジェクトのスケジュールを変更できません。最初に、これらのタスクから進捗状況を削除する必要があります。

  • 既存のスケジュールに制約が設定されている場合は、[分析] ツールバーの [日付の調整] をクリックして、新しいプロジェクトのスケジュールを変更できます。このツールバーを表示するには、[表示] メニューの [ツールバー] をポイントし、[分析] をクリックします。

既存の Microsoft Office Project Database (MPD) ファイルから新しいプロジェクトを作成する

Microsoft Office Project 2007 を使用してプロジェクトを MPD ファイル形式で保存することはできませんが、既存の MPD ファイルを新しいプロジェクトの基礎として使用できます。

MPD ファイルを開くためのセキュリティ設定を構成する

以前のファイル形式や既定以外のファイル形式の MPD ファイルを新しいプロジェクトの基礎として使用できるように、セキュリティ オプションを設定する必要があります。

  1. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。

  2. [以前の形式] の下の [以前のファイル形式や既定以外のファイル形式のファイルを読み込む場合にメッセージを表示する] をクリックします。

MPD ファイルから新しいプロジェクトを作成する

  1. ボタンの画像 (開く) をクリックします。

  2. [ファイルの種類] ボックスの一覧で [プロジェクト データベース] をクリックします。

  3. データベースが格納されているフォルダを見つけて開き、使用するファイルをクリックします。

  4. [開く] をクリックします。

  5. [インポート ウィザード - プロジェクトの定義] ダイアログ ボックスで、新しいプロジェクトの基礎として使用するプロジェクトをクリックし、[完了] をクリックします。

  6. 続行してファイルを開くかどうかを確認するメッセージが表示されたら、[はい] をクリックします。

  7. 必要に応じて、プロジェクトとタスクの開始日と終了日を調整し、新しいプロジェクトのスケジュールを反映します。

  8. [ファイル] メニューの [ファイル名を付けて保存] をクリックします。

  9. [ファイル名] ボックスに新しいプロジェクトの名前を入力し、[保存] をクリックします。

注: 

  • タスクに実際の作業または期間が設定されている既存のスケジュールを新しいプロジェクトの基礎として使用する場合は、プロジェクトのスケジュールを変更できません。最初に、これらのタスクから進捗状況を削除する必要があります。

  • 既存のスケジュールに制約が設定されている場合は、[分析] ツールバーの [日付の調整] をクリックして、新しいプロジェクトのスケジュールを変更できます。このツールバーを表示するには、[表示] メニューの [ツールバー] をポイントし、[分析] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×