新しい塗りつぶしパターン、線のパターン、または線の両端のパターンを追加する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

注: Visio を開発者モードで実行して、ドローイングエクスプローラーでパターンを操作できるようにする必要があります。これを行うには、[ファイル] タブをクリックします。[ Visio] の [オプション] をクリックします。[詳細設定] をクリックし、[全般] セクションまで下にスクロールして、[開発者モードで実行] を選択します。

  1. 次のいずれかの操作を行います。

    • 現在の図面でのみパターンを使用できるようにするには、[開発] メニューの [ドローイングエクスプローラー] をクリックします。

    • 既存のステンシルにパターンを保存して、任意の図面で開くことができるようにするには、ステンシルを開きます。 [図形] ウィンドウで [個人用図形] をポイントし、[お気に入り] をクリックするか、ステンシルを開きます。ステンシルを編集できない場合は、ステンシルのタイトルバーを右クリックし、[ステンシルの編集] をクリックします。次に、[開発]、[ドローイングエクスプローラー] の順にクリックします。

    • パターンを保存する新しいステンシルを作成するには (任意の図面で使用できるようにする): [図形] ウィンドウで、[その他の図形] をクリックし、[新しいステンシル] をクリックします。次に、[開発]、[ドローイングエクスプローラー] の順にクリックします。

  2. [ドローイングエクスプローラー ] ウィンドウで、[塗りつぶしパターン]、[線のパターン]、または [線の点] を右クリックし、[新しいパターン] をクリックします。

  3. [詳細] の [名前] ボックスにパターンの名前を入力し、目的のパターンの種類をクリックします。

  4. [動作] で、オプションを選択します。

    動作オプション

    パターンの種類

    説明

    ボタン

    フィルパターン

    図形を塗りつぶすために画像の複数のコピーを作成する (画像を並べて表示)

    塗りつぶしパターンの [イメージを並べて表示] ボタン

    単一の中央揃えの画像を使用します。

    塗りつぶしパターンの単一の中央揃えされた画像ボタン

    1つの画像を引き伸ばして図形を塗りつぶします。

    パターンを塗りつぶすために 1 つのイメージを拡大するボタン

    線のパターン

    パターンを線に曲げると、線の軌跡に沿って模様がタイリングされ、ゆがんで見えるようになります。

    線のパターンの線のパスに沿って画像を並べて歪める

    複数の画像を線に沿って並べます。

    タイルの画像と線のパターン

    1つの画像を線に沿って拡大します。

    線パターンの線に合わせて画像を拡大する

    線に沿って複数の画像を並べて表示し、線の元の書式を保持したままにします。

    線のパターンの元の線にあるタイルの画像

    行末のパターン

    線の端を線の方向に向きます。

    線の端点を線の方向に合わせて配置するボタンの画像

    常に直立するように、線の端を向きます。

    線の端点を常に右上方向に配置するボタンの画像

  5. 図面ページの縮尺を変更するときにパターンを調整するには、[拡大/縮小] チェックボックスをオンにします。

    注: ない線のパターンまたは線の終点パターンは、線の太さ (または太さ) に合わせて調整されます。

  6. [OK] をクリックします。

  7. [ドローイングエクスプローラー ] ウィンドウで、適切なフォルダーを開き、新しいパターンを右クリックし、[パターン図形の編集] をクリックします。

  8. パターンとして指定する図形を作成します。最初から図形を作成したり、既存の図形を変更したり、ビットマップを挿入したりすることができます。

    注: ビットマップを使って塗りつぶしパターンを作成した場合、パターンには背景が透けて見える透明な領域はありません。ただし、Visio 図形を使用して塗りつぶしパターンを作成した場合、背景はパターンによって表示されます。

  9. ウィンドウを閉じ、プロンプトで [はい] をクリックして、パターンを更新します。

注: ドローイングエクスプローラーでパターンを操作できるようにするには、Microsoft Office Visio を開発者モードで実行する必要があります。そのためには、[ツール] メニューの [オプション] をクリックし、[詳細設定] タブをクリックして、[開発者モードで実行] をクリックします。

  1. 次のいずれかの操作を行います。

    • 現在の図面でのみパターンを使用できるようにするには、[表示] メニューの [ドローイングエクスプローラーウィンドウ] をクリックします。

    • 既存のステンシルにパターンを保存して任意の図面で開くことができるようにするには、[ファイル] メニューの [図形] をポイントし、[個人用図形] をポイントして、[お気に入り] または [別のステンシル名] をクリックします)、ステンシルを開きます。ステンシルを編集できない場合は、ステンシルのタイトルバーを右クリックし、[ステンシルの編集] をクリックします。開発者モードで、タイトルバーアイコンをもう一度クリックし、[ドローイングエクスプローラーウィンドウ] をクリックします。

    • [ファイル] メニューの [図形] をポイントし、[新しいステンシル] をクリックして、パターンを保存する新しいステンシルを作成します (任意の図面で使用できるようにします)。開発者モードで、タイトルバーアイコンをクリックし、[ドローイングエクスプローラーウィンドウ] をクリックします。

  2. [ドローイングエクスプローラー ] ウィンドウで、[塗りつぶしパターン]、[線のパターン]、または [線の点] を右クリックし、[新しいパターン] をクリックします。

  3. [詳細] の [名前] ボックスにパターンの名前を入力し、目的のパターンの種類をクリックします。

  4. [動作] で、オプションを選択します。

    動作オプション

    パターンの種類

    説明

    ボタン

    フィルパターン

    図形を塗りつぶすために画像の複数のコピーを作成する (画像を並べて表示)

    塗りつぶしパターンの [イメージを並べて表示] ボタン

    単一の中央揃えの画像を使用します。

    塗りつぶしパターンの単一の中央揃えされた画像ボタン

    1つの画像を引き伸ばして図形を塗りつぶします。

    パターンを塗りつぶすために 1 つのイメージを拡大するボタン

    線のパターン

    パターンを線に曲げると、線の軌跡に沿って模様がタイリングされ、ゆがんで見えるようになります。

    線のパターンの線のパスに沿って画像を並べて歪める

    複数の画像を線に沿って並べます。

    タイルの画像と線のパターン

    1つの画像を線に沿って拡大します。

    線パターンの線に合わせて画像を拡大する

    線に沿って複数の画像を並べて表示し、線の元の書式を保持したままにします。

    線のパターンの元の線にあるタイルの画像

    行末のパターン

    線の端を線の方向に向きます。

    線の端点を線の方向に合わせて配置するボタンの画像

    常に直立するように、線の端を向きます。

    線の端点を常に右上方向に配置するボタンの画像

  5. 図面ページの縮尺を変更するときにパターンを調整するには、[拡大/縮小] チェックボックスをオンにします。

    注: ない線のパターンまたは線の終点パターンは、線の太さ (または太さ) に合わせて調整されます。

  6. [OK] をクリックします。

  7. [ドローイングエクスプローラー] ウィンドウで、適切なフォルダーを開き、新しいパターンを右クリックし、[パターンの編集] をクリックします。

  8. パターンとして指定する図形を作成します。最初から図形を作成したり、既存の図形を変更したり、ビットマップを挿入したりすることができます。

    注: ビットマップを使って塗りつぶしパターンを作成した場合、パターンには背景が透けて見える透明な領域はありません。ただし、Visio 図形を使用して塗りつぶしパターンを作成した場合、背景はパターンによって表示されます。

  9. [ウィンドウを閉じる] ボタンをクリックし、[はい] をクリックしてパターンを更新します。

ヒント: 独自の破線パターンをユーザー設定の線のパターンとして設計する場合は、元の図形の線の太さを継承するように、破線のセグメントを太さがゼロの線として描画します。線セグメントは、塗りつぶされた図形よりも効率的であり、線が薄い場合は、画面上に線のセグメントが表示されます。

関連項目

[ドローイングエクスプローラー] ウィンドウを開く

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×