新しい塗りつぶしのパターン、線の種類、または線の端点の種類を追加する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

  1. 次のいずれかを実行します。

    • 現在の図面でのみパターンを使用できるようにするには、[表示] メニューの [ドローイング エクスプローラ ウィンドウ] をクリックします。

    • パターンを既存のステンシルに保存して、すべての図面で開けるようにするには、まずステンシルを開きます (これを行うには、[ファイル] メニューの [図形] をポイントし、[個人用図形] をポイントしてから、[お気に入り] または他のステンシル名をクリックします)。ステンシルを編集できない場合は、ステンシルのタイトル バーを右クリックし、[ステンシルの編集] をクリックします。開発モードでタイトル バーのアイコンをもう一度クリックしてから、[ドローイング エクスプローラ ウィンドウ] をクリックします。

      注: Microsoft Office Visio を開発モードで実行するには、[ツール] メニューの [オプション] をクリックし、[詳細設定] タブをクリックしてから、[開発モードで実行する] チェック ボックスをオンにします。

    • 新しいステンシルを作成し、そこにパターンを保存してどの図面でも使用できるようにするには、[ファイル] メニューの [図形] をポイントし、[新しい図形] をクリックします。開発モードでタイトル バーのアイコンをクリックしてから、[ドローイング エクスプローラ ウィンドウ] をクリックします。

  2. [ドローイング エクスプローラ] ウィンドウで [塗りつぶしのパターン]、[線の種類]、または [線の端点] を右クリックして、[新しいパターン] をクリックします。

  3. [詳細] の [名前] ボックスにパターンの名前を入力して、パターンの種類をクリックします。

  4. [基本動作] でオプションを選択します。

    動作のオプション

    パターンの種類

    説明

    ボタン

    塗りつぶしのパターン

    イメージのコピーを複数作成して図形を塗りつぶす (イメージを並べて表示)

    塗りつぶしパターンの [イメージを並べて表示] ボタン

    1 つのイメージを使用して、中央に表示する。

    塗りつぶしパターンの単一の中央揃えされた画像ボタン

    1 つのイメージを拡大して図形を塗りつぶす。

    パターンを塗りつぶすために 1 つのイメージを拡大するボタン

    線の種類

    線に合わせてパターンを曲げ、パターンを変形して線に沿って並べる。

    線のパターンの線のパスに沿って画像を並べて歪める

    複数のイメージを変形せずに線に沿って並べる。

    タイルの画像と線のパターン

    1 つのイメージを線に沿って引き伸ばす。

    線パターンの線に合わせて画像を拡大する

    線の元の書式を残したまま、複数のイメージを変形せずに線に沿って並べる。

    線のパターンの元の線にあるタイルの画像

    線の端点

    線の端点を線の方向に合わせて配置する。

    線の端点を線の方向に合わせて配置するボタンの画像

    線の端点が常に上を向くように配置する。

    線の端点を常に右上方向に配置するボタンの画像

  5. 図面ページの縮尺を変更したときにパターンも同時に調整するには、[サイズ固定] チェック ボックスをオンにします。

    注: サイズ固定していない線の種類や線の端点は、線の太さ (厚み) に合わせて自動的に調整されます。

  6. [OK] をクリックします。

  7. [ドローイング エクスプローラ] ウィンドウで適切なフォルダを開き、新しいパターンを右クリックします。次に、[パターン図形の編集] をクリックします。

  8. パターンとして使用する図形を作成します。図形は、新規に作成したり、既存の図形を変更して作成できます。またビットマップを挿入して作成することもできます。

    注: ビットマップを使用して塗りつぶしのパターンを作成する場合、パターンには背景が透けて見える透明な領域はできません。ただし、Visio の図形を使用して塗りつぶしのパターンを作成する場合は、パターンの下にある背景が透けて表示されます。

  9. [ウィンドウを閉じる] をクリックし、[はい] をクリックしてパターンを更新します。

ヒント: ユーザー設定の線の模様として独自の破線を設計する場合は、元の図形の線の太さが継承されるように、幅 0 の線として破線の線分を描画します。線分は、塗りつぶした図形よりも効率的です。また線分は、線が細いほど画面上で見やすくなります。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×