新しいデータベースを作成する

新しいデータベースを作成する

ここにでは、基本的なプロセスAccessを開始され、Web 上でないデスクトップ コンピューターでデータベースを作成するが使用されます。テンプレートを使用してデスクトップ データベースを作成する方法、ゼロからデータベースを作成するには、独自のテーブル、フォーム、レポート、およびその他のデータベース オブジェクトを作成する方法について説明します。新しいデータベースに既存のデータを表示するのには使用できるいくつかの方法についても説明します。

この記事の内容

概要

テンプレートを使用してデータベースを作成する.

テンプレートを使用せずにデータベースを作成します。

Access のテーブルに別のソースからデータをコピーします。

インポート、追加、または別のソースからデータにリンクします。

アプリケーション パーツを追加します。

既存の Access データベースを開く

概要

初めて Access を起動したとき、または Access を閉じずにデータベースを閉じた場合は、Microsoft Office Backstage ビューが表示されます。

Backstage ビューでは開始点をできる新しいデータベースを作成、既存のデータベースを開く、 Office.comからおすすめコンテンツを表示、何実行するデータベースのファイルまたはの代わりデータベースをデータベースにアクセスを使用することができます。

データベースを作成する

Access を開くと、Backstage ビューに [新規作成] タブが表示されます。[新規作成] タブには、新しいデータベースを作成するための方法がいくつか用意されています。

  • 空のデータベース    必要に応じて最初から開始できます。これは、特定のデザイン要件がある、または調整や取得が必要な既存のデータがある場合に便利なオプションです。

  • Access と共にインストールされるテンプレート    新しいプロジェクトを開始する際に、すばやく開始したい場合は、テンプレートが役立ちます。Access には、既定でインストールされるいくつかのテンプレートが用意されています。

  • Office.comのテンプレート   Access に付属のテンプレートに加えてOffice.comで他の多くのテンプレートが表示されます。さらにしていないブラウザーを開いて、[新規作成] タブから、テンプレートを使用します。

データベースに追加する

データベースの作業中に、フィールド、テーブル、またはアプリケーション パーツを追加できます。

アプリケーション パーツがいずれかの場合と同様に、いくつかの関連するデータベース オブジェクトを一緒に使ってできる機能です。たとえば、アプリケーション パーツ可能性がありますのテーブルとテーブルに基づくフォームで構成されます。アプリケーション パーツを使用して、テーブルとフォームを同時に追加できます。

また、クエリ、フォーム、レポート、マクロなど、すべての使い慣れたデータベース オブジェクトを作成することもできます。

テンプレートを使用してデータベースを作成する

さまざまなとして使用できるテンプレートが付属して access には、または開始ポイントします。テンプレートは、すぐに使用できるデータベースを含む、すべてのテーブル、クエリ、フォーム、マクロ、およびレポートの特定のタスクを実行するために必要です。たとえば、この問題を追跡、連絡先の管理または経費の記録を残すに使用できるテンプレートがあります。一部のテンプレートには、その使用をわかりやすくするためのいくつかのサンプル レコードが含まれます。

ニーズに適合するテンプレートがある場合は、通常、そのテンプレートを使用することが最も速くデータベースを開始できる方法です。ただし、別のプログラムのデータを Access にインポートする場合には、テンプレートを使用せずにデータベースを作成する方がよい場合もあります。テンプレートでは、データ構造が定義済みであるため、既存のデータをテンプレートの構造に合わせるために多くの労力が必要となる場合があります。

  1. 開くには、[ファイル] タブで、データベースがある場合は、[閉じる] をクリックします。Backstage ビューでは、[新規作成] タブが表示されます。

  2. Access に組み込まれている一部の [新規作成] タブで、いくつかのセットのテンプレートを利用できます。Office.comからその他のテンプレートをダウンロードすることができます。詳細については、この記事では、次のセクションを参照してください。

  3. 使用するテンプレートを選択します。

  4. 既定のファイル名] ボックスで、データベースのファイル名する場合は、ファイル名を変更することができます。データベースを保存するには、ファイル名] ボックスの下に表示されている別のフォルダーに、 ボタンの画像 を保存し、[ OK] をクリックするフォルダーを参照します。必要に応じて、作成でき、データベースを SharePoint サイトにリンクできます。

    注: デスクトップ データベースと Web データベースはどちらも SharePoint を使用しますが、SharePoint サイトにリンクされたデスクトップ データベースは、Access Services を使用する Web データベースとは異なります。デスクトップ データベースを使用するには、Access がインストールされている必要があります。Web データベースは Web ブラウザーで使用できます。

  5. [作成] をクリックします。

    選択したテンプレートからデータベースが作成され、開かれます。ほとんどのテンプレートでは、フォームが表示され、そこでデータの入力を開始できます。テンプレートにサンプル データが含まれている場合、レコードを削除するには、そのレコード セレクター (レコードのすぐ左にある淡色表示のボックスまたはバー) をクリックし、次の操作を行います。

    [ホーム] タブの [レコード] グループで、[削除] をクリックします。 ボタンの画像

  6. データの入力を開始するには、フォーム上の最初の空白セルをクリックして入力を開始します。ナビゲーション ウィンドウを使用して、その他のフォームやレポートを使用するを参照します。一部のテンプレートには、別のデータベース オブジェクト間を移動することができるナビゲーション フォームが含まれます。

テンプレートの使用方法の詳細については、「 Access デスクトップ データベースを作成するのテンプレートを使用する」を参照してください。

ページの先頭へ

テンプレートを使用せずにデータベースを作成する

テンプレートを使用せずに、独自のテーブル、フォーム、レポート、およびその他のデータベース オブジェクトを作成することで、データベースを作成することもできます。ほとんどの場合、次に示す操作のどちらかまたは両方を実行する必要があります。

  • 新しいデータベースを作成する際に作成したテーブルにデータを入力、挿入、またはインポートし、このプロセスを、新しいテーブルに対して [作成] タブの [テーブル] コマンドを使用して繰り返します。

  • 他のソースからデータをインポートし、そのプロセスの際に新しいテーブルを作成します。

空のデータベースを作成する

  1. [ファイル] タブの [新規作成] をクリックし、[空のデータベース] をクリックします。

  2. [ファイル名] ボックスでファイル名を入力します。既定のファイルの場所を変更するのには (ファイル名] ボックスの横) のデータベースの保存場所を ボタンの画像 をクリックし、新しい場所に移動して、し、[ OK] をクリックします。

  3. [作成] をクリックします。

    Table1 という名前の付いた空のテーブルを含むデータベースが作成され、データシート ビューで Table1 が開かれます。カーソルは [クリックして追加] 列の最初の空白セルに置かれます。

  4. 入力して、データを追加またはAccess のテーブルに別のソースからデータをコピー] セクションで説明するように、別のソースからデータを貼り付けることができます。

データシート ビューでデータを入力する方法は、Excel ワークシートでの操作方法とよく似ています。テーブルの構造はデータ入力中に作成されます。つまり、データシートに新しい列を追加するたびに、テーブルで新しいフィールドが定義されます。入力したデータに基づいて各フィールドのデータ型が自動的に設定されます。

この時点で Table1 のデータを入力したくない場合は、閉じる ボタン イメージ をクリックします。テーブルに変更を加えた場合は、Access では、変更を保存するように求められます。変更内容を保存、破棄するのには、 [いいえ] をクリックしてまたはテーブルを開いたままに [キャンセル] をクリックする[はい]をクリックします。

ヒント: [インストール ドライブ] フォルダーにBlank.accdbという名前のファイルの検索: \Program Files\Microsoft Office\Templates\1033\Access\ します。存在する場合は、web データベースを除くのすべての新しい空白データベース テンプレートはBlank.accdbです。新しい空白のすべてのデータベースが含まれているすべての内容が継承されます。これは、部品番号や会社免責事項とポリシーなどの既定のコンテンツを配布するに効果的な方法です。Blank.accdbが空白の新しい web データベースの作成時に影響を与えませんにご注意ください。

重要: 一度も保存しないで "Table1" を閉じると、データを入力していた場合でも、このテーブル全体が削除されます。

表を追加する

[作成] タブの [テーブル] のコマンドをクリックすると、新しいテーブルを既存のデータベースに追加できます。

Access リボンのイメージ

テーブルの作成をデータシート ビューで開始する    データシート ビューでは、データの入力を直ちに開始することができ、そのテーブル構造は自動的に作成されます。数値によるフィールド名 (フィールド1、フィールド2 など) が割り当てられ、各フィールドのデータ型は入力したデータに基づいて自動的に設定されます。

  1. [作成] タブの [テーブル] グループで、[テーブル] をクリックします。 ボタンの画像

    Access によりテーブルが作成され、[クリックして追加] 列の最初の空白セルが選択されます。

  2. [フィールド] タブの追加し、削除] グループを追加するフィールドの種類をクリックします。希望する種類] が表示されない場合は、 ボタンの画像他のフィールドをクリックします。

  3. よく使用されるフィールドの種類の一覧が表示されます。目的のフィールドの種類をクリックすると、挿入ポイントで新しいフィールドがデータシートに追加されます。

    フィールドをドラッグして移動することもできます。データシート内のフィールドをドラッグすると、垂直の挿入バーが表示され、フィールドが配置される場所が示されます。

  4. データを追加するには、最初の空のセルの入力を開始するか、 Access のテーブルに別のソースからデータをコピーする] セクションで説明するよう、別のソースからデータを貼り付けます。

  5. 列 (フィールド) の名前を変更するには、その列見出しをダブルクリックして新しい名前を入力します。

    [フィールド リスト] ウィンドウに表示されたときに内容がわかるように、各フィールドには、その内容と関連した名前を付ける必要があります。

  6. 列を移動するには、列を選び、その見出しをクリックし、目的の場所に列をドラッグします。複数の隣接する列を選択し、[すべて一度にドラッグの新しい場所にことができます。複数の隣接する列を選択するには、最初の列の列見出しをクリックし、shift キーを押しながら最後の列の列見出しをクリックします。

テーブルの作成をデザイン ビューで開始する    デザイン ビューでは、最初にテーブル構造を作成します。その後データシート ビューに切り替えて、データを入力するか、貼り付けやインポートなどの他の方法でデータを挿入します。

  1. [作成] タブの [テーブル] グループで、[テーブル デザイン] をクリックします。 ボタンの画像

  2. テーブル内の各フィールドで、[フィールド名] 列に名前を入力し、[データ型] ボックスの一覧からデータ型を選択します。

  3. 必要に応じて、各フィールドの説明を [説明] 列に入力することができます。入力した説明は、データシート ビューでそのフィールドにカーソルが置かれると、ステータス バーに表示されます。また、この説明は、フィールドを [フィールド リスト] ウィンドウからドラッグして作成したフォームまたはレポート内のコントロールや、フォーム ウィザードまたはレポート ウィザードを使用した際にフィールド用に作成したコントロールのステータス バー テキストとして使用することもできます。

  4. すべてのフィールドを追加した後、テーブルを保存します。

    • [ファイル] タブの [保存] をクリックします。

  5. データシート ビューに切り替えると、最初の空のセルをクリックすると、いつでもテーブルのデータの入力を開始することができます。Access のテーブルに別のソースからデータをコピー] セクションで説明するように、別のソースからデータを貼り付けることもできます。

フィールドのプロパティをデザイン ビューで設定する    テーブルの作成方法にかかわらず、フィールドのプロパティを確認して設定することをお勧めします。データシート ビューで使用できるプロパティもあれば、デザイン ビューでのみ設定できるプロパティもあります。デザイン ビューに切り替えるには、ナビゲーション ウィンドウのテーブルを右クリックし、[デザイン ビュー] をクリックします。フィールドのプロパティを表示するには、デザイン グリッド内のフィールドをクリックします。そのフィールドのプロパティが、デザイン グリッドの下の [フィールド プロパティ] に表示されます。

各フィールド プロパティの説明を確認するには、そのプロパティをクリックし、[フィールド プロパティ] の下のプロパティ リストの横のボックス内の説明を確認します。[ヘルプ] をクリックすると、詳細が表示されます。

次の表に、設定が一般に行われるフィールド プロパティの一部を示します。

プロパティ

説明

フィールドサイズ

テキスト フィールドの場合、このプロパティでは、フィールドに格納できる最大文字数を設定します。最大値は 255 です。数値フィールドの場合、このプロパティでは、格納される数値の型 (長整数型、倍精度浮動小数点型など) を設定します。データを最も効率よく格納できるように、最低限必要な領域をデータに割り当てることをお勧めします。この値は、変更が必要になったときに後で増やすことができます。

ファイル形式

このプロパティでは、データの表示方法を設定します。この設定によりフィールドに格納されている実際のデータが影響を受けることはありません。定義済みの書式を選択するか、またはカスタムの書式を入力することができます。

定型入力

このフィールドに入力されるすべてのデータのパターンを指定するのには、このプロパティを使用します。これにより、すべてのデータが正しく入力されていると、必要な数文字にはが含まれていることを確認します。定型入力の作成の詳細については、[プロパティ] ボックスの右側にある [ビルダー] ボタン ] をクリックします。

既定値

このプロパティを使用して、新しいレコードが追加されるたびにフィールドに表示される既定値を指定します。たとえば、レコードが追加された日付を常に記録するための日付/時刻型フィールドがある場合、既定値として「Date()」と入力します。

必須

このプロパティでは、そのフィールドで値が必須であるかどうかを設定します。このプロパティを [はい] に設定すると、値がこのフィールドに入力されるまで、レコードを新たに追加できなくなります。

ページの先頭へ

別のソースのデータを Access のテーブルにコピーする

データが現在 Excel などの別のプログラムに保存されている場合、そのデータをコピーして、Access のテーブルに貼り付けることができます。一般に、この方法は、Excel のワークシートのようにデータが既に列に分かれている場合に最適に機能します。データが文書処理プログラムに保存されている場合は、データの列をタブを使用して区切るか、またはデータを、コピーする前に文書処理プログラムで表に変換することをお勧めします。特に Access の操作に慣れていない場合、データの編集や操作 (姓名を姓と名に分けるなど) が必要なときは、データをコピーする前に処理しておくことをお勧めします。

データを空のテーブルに貼り付けると、そのデータの種類に基づいて各フィールドのデータ型が設定されます。たとえば、貼り付けられたフィールドに日付だけが含まれる場合、そのフィールドには日付/時刻型が設定されます。貼り付けられたフィールドに "はい" と "いいえ" だけが含まれる場合、そのフィールドには Yes/No 型が設定されます。

Access では、貼り付けられたデータの最初の行の内容を使用してフィールドに名前が付けられます。貼り付けられたデータの最初の行が他の行と似た種類である場合、最初の行はデータの一部と判断され、フィールドに汎用的な名前 (F1、F2 など) が割り当てられます。貼り付けられた最初の行が以降の行と似ていない場合、最初の行はフィールド名で構成されると判断されます。その行に従ってフィールドの名前が付けられ、最初の行はデータには含められません。

汎用的なフィールド名が割り当てられた場合、混乱を避けるためにそのフィールドの名前をできるだけ早く変更する必要があります。次の手順どおりに行います。

  1. テーブルを保存するには、ctrl キーを押しながら S キーを押します。

  2. データシート ビューで、各列見出しをダブルクリックし、それぞれの列にわかりやすいフィールド名を入力します。

  3. テーブルを再び保存します。

注: フィールド名の変更は、デザイン ビューに切り替えて、そこで編集して行うこともできます。デザイン ビューに切り替えるには、ナビゲーション ウィンドウでテーブルを右クリックし、[デザイン ビュー] をクリックします。データシート ビューに戻るには、ナビゲーション ウィンドウでテーブルをダブルクリックします。

ページの先頭へ

別のソースのデータをインポート、追加、または別のソースのデータへのリンクを設定する

別のプログラムで保存されているデータがある場合があり、新しいテーブルにそのデータをインポートまたは Access で既存のテーブルに追加します。他のプログラムではデータを保存している人を使用することがありますや、リンク先として、Access でして作業します。いずれかの方法では、Access 簡単なその他のソースからデータを使用します。Excel ワークシート、別の Access データベースのテーブル、SharePoint リスト、またはその他のソースのさまざまなデータをインポートすることができます。使用するプロセスは異なりますやや、によっては、ソースが、次の手順を使い始めるとき。

  1. Access の [外部データ] タブの [インポートとリンク] で、インポートするファイルの種類に対応するコマンドをクリックします。

    [外部データ] タブの [インポートとリンク] グループ

    たとえば、Excel ワークシートからデータをインポートする場合は [Excel] をクリックします。目的のプログラムの種類が見つからない場合は、[その他] をクリックします。

    注: インポートとリンク] グループで適切な形式が表示されない場合は、データの作成元のプログラムを起動し、そのプログラムを使用して、一般的なファイルのデータを保存する必要があります ( 区切りテキスト ファイル) などを Access にデータをインポートする前に書式を設定します。

  2. [外部データの取り込み] ダイアログ ボックスで、[参照] をクリックしてソース データ ファイルを参照するか、ソース データ ファイルの完全なパスを [ファイル名] ボックスに入力します。

  3. [カレント データベースのデータの保存方法と保存場所を指定してください。] で目的のオプションをクリックします (インポートはすべてのプログラムで可能で、追加とリンクは一部のプログラムで可能です)。インポートしたデータを使用する新しいテーブルを作成したり、一部のプログラムではデータを既存のテーブルに追加したり、元のプログラムのデータへのリンクを維持するリンク テーブルを作成することができます。

  4. ウィザードが開始された場合は、ウィザードのページに示される指示に従います。ウィザードの最後のページで [完了] をクリックします。

    Access データベースのオブジェクトをインポートしたり、テーブルにリンクを設定する場合は、[オブジェクトのインポート] ダイアログ ボックスまたは [テーブルのリンク] ダイアログ ボックスが表示されます。必要な項目を選択し、[OK] をクリックします。

    詳細な手順は、データのインポート、追加、またはリンクの設定のいずれを選択するかによって異なります。

  5. Access には、完了したインポート操作の詳細を保存するかどうかが表示されます。今後同じインポート操作を実行している場合は、インポート手順の保存] をクリックし、[詳細情報を入力します。ことができます簡単に操作を繰り返して、将来、[外部データ] タブで [インポートとリンク] グループで、保存済みのインポート ボタン イメージ ] をクリックしています。操作の詳細を保存したくない場合は、[閉じる] をクリックします。

テーブルのインポートを選択した場合は、新しいテーブルにデータがインポートされ、テーブルがナビゲーション ウィンドウの [テーブル] に表示されます。既存のテーブルへのデータの追加を選択した場合は、ナビゲーション ウィンドウの [テーブル] にリンク テーブルが作成されます。

ページの先頭へ

アプリケーション パーツを追加する

アプリケーション パーツを使用して機能を既存のデータベースに追加できます。アプリケーション パーツは、1 つのテーブルなど単純な構成にするか、テーブルと連結フォームのように複数の関連するオブジェクトを含む構成にすることができます。

たとえば、Comments アプリケーション パーツを AutoNumber ID フィールド、日付フィールド、およびメモ型フィールドを含む 1 つのテーブルで構成します。このパーツを任意のデータベースに追加してそのまま使用するか、または最小限のカスタマイズを行うことができます。

  1. アプリケーション パーツを追加するデータベースを開きます。

  2. [作成] タブをクリックします。

  3. [テンプレート] の [アプリケーション パーツ] をクリックします。使用できるパーツが一覧表示されます。

  4. 追加するアプリケーション パーツをクリックします。

ページの先頭へ

Access の既存のデータベースを開く

  1. [ファイル] タブの [開く] をクリックします。

  2. [ファイルを開く] ダイアログ ボックスで、開くデータベースを参照します。

  3. 次のいずれかを実行します。

    • データベースをダブルクリックして、[Access のオプション] ダイアログ ボックスで指定されている既定のモードか、管理ポリシーにより設定されているモードで開きます。

    • マルチユーザー環境では、[ファイルを開く] をクリックして共有モードでデータベースを開き、他のユーザーもデータベースの読み取り、および書き込みを行うことができるようにします。

    • [ファイルを開く] ボタンの横にある矢印をクリックし、[読み取り専用で開く] をクリックしてデータベースを読み取り専用で開いて、表示はできるが編集はできないようにします。他のユーザーは引き続き、データベースの読み書きを実行できます。

    • [ファイルを開く] ボタンの横にある矢印をクリックし、[排他で開く] をクリックしてデータベースを排他アクセスで開きます。データベースを排他アクセスで開くと、データベースを開こうとする他のユーザーには、"既に使用されている" ことを示すメッセージが表示されます。

    • [ファイルを開く] ボタンの横にある矢印をクリックし、[排他および読み取り専用で開く] をクリックしてデータベースを読み取り専用アクセスで開きます。他のユーザーはデータベースを開くことはできますが、読み取り専用モードに限定されます。

注: 直接 dBASE、Microsoft Exchange の場合は、Excel など、外部のファイル形式でデータ ファイルを開くことができます。直接、 ODBC データ ソース、Microsoft SQL Server などを表示できます。Access は自動的にデータ ファイルと同じフォルダーに新しい Access データベースを作成し、リンクを外部データベース内の各テーブルに追加します。

ヒント

  • 直前に作業していたデータベースを開くには、[ファイル] タブの [最近使用したデータベース] をクリックし、そのデータベースのファイル名をクリックします。データベースは、前回開いたときと同じオプション設定で開かれます。最近使用したファイルの一覧が表示されない場合は、[ファイル] タブの [オプション] をクリックします。[Access のオプション] ダイアログ ボックスの [クライアントの設定] をクリックします。[表示] の下で、[最近使用したドキュメント] 一覧に表示する、最近使用したファイルの数を入力します (最大 50)。

    Backstage ビューのナビゲーション バーにも最近使用したデータベースを表示できます。[ファイル] タブ、表示する最近使用したデータベースの順に 2 回のクリック操作で開くことができます。[最近使用したデータベース] タブの下部にある [最近使用したデータベースの一覧に表示するデータベースの数] チェック ボックスを選択して、表示するデータベースの数を調整します。

  • [ファイル] タブの [開く] コマンドを使用してデータベースを開いている場合は、[ファイルを開く] ダイアログ ボックスの [最近使ったファイル] をクリックして、以前に開いたデータベースへのショートカットの一覧を表示できます。

ページの先頭へ

目的に合ったトピックをクリックしてください

Microsoft Office Access ページの使用を開始するのかを理解します。

テンプレートを使用してデータベースを作成する.

テンプレートを使用せずにデータベースを作成します。

Access のテーブルに別のソースからデータをコピーします。

インポート、追加、または別のソースからデータにリンクします。

既存の Access データベースを開く

空のカスタム テンプレートを作成します。

[Microsoft Office Access - 作業の開始] ページ入門

初めて Access を起動したとき、または Access を閉じずにデータベースを閉じた場合、[Microsoft Office Access - 作業の開始] ページが表示されます。

[Microsoft Office Access - 作業の開始] ページ

このページが、新しいデータベースを作成したり、既存のデータベースを開いたり、または Microsoft Office Online の特集を表示したりするための開始点となります。

テンプレートを使用してデータベースを作成する

Access にはさまざまなテンプレートが用意されており、これを使用してデータベースの作成プロセスを迅速化できます。テンプレートとは、すぐに使用できるデータベースであり、そこには、特定のタスクを実行するために必要なテーブル、クエリ、フォーム、およびレポートがすべて含まれています。たとえば、問題の追跡、連絡先の管理、または費用の記録などに使用できるテンプレートがあります。一部のテンプレートには、使用方法を示すためにサンプル レコードが含まれています。テンプレート データベースをそのまま使用することも、ニーズに合わせてカスタマイズすることもできます。

ニーズに適合するテンプレートがある場合は、通常、そのテンプレートを使用することが最も速くデータベースを開始できる方法です。ただし、別のプログラムのデータを Access にインポートする場合には、テンプレートを使用せずにデータベースを作成する方がよい場合もあります。テンプレートでは、データ構造が定義済みであるため、既存のデータをテンプレートの構造に合わせるために多くの労力が必要となる場合があります。

  1. データベースを開いてがある場合は、 Office ボタンの画像Microsoft Office ボタンをクリックし、[ Microsoft Office Access の使用を開始する] ページを表示するのには、データベースを閉じる ボタンの画像 ] をクリックします。

  2. 複数のお勧めのテンプレートが [Microsoft Office Access - 作業の開始] ページの中央に表示され、[テンプレート カテゴリ] ウィンドウのリンクをクリックすると、より多くのテンプレートが利用できるようになります。Office Online Web サイトからその他のテンプレートをダウンロードすることもできます。詳細については、このトピックの次のセクションを参照してください。

  3. 使用するテンプレートをクリックします。

  4. 既定のファイル名] ボックスで、データベースのファイル名する場合は、ファイル名を変更することができます。データベースを保存するには、ファイル名] ボックスの下に表示されている別のフォルダーに、 ボタンの画像 を保存し、[ OK] をクリックするフォルダーを参照します。必要に応じて、作成でき、データベースを SharePoint サイトにリンクできます。

  5. [作成] (または Office Online のテンプレートの場合は [ダウンロード]) をクリックします。

    データベースが作成またはダウンロードされて、開かれます。フォームが表示され、そこでデータの入力を開始することができます。テンプレートにサンプル データが含まれている場合、レコードを削除するには、そのレコード セレクタ (レコードのすぐ左にある淡色表示のボックスまたはバー) をクリックし、次の操作を行います。

    [ホーム] タブの [レコード] グループで、[削除] をクリックします。 ボタンの画像

  6. データの入力を開始するには、フォーム上の最初の空白セル内をクリックし、入力を開始します。ナビゲーション ウィンドウにより、使用する他のフォームまたはレポートに移動することができます。

Office Online のテンプレートをダウンロードする

[Microsoft Office Access - 作業の開始] ページで目的に合うテンプレートが見つからなかった場合、インターネットに接続していれば、Office Online Web サイトにある非常に多くの選択肢から探すことができます。

  1. [Microsoft Office Access - 作業の開始] ページの [Office Online のその他の内容] で、[テンプレート] をクリックします。

    Office Online のテンプレート ホームページがブラウザ ウィンドウに表示されます。

  2. Office Online のナビゲーションと検索ツールを使用して、目的に合う Access テンプレートを見つけ、指示に従ってダウンロードします。テンプレートをダウンロードすると、データベース ファイルは、使用しているコンピュータにダウンロードされ、Access の新しいインスタンスで開かれます。多くの場合、テンプレートはデータ入力フォームが開かれるようにデザインされているため、データの入力を直ちに開始することができます。

テンプレートの使用方法の詳細については、「 Access 2007 テンプレートの概要」を参照してください。

ページの先頭へ

テンプレートを使用せずにデータベースを作成する

テンプレートを使用せずに、独自のテーブル、フォーム、レポート、およびその他のデータベース オブジェクトを作成することで、データベースを作成することもできます。ほとんどの場合、次に示す操作のいずれかまたは両方を実行する必要があります。

  • 新しいデータベースを作成する際に作成したテーブルにデータを入力、挿入、またはインポートし、このプロセスを、新しいテーブルに対して [作成] タブの [テーブル] コマンドを使用して繰り返します。

  • 他のソースからデータをインポートし、そのプロセスの際に新しいテーブルを作成します。

空のデータベースを作成する
  1. [Microsoft Office Access - 作業の開始] ページの [空のデータベースを新規作成] の下にある [空のデータベース] をクリックします。

    [空のデータベース] ボタン

  2. 空のデータベースウィンドウで、[ファイル名] ボックスにファイル名を入力します。ファイル名拡張子を指定しないのアクセスを追加します。既定のファイルの場所を変更するのには (ファイル名] ボックスの横) のデータベースの保存場所を ボタンの画像 をクリックし、新しい場所に移動して、し、[ OK] をクリックします。

  3. [作成] をクリックします。

    Table1 という名前の付いた空のテーブルを含むデータベースが作成され、データシート ビューで Table1 が開かれます。カーソルは [新しいフィールドの追加] 列の最初の空白セルに置かれます。

  4. 入力して、データを追加またはAccess のテーブルに別のソースからデータをコピー] セクションで説明するように、別のソースからデータを貼り付けることができます。

データシート ビューで情報を入力する方法は、Microsoft Office Excel 2007 ワークシートでの操作方法とよく似ています。テーブルの構造はデータ入力中に作成されます。つまり、テーブルに新しい列を追加するたびに、新しいフィールドが定義されます。入力したデータに基づいて各フィールドのデータ型が自動的に設定されます。

この時点で Table1 の情報を入力したくない場合は、閉じる ボタン イメージ をクリックします。テーブルに変更を加えた場合は、Access では、テーブルに変更を保存するように求められます。変更内容を保存、破棄するのには、 [いいえ] をクリックしてまたはテーブルを開いたままに [キャンセル] をクリックする[はい]をクリックします。

重要: 一度も保存しないで "Table1" を閉じると、データを入力していた場合でも、このテーブル全体が削除されます。

表を追加する

[作成] タブの [テーブル] のコマンドをクリックすると、新しいテーブルを既存のデータベースに追加できます。

Access のリボンの画像

テーブルの作成をデータシート ビューで開始する    データシート ビューでは、データの入力を直ちに開始することができ、そのテーブル構造は自動的に作成されます。数値によるフィールド名 (フィールド1、フィールド2 など) が割り当てられ、各フィールドのデータ型は入力したデータに基づいて自動的に設定されます。

  1. [作成] タブの [テーブル] グループで、[テーブル] をクリックします。 ボタンの画像

    Access によりテーブルが作成され、[新しいフィールドの追加] 列の最初の空白セルが選択されます。

    注: [新しいフィールドの追加] 列が表示されていない場合は、データシート ビューではなくデザイン ビューで表示している可能性があります。データシート ビューに切り替えるには、ナビゲーション ウィンドウのテーブルをダブルクリックします。新しいテーブルを保存するかどうかを確認するメッセージが表示された後、データシート ビューに切り替わります。

  2. [データシート] タブの [フィールドと列] グループで、[新しいフィールド] をクリックします。 ボタンの画像

    [フィールド テンプレート] ウィンドウが開き、よく使われるフィールドの種類が表示されます。これらのフィールドの 1 つをダブルクリックするか、データシートにドラッグすると、Access は、フィールドをそのフィールド名で追加し、プロパティをその種類のフィールドの適切な値に設定します。必要に応じて、これらのプロパティは後で変更できます。フィールドをドラッグする場合、データを格納するデータシート領域にドラッグする必要があります。これにより、垂直の挿入バーが表示され、フィールドが配置される場所が示されます。

  3. データを追加するには、最初の空のセルの入力を開始するか、 Access のテーブルに別のソースからデータをコピーする] セクションで説明するよう、別のソースからデータを貼り付けます。

  4. 列 (フィールド) の名前を変更するには、その列見出しをダブルクリックして新しい名前を入力します。

    [フィールド リスト] ウィンドウに表示されたときに内容がわかるように、各フィールドには、その内容と関連した名前を付けることをお勧めします。

  5. 列を移動するには、その列見出しをクリックして選択し、目的の場所にドラッグします。

    連続した複数の列をまとめて選択して、一度に新しい場所にドラッグすることもできます。連続した複数の列を選択するには、最初の列の列見出しをクリックし、Shift キーを押しながら最後の列の列見出しをクリックします。

テーブルの作成をデザイン ビューで開始する     デザイン ビューでは、最初に新しいテーブル構造を作成します。その後データシート ビューに切り替えて、データを入力するか、貼り付けやインポートなどの他の方法でデータを挿入します。

  1. [作成] タブの [テーブル] グループで、[テーブル デザイン] をクリックします。 ボタンの画像

  2. テーブル内の各フィールドで、[フィールド名] 列に名前を入力し、[データ型] ボックスの一覧からデータ型を選択します。

    注: フィールド名データ型の列が表示されない場合は、デザイン ビューではなく、データシート ビューでできます。デザイン ビューに切り替えるには、ナビゲーション ウィンドウでテーブルを右クリックし、[デザイン ビュー ボタンの画像 ] をクリックします。アクセスは、新しいテーブルの名前の入力を求めるし、[デザイン ビューに切り替わります。

  3. 必要に応じて、各フィールドの説明を [説明] 列に入力することができます。入力した説明は、データシート ビューでそのフィールドにカーソルが置かれると、ステータス バーに表示されます。また、この説明は、フィールドを [フィールド リスト] ウィンドウからドラッグして作成したフォームまたはレポート内のコントロールや、フォーム ウィザードまたはレポート ウィザードを使用した際にフィールド用に作成したコントロールのステータス バー テキストとして使用することもできます。

  4. すべてのフィールドを追加した後、テーブルを保存します。

    • Office ボタンの画像 (Microsoft Office ボタン) をクリックして [保存] をクリックするか、Ctrl キーを押しながら S キーを押します。 ボタンの画像

  5. データシート ビューに切り替えると、最初の空のセルをクリックすると、いつでもテーブルのデータの入力を開始することができます。Access のテーブルに別のソースからデータをコピー] セクションで説明するように、別のソースからデータを貼り付けることもできます。

テンプレートを使用してテーブルを作成する     Access には、一般的に使用されるテーブルのテンプレートが用意されています。マウスを 1 回クリックするだけで、フィールドが既に設定され、すぐに使用できる完全なテーブル構造を作成できます。必要に応じて、ニーズに合うようにテーブルのフィールドを追加または削除できます。

  1. [作成] タブの [テーブル] グループで [テーブル テンプレート] をクリックして、利用可能なテンプレートを一覧から 1 つ選びます。

  2. データを追加するには、最初の空のセルに入力を開始するか、 Access のテーブルに別のソースからデータをコピー] セクションで説明するよう、別のソースからデータを貼り付けます。

    • 列を削除するには   

      1. 列見出しを右クリックし、[ ボタン イメージ列の削除] をクリックします。

    • 新しい列を追加するには   

      1. [データシート] タブの [フィールドと列] グループで、[新しいフィールド] をクリックします。 ボタンの画像

      2. [フィールド テンプレート] ウィンドウが開き、よく使われるフィールドの種類が表示されます。これらのフィールドの 1 つをダブルクリックするか、データシートにドラッグすると、Access は、フィールドをそのフィールド名で追加し、プロパティをその種類のフィールドの適切な値に設定します。必要に応じて、これらのプロパティは後で変更できます。フィールドをドラッグする場合、データを格納するデータシート領域にドラッグする必要があります。これにより、垂直の挿入バーが表示され、フィールドが配置される場所が示されます。

  3. テーブルを保存します。

    • Office ボタンの画像 (Microsoft Office ボタン) をクリックして [保存] をクリックするか、Ctrl キーを押しながら S キーを押します。 ボタンの画像

フィールドのプロパティをデザイン ビューで設定する     テーブルの作成方法にかかわらず、フィールドのプロパティを設定することをお勧めします。この設定はデザイン ビューでのみ行うことができます。デザイン ビューに切り替えるには、ナビゲーション ウィンドウのテーブルを右クリックし、[デザイン ビュー] をクリックします。フィールドのプロパティを表示するには、デザイン グリッド内のフィールドをクリックします。そのフィールドのプロパティが、デザイン グリッドの下の [フィールド プロパティ] に表示されます。

各フィールド プロパティの説明を確認するには、そのプロパティをクリックし、[フィールド プロパティ] の下のプロパティ リストの横のボックス内の説明を確認します。F1 キーを押すと、詳細が表示されます。

次の表に、設定が一般に行われるフィールド プロパティの一部を示します。

プロパティ

説明

フィールドサイズ

テキスト フィールドの場合、このプロパティでは、フィールドに格納できる最大文字数を設定します。最大値は 255 です。数値フィールドの場合、このプロパティでは、格納される数値の型 (長整数型、倍精度浮動小数点型など) を設定します。データを最も効率よく格納できるように、最低限必要な領域をデータに割り当てることをお勧めします。この値は、変更が必要になったときに後で増やすことができます。

ファイル形式

このプロパティでは、データの表示方法を設定します。この設定によりフィールドに格納されている実際のデータが影響を受けることはありません。定義済みの書式を選択するか、またはカスタムの書式を入力することができます。

定型入力

このフィールドに入力されるすべてのデータのパターンを指定するのには、このプロパティを使用します。これにより、すべてのデータが正しく入力されていると、必要な数文字にはが含まれていることを確認します。定型入力の作成の詳細については、[プロパティ] ボックスの右側にある [ビルダー] ボタン ] をクリックします。

既定値

このプロパティを使用して、新しいレコードが追加されるたびにフィールドに表示される既定値を指定します。たとえば、レコードが追加された日付を常に記録するための日付/時刻型フィールドがある場合、既定値として「Date()」と入力します。

必須

このプロパティでは、そのフィールドで値が必須であるかどうかを設定します。このプロパティを [はい] に設定すると、値がこのフィールドに入力されるまで、レコードを新たに追加できなくなります。

ページの先頭へ

別のソースのデータを Access のテーブルにコピーする

現在、Office Excel 2007 などの別のプログラムにデータが保存されている場合は、データをコピーして、Access のテーブルに貼り付けることができます。一般に、この方法は、Excel のワークシートのようにデータが既に列に分かれている場合に最適です。データがワープロ プログラムに保存されている場合は、タブでデータの列を区切るか、データを表形式に変換してからコピーすることをお勧めします。特に Access の操作に慣れていない場合に、データの編集や操作 (姓名を姓と名に分けるなど) が必要なときは、データをあらかじめ変換してからコピーしてください。

データを空のテーブルに貼り付けると、そのデータの種類に基づいて各フィールドのデータ型が設定されます。たとえば、貼り付けられたフィールドに日付だけが含まれる場合、そのフィールドには日付/時刻型が設定されます。貼り付けられたフィールドに "はい" と "いいえ" だけが含まれる場合、そのフィールドには Yes/No 型が設定されます。

Access では、貼り付けられたデータの最初の行の内容を使用してフィールドに名前が付けられます。貼り付けられたデータの最初の行が他の行と似た種類である場合、最初の行はデータの一部と判断され、フィールドに汎用的な名前 (F1、F2 など) が割り当てられます。貼り付けられた最初の行が以降の行と似ていない場合、最初の行はフィールド名で構成されると判断されます。その行に従ってフィールドの名前が付けられ、最初の行はデータには含められません。

汎用的なフィールド名が割り当てられた場合、混乱を避けるためにそのフィールドの名前をできるだけ早く変更する必要があります。次の手順どおりに行います。

  1. テーブルを保存します。

    • Office ボタンの画像 (Microsoft Office ボタン) をクリックして [保存] をクリックするか、Ctrl キーを押しながら S キーを押します。 ボタンの画像

  2. データシート ビューで、各列見出しをダブルクリックし、それぞれの列に有効なフィールド名を入力します。データ上に入力しているように見えますが、列見出しの行にはフィールド名が含まれ、データは含まれていません。

  3. テーブルを再び保存します。

注: フィールド名の変更は、デザイン ビューに切り替えて、そこで編集して行うこともできます。デザイン ビューに切り替えるには、ナビゲーション ウィンドウでテーブルを右クリックし、[デザイン ビュー] をクリックします。データシート ビューに戻るには、ナビゲーション ウィンドウでテーブルをダブルクリックします。

ページの先頭へ

別のソースのデータをインポート、追加、または別のソースのデータへのリンクを設定する

別のプログラムで保存されているデータがある場合があり、新しいテーブルにそのデータをインポートしたり、Access で既存のテーブルに追加します。他のプログラムではデータを保存している人を使用することがありますや、リンク先として、Access でして作業します。いずれかの方法では、Access 簡単なその他のソースからデータを使用します。Excel ワークシート、別の Access データベースのテーブル、SharePoint リスト、またはその他のソースのさまざまなデータをインポートすることができます。使用するプロセスは異なりますやや、によっては、ソースが、次の手順を使い始めるとき。

  1. Access の [外部データ] タブの [インポート] で、インポートするファイルの種類に対応するコマンドをクリックします。

    Access リボンのイメージ

    たとえば、Excel ワークシートからデータをインポートする場合は [Excel] をクリックします。目的のプログラムの種類が見つからない場合は、[その他] をクリックします。

    注: [インポート] に適切な形式がない場合は、そのデータを作成した元のプログラムを起動して、そのデータを一般的なファイル形式 (区切りテキスト ファイルなど) で保存してから、Access にインポートします。

  2. [外部データの取り込み] ダイアログ ボックスで、[参照] をクリックしてソース データ ファイルを参照するか、ソース データ ファイルの完全なパスを [ファイル名] ボックスに入力します。

  3. [カレント データベースのデータの保存方法と保存場所を指定してください。] で目的のオプションをクリックします (インポートはすべてのプログラムで可能で、追加とリンクは一部のプログラムで可能です)。インポートしたデータを使用する新しいテーブルを作成したり、一部のプログラムではデータを既存のテーブルに追加したり、元のプログラムのデータへのリンクを維持するリンク テーブルを作成することができます。

  4. ウィザードが開始された場合は、ウィザードのページに示される指示に従います。ウィザードの最後のページで [完了] をクリックします。

    Access データベースのオブジェクトをインポートしたり、テーブルにリンクを設定する場合は、[オブジェクトのインポート] ダイアログ ボックスまたは [テーブルのリンク] ダイアログ ボックスが表示されます。必要な項目を選択し、[OK] をクリックします。

    詳細な手順は、データのインポート、追加、またはリンクの設定のいずれを選択するかによって異なります。

  5. Access には、完了したインポート操作の詳細を保存するかどうかが表示されます。今後同じインポート操作を実行している場合は、インポート手順の保存] をクリックし、[詳細情報を入力します。保存済みのインポート ボタン イメージ外部データ] タブの [インポート] をクリックして後で操作を簡単に繰り返しますしてことができます。操作の詳細を保存したくない場合は、[閉じる] をクリックします。

テーブルのインポートを選択した場合は、新しいテーブルにデータがインポートされ、テーブルがナビゲーション ウィンドウの [テーブル] に表示されます。既存のテーブルへのデータの追加を選択した場合は、ナビゲーション ウィンドウの [テーブル] にリンク テーブルが作成されます。

ページの先頭へ

Access の既存のデータベースを開く
  1. Microsoft Office ボタン Office ボタンの画像 をクリックして、[開く] をクリックします。

  2. [ファイルを開く] ダイアログ ボックスで、開くデータベースを参照します。

  3. 次のいずれかを実行します。

    • データベースをダブルクリックして、[Access のオプション] ダイアログ ボックスで指定されている既定のモードか、管理ポリシーにより設定されているモードで開きます。

    • マルチユーザー環境では、[開く] をクリックして共有モードでデータベースを開き、他のユーザーもデータベースに読み取り、および書き込みを行うことができるようにします。

    • [ファイルを開く] ボタンの横にある矢印をクリックし、[読み取り専用で開く] をクリックして読み取り専用のデータベースを開いて、表示できても編集できないようにします。この場合でも、他のユーザーはデータベースに対して読み取り/書き込みを行うことができます。

    • [ファイルを開く] ボタンの横にある矢印をクリックし、[排他で開く] をクリックしてデータベースを排他アクセスで開きます。データベースを排他アクセスで開くと、データベースを開こうとする他のユーザーには、"既に使用されている" ことを示すメッセージが表示されます。

    • [ファイルを開く] ボタンの横にある矢印をクリックし、[排他および読み取り専用で開く] をクリックしてデータベースを読み取り専用アクセスで開きます。他のユーザーはデータベースを開くことはできますが、読み取り専用モードに限定されます。

開こうとしているデータベースが見つからない場合   

  1. [ファイルを開く] ダイアログ ボックスで [マイ コンピュータ] をクリックするか、または [探す場所] ボックスの一覧の [マイ コンピュータ] をクリックします。

  2. ドライブの一覧で、目的のデータベースが存在すると思われるドライブを右クリックし、[検索] をクリックします。

  3. [検索結果] ダイアログ ボックスに検索条件を入力し、[検索] をクリックしてデータベースを検索します。

  4. データベースが見つかったら、そのデータベースをダブルクリックして開きます。

  5. そのデータベースを開くために表示した [開く] ダイアログ ボックスで [キャンセル] をクリックする必要があります。次に、[検索結果] ダイアログ ボックスを閉じます。

注: データ ファイルを外部ファイル形式 (dBASE、Paradox、Microsoft Exchange、Excel など) で直接開くことができます。また、Microsoft SQL Server や Microsoft FoxPro などのあらゆる ODBC データ ソースも直接開くことができます。そのデータ ファイルと同じフォルダ内に新しい Access データベースが自動的に作成され、外部データベース内の各テーブルへのリンクが追加されます。

ヒント
  • 最近開いたデータベースを開くには、するには、[ Microsoft Office Access の使用を開始する] ページで、最近使用したデータベースを開く] ボックスの一覧で、そのデータベースのファイル名をクリックします。Access では、前回開いたオプションの設定でデータベースを開きます。最近使ったファイルの一覧が表示されない場合は、 Office ボタンの画像Microsoft Office ボタンをクリックし、[ Access のオプション] をクリックします。Access のオプション] ダイアログ ボックスで、[詳細設定を] をクリックします。[表示] には、最大 9 までの最近使用したドキュメントの一覧に表示する文書の数を入力します。

  • Office ボタンの画像Microsoft Office ボタンをクリックし、 [開く] を使用して、データベースを開いている場合は、以前を開く] ダイアログ ボックスで、 [最近使ったファイル] をクリックして開いているデータベースへのショートカットの一覧を表示できます。

ページの先頭へ

空のカスタム テンプレートを作成する

空のデータベースを新規作成する場合、データを入力するためのフォームが表示されますが、データベースの他のオブジェクトは作成されません。作成するすべての新規データベースで、フォーム、レポート、マクロ、または追加テーブルなどのオブジェクトが必要な場合は、これらのオブジェクトを含む空のカスタム テンプレートを作成できます。次回新規データベースを作成するときには、テンプレート内のオブジェクトが既に含まれています。これらのオブジェクトに加えて、すべての新規データベースで使用する、データ入力済みのテーブル、特別な構成設定値、データベース プロパティ、参照、またはコードをテンプレートに含めることもできます。

たとえば、すべてのプロジェクトで使用するマクロの集合があるとします。これらのマクロを含む空のテンプレートを作成すると、作成するすべての新規データベースにマクロが含まれます。

空のテンプレートは、Office Access 2007 ファイル形式、Access 2002-2003 ファイル形式、または Access 2000 ファイル形式で作成できます。テンプレート名は、Office Access 2007 ファイル形式の場合は "空白.accdb"、以前のファイル形式の場合は Blank.mdb にする必要があります。

  • 既定のファイル形式が Access 2000 または Access 2002-2003 に設定されている場合は、空のテンプレートのファイル名として Blank.mdb が使用されます。新規データベースは Blank.mdb と同じファイル形式で作成されます。たとえば、既定のファイル形式が Access 2000 であり、Blank.mdb という名前のテンプレートが Access 2002-2003 ファイル形式である場合は、作成する新規データベースは Access 2002-2003 形式になります。

  • 既定のファイル形式が Access 2007 に設定されている場合、空のテンプレートのファイル名として Blank.accdb が使用されます。

既定のファイル形式を変更するどうすればよいですか。

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[Access のオプション] をクリックします。

  2. [Access のオプション] ダイアログ ボックスの [基本設定] をクリックします。

  3. [データベースの作成] の [既定のファイル形式] ボックスの一覧で目的のファイル形式をクリックします。

空のテンプレートを作成するには、次のいずれかの操作を行います。

  • 新規データベースを作成し、Blank という名前または一時的な名前を付け、テンプレートに含めるオブジェクトをインポートまたは作成します。

  • テンプレートに含めるオブジェクトが既に含まれている既存のデータベースのコピーを作成し、不要なオブジェクトを削除します。

必要なオブジェクトをテンプレートに含めたら、特定の場所にテンプレートを保存する必要があります。

  1. Microsoft Office ボタン Office ボタンの画像 ] をクリックし、[名前を付けて保存] をポイントします。

  2. [データベースを他の形式で保存] で、テンプレートに使用するファイル形式をクリックします。

  3. [名前を付けて保存] ダイアログ ボックスで、次のいずれかのテンプレート フォルダを参照します。

    • システム テンプレート フォルダ    C:\Program Files\Microsoft Office\Templates\1041\Access など

    • ユーザー テンプレート フォルダ     例:

      • C:\Users\user name\AppData\Roaming\Microsoft\Templates Windows Vistaで   

      • Microsoft Windows Server 2003 または Microsoft Windows xp の場合   C:\Documents and Settings\user name\Application Data\Microsoft\Templates

        注: システム テンプレート フォルダ内の空のテンプレートは、ユーザー テンプレート フォルダ内の空のテンプレートよりも優先されます。

  4. [ファイル名] ボックスに「Blank.accdb」(以前のバージョンのテンプレートを作成する場合は「Blank.mdb」) と入力し、[保存] をクリックします。

テンプレートを作成すると、空の新規データベースを作成したときに、既定でテンプレート内のオブジェクトが、作成するすべての新規データベースに含まれます。テンプレートを使用せずに空の新規データベースを作成したときと同様に、データシート ビューに新しいテーブルが表示されます。

空のテンプレートの使用を中止するには、Blank.accdb (以前のバージョンの Access の場合は Blank.mdb) という名前のファイルを削除するか、ファイル名を変更します。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×