文書を Word 文書として保存します。

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Word 文書に、発行元からの情報をインポートできます。たとえば、文書に大量の再利用するテキストが含まれている場合は、Word ドキュメントとして文書のテキストを保存できます。または、Word 文書内の表紙として使用する Publisher でページを設計する場合は、ページを Word 文書に貼り付けるし、word 文書を印刷します。

注: 文書全体を保存することはできませんが、文書の一部またはすべてをエクスポートするには、word、: すべてのテキスト、グラフィックス、およびレイアウト: 1 つの手順で Word 文書にします。

この記事の内容

文書を Word にエクスポートする方法

Word ドキュメントとして、文書内のテキストを保存します。

コピーしてページのページまたはオブジェクトを貼り付ける.

ページ、見開き 2 ページ、またはオブジェクトをページに画像ファイルとして保存します。

文書を Word にエクスポートする方法

Word 文書の一部またはすべてをエクスポートするのにには、次のいずれかを使用します。

  • Word ドキュメントとして、文書内のテキストを保存します。    ニュースレターの大量の Word で使用するテキストを含む文書は、このメソッドを使用します。現在のバージョンの Word で保存したファイルを開くには Word のファイル形式で文書を保存します。以前のバージョンの Word で保存したファイルを開くには、Word 97-2003 ファイル形式で保存します。

  • コピーし、ページのページまたはオブジェクトを貼り付ける    パンフレット、レターヘッド ページ、または文書を Word に取り込むと、変更を加えてするには、このメソッドを使用します。文書内のオブジェクト、ページ、またはオブジェクトの選択範囲をコピーして、ハイパー テキスト マークアップ言語 (HTML) 形式での Word 文書に貼り付けること。

  • ページでは、2 つの見開きページ、または画像ファイルとしてページ上のオブジェクトを保存します。    Word 文書に挿入できる画像ファイルを作成するのにには、この方法を使用します。予定表を表紙、またはテーブルを含む、または Word で変更する必要はありませんが、文書の使用例が含まれます。

ページの先頭へ

Word ドキュメントとして、文書内のテキストを保存します。

文書を Word ドキュメントとして保存すると、組み込みのコンバーター選択したファイルの種類がテキストのみをサポートしていることを知らせるメッセージが表示されます。テキストとフォントの書式 (フォント、サイズ、スタイル、下線、色、および効果) は保持されます。ただし、グラフィックなどの要素を設計し、列は保持されません。

Word ドキュメントとして、文書内のテキストを保存するときに最適な結果を得るのためのヒント

  • 文書内でテキスト ボックスの境界線が重なっていないことを確認します。

  • ヘッダーとフッターとページ番号の文書を保存することは、[ヘッダーとフッターの機能がない場合に保持されます。ヘッダーまたはフッターを変更する場合は、文書を保存し、[Word 文書にヘッダーとフッターを追加します。

  • 文書内のページ区切りは無視されます。保存した後、Word 文書内で改ページを挿入できます。

  • 文書内のグラフィックスは保持されません。文書のグラフィックを追加する場合は、グラフィックをコピーし、個別に、Word 文書に貼り付けることすることができます。

Word ドキュメントとして、文書を保存します。

  1. Word ドキュメントとして保存する Publisher 文書を開きます。

  2. [ファイル] をクリックして > 名前を付けて保存] と Word 文書を保存する場所を指定します。

  3. ファイル名] ボックスに、Word 文書の名前を入力します。

  4. ファイルの種類] ボックスの一覧で、バージョンの Word 用に保存したいを選択します。旧バージョンの Word のバージョン番号は、します。Word 2016、Word の現在のバージョンのWord 文書を選択します。

  5. [保存] をクリックします。

ページの先頭へ

コピーしてページのページまたはオブジェクトを貼り付ける.

文書内で 1 つのオブジェクト、オブジェクトの選択範囲またはすべてのページにオブジェクトをコピーし、HTML 形式での Word 文書に貼り付けることができます。HTML 形式で貼り付けると書式設定とテキストのスタイルは維持されますが、任意のオブジェクトまたはテキストを Word 文書に貼り付けるには、変更を加えることができます。

HTML 形式での Word 文書にオブジェクトを貼り付けるときに最適な結果を得るのためのヒント

  • 別のページ上のテキスト ボックスに流れるテキストが含まれる文書のページをコピーする場合は、Word 文書にテキストがない貼り付けられます。最適な結果を得るには、別のページにテキストをフローしないページのみをコピーします。

  • 文書からページ全体をコピーする場合は、Word 文書でページの向き、余白を変更する必要があります。これは、前に、またはページを Word 文書に貼り付けた後に行うことができます。

  • 場合は、文書には、予定表は、画像ファイルとして、文書内のオブジェクトを保存ページ上の表のレイアウトを保持するなど、テーブルが含まれています。

    注: この方法には、レイアウトが保持されますが、Word 文書内のテーブルに変更を加えることはできません。

  • 複数のオブジェクトをコピーする場合、それらをコピーする前にまずそれらのオブジェクトをグループ化する最も簡単ながあります。

    1. をクリックし、グループで必要なオブジェクトの周囲の選択ボックスをドラッグします。

    2. [描画ツールの [書式または [図ツールの [書式] タブでは、[グループ] をクリックします。

      (Publisher 2007 では、選択範囲] ボックスの右下隅にあるをクリックオブジェクトのグループ化 ボタン イメージ )

  • 文書に複数のページがある場合は、ページ全体ですがない文書全体を一度に 1 つをコピーできます。複数のページの文書の見開き 2 ページを表示している場合 ([表示] メニューの [見開き 2 ページ] をクリック)、一度に見開き 2 ページをコピーすることができます。

  • 垂直方向に表示されるテキスト (上から下、または下から上へ) 文書内で、Word 文書で横向きで表示されます。貼り付けた後に、Word 文書内でテキストの方向を変更できます。

    1. Word で、変更するテキストを含むテキスト ボックス] をクリックします。

    2. [テキスト ボックス ツール] の [書式] タブの [テキスト] グループで、テキストの方向繰り返しクリックして必要な方向に移動するまでします。

Word 文書にページまたはオブジェクトをコピーします。

  1. コピーするパブリッシャー オブジェクトを選択します。

    注: ページ全体を選択するパブリケーションの空白の領域] をクリックしてまたはスクラッチ領域をクリックし、ctrl キーを押しながら A キーをクリックします。

  2. 右クリックし、[コピー] をクリックします。

  3. Word 文書を開きます。

  4. オブジェクト、右クリックしてをクリックし、貼り付け先のページに貼り付けます

  5. 手順 1 ~ 4 を繰り返して、すべてのオブジェクトまたはページを貼り付けます。

ページの先頭へ

ページ、見開き 2 ページ、またはオブジェクトをページに画像ファイルとして保存します。

画像ファイルとして文書内の 1 つのオブジェクト、オブジェクトの選択、ページ全体、または見開き 2 ページを保存し、その図を Word 文書に挿入できます。

注: 文書のテキストまたはオブジェクトをこの方法を使用すると、Word 文書に挿入するには、変更を加えることはできません。

オブジェクトまたは画像ファイルとしてページを貼り付けるときに最適な結果を得るのためのヒント

  • 文書からページ全体または見開き 2 ページを保存する場合は、Word 文書でページの向き、余白を変更する必要があります。前に、または図のファイルを Word 文書に挿入した後に、これを行うことができます。

  • 文書に複数のページがある場合は、ページ全体ですがない文書全体を一度に 1 つを保存できます。複数のページの文書の見開き 2 ページを表示している場合 ([表示] メニューの [見開き 2 ページ] をクリック)、一度に見開き 2 ページを保存することができます。

  • オブジェクトの表示と印刷または Word で文書のページに最適な結果を得る、 PNG ポータブル ネットワーク グラフィックス形式JPEG ファイル インターチェンジ形式、またはで拡張メタファイル形式を選択して、目的のオブジェクトを保存します。最高解像度、および(300 dpi) が高品質や印刷業者にキーを押すと、選択し、オブジェクト、またはページを Word 文書に貼り付けます。

注: 

  • 解像度はより小さい 600 dpi () をする可能性が、JPEG、PNG、または画像を圧縮既に可能性があります。

  • 拡張メタファイル 96 dpi でのみ保存できます。

図として word 文書のページ、見開き 2 ページ、またはオブジェクトを挿入します。

  1. 次のいずれかの方法で保存するアイテムを選択します。

    • [ファイル] をクリックして > に保存する名前を付けて保存、全体のページまたは見開き 2 ページを図として保存します。

    • 図、ワードアート、図形、または保存するオブジェクトのグループを右クリックし、ショートカット メニューの [図として保存] をクリックします。

  2. ファイルの種類] ボックスの一覧では、 PNG ポータブル ネットワーク グラフィックス形式JPEG ファイル インターチェンジ形式などの図の形式を選択します。

  3. 図の書式設定 ([変更] ボタンは使用可能な名前を付けて保存] ダイアログ ボックスで) 複数の解像度をサポートする場合は、変更] をクリックし、目的の解像度オプションを選択し、[ OK] をクリックします。

    注: 最適な結果を得るには、高品質印刷または商用押します (300 dpi)を選択します。

  4. [保存] をクリックします。

  5. Word 文書を開き、[図の挿入先] をクリックします。

  6. [挿入]、[] の順にクリックします。

  7. 図の挿入] ダイアログ ボックスで、ファイルを保存する場所を参照し、[ファイル] をクリックし、[挿入] をクリックします。

  8. 手順 1 ~ 7 を繰り返して、すべてのオブジェクトまたはページを挿入します。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×