文書を Word 文書として保存する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Word 文書に、発行元からの情報をインポートできます。たとえば、文書に大量の再利用するテキストが含まれている場合は、Word ドキュメントとして文書のテキストを保存できます。または、Word 文書内の表紙として使用する Publisher でページを設計する場合は、ページを Word 文書に貼り付けるし、word 文書を印刷します。

注: 文書の一部またはすべてを Word にエクスポートできますが、1 回の操作で文書全体 (テキスト、グラフィックス、レイアウトすべて) を Word 文書に保存することはできません。

この記事の内容

文書を Word にエクスポートする方法

Word ドキュメントとして、文書内のテキストを保存します。

コピーしてページのページまたはオブジェクトを貼り付ける.

ページ、見開き 2 ページ、またはオブジェクトをページに画像ファイルとして保存します。

文書を Word にエクスポートする方法

次のいずれかの方法で、文書の一部またはすべてを Word にエクスポートできます。

  • Word ドキュメントとして、文書内のテキストを保存します。    ニュースレターの大量の Word で使用するテキストを含む文書は、このメソッドを使用します。現在のバージョンの Word で保存したファイルを開くには Word のファイル形式で文書を保存します。以前のバージョンの Word で保存したファイルを開くには、Word 97-2003 ファイル形式で保存します。

  • コピーし、ページのページまたはオブジェクトを貼り付ける    パンフレット、レターヘッド ページ、または文書を Word に取り込むと、変更を加えてするには、このメソッドを使用します。文書内のオブジェクト、ページ、またはオブジェクトの選択範囲をコピーして、ハイパー テキスト マークアップ言語 (HTML) 形式での Word 文書に貼り付けること。

  • 1 ページ、見開き 2 ページ、またはページ上のオブジェクトを図ファイルとして保存する     この方法は、Word 文書に挿入する図ファイルを作成する場合に使用します。カレンダーや文書の表紙、または表を含んでいたり、Word で変更する必要がない文書に使用します。

ページの先頭へ

文書内のテキストを Word 文書として保存する

文書を Word ドキュメントとして保存すると、組み込みのコンバーター選択したファイルの種類がテキストのみをサポートしていることを知らせるメッセージが表示されます。テキストとフォントの書式 (フォント、サイズ、スタイル、下線、色、および効果) は保持されます。ただし、グラフィックなどの要素を設計し、列は保持されません。

文書内のテキストを Word 文書として保存して最高の結果を得るためのヒント

  • 文書内のテキスト ボックスの境界線が重なっていないことを確認します。

  • ヘッダーとフッターおよびページ番号は、文書の保存後も保持されますが、ヘッダーとフッターの機能は保持されません。ヘッダーとフッターを変更する場合は、文書を保存し、それからヘッダーとフッターを追加してください。

  • 文書内のページ区切りは無視されます。文書の保存後に、Word 文書にページ区切りを挿入できます。

  • 文書内のグラフィックスは保持されません。文書からグラフィックスを追加する場合、必要なグラフィックスを個々にコピーして、Word 文書に貼り付けることができます。

文書を Word 文書として保存する

  1. Word 文書として保存する Publisher 文書を開きます。

  2. [ファイル] をクリックして > 名前を付けて保存] と Word 文書を保存する場所を指定します。

  3. [ファイル名] ボックスに Word 文書の名前入力します。

  4. ファイルの種類] ボックスの一覧で、バージョンの Word 用に保存したいを選択します。旧バージョンの Word のバージョン番号は、します。Word 2016、Word の現在のバージョンのWord 文書を選択します。

  5. [保存] をクリックします。

ページの先頭へ

ページまたはページ上のオブジェクトをコピーして貼り付ける

文書内のページの単一のオブジェクト、一連の選択したオブジェクト、またはすべてのオブジェクトをコピーして、Word 文書に HTML 形式で貼り付けることができます。HTML 形式で貼り付けると、書式とテキストのスタイルが保持され、また Word 文書に貼り付けた任意のオブジェクトやテキストを変更することもできます。

オブジェクトを Word 文書に HTML 形式で貼り付けて最高の結果を得るためのヒント

  • 別のページのテキスト ボックスに流れ込むテキストを含む文書ページをコピーした場合、このテキストは Word 文書には貼り付けられません。最高の結果を得るためには、別のページに流れ込むテキストを含まないページのみコピーします。

  • 文書のあるページ全体をコピーする場合、Word 文書で余白とページの向きを変更する必要がある場合があります。この操作は、ページを Word 文書に貼り付ける前後に行うことができます。

  • 場合は、文書には、予定表は、画像ファイルとして、文書内のオブジェクトを保存ページ上の表のレイアウトを保持するなど、テーブルが含まれています。

    注: この方法ではレイアウトを保持できますが、Word 文書で表を変更できません。

  • 複数のオブジェクトをコピーする場合、コピーの前にオブジェクトをグループ化すると操作が簡単になります。

    1. をクリックし、グループで必要なオブジェクトの周囲の選択ボックスをドラッグします。

    2. [描画ツールの [書式または [図ツールの [書式] タブでは、[グループ] をクリックします。

      (Publisher 2007 では、選択範囲] ボックスの右下隅にあるをクリックオブジェクトのグループ化 ボタン イメージ )

  • 文書に複数のページがある場合、ページ全体をコピーすることはできますが、文書全体を一度にコピーすることはできません。複数ページ文書の見開き 2 ページを表示している場合は ([表示] メニューの [見開き 2 ページ] をクリック)、見開き 2 ページを一度にコピーできます。

  • 文書内で縦方向 (上から下、または下から上) に表示されるテキストは、Word 文書では横方向に表示されます。貼り付けた後に、Word 文書でテキストの向きを変更できます。

    1. Word で、変更するテキストを含むテキスト ボックスをクリックします。

    2. [テキスト ボックス ツール] の下の [書式] タブの [テキスト] グループの [文字の方向] を、目的の向きになるまでクリックします。

ページまたはオブジェクトをコピーして Word に貼り付ける

  1. コピーする Publisher オブジェクトを選択します。

    注: ページ全体を選択するパブリケーションの空白の領域] をクリックしてまたはスクラッチ領域をクリックし、ctrl キーを押しながら A キーをクリックします。

  2. 右クリックし、[コピー] をクリックします。

  3. Word 文書を開きます。

  4. オブジェクト、右クリックしてをクリックし、貼り付け先のページに貼り付けます

  5. 必要なオブジェクトまたはページをすべて貼り付けるまで、手順 1. ~ 4. を繰り返します。

ページの先頭へ

1 ページ、見開き 2 ページ、またはページ上のオブジェクトを図ファイルとして保存する

文書内の単一のオブジェクト、一連の選択したオブジェクト、ページ全体、または見開き 2 ページを図ファイルとして保存し、その図を Word 文書に挿入できます。

注: この方法を使用する場合、Word 文書に挿入した文書のテキストやオブジェクトを変更することはできません。

オブジェクトまたはページを図ファイルとして貼り付けて最高の結果を得るためのヒント

  • 文書からページ全体または見開き 2 ページを保存する場合、Word 文書で余白とページの向きを変更する必要がある場合があります。この操作は、図ファイルを Word 文書に挿入する前後に行うことができます。

  • 文書に複数のページがある場合、ページ全体を保存することはできますが、文書全体を一度に保存することはできません。複数ページ文書の見開き 2 ページを表示している場合は ([表示] メニューの [見開き 2 ページ] をクリック)、見開き 2 ページを一度に保存できます。

  • 表示およびオブジェクトやページを Word で文書の印刷に最適な結果を得る、 PNG ポータブル ネットワーク グラフィックス形式JPEG ファイル インターチェンジ形式、または、最高解像度で拡張メタファイル形式を選択し(300 dpi) が高品質や印刷業者にキーを押すと、オブジェクトを保存し、オブジェクト、またはページを Word 文書に貼り付けます。

注記: 

  • PNG や JPEG 画像には既に圧縮されているものがあり、そのような画像の解像度は 600 dpi 未満です。

  • 拡張メタファイルは 96 dpi でのみ保存できます。

文書の 1 ページ、見開き 2 ページ、またはオブジェクトを図として Word に挿入する

  1. 次の操作のいずれかを行って、保存するアイテムを選択します。

    • [ファイル] をクリックして > に保存する名前を付けて保存、全体のページまたは見開き 2 ページを図として保存します。

    • 図、ワードアート、図形、または保存するオブジェクトのグループを右クリックし、ショートカット メニューの [図として保存] をクリックします。

  2. ファイルの種類] ボックスの一覧では、 PNG ポータブル ネットワーク グラフィックス形式JPEG ファイル インターチェンジ形式などの図の形式を選択します。

  3. 図の形式で複数の解像度がサポートされている場合 ([名前を付けて保存] ダイアログ ボックスで [変更] が使用可能)、[変更] をクリックして、必要な解像度オプションを選択し、[OK] をクリックします。

    注: 最高の結果を得るには、[高品質印刷/印刷業者による印刷 (300 dpi)] を選択します。

  4. [保存] をクリックします。

  5. Word 文書を開き、図を挿入する場所をクリックします。

  6. [挿入]、[] の順にクリックします。

  7. [図の挿入] ダイアログ ボックスでファイルの保存場所を参照して指定し、ファイルをクリックして [挿入] をクリックします。

  8. 必要なオブジェクトまたはページをすべて挿入するまで、手順 1. ~ 7. を繰り返します。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×