文書に他のファイルからテキストをインポートする

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Office Publisher 2007 には、文書にテキストをインポートするいくつかのオプションがあります。選択するオプションは、インポートするテキストの量と、テキストのインポート後に行う操作に応じて異なります。

目的

実行内容

他のプログラムで作成した文書から選択したテキストまたはグラフをインポートする

選択したテキストまたはグラフをコピーして貼り付けます。

Microsoft Office Word 文書を Publisher 文書に変換する

Word 文書をインポートします。

他のプログラムで作成したファイルから選択したテキストをインポートする

ファイルを挿入します。

住所ラベルやはがきなどの文書を一括作成する

差し込み印刷を使用して、データ ファイルに保存された名前や住所などの情報をインポートします。

Microsoft Windows ベースのプログラムから表のテキストをインポートする

表のテキストをコピーして貼り付けます。

目的に合ったトピックをクリックしてください

コピーして、選択したテキストまたはグラフを貼り付ける.

Word 文書をインポートします。

ファイルを挿入します。

差し込み印刷を使って情報をインポートするには

コピーして表のテキストを貼り付ける.

選択したテキストまたはグラフをコピーして貼り付ける

  1. 追加するテキストまたはグラフが含まれたファイルを開きます。

  2. テキストを選択します。

  3. 選択したテキストまたはグラフをマウスの右ボタンでクリックし、[コピー] をクリックします。

  4. テキストまたはグラフを挿入する Office Publisher 2007 文書を開きます。

  5. [編集] メニューの [貼り付け] をクリックします。

    貼り付けたテキストを含む新しいテキスト ボックスが文書内に表示されます。

ヒント: コピーしたテキストを既存のテキスト ボックスに貼り付けることもできます。テキスト ボックスでテキストを貼り付ける位置をクリックし、[貼り付け] をクリックします。

注: 

  • 既定では、貼り付けるテキストの書式は、文書のフォント パターンに従って設定されます。[貼り付けのオプション] ボタンが、文書に貼り付けたテキストの下に表示される場合、テキストには別のフォント スタイルが使用されます。テキストの元の書式を維持する場合は、[貼り付けのオプション] をクリックし、[元の書式を維持] をクリックします。

    [元の書式を維持] オプション

  • 貼り付けたテキストがテキスト ボックスに収まらない場合は、残りのテキストに対してオートフロー機能を使用するかどうかを確認するメッセージが表示されます。[はい] をクリックすると、Publisher によって空のテキスト ボックスの検索、またはテキスト ボックスに収まらないテキストを収める新しいテキスト ボックスの作成が実行され、それらのテキスト ボックスが自動的にリンクされます。[いいえ] をクリックすると、Publisher によってテキストが貼り付けられますが、一部が表示されない場合があります。テキスト ボックスの調整ハンドルをドラッグしてテキスト ボックスを拡大すると、貼り付けたテキスト全体が表示されます。

  • グラフを Publisher ファイルにコピーする場合は、ビットマップとしてコピーされ、Publisher では編集できません。

ページの先頭へ

Word 文書をインポートする

Word 文書を作成し、グラフィックを追加する必要がある場合、Publisher の優れたグラフィックス処理機能を利用できます。Word で入力したレポートを Publisher 文書に変換すると、他の商業用文書と同じように商標を添付できます。

Microsoft Office Word で作成された Word 文書は、簡単に Publisher 文書に変換できます。変換のために必要な操作は、目的の文書デザインを選択することと、変換する Word 文書を指定することだけです。

  1. Publisher を起動します。

  2. [文書の種類] の一覧の [Word 文書のインポート] をクリックします。

  3. 使用するデザインをクリックし、[作成] をクリックします。

  4. [Word 文書のインポート] ダイアログ ボックスで、インポートするファイルを見つけてクリックし、[OK] をクリックします。

  5. 文書をレビューして、すべての部分が希望どおりになっていることを確認し、文書を保存します。

Word 文書のインポート方法の詳細については、[参照] ボックスのリンクをクリックしてください。

ページの先頭へ

ファイルを挿入する

  1. 文書で、テキスト ボックスをまだ作成していない場合は、ここで作成します。

    方法

    1. [オブジェクト] ツールバーで、テキスト ボックス ボタン イメージ ] をクリックします。

    2. 文書で、テキスト ボックスの角のいずれかを配置する場所をポイントして、目的のサイズになるまでマウスを斜めにドラッグします。

  2. テキスト ボックス内で、テキストを貼り付ける場所をクリックします。

  3. [挿入] メニューの [テキスト ファイル] をクリックします。

  4. インポートするファイルを見つけてクリックします。

  5. [OK] をクリックします。

    注: 挿入したテキストがテキスト ボックスに収まらない場合は、残りのテキストに対してオートフロー機能を使用するかどうかを確認するメッセージが表示されます。[はい] をクリックすると、Publisher によって空のテキスト ボックスの検索、またはテキスト ボックスに収まらないテキストを収める新しいテキスト ボックスの作成が実行され、それらのテキスト ボックスが自動的にリンクされます。[いいえ] をクリックすると、Publisher によってテキストが貼り付けられますが、一部が表示されない場合があります。テキスト ボックスの調整ハンドルをドラッグしてテキスト ボックスを拡大すると、貼り付けたテキスト全体が表示されます。

ページの先頭へ

差し込み印刷を使用して情報をインポートする

Microsoft Office Excel ワークシートや Microsoft Office Outlook 連絡先ファイルなどのデータ ファイルに保存した顧客住所などの情報がある場合は、差し込み印刷を使用して、宛名ラベルやはがきなどの文書に 1 枚ずつ住所を印刷できます。

差し込み印刷を使用すると、データ ファイルのどの行 (レコード) の、どのテキストを文書に差し込み印刷するかを指定できます。

差し込み印刷を開始するには、[ツール] メニューの [宛名/カタログ] をポイントし、[差し込み印刷] をクリックします。作業ウィンドウには、操作方法が 3 つの手順で表示されます。差し込み印刷の詳細については、[参照] ボックスのリンクを参照してください。

ページの先頭へ

表のテキストをコピーして貼り付ける

  1. 必要なテキストが含まれた Microsoft Windows ベースのプログラムを起動します。

    テキストが表の中にない場合は、行内の各項目間で Tab キーを押して、各行の最後で Enter キーを押します。

  2. 必要なテキストを選択します。

  3. 選択したテキストをマウスの右ボタンでクリックし、[コピー] をクリックします。

    注: テキストが表の中にある場合は、Publisher ファイルの表を挿入する部分をクリックして、[貼り付け] をクリックします。

  4. Publisher では、[オブジェクト] ツールバーの[表の挿入 ボタン イメージ ] をクリックします。

  5. 文書で、表を表示する場所をクリックします。

    [表の作成] ダイアログ ボックスが表示されます。

  6. 必要なオプションを選択し、[OK] をクリックします。

  7. 表の中で、コピーしたテキストの左上隅を表示するセルをクリックします。

  8. [編集] メニューの [形式を選択して貼り付け] をクリックします。

  9. [貼り付ける形式] ボックスの一覧の [書式が設定されていないセル] をクリックし、[OK] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×