文字列を選ぶ

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Word では、(ctrl キーを押しながら A)、文書内のすべてのテキストを選択するか、マウスやキーボードを使用して、表の特定のテキストまたはアイテムを選びます。テキストまたは別の場所にある項目を選択することもできます。たとえば、段落を 1 つのページと別のページにある文章を選択します。

すべての文字列を選択する

  1. 文書内の任意の場所をクリックします。

  2. 文書内のすべてのテキストを選択して、キーボードの Ctrl キーを押しながら A キーを押します。

特定の文字列を選択する

特定の単語、文字列の行、1 つまたは複数の段落を選択することもできます。

  1. 単語、文、または選択する段落の最初の文字の前にカーソルを置きます。

  2. クリックしてからカーソルをドラッグして、目的の文字列を選択します。

文字列を選択する別の方法

  • 1 つの単語を選ぶには、簡単にその単語をダブルクリックします。

  • テキストの行を選択するには、行の先頭にカーソルを置きますと shift キーを押し + ↓ します。

  • 段落を選択するには、段落の先頭にカーソルを移動し、ctrl キーを押しながら Shift キーを押します + ↓ します。

マウスを使用して文字列を選択する

文書の本文のテキストの選択

注記: 文書全体を選択するには、次のいずれかの操作を行います。

  • [ホーム] タブの [編集] グループで [選択] をクリックし、[すべて選択] をクリックします。

  • 任意の文字列の左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、すばやく 3 回クリックします。

選択対象

操作

任意の文字列

選択する範囲の先頭をクリックし、マウスの左ボタンを押したまま、選択する文字列をなぞるようにポインターをドラッグします。

単語

単語内の任意の位置をダブルクリックします。

1 行の文字列

行の左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、クリックします。

Ctrl キーを押しながら、文中の任意の位置をクリックします。

段落

段落内の任意の位置をすばやく 3 回クリックします。

複数の段落

最初の段落の左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、マウスの左ボタンを押したまま上方向または下方向にドラッグします。

広い範囲の文字列

選択する範囲の先頭をクリックし、選択範囲の最後までスクロールし、Shift キーを押しながら選択範囲の最後をクリックします。

文書全体

任意の文字列の左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、すばやく 3 回クリックします。

ヘッダーとフッター

印刷レイアウト表示で、淡色表示されているヘッダーまたはフッターの文字列をダブルクリックします。 ヘッダーまたはフッターの左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、クリックします。

脚注と文末脚注

脚注または文末脚注の内容をクリックし、マウス ポインターをテキストの左側に移動します。マウス ポインターが矢印型ポインターに変わったらクリックします。

縦の文字列のブロック

Alt キーを押しながら、文字列をなぞるようにポインターをドラッグします。

テキスト ボックスやレイアウト枠

レイアウト枠またはテキスト ボックスの枠線をポイントし、ポインターが 4 方向矢印が付いた形に変わったらクリックします。

表のアイテムを選ぶ

選択対象

操作方法

セルの内容

セル内をクリックします。 [表ツール] の [レイアウト] タブをクリックします。 [] の [選択] グループをクリックし、[セルの選択] をクリックします。

行の内容

行内をクリックします。 [表ツール] の [レイアウト] タブをクリックします。 [] の [選択] グループをクリックし、[行の選択] をクリックします。

列の内容

列内をクリックします。 [表ツール] の [レイアウト] タブをクリックします。 [] の [選択] グループをクリックし、[列の選択] をクリックします。

複数のセル、行、または列の内容

セル、行または列をクリックし、マウスの左ボタンを押しながら、すべてのセル、行、または選択する内容が含まれている列をドラッグします。セル、行、または隣接しない列の内容を選択するには、最初のセル、行、または列をクリックし、[ctrl キーを押して [その他のセル、行、または列を選択するコンテンツを含む] をクリックします。

表全体の内容

表内をクリックします。 [表ツール] の [レイアウト] タブをクリックします。 [] の [選択] グループをクリックし、[表の選択] をクリックします。

別の場所にテキストを選択します。

連続していない文字列や表内の項目を選択することができます。 たとえば、あるページで段落を選択し、別のページで文を選択することができます。

  1. 文字列または表内の項目を選択します。

  2. Ctrl キーを押しながら、別の文字列または表内の項目を選択します。

アウトライン表示でテキストを選択します。

文書をアウトライン表示で表示するには、[表示] タブの [文書の表示] グループで [アウトライン] をクリックします。

選択対象

ポインターの移動先

見出し

見出しの左側をポイントし、マウス ポインターが矢印型ポインターに変わったらクリックします。

見出し、下位見出し、および本文

見出しの左側をポイントし、マウス ポインターが矢印型ポインターに変わったらダブルクリックします。

本文の 1 つの段落

段落の左側をポイントし、マウス ポインターが矢印型ポインターに変わったらクリックします。

複数の見出しまたは本文の複数の段落

文字列の左側をポイントし、マウス ポインターが矢印型ポインターに変わったら上方向または下方向にドラッグします。

注記: 

  • アウトライン表示で段落の左側を 1 回クリックすると、1 行ではなく段落全体が選択されます。

  • 下位の文字列が折りたたまれている見出しを選択すると、見出しの下位にある文字列も非表示のままで選択されます。 また、移動、コピー、削除などの見出しの変更を行うと、見出しの下位にある文字列も同じように変更されます。

キーボードを使用して文字列を選択する

文書の本文のテキストの選択

注: 文書全体を選択するには、Ctrl キーを押しながら A キーを押します。

選択対象

操作

カーソルの右側の 1 文字

Shift キーを押しながら右方向キーを押します。

カーソルの左側の 1 文字

Shift キーを押しながら左方向キーを押します。

単語の先頭から最後まで

単語の先頭にカーソルを置き、Ctrl キーと Shift キーを押しながら右方向キーを押します。

単語の最後から先頭まで

単語の最後にカーソルを移動し、Ctrl キーと Shift キーを押しながら左方向キーを押します。

行の先頭から最後まで

Home キーを押してから Shift キーを押しながら End キーを押します。

行の最後から先頭まで

End キーを押してから Shift キーを押しながら Home キーを押します。

1 行下まで

End キーを押してから Shift キーを押しながら下方向キーを押します。

1 行上まで

Home キーを押してから Shift キーを押しながら上方向キーを押します。

段落の先頭から最後まで

段落の先頭にカーソルを移動し、Ctrl キーと Shift キーを押しながら下方向キーを押します。

段落の最後から先頭まで

段落の最後にカーソルを移動し、Ctrl キーと Shift キーを押しながら上方向キーを押します。

文書の最後から先頭まで

文書の最後にカーソルを移動し、Ctrl キーと Shift キーを押しながら Home キーを押します。

文書の先頭から最後まで

文書の先頭にカーソルを移動し、Ctrl キーと Shift キーを押しながら End キーを押します。

ウィンドウに表示されている範囲の先頭から最後まで

ウィンドウに表示されている範囲の先頭にカーソルを移動し、Alt キーと Ctrl キーと Shift キーを押しながら PageDown キーを押します。

文書全体

Ctrl キーを押しながら A キーを押します。

縦の文字列のブロック

Ctrl キーと Shift キーを押しながら F8 キーを押してから方向キーを押します。選択モードをオフにするには Esc キーを押します。

最も近い文字まで

F8 キーを押して選択モードをオンにし、左方向キーまたは右方向キーを押します。選択モードをオフにするには Esc キーを押します。

単語、文、段落、または文書

F8 キーを押して選択モードをオンにし、単語を選択するには F8 キーを 1 回、文を選択するには 2 回、段落を選択するには 3 回、文書を選択するには 4 回押します。 選択モードをオフにするには Esc キーを押します。

表のアイテムを選ぶ

選択対象

操作

右のセルの内容

Tab キーを押します。

左のセルの内容

Shift キーを押しながら Tab キーを押します。

隣接するセルの内容

Shift キーを押しながらするすべてのセルの内容を選択するまで、適切な方向キーを繰り返し押します。

列の内容

列の先頭または最後のセルをクリックします。Shift キーを押しながら列の内容を選択するまでは上方向または下方向キーを繰り返し押します。

表全体の内容

表内をクリックし、Alt キーを押しながらテンキーの 5 キーを押します (NumLock キーはオフ)。

単語全体の選択を中止する

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [編集オプション] で選択すると、自動的に単語単位で選択の横にあるチェック ボックスをオフにします。

マウスを使用して文字列を選択する

文書の本文のテキストの選択

注: 文書全体を選択するには、次のいずれかの操作を行います。

  • [ホーム] タブの [編集] グループで [選択] をクリックし、[すべて選択] をクリックします。

    Word のリボン イメージ

  • 任意の文字列の左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、すばやく 3 回クリックします。

選択対象

操作

任意の文字列

選択する範囲の先頭をクリックし、マウスの左ボタンを押したまま、選択する文字列をなぞるようにポインターをドラッグします。

単語

単語内の任意の位置をダブルクリックします。

1 行の文字列

行の左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、クリックします。

Ctrl キーを押しながら、文中の任意の位置をクリックします。

段落

段落内の任意の位置をすばやく 3 回クリックします。

複数の段落

最初の段落の左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、マウスの左ボタンを押したまま上方向または下方向にドラッグします。

広い範囲の文字列

選択する範囲の先頭をクリックし、選択範囲の最後までスクロールし、Shift キーを押しながら選択範囲の最後をクリックします。

文書全体

任意の文字列の左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、すばやく 3 回クリックします。

ヘッダーとフッター

印刷レイアウト表示で、淡色表示されているヘッダーまたはフッターの文字列をダブルクリックします。 ヘッダーまたはフッターの左側にマウス ポインターを移動します。マウス ポインターが矢印型ポインターに変わったら、クリックします。

脚注と文末脚注

脚注または文末脚注の内容をクリックし、マウス ポインターをテキストの左側に移動します。マウス ポインターが矢印型ポインターに変わったらクリックします。

縦の文字列のブロック

Alt キーを押しながら、文字列をなぞるようにポインターをドラッグします。

テキスト ボックスやレイアウト枠

レイアウト枠またはテキスト ボックスの枠線をポイントし、ポインターが 4 方向矢印が付いた形に変わったらクリックします。

表のアイテムを選ぶ

選択対象

操作方法

セルの内容

セル内をクリックします。 [表ツール] の [レイアウト] タブをクリックします。 [] の [選択] グループをクリックし、[セルの選択] をクリックします。

行の内容

行内をクリックします。 [表ツール] の [レイアウト] タブをクリックします。 [] の [選択] グループをクリックし、[行の選択] をクリックします。

列の内容

列内をクリックします。 [表ツール] の [レイアウト] タブをクリックします。 [] の [選択] グループをクリックし、[列の選択] をクリックします。

複数のセル、行、または列の内容

セル、行、または列内をクリックし、マウスの左ボタンを押したまま、内容を選択するすべてのセル、行、または列が含まれるようにポインターをドラッグします。 連続していないセル、行、または列の内容を選択するには、最初のセル、行、または列内をクリックし、Ctrl キーを押しながら選択する内容が含まれている次のセル、行、または列をクリックします。

表全体の内容

表内をクリックします。 [表ツール] の [レイアウト] タブをクリックします。 [] の [選択] グループをクリックし、[表の選択] をクリックします。

別の場所にテキストを選択します。

連続していない文字列や表内の項目を選択することができます。 たとえば、あるページで段落を選択し、別のページで文を選択することができます。

  1. 文字列または表内の項目を選択します。

  2. Ctrl キーを押しながら、別の文字列または表内の項目を選択します。

アウトライン表示でテキストを選択します。

文書をアウトライン表示で表示するには、[表示] タブの [文書の表示] グループで [アウトライン] をクリックします。

選択対象

ポインターの移動先

見出し

見出しの左側をポイントし、マウス ポインターが矢印型ポインターに変わったらクリックします。

見出し、下位見出し、および本文

見出しの左側をポイントし、マウス ポインターが矢印型ポインターに変わったらダブルクリックします。

本文の 1 つの段落

段落の左側をポイントし、マウス ポインターが矢印型ポインターに変わったらクリックします。

複数の見出しまたは本文の複数の段落

文字列の左側をポイントし、マウス ポインターが矢印型ポインターに変わったら上方向または下方向にドラッグします。

注: 

  • アウトライン表示で段落の左側を 1 回クリックすると、1 行ではなく段落全体が選択されます。

  • 下位にある文字列を含む見出しを選択すると (にもかかわらずが表示されていない) 折りたたまれたテキストも選択します。見出しに対して行った変更を加えた-など、移動、コピー、または削除すると、折りたたまれたテキストにも影響します。

キーボードを使用して文字列を選択する

文書の本文のテキストの選択

注: 文書全体を選択するには、Ctrl キーを押しながら A キーを押します。

選択対象

操作

カーソルの右側の 1 文字

Shift キーを押しながら右方向キーを押します。

カーソルの左側の 1 文字

Shift キーを押しながら左方向キーを押します。

単語の先頭から最後まで

単語の先頭にカーソルを置き、Ctrl キーと Shift キーを押しながら右方向キーを押します。

単語の最後から先頭まで

単語の最後にカーソルを移動し、Ctrl キーと Shift キーを押しながら左方向キーを押します。

行の先頭から最後まで

Home キーを押してから Shift キーを押しながら End キーを押します。

行の最後から先頭まで

End キーを押してから Shift キーを押しながら Home キーを押します。

1 行下まで

End キーを押してから Shift キーを押しながら下方向キーを押します。

1 行上まで

Home キーを押してから Shift キーを押しながら上方向キーを押します。

段落の先頭から最後まで

段落の先頭にカーソルを移動し、Ctrl キーと Shift キーを押しながら下方向キーを押します。

段落の最後から先頭まで

段落の最後にカーソルを移動し、Ctrl キーと Shift キーを押しながら上方向キーを押します。

文書の最後から先頭まで

文書の最後にカーソルを移動し、Ctrl キーと Shift キーを押しながら Home キーを押します。

文書の先頭から最後まで

文書の先頭にカーソルを移動し、Ctrl キーと Shift キーを押しながら End キーを押します。

ウィンドウに表示されている範囲の先頭から最後まで

ウィンドウに表示されている範囲の先頭にカーソルを移動し、Alt キーと Ctrl キーと Shift キーを押しながら PageDown キーを押します。

文書全体

Ctrl キーを押しながら A キーを押します。

縦の文字列のブロック

Ctrl キーと Shift キーを押しながら F8 キーを押してから方向キーを押します。選択モードをオフにするには Esc キーを押します。

最も近い文字まで

F8 キーを押して選択モードをオンにし、左方向キーまたは右方向キーを押します。選択モードをオフにするには Esc キーを押します。

単語、文、段落、または文書

F8 キーを押して選択モードをオンにし、単語を選択するには F8 キーを 1 回、文を選択するには 2 回、段落を選択するには 3 回、文書を選択するには 4 回押します。 選択モードをオフにするには Esc キーを押します。

表のアイテムを選ぶ

選択対象

操作

右のセルの内容

Tab キーを押します。

左のセルの内容

Shift キーを押しながら Tab キーを押します。

隣接するセルの内容

Shift キーを押しながら、目的のすべてのセルの内容が選択されるまで適切な方向キーを繰り返し押します。

列の内容

列の先頭または最後のセルをクリックします。次に、Shift キーを押しながら、目的の内容が選択されるまで上方向キーまたは下方向キーを押します。

表全体の内容

表内をクリックし、Alt キーを押しながらテンキーの 5 キーを押します (NumLock キーはオフ)。

単語全体の選択を中止する

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[Word のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [編集設定] の [文字列の選択時に単語単位で選択する] チェック ボックスをオフにします。

詳細情報

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

関連項目

速度が速すぎるテキストを選択するとき

共有 Facebook Facebook Twitter Twitter メール メール

この情報は役に立ちましたか?

ありがとうございます。その他のフィードバックはありませんか?

改善内容をお聞かせください

ご意見をいただきありがとうございます。

×