文字や図形に影を追加する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

ワードアートの図形や文字に影付きを適用する秘訣は、[描画ツール] の [書式] タブで適切な場所を選ぶことです。図形の場合は [図形の効果] を、文字の場合は [文字の効果] を選びます。

  1. 図形をクリックします。

    ヒント: 複数の図形に影を追加するには、最初の図形をクリックし、Ctrl キーを押しながら他の図形をクリックします。

  2. [描画ツール] の [書式] タブで、[図形の効果]、[] の順にクリックし、目的の影を選びます。

    影効果ギャラリー

    影の効果の 1 つの上にポインターを置くと、それがプレビューのように図形に表示されます。

    ヒント:  影をカスタマイズするには、選択した影の下部にある [影のオプション] をクリックします。

  1. 影を付けるワードアートのテキストを選びます。

    ワードアートの一部の文字が選択されている

    ヒント:  PowerPoint では、ワードアートではない文字を選んで影付きを追加することもできます。

  2. [描画ツール] の [書式] タブで、[文字の効果]、[影付き] の順にクリックし、目的の影を選びます。

    [描画ツール] の [書式] タブで [文字の効果]、[影付き] の順にクリックすると [影] のオプションが表示される

    影の効果の 1 つの上にポインターを置くと、それがプレビューのように文字に表示されます。

    ヒント:  影をカスタマイズするには、選択した影の下部にある [影のオプション] をクリックします。

影と効果に関するその他の情報

影の色を変更します。

図の効果を追加します。

For mac、図形、図、または Word、Excel、および Office 2016 での PowerPoint で、テキストなどのオブジェクトにさまざまな影のスタイルを適用します。影のオプションには、外側の影、内側の影の観点影 (ドロップ シャドウとも呼ばれます) が含まれます。操作を行っているオブジェクトの種類の右の書式設定と効果のメニューを見つけるにが重要です。

  1. 図形をクリックします。

    ヒント: 複数の図形に一度に影を追加するには、最初の図形をクリックし、Shift キーを押しながら他の図形をクリックします。

  2. [図形の書式設定] タブの [図形の効果] アイコン ([図形の効果] アイコン) をクリックし、[] をポイントし、目的の影] をクリックします。

    [図形の効果] メニューの影のオプション

    ヒント:  (透明度、サイズ、色などのオプションを設定して) 影をカスタマイズするには、[影] メニューの下部にある [影のオプション] をクリックします。

  1. 図をクリックします。

    ヒント: 複数の図に一度に影を追加するには、最初の図をクリックし、Shift キーを押しながら他の図をクリックします。

  2. PowerPoint 2016 for MacとExcel 2016 for Mac: [図の書式設定] タブの [図の効果] をクリックして、影付き] をポイントして、目的の影をクリックします。

    [図の効果] メニューの影のオプション

    Word 2016 for Macで:図の書式設定] タブの [ [図形の効果] アイコン (図の効果]のアイコン) をクリックして、影付き] をポイントして、目的の影] をクリックします。

ヒント:  (透明度、サイズ、色などのオプションを設定して) 影をカスタマイズするには、[影] メニューの下部にある [影のオプション] をクリックします。

  1. 影を追加する、ワードアートのテキストを選択します。

    テキストを選ぶ

  2. [図形の書式設定] タブの [文字の効果] ボタン ([文字の効果] アイコン) をクリックし、[] をポイントし、目的の影] をクリックします。

    [文字の効果] メニューの影のオプション

    ヒント: 

    • (透明度、サイズ、色などのオプションを設定して) 影をカスタマイズするには、[影] メニューの下部にある [影のオプション] をクリックします。

    • 非常に暗いテキストでは、内側と外側の影の効果が見えない場合があります。テキストの色を変更するか、または透視投影の影付きスタイルの適用を試してください。

注: Word 2016 for Mac のみ: 以前のバージョンの Word を使用して、ドキュメントを作成した場合は、互換モードを使用することができます。ここではするが、文書を互換モードでは、影を追加する方法です。

  • 書式設定するテキストまたはワードアートを選びます。

  • [文字の効果] の [文字の効果] タブを選択し、[] をクリックします。

図形、図、または Word、Excel、および Office for Mac 2011 での PowerPoint で、テキストなどのオブジェクトには、さまざまな影のスタイルを適用できます。影のオプションには、外側の影、内側の影の観点影 (ドロップ シャドウとも呼ばれます) が含まれます。操作を行っているオブジェクトの種類の右の書式設定と効果のメニューを見つけるにが重要です。

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. 図形のスタイル] で [効果] をクリックし、[] をポイントし、目的の影付きスタイル] をクリックします。

    [書式] タブ、[図形のスタイル] グループ

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. 図形のスタイル] で [効果] をクリックし、[] をポイントし、目的の影付きスタイル] をクリックします。

    [書式] タブ、[図形のスタイル] グループ

  1. 図形を変更するをクリックし、[書式] タブをクリックします。

  2. [ホーム] タブの [書式設定] で [クイック スタイル] をクリックし、[] をポイントし、目的の影付きスタイル] をクリックします。

    PowerPoint の [ホーム] タブの [書式] グループ

  1. 書式設定するテキストまたはワードアートを選びます。

  2. [書式] タブの [文字列のスタイル] で、効果] をクリックし、[] をポイントする影付きスタイル] をクリックします。

    [書式] タブ、[テキスト スタイル] グループ

以前のバージョンの Word を使用して、ドキュメントを作成した場合は、互換モードを使用できます。ここではするが、文書を互換モードでは、影を追加する方法です。

  • 書式設定するテキストまたはワードアートを選びます。

  • [影の効果] で [] をクリックします。

    [書式] タブの [影の効果] グループ

注: セル内のテキストにテキスト効果を適用することはできません。

  1. 書式を設定するワードアートを選択します。

  2. [書式] タブの [文字列のスタイル] で、効果] をクリックし、[] をポイントする影付きスタイル] をクリックします。

    [書式] タブ、[テキスト スタイル] グループ

  1. 書式設定するテキストまたはワードアートを選びます。

  2. [書式] タブの [文字列のスタイル] で、効果] をクリックし、[] をポイントする影付きスタイル] をクリックします。

    [書式] タブ、[テキスト スタイル] グループ

テキストと図形の影の効果はOffice Onlineではサポートされません。

ただし、図形のスタイルを適用できます薄い影の効果を含むがあります。

  1. 図形を描画し、それを選択します。

  2. [描画ツールの [書式] タブの右端にある矢印をクリックして、図形のスタイルギャラリーを開くし、ギャラリーの下の行から効果を選択します。

    Office Online では、[図形ツール

(図形とワードアートは、 PowerPoint OnlineおよびExcel Onlineで使用可能)。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×