整理したアイテムを見つける

整理したアイテムを見つける

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

この記事は、お客様のフィードバックを基に 2016 年 2 月 23 日に最終更新されました。

Outlook データ ファイル内のアイテムの検索が必要になる頃かもしれません。この記事では、アイテムを検索し、検索に関する問題のトラブルシューティングを行う方法について説明しています。

アーカイブ アイテムの確認

既定では、Outlook の古いアイテムの整理機能により、古いアイテムや期限切れになったアイテムがフォルダーから定期的に削除されます。これは、使用しているメールボックスやメール サーバーの領域を管理するのに役立ちます。

古いアイテムの整理機能を設定すると、指定したアーカイブ フォルダーに古いアイテムを移動またはコピーしたり、アイテムを自動的に削除したりできますアーカイブ アイテムは、削除しない限り、アーカイブ フォルダーで引き続き利用できます。

アーカイブ アイテムを元に戻す

古いアイテムの整理の設定内容と場所、および古いアイテムの整理を無効にする方法については、「古いアイテムの整理を使用して古いアイテムを自動的に移動または削除する」を参照してください。

  1. デスクトップ上の Outlook (Outlook 2016、Outlook 2013、Outlook 2010) で、[ホーム]、[新しいアイテム]、[その他のアイテム]、[Outlook データ ファイル] の順に選びます。

    [新しいアイテム]、[その他のアイテム]、[Outlook データ ファイル] の順に選択します。

  2. archive という名前 (またはアーカイブ ファイルに指定した名前) のファイルを選びます。

    "archive" という名前のファイルを選びます。

  3. Outlook ナビゲーション ウィンドウでアーカイブ ファイルを展開し、その中にあるサブフォルダーを表示します。各サブフォルダーをクリックして、内容を確認します。

    ナビゲーション ウィンドウでアーカイブ ファイルを展開し、その下にサブフォルダーを表示します。

  4. 特定のメールを検索するには、Outlook または Windows Search のクイック検索を使います。

  5. アーカイブ アイテムを受信トレイにインポートして戻す場合は、.pst ファイルのインポートの指示に従ってください。インポートするファイルの名前は "archive" です。それを現在のメール アカウントにインポートします。

アーカイブしたメールが表示されない場合

注:  アーカイブの Outlook データ ファイル (.pst) フォルダー構造は、アーカイブされるファイルのフォルダー構造と同じになります。アーカイブのフォルダーが空の場合、そのフォルダーにはアイテムがアーカイブされていないことを意味します。

上記の指示に従い、アーカイブ済みメールを戻してもまだメールが表示されない場合は、メールの自動整理の設定をご確認ください。

  1. デスクトップの Outlook (Outlook 2016、Outlook 2013、Outlook 2010) で、[ファイル] を選びます。

    Outlook 2010 では、[ファイル] タブを選びます。

  2. [オプション] を選びます。

  3. [詳細設定]、[自動整理の​​設定] の順に選びます。

    [詳細設定]、[自動整理の設定] の順に選びます。

    注: [自動整理の設定] が表示されない場合、組織で古いアイテムの整理機能が有効になっていません。

  4. メールのアーカイブ頻度と、アーカイブ ファイルが一定期間後に消去されているかどうかをご確認ください。これらの設定に基づいて、アーカイブ フォルダーにメールを保存する必要がありますか。

    ここで古いアイテムの整理オプションを選びます。

  5. メールは、[古いアイテムを移動する] に示されている場所にアーカイブされています。

メールのアーカイブ場所

Outlook 2016、Outlook 2013、Outlook 2010 の場合、新しいアーカイブ ファイルは次の場所に保存されます。

  • Windows Vista、Windows 7、8、10    ドライブ:\Users\user\Documents\Outlook Files\archive.pst

  • Windows XP   ドライブ:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook\archive.pst

以前のバージョンの Outlook の場合、アーカイブ ファイルは次の場所に保存されます。

  • Windows 7 および Windows Vista   ドライブ: \Users\ユーザー\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   ドライブ:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook\archive.pst

Microsoft Outlook で作成したすべてのメッセージ、連絡先情報、予定表、およびその他のデータは、個人用フォルダー ファイル (.pst)に保存されます。また、Microsoft Exchange Server アカウントを使用している場合は、組織の Exchange サーバーに保存されます。Outlook には、よく使用するフォルダーの、必要はないが、削除はしたくない古いコンテンツをパージするアーカイブ機能があります。これは、自動的に古いアイテムの整理で行うか、または希望に応じて手動でアーカイブを行います。

アーカイブしたコンテンツはよく使用するフォルダーには表示されなくなりますが、そのコンテンツを復元したい場合は、それらのアイテムにアクセスして取得できます。

注記: 

  • 企業によっては、アーカイブをすればそれを緩和できますが、会社の電子メール アカウントにサイズ制限を課しているところがあります。また、コンプライアンスにより復元をする必要がある場合のために、アーカイブしたファイルにアクセスできるようにすることが通常求められます。

  • Outlook では、現在のまたはアクティブなファイルはアーカイブできません。たとえば、定期的な会議は、すべて終わってしまった場合を除きアーカイブできません。以降のすべての定期的な会議は、現在のアイテムを意味するので、アーカイブすることはできません。

クイック検索を使ってアイテムを検索する

  • データ ファイルのインデックス作成が完了していない可能性があります。インデックスを作成すれば、クイック検索機能でアイテムをすばやく見つけることができます。

    注: クイック検索を初めて使い始める場合、Outlook では、完全な検索結果をすばやく表示するために、データ ファイルのインデックスを作成する必要があります。このプロセスには数分かかる場合があります。

  • クリア署名 (暗号化の方法の 1 つ) 付きメッセージを検索し、個人用フォルダー ファイル (.pst) またはオフライン フォルダー ファイル (.ost) でアイテムを検索します。

    注: Windows デスクトップ サーチ (WDS) または Outlook (クイック検索または高度な​​検索) を使ってメッセージを検索する場合に、この操作を実行することがあります。

    「クリア署名付きメッセージに関する問題の解決」を参照してください。

Outlook データ ファイルのインデックスを作成できることを確認する

Outlook では、次のデータ ファイルをインデックスします。

  • 個人用フォルダー ファイル (.pst)

  • オフライン フォルダー ファイル (.ost)

これには、Microsoft Windows Live メール、IMAP、および POP メール アカウントが含まれます。Microsoft Exchange アカウント (家庭向けまたは個人用アカウントよりビジネス メール システムではるかに一般的) を使う場合は、Exchange を実行しているサーバーに接続し、クイック検索の Exchange キャッシュ モードを使ってメッセージにインデックスを付ける必要があります。Exchange キャッシュ モードでは、オフライン フォルダー ファイル (.ost) を使ってコンピューターに情報を保存します。インデックスが作成されるデータ ファイルを確認するには、次の操作を行います。

  1. [ツール] メニューの [クイック検索] をポイントし、[検索オプション] をクリックします。

    または、[クイック検索] ウィンドウの矢印をクリックし、メニューの [検索オプション] をクリックします。

  2. [インデックス作成] で、検索対象のデータ ファイルが [次のデータ ファイル内のメッセージにインデックス処理を行う] リストで選択されていることを確認します。

インデックスの作成が完了したことを確認する

インデックスの状況を確認するには、次の操作を行います。

  1. [ツール] メニューの [クイック検索] をポイントし、[インデックスの状況] をクリックします。

    または、[クイック検索] ウィンドウの矢印をクリックし、メニューの [インデックスの状況] をクリックします。

  2. ダイアログ ボックスで [残り 0 アイテムあります] とレポートされていることを確認します。レポートされていない場合は、インデックス作成が完了していません。すべての Outlook アイテムを検索する前に完了する必要があります。

[インデックスの状況] では "残り 0 アイテムあります" とレポートされるが、検索結果が正しくない

[インデックスの状況] では [残り 0 アイテムあります] とレポートされても、クイック検索で正しい検索結果が返されない場合は、Outlook を終了し、コンピューターを再起動します。Outlook を再び起動するときに、次の操作を行って、Outlook がアイテムのインデックスを適切に作成していることを確認します。

  1. [ツール] メニューの [クイック検索] をポイントし、[インデックスの状況] をクリックします。

    または、[クイック検索] ウィンドウの矢印をクリックし、メニューの [インデックスの状況] をクリックします。

  2. [インデックスの状況] ダイアログ ボックスのアイテム数が増えていることを確認します。数が増えていない場合は、インデックス作成が完了し、結果が表示されるまで待つ必要があります。

コンピューターを再起動しても、クイック検索で正しい結果が返されない

再起動後に結果が得られない場合は、検索カタログを再構築する必要があります。検索カタログとは、Outlook と Microsoft Windows のすべてのアイテムのインデックスが作成されるファイルです。検索カタログを再構築するには、以下の操作を行います。

  1. Outlook を終了します。

  2. Microsoft Windows で、[スタート] ボタンをクリックし、[コントロール パネル] をクリックします。

  3. 次のいずれかの操作を行います。

    • Windows Vista     [システム メンテナンス]、[インデックスのオプション] の順にクリックします。

      注: クラシック表示の場合は、[インデックスのオプション] をダブルクリックします。

    • Microsoft Windows XP     [関連項目] で [コントロール パネルのその他のオプション] をクリックし、[インデックスのオプション] をクリックします。

      注: クラシック表示の場合は、[インデックスのオプション] をダブルクリックします。

  4. [詳細設定] をクリックします。

  5. [再構築] をクリックします。

  6. Outlook を再起動します。

クリア署名付きメッセージに関する問題の解決

クリア署名付きメッセージが個人用フォルダー ファイル (.pst) またはオフライン フォルダー ファイル (.ost) で保存されている場合、Outlook クイック検索 (および Windows デスクトップ サーチ) では見つけられません。クリア署名暗号化テクノロジを使って署名されたメッセージの本文を Outlook が暗号化、または "パッケージ化" する方法では、メッセージ本文が検索できなくなります。

署名と暗号化テクノロジの詳細については、「公開鍵の暗号化について」を参照してください。

ただし、次の手順を使えば、ファイルの場所が問題の一部であるかどうかを確認できます。

  1. 検索対象が .pst であるか、.ost. であるかを確認します。

    方法

    1. [受信トレイ] で、[すべてのメール アイテムの検索] ボックスの横にある単一矢印をクリックします。

    2. [検索オプション] をクリックします。

    3. [インデックス作成] セクションで、次のチェック ボックスがオンになっているかどうかを確認します。

      • 個人用フォルダー

      • メールボックス - <自分の名前>

  2. メッセージが .pst や .ost 以外の他のデータ ファイルに保存されているようであれば、(必要に応じて) チェック ボックスをオフにして、もう一度検索してみてください。

.pst や .ost 以外のデータ ファイルを検索しても、クイック検索でメッセージがまだ見つからない場合は、Exchange キャッシュ モードを使うように Outlook 電子メール アカウントが設定されているかどうかを確認します。設定されている場合は、Exchange キャッシュ モードを無効にしてからもう一度検索してみてください。

方法

  1. [ツール] メニューの [アカウント設定] をクリックします。

  2. [電子メール] タブで、Exchange アカウントをクリックし、[変更] をクリックします。

  3. [Microsoft Exchange Server] で、[Exchange キャッシュ モードを使用する] チェック ボックスをオフにします。

  4. Outlook を終了して、再起動します。

Exchange キャッシュ モードを無効にしても、期待した検索結果が得られない場合は、別の Outlook プロファイルを使ってみてください。別のプロファイルがセットアップされていない場合は、作成できます。いずれの場合も、前述の手順に従って、Exchange キャッシュ モードを無効にする必要があります。

アーカイブ場所のすべてのアイテムをコピーする

アーカイブした受信トレイから現在の受信トレイへなど、アーカイブしたアイテムを元のフォルダーや指定した新しいフォルダーにコピーできます。

  1. [ファイル] メニューの [インポートとエクスポート] をクリックして、インポート/エクスポート ウィザードを開きます。

  2. [他のプログラムまたはファイルからのインポート] をクリックして、[次へ] をクリックします。

  3. [個人用フォルダー ファイル (.pst)] をクリックして、[次へ] をクリックします。

    重要: .pst ファイルが見つからない場合は、非表示になっている可能性があります。その場合は、次の手順に進む前にファイルの場所を表示する必要があります。

  4. [インポートするファイル] ボックスで、強調表示されているパスの既定のファイル名を backup.pst からインポートするアーカイブ ファイルの名前に変更します。または、[参照] をクリックして、インポートするファイルを探します。

  5. [オプション] で Outlook がどのように重複するアイテムを処理するか指定します。

  6. [次へ] をクリックします。

  7. インポートするフォルダーをクリックします。インポートするフォルダーにサブフォルダーが含まれ、それも一緒にインポートする場合、[サブフォルダーを含む] チェック ボックスをオンにします。

  8. いずれかのインポート先オプションを選びます。

    • 現在のフォルダーにアイテムをインポートする - 現在選択されているフォルダーにデータがインポートされます。

    • 以下のフォルダーにアイテムをインポートする - ソース フォルダーと同じ名前のインポート先フォルダーにデータがインポートされます。

  9. [完了] をクリックします。

.pst が見つからない

アーカイブ ファイルは、個人用フォルダー ファイル (.pst) という特殊なデータ ファイルです。古いアイテムの整理を初めて実行すると、Outlook は次の場所にアーカイブ ファイルを自動的に作成します。

  • Windows Vista     C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\YourUserName \Local Settings\Application Data\Microsoft\Outlook\Archive.pst

[ローカル設定] や [ローカル] フォルダーが表示されない場合、非表示になっていることがあります。非表示の .pst ファイルを表示するには、使用しているオペレーティング システムの手順を実行します。

Windows 7 と Windows Vista の場合

  1. [スタート] をクリックし、[コントロール パネル] をクリックします。

  2. [デスクトップのカスタマイズ] をクリックします。

    注: [コントロール パネル] のクラシック表示を使っている場合は、[フォルダー オプション] をダブルクリックし、「アーカイブ場所のすべてのアイテムをコピーする」の手順 4 に戻ります。

  3. [フォルダー オプション] をクリックします。

  4. [表示] タブの [詳細設定] で、[ファイルとフォルダー] の下にある [ファイルとフォルダーの表示] の [非表示のファイルとフォルダーを表示する] を選びます。

Windows XP の場合

  1. [スタート] をクリックし、[コントロール パネル] をクリックします。

  2. [フォルダー オプション] をクリックします。

    フォルダー オプション

  3. [表示] タブで、[非表示のファイルとフォルダーを表示する] オプションをクリックします。

アーカイブ場所から個々のアイテムを移動する

  1. [移動] メニューの [フォルダー一覧] をクリックして、[保存フォルダー] (またはアーカイブの場所として指定した名前) をクリックします。

  2. 移動するアイテムを含むフォルダーをクリックします。

  3. 移動するアイテムを選択し、[フォルダー一覧] の元のフォルダーまたは別のフォルダーにドラッグします。

注: ".pst ファイルは既に使用されています" というエラー メッセージが表示される場合は、.pst ファイルにサイズまたは破損の問題がある可能性があります。このような多くの問題は、Microsoft Outlook 受信トレイ修復ツールで修正できます。このツールの実行後、ファイルの復元をもう一度試みてください。

関連トピック

Outlook プロファイルの詳細
Outlook の電子メール プロファイルを切り替える
新しい電子メール プロファイルを作成する
古いアイテムの整理を使用してアイテムをバックアップ、復元、または削除する
アイテムを手動で整理する
整理したアイテムを見つける
アーカイブのアイテムを開いて検索する (Outlook for Mac 2011)

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×