数式エディター

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

数式エディター (Microsoft Equation 3.0) は、以前のバージョンの Word に記載されていたは 2018年 1 月がインストールされているすべてのバージョンから削除パブリック更新プログラム (PU)。 詳細については、 Office で数式を編集するときのエラーを参照してください。次のコンテンツは、この更新プログラムをインストールしていないユーザーのためには、この機能について説明します。

重要: 特別なフォントがインストールされている場合、数式エディター 3.0 オブジェクトは通常どおりに表示されます (フォントを持っていない場合は、できます。ダウンロード)。ただし、ユーザーは WIRIS によって提供される MathType ソフトウェアのツールをダウンロードするだけでこれらの数式を編集できます。数式エディターのユーザーに対して MathType デスクトップを参照してください。

数式エディターを使用して数式を挿入する

  1. [挿入] タブの [テキスト] グループで [オブジェクト] をクリックします。

    オブジェクトの挿入

  2. [オブジェクト] ダイアログ ボックスで、[新規作成] タブをクリックします。

  3. [オブジェクトの種類] ボックスで、[Microsoft 数式 3.0] をクリックし、[OK] をクリックします。

  4. [数式] ツール バーの記号と特殊文字、テンプレート、またはフレームワークを使用して、数式を編集します。

  5. Word、Excel、または Outlook で文書に戻るには、文書上の任意の場所をクリックします。

    PowerPoint でプレゼンテーションに戻るには、[数式エディター] の [ファイル] メニューで、[Microsoft 数式エディターを終了してプレゼンテーションに戻る] をクリックします。

数式エディターで数式を編集する

数式エディターを使用して数式を挿入した場合は、数式エディターでその数式を編集することもできます。

  1. 編集する数式オブジェクトをダブルクリックします。

  2. [数式] ツール バーの記号と特殊文字、テンプレート、またはフレームワークを使用して、数式を編集します。

  3. Word、Excel、または Outlook で文書に戻るには、文書上の任意の場所をクリックします。

    PowerPoint でプレゼンテーションに戻るには、[数式エディター] の [ファイル] メニューで、[Microsoft 数式エディターを終了してプレゼンテーションに戻る] をクリックします。

数式エディターを使用して数式を挿入する

  1. [挿入] タブの [テキスト] グループで [オブジェクト] をクリックします。

    Excel のリボンのイメージ

  2. [オブジェクト] ダイアログ ボックスで、[新規作成] タブをクリックします。

  3. [オブジェクトの種類] ボックスで、[Microsoft 数式 3.0] をクリックします。

    数式エディターを使用できない場合は、インストールが必要な場合があります。

    数式エディターをインストールする

    1. すべてのプログラムを終了します。

    2. コントロール パネルで、[プログラムの追加と削除] をクリックします。

    3. [現在インストールされているプログラム] ボックスで、[Microsoft Office <スイート> 2007] をクリックし、[変更] をクリックします。

    4. [Microsoft Office <スイート> 2007 のインストールを変更します。] 画面で、[機能の追加/削除] をクリックし、[続行] をクリックします。

    5. [インストール オプション] タブで、[Office ツール] の横にある展開インジケーター (+) をクリックします。

    6. [数式エディター] の横にある矢印をクリックし、[マイ コンピューターから実行] をクリックします。

    7. [続行] をクリックします。

    8. 数式エディターのインストールが完了したら、使用していた Office プログラムを再起動します。

  4. [オブジェクト] ダイアログ ボックスで、[OK] をクリックします。

  5. [数式] ツール バーの記号と特殊文字、テンプレート、またはフレームワークを使用して、数式を編集します。

  6. Word、Excel、または Outlook で文書に戻るには、文書上の任意の場所をクリックします。

    PowerPoint でプレゼンテーションに戻るには、[数式エディター] の [ファイル] メニューで、[Microsoft 数式エディターを終了してプレゼンテーションに戻る] をクリックします。

数式エディターで数式を編集する

数式エディターを使用して数式を挿入した場合は、数式エディターでその数式を編集することができます。

  1. 編集する数式オブジェクトをダブルクリックします。

  2. [数式] ツール バーの記号と特殊文字、テンプレート、またはフレームワークを使用して、数式を編集します。

  3. Word、Excel、または Outlook で文書に戻るには、文書上の任意の場所をクリックします。

    PowerPoint でプレゼンテーションに戻るには、[数式エディター] の [ファイル] メニューで、[Microsoft 数式エディターを終了してプレゼンテーションに戻る] をクリックします。

[数式] ボタンを使用して組み込みの数式を使用する方法については、「数式を入力、挿入、または変更する」を参照してください。

関連項目

Word の行形式の数式と数式オートコレクト

数式を入力、挿入、または変更する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×