数式や条件式を挿入または編集する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Word for Mac には、数式文書にドロップすることができますにはが含まれています: 必要な場合、書式します。組み込みの数式が目的に合わない場合に変更したり、ゼロから高度な数式を作成します。

組み込みの数式を挿入する

  1. 文書内の数式を挿入する位置をクリックします。

  2. [挿入] タブの [数式] の横の矢印をクリックし、一覧のオプションをスクロールして目的の数式をクリックします。

    [挿入] タブの [数式] ボタンが強調表示されています。

    数式が文書に挿入されます。

数式を入力または変更する

  1. [挿入] タブの [数式] をクリックします。

    [数式] ボタン

    新しい数式のプレースホルダーが挿入されると、数式をカスタマイズして、さまざまな要素を追加するためのツールが [数式] タブに表示されます。

  2. 記号または特殊文字を挿入するには、[記号と特殊文字] グループの記号または特殊文字をクリックします。数学に関連する記号の一覧から選択できます。

    注: [数式] タブにグループのタイトルが表示されない場合は、[Word] の [ユーザー設定] をクリックし、[Word 環境設定] ダイアログ ボックスで [表示] をクリックします。ダイアログ ボックスの下部にある [グループ タイトルの表示] を選択します。

    記号と特殊文字をすべて表示するには、記号と特殊文字のいずれかにマウスを置き、[記号と特殊文字] ギャラリーの下に表示される矢印をクリックします。 スクロールして、利用できるすべての記号と特殊文字を確認します。

    [数式] タブに、使用可能なすべての記号が一覧表示されます。

  3. 構造を挿入するには、[構造] グループの構造をクリックし、プレースホルダー (小さな点線のボックス) を自分の値で置き換えます。

    構造グループ

  4. [ツール] グループのオプションをクリックして、ページに数式を表示する方法を選択します。

    [ツール] グループ

    [2 次元形式] オプションでは、2 次元形式の値で数式が表示されます。[行形式] オプションでは、数式が 1 行に収まるように表示されます。

  5. 数式を編集するには、数式をクリックして変更を行うだけで済みます。この操作を行うときは、Word に [数式] タブが表示されます。

Word では、数式や条件式の挿入や編集を直接行い、後で再利用するためにテンプレートとして保存することができます。

以前のバージョンの Word では、Microsoft 数式エディターで、アドイン、または MathType アドインを使用します。ただしを開き、数式または以前のバージョンの Word または MathType で作成された式の編集 Microsoft Word for Mac 2011 を使用ことができます。数式や Microsoft 数式エディターを使用して、以前のバージョンの Word と互換性がある条件式を作成することもできます。Microsoft 数式エディターを使用する方法の詳細については、以前のバージョンの Word で作成された数式を編集するを参照してください。

時間を節約するため、数式を 1 文字ずつ入力する代わりに組み込みの数式を挿入し、要件に合わせて編集することができます。

  1. 数式または式を挿入する位置をクリックします。

  2. [文書パーツ] タブの [数式] で、[数式] の横にある矢印をクリックし、必要な数式または条件式を数式ギャラリーから選びます。

    [文書パーツ] タブの [数値演算] グループ

    数式または式の変数を編集するには、右または左の矢印キーを押して編集対象の変数が強調表示されてから、 SHIFT キーを押しながら右または左の矢印キーを押して変数を選びます。

この例で示すように、個々の数式記号や組み込みの数式構造を任意に組み合わせることで数式や条件式を記述できます。

円の面積

  1. 数式または式を挿入する位置をクリックします。

  2. [文書パーツ] タブの [数式] で、[数式] をクリックします。

    [文書パーツ] タブの [数値演算] グループ

  3. 次の操作を行います。

    目的

    操作

    個々の数式記号を数式に挿入する

    [数式ツール] タブの [数式記号] で、適切な数式記号を選び、変数と数値を入力して、数式を作成します。

    数式記号の詳細を表示するには、数式記号にポインターを置き、 [その他] の下矢印 をクリックします。

    組み込みの数式構造を式に挿入する

    [数式ツール] タブの [構造] に表示される分類から数式を選んで、数式を作成します。 たとえば、分数を挿入するには、[分数] をクリックしてから、必要な分数スタイルをクリックします。

    数式または式の変数を編集するには、右または左の矢印キーを押して編集対象の変数が強調表示されてから、 SHIFT キーを押しながら右または左の矢印キーを押して変数を選びます。

  4. 数式または式の外でクリックして終了し、文書に戻ります。

    注記: 

    • 数式または条件式を挿入すると、それらは Word によって自動的に 2 次元形式に変換されます。 数式または式を 2 次元形式 ( 本格的な形式での二次方程式の解の公式 ) から線形 ( 行形式による二次方程式の解の公式 ) に変更するには、数式の横にある矢印をクリックしてから、[線形] をクリックします。

    • 数式または式をスタンドアロン グラフィックに変更するには、数式の横の矢印をクリックしてから、[独立数式に変更] をクリックします。 数式または式をスタンドアロン グラフィックに変更したら、配置を [ 左揃え]、[右揃え]、[中央揃え]、または [グループ化して中央揃え] に設定できます。

    • Unicode 文字と数式オートコレクトの項目を使用して、文字列を記号に置き換えることができます。 詳細については、「記号を挿入する」を参照してください。

数式記号のギャラリーを検索して数式や条件式を作成する代わりに、数式オートコレクトを使用して、Pi (パイ) を表す記号など、よく使用される数式記号を数式や条件式にすばやく追加できます。

注: 使用できる数式オートコレクトの項目をすべて表示するには、[ツール] メニューの [オートコレクト] をクリックし、[数式オートコレクト] タブをクリックします。

  1. 数式または式を挿入する位置をクリックします。

  2. [文書パーツ] タブの [数式] で、[数式] をクリックします。

  3. 数式のボックスに円記号 (\) を入力した後に、挿入する数式記号のフレンドリ名またはエイリアスを入力します。 たとえば、Pi を表す記号を挿入するには、「\pi」と入力してから、スペース バーを押します。

  1. 数式または式をクリックします。

  2. [数式ツール] タブの [数式記号] または [構造] で、数式に追加する数式記号または数式構造を選びます。または、数式内で変数や数値を入力または削除します。

    数式または式の変数を編集するには、右または左の矢印キーを押して編集対象の変数が強調表示されてから、 SHIFT キーを押しながら右または左の矢印キーを押して変数を選びます。

  3. 数式または式の外でクリックして終了し、文書に戻ります。

    注記: 

    • 数式または式を 2 次元形式 ( 本格的な形式での二次方程式の解の公式 ) から線形 ( 行形式による二次方程式の解の公式 ) に変更するには、数式の横にある矢印をクリックしてから、[線形] をクリックします。

    • 数式または式をスタンドアロン グラフィックに変更するには、数式の横の矢印をクリックしてから、[独立数式に変更] をクリックします。 数式または式をスタンドアロン グラフィックに変更したら、配置を [ 左揃え]、[右揃え]、[中央揃え]、または [グループ化して中央揃え] に設定できます。

  1. 数式または式をクリックします。

  2. 数式または条件式の横にある矢印をクリックし、[新しい数式として保存] をクリックします。

  3. [名前] ボックスに、数式または条件式の名前を入力します。

  4. [分類] ポップアップ メニューで、既存の分類の 1 つを選ぶか、[分類] ボックスに新しい分類を入力することで分類を追加します。 たとえば、「個人用数式」と入力します。

  5. [説明] ボックスに、追加した数式または条件式の短い説明を入力し、[OK] をクリックします。

    注:  後でそれらの数式や条件式を使用するには、[文書パーツ] タブの [数式] で、[数式] の横にある矢印をクリックし、数式と条件式のギャラリーからそれらを選びます。

数式が不要になったら、よく使用される数式や条件式のリストから削除することができます。

注意: 自分が作成し、よく使用される数式のリストに追加した数式や条件式のみを削除するようにしてください。 Word と共にインストールされた組み込み分類に含まれる数式を削除できますが、それらを復元するには、手動で作成し直すか、Word を再インストールするしか方法がありません。 すべての組み込みおよびユーザー定義の数式は /ユーザ/ユーザー名/ライブラリ/Application Support/Microsoft/Office/ユーザー テンプレート/個人用文書パーツ/Equations.dotx ファイルに保存されます。 Mac OS X 7 (Lion) を使用している場合、既定では [ライブラリ] フォルダーは非表示になっています。 [ライブラリ] フォルダーを表示するには、Finder の [移動] メニューをクリックし、OPTION キーを押します。

  1. [文書パーツ] タブの [数式] で、[数式] の横の矢印をクリックします。

    [文書パーツ] タブの [数値演算] グループ

  2. CONTROL キーを押しながら、削除する数式または条件式をクリックし、ショートカット メニューの [削除] をクリックします。

数式オートコレクトを使用すると、数式オートコレクトに組み込まれている項目のリストに含まれる記号をすばやく挿入できます。 たとえば、「\pi」と入力して Pi を表す記号を入力します。 組み込みの項目のリストに必要な修正候補が含まれていない場合は、新しい項目を追加できます。

  1. それには、[ツール] メニューの [オートコレクト] をクリックし、[数式オートコレクト] タブをクリックします。

  2. [修正文字列] ボックスに、円記号 (\) を入力した後に、使用する数学記号のフレンドリ名またはエイリアスを入力します。 たとえば、「\plus」と入力します。

  3. [修正後の文字列] ボックスに、円記号とフレンドリ名を入力したときに表示させる記号を入力します。 たとえば、加算記号 (+) を入力します。

  4. [追加] をクリックします。

    注: 数式オートコレクトの項目を削除する場合は、リストで目的の項目を選び、[削除] をクリックします。

以前のバージョンの Word との互換性については、この手順が表示されます。数式または以前のバージョンの Word で共有する式を編集するには、この手順を使います。場合は、以前のバージョンの Word でファイルを共有する必要はありません] を開き、数式または以前のバージョンの Word または MathType で作成された式の編集] タブの [文書パーツを使用します。

  1. 数式をダブルクリックします。

  2. 数式エディターのツールとメニューを使用して数式を編集します。

    ヒント: 数式を編集する方法については、数式エディターの [ヘルプ] メニューの [数式エディター ヘルプ] をクリックしてください。

  3. 編集した数式で文書を更新するには、[数式エディター] メニューの [数式エディターを終了] をクリックします。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×