放射リストを作成する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

放射状のリストは、1つのメインまたは中央のアイデアを形成するために、一緒に来る部分を示しています。たとえば、放射状リストを使用して、全体を構成するグループ (キャスト、クルー、聴衆など) を作成するために必要なさまざまなユーザーグループを表示することができます。放射状リストを使用すると、グラフィックのメインサークルに画像を表示することができます。SmartArt グラフィックを使用することで、放射状リストを作成し、ワークシート、電子メールメッセージ、プレゼンテーション、またはドキュメントに含めることができます。

放射リストのレイアウト イメージ

  1. [挿入] タブをクリックし、[ SmartArt] をクリックします。

    [挿入] タブをクリックし、[SmartArt] をクリックします。

  2. [ SmartArt グラフィックギャラリーを選択してください] で [リレーションシップ] をクリックし、[放射状リスト] をダブルクリックします。

  3. 中央の円に図を追加するには、[図] アイコン 画像アイコン をクリックし、中央の円に表示する画像を選択して、[挿入] をクリックします。

  4. テキストを入力するには、次のいずれかを行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィックの円をクリックし、テキストを入力します。

      注: 最良の結果を得るには、必要なすべての円を追加した後、このオプションを使用します。

円を追加する

  1. 円を追加する SmartArt グラフィックをクリックします。

  2. 新しい円を追加する場所に最も近い位置にある既存の円をクリックします。

  3. [ SmartArt ツール] の下の [デザイン] タブをクリックし、[図形の追加] の下にある矢印をクリックします。

    Cliick 図形を追加する

    [ smartart ツール] または [デザイン] タブが表示されない場合は、smartart グラフィックを選択していることを確認します。

  4. 次のいずれかの操作を行います。

    • 選択した円の後に円を挿入するには、[後に図形を追加] をクリックします。

    • 選択した円の前に円を挿入するには、[前に図形を追加] をクリックします。

円を削除する

円を削除するには、削除する円の枠線をクリックし、del キーを押します。

  • 放射状リストに円を追加する必要がある場合は、選択した円の前または後に円を追加して、新しい円の配置を取得することを試してみてください。一般的な SmartArt の間違いを修正するのは簡単です。

  • テキストウィンドウから円を追加するには、次の操作を行います。

    1. 円のレベルで、新しい円を追加するテキストの末尾にカーソルを置きます。

    2. enter キーを押してから、新しい円に必要なテキストを入力します。

  • 円を移動するには、円をクリックし、新しい場所にドラッグします。

  • 円を少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

デザイナー品質の外観と光沢を smartart グラフィックにすばやく追加するには、色を変更したり、放射状リストにsmartart スタイルを適用したりすることができます。光彩、ぼかし、3-d 効果などの効果を追加することもできます。PowerPoint プレゼンテーションでは、放射状リストにアニメーションを設定できます。

テーマの色から抽出した色の組み合わせを、SmartArt グラフィックの円に適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [ SmartArt ツール] の [デザイン] タブをクリックし、[色の変更] をクリックします。

    [色の変更] をクリックする

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

  3. 目的の色の組み合わせをクリックします。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

円の境界線の色またはスタイルを変更する

  1. SmartArt グラフィックの変更する円の境界線を右クリックし、[図形の書式設定] をクリックします。

  2. 円の境界線の色、太さ、および外観を変更するには、[アウトライン] をクリックし、目的のオプションをクリックします。

  3. 円の境界線のスタイルを変更するには、[スタイル] をクリックし、目的の線のスタイルを選びます。

放射状リストの円の背景色を変更する

  1. 円の境界線を右クリックし、[図形の書式設定] をクリックして、[塗りつぶし] をクリックします。

  2. 設定する色をクリックします。

  3. [グラデーション] を選択して、背景色で表示できる量を指定します。また、透明度のパーセンテージは、[塗りつぶし] ウィンドウから 0%(完全に不透明、既定の設定) から 100%(完全に透明) に変更できます。

smartart スタイルは、線のスタイル、面取り、3-d などのさまざまな効果の組み合わせであり、smartart グラフィックの円に適用して、本格的なデザインの外観を作成することができます。

  1. SmartArt スタイルを変更する SmartArt グラフィックをクリックします。

  2. [ smartart ツール] の下の [デザイン] タブをクリックし、目的の smartart スタイルをクリックします。

    SmartArt スタイルをクリックします。

    [SmartArt スタイル] グループの横にある矢印をクリックして、ドキュメントやその他のスタイルオプションに最適なスタイルを選びます。

    [ smartart ツール] または [デザイン] タブが表示されない場合は、smartart グラフィックを選択していることを確認します。

PowerPoint を使用している場合は、放射状リストをアニメーション化して各円を強調することができます。

  1. アニメーションを設定する SmartArt グラフィックの放射状リストをクリックします。

  2. [アニメーション] タブで、 [アニメーション] をクリックし、1つずつクリックします。

注: アニメーションが適用されている放射状リストを別のスライドにコピーすると、アニメーションもコピーされます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×