接続ポイントを追加、移動、または削除する

接続ポイントを追加、移動、または削除する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

特殊な図形をコネクタを「接着」できると他の図形を接続ポイントができます。青のようになります ( 接続ポイントの画像 - 青い X ) x します。コネクタや図形を接続ポイントを接着するときに、接続を維持、場合でも、一方の図形が移動します。コネクタをする、または図形の特定のポイントに接続されている図形を維持する場合は、接続ポイントを使用します。

注: 接続ポイントだけが、コネクタや線を接着できる場所ではありません。コネクタや線を、図形の頂点、図形のハンドル、および図形の辺にも接着できます。これらの図形を接着する方法については、「コネクタ ツールを使用してコネクタを追加し、接着する」を参照してください。

4 個の接続ポイントがある図形。

4 個の接続ポイントがある図形。

この記事の内容

接続ポイントを追加します。

接続ポイントの横にあるテキストを追加します。

接続ポイントを移動します。

削除するか、接続ポイントを非表示にします。


接続ポイントを追加する

コネクタや図形を接着する図形で、目的の場所に接続ポイントがない場合は、接続ポイントを容易に追加できます。

  1. 接続ポイントが表示されていない場合は、[表示] メニューの [接続ポイント] をクリックします。

  2. 図形を選択します。

    注: 最初に図形を選択しないと、接続ポイントを追加できません。図形は、選択されると緑色の破線で囲まれます。

  3. 接続ポイントツール ボタンの画像 をクリックします。

    接続ポイントツール] が表示されない場合は、コネクタツール ボタンの画像 の横にある下矢印をクリックし、[接続ポイントツール ボタンの画像 ] をクリックします。

  4. Ctrl キーを押して、接続ポイントを追加する場所をクリックします。

  5. 外向き接続ポイントまたは内向き & 外向き接続ポイントが必要な場合は、接続ポイントを右クリックして、[内向き]、[外向き]、または [内向きと外向き] をクリックします。

    • 多くの場合は、"内向き" 接続ポイントが必要です。内向き接続ポイントには、コネクタの端点および 2 次元 (2-D) 図形の外向き接続ポイントと内向き & 外向き接続ポイントが接着されます。

    • 他の図形に接着する 2-D 図形がある場合は、"外向き" 接続ポイントが必要です。外向き接続ポイントには、内向き接続ポイントが接着されます。

    • 他の図形への接着方法が不明な図形の場合は、"内向きと外向き" 接続ポイントが必要です。

  6. 通常の編集に戻るにはポインターツール [ポインター] ボタン をクリックします。

ページの先頭へ

接続ポイントの横にテキストを追加する

接続ポイントの隣にテキストを直接追加することはできません。ただし、テキストを図形に追加した後で、そのテキストを接続ポイントの横に移動することはできます。

  1. 図形を選択します。

  2. 入力を開始します。入力したテキストが図形の中に表示されます。

  3. [テキスト ブロックツール ボタンの画像 ] をクリックします。

    テキスト ブロックツール] が表示されない場合は、テキストツール [テキスト] ツール ボタン の横にある下向き矢印をクリックし、[テキスト ブロックツール ボタンの画像 ] をクリックします。

  4. テキストをドラッグします。

ヒント: 図形にコントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 がある場合、それをドラッグすると図形のテキストをすばやく移動することができます。

ページの先頭へ

接続ポイントを移動する

接続ポイントの位置が不適切な場合は移動できます。

  1. 図形を選択します。

    注: 最初に図形を選択しないと、接続ポイントを移動できません。図形は、選択されると緑色の破線で囲まれます。

  2. 接続ポイントツール ボタンの画像 をクリックします。

    接続ポイントツール] が表示されない場合は、コネクタツール ボタンの画像 の横にある下矢印をクリックし、[接続ポイントツール ボタンの画像 ] をクリックします。

  3. 移動する接続ポイントをドラッグします。

    接続ポイントが表示されていない場合は、[表示] メニューの [接続ポイント] をクリックします。

  4. 通常の編集に戻るにはポインターツール [ポインター] ボタン をクリックします。

接続ポイントを目的の場所に正確に移動するのが困難な場合は、別のスナップ設定を試してください。

  • [ツール] メニューの [スナップと接着] をクリックし、次に [全般] タブの [スナップ対象] の下で目的のオプションを選択します。

ページの先頭へ

接続ポイントを削除または非表示にする

接続ポイントが邪魔になる場合があります。そのような場合は、接続ポイントを削除するか非表示にします。

接続ポイントを削除する

  1. 図形を選択します。

    注: 最初に図形を選択しないと、接続ポイントを削除できません。図形は、選択されると緑色の破線で囲まれます。

  2. 接続ポイントツール ボタンの画像 をクリックします。

    接続ポイントツール] が表示されない場合は、コネクタツール ボタンの画像 の横にある下矢印をクリックし、[接続ポイントツール ボタンの画像 ] をクリックします。

  3. 削除する接続ポイントをクリックします。

    接続ポイントが表示されていない場合は、[表示] メニューの [接続ポイント] をクリックします。

  4. Del キーを押します。

  5. 通常の編集に戻るにはポインターツール [ポインター] ボタン をクリックします。

接続ポイントを非表示にする

  • [表示] メニューの [接続ポイント] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×