差し込み印刷を使用して、レターを作成し、印刷する

メーリング リストの連絡先にバルク メールを送信するとき、宛名の差し込みを利用し、カスタマイズしたレターをまとめて作成できます。作成されるすべてのレターでレイアウト、書式設定、テキスト、グラフィックスが同じになります。レターの特定のセクションのみが異なり、カスタマイズされます。

差し込み印刷のプロセスには、次の手順があります。

  1. メイン文書を設定する。メイン文書に含められるテキストとグラフィックは、差し込み文書の各バージョンで同じとなります。たとえば、定型書簡の差出人住所やあいさつ文などのことです。

  2. 文書をデータ ソースに接続する。データ ソースは、文書に差し込まれる情報を含むファイルです。たとえば、レターの宛先の名前と住所などのことです。

  3. 宛先または項目のリストを絞り込む。Microsoft Office Word では、データ ファイル内の各項目、またはレコードについて、メイン文書のコピーが生成されます。データ ファイルがメーリング リストの場合、これらの項目はメールの宛先などになります。データ ファイル内の特定の項目のみのコピーを生成する場合は、含める項目 (レコード) を選ぶことができます。

  4. 差し込み印刷フィールドと呼ばれるプレース ホルダーを文書に追加する。差し込み印刷を実行すると、差し込み印刷フィールドにデータ ファイルからの情報が入力されます。

  5. 差し込み印刷をプレビューで表示して実行する。全体を印刷する前に、文書の各コピーをプレビューできます。

[差し込み文書] タブのコマンドを使用して、差し込み印刷を実行します。

重要: Microsoft Office Outlook の連絡先リストで、カスタム連絡先フィールドを使用する場合は、Outlook で差し込み印刷プロセスを開始する必要があります。

注: 

[差し込み印刷] 作業ウィンドウを使用して、プロセスを手順を追って進み、差し込み印刷を実行することもできます。作業ウィンドウを使用するには、[差し込み文書] タブの [差し込み印刷の開始] グループで [差し込み印刷の開始] をクリックし、[差し込み印刷ウィザード] をクリックします。

Word のリボン イメージ

手順 1: メイン文書を設定する

  1. Word を起動します。

    既定で、白紙の文書が開きます。開いたままにします。閉じてしまうと、次の手順のコマンドを使用できません。

  2. [差し込み文書] タブの [差し込み印刷の開始] で、[差し込み印刷の開始] をクリックします。

    Word のリボンの画像

  3. [レター] をクリックします。

差し込み印刷を使用して、次のような文書を作成することもできます。

  • カタログや名簿:    各項目で名前や説明など同じ種類の情報が表示されますが、各項目の名前と説明は一意です。この種類の文書を作成するには、[名簿] をクリックします。

  • 封筒のセット:    差出人住所はすべての封筒で同じですが、宛先の住所は各封筒で一意です。詳細については、大量に郵送する場合の封筒の作成と印刷に関するページを参照してください。

  • 宛名ラベルのセット:    各ラベルには、宛名と住所が表示されますが、各ラベルの名前と住所は一意です。詳細については、大量に郵送する場合のラベルの作成と印刷に関するページを参照してください。

  • 電子メール メッセージのセット:    基本的な内容はすべてのメッセージで同じですが、各メッセージが個々の受信者に送信され、各メッセージには、受信者の名前やその他の情報など、その受信者に固有の情報が含まれます。詳細については、差し込み印刷を使用して、カスタマイズされたメール メッセージを電子メール アドレス一覧に送信することに関するページを参照してください。

注: 

差し込み印刷の操作を停止する必要がある場合は、メイン文書を保存して後で、差し込み印刷を再開できます。Microsoft Office Word は、データ ソースとフィールド情報を保持します。[差し込み印刷] 作業ウィンドウを使用していた場合、差し込み印刷を再開すると、Word の作業ウィンドウのその場所に戻ります。

  1. 差し込み印刷を再開する準備ができたら、文書を開きます。

    SQL コマンドを実行する文書を開くかどうかを確認するように求めるメッセージが表示されます。

  2. この文書はデータ ソースに接続されており、データを取得するため、[はい] をクリックします。データ ソースに接続されていたことを知らずにドキュメントを開こうとしていた場合は、[いいえ] をクリックして、データへの悪意のあるアクセスの可能性を防ぐことができます。

    挿入していたフィールドと共に、文書のテキストが表示されます。

  3. [差し込み印刷] タブをクリックし、作業を再開します。

ページの先頭へ

手順 2: 文書をデータ ソースに接続する

情報をメイン文書に差し込むには、文書をデータ ソースまたはデータ ファイルに接続する必要があります。事前にデータ ファイルを用意していない場合は、差し込み印刷プロセスの間に作成できます。

重要: 既存のリストを使用する場合は、すべての列と行を含め、使用する情報が含まれていることを確認します。差し込み印刷中に、変更を行うことができますが、差し込み印刷中に、データ ソースを個別に開くことはできません。差し込み印刷プロセスでは、接続する前にデータ ソースを準備しておく方が簡単です。

データ ファイルを選択する

  1. [差し込み文書] タブの [差し込み印刷の開始] グループで、[宛先の選択] をクリックします。

    Word のリボンの画像

  2. 次のいずれかの操作を行います。

    • Outlook の連絡先を使用する:    Outlook の連絡先リストを使用する場合は、[Outlook の連絡先から選択] をクリックします。

      連絡先リストの使用の詳細については、「Outlook 連絡先リストの操作に関するヒント」を参照してください。

    • 既存のデータ ソース ファイルを使用する:    Excel ワークシート、Microsoft Office Access データベース、または別の種類のデータ ファイルがある場合、[既存のリストを使用] をクリックし、[データ ソースの選択] ダイアログ ボックスでファイルを見つけます。

      Excel の場合は、ブック内の任意のワークシートまたは指定した範囲からデータを選択できます。Access の場合は、データベースに定義されている任意のテーブルまたはクエリからデータを選択できます。

      差し込み印刷用に Excel ワークシート内のデータを書式設定する場合のヒントについては、「Excel でデータを書式設定する場合のヒント」を参照してください。

      別の種類のデータ ファイルの場合、[データ ソースの選択] ダイアログ ボックスでファイルを選択します。ファイルが表示されていない場合は、適切なファイルの種類を選択するか、または [ファイルの種類] ボックスで [すべてのファイル] を選択します。差し込み印刷では、次の種類のデータ ファイルを使用できます。

      • OLE DB プロバイダーまたは ODBC ドライバー (これらは Microsoft Office に多数付属しています) をインストールした 1 階層のファイルベースのデータベース プログラムからのファイル。

      • 1 つのテーブルを含む HTML ファイル。テーブルの最初の行には列名が含まれている必要があり、他の行にはデータが含まれている必要があります。

      • 電子アドレス帳:

        • Microsoft Outlook アドレス帳

        • Microsoft Schedule+ 7.0 連絡先リスト

        • Microsoft Outlook など MAPI と互換性のあるメッセージング システムによって作成された類似のアドレス一覧。

      • Microsoft Word 文書。文書には 1 つのテーブルが含まれている必要があります。テーブルの最初の行は見出しで、他の行には差し込むレコードが含まれている必要があります。ヘッダー文書 をデータ ソースとして使用することもできます。

      • タブ文字またはコンマ区切りのデータ フィールド、および段落記号区切りのデータ レコードのあるテキスト ファイル。

    • Word で新しいデータ ファイルを作成する:    データ ファイルがまだない場合は、[新しいリスト​​の入力] をクリックし、開いたフォームを使用して、リストを作成します。リストは、再利用できるデータベース (.mdb) ファイルとして保存されます。詳細については、「新しいリストの入力」を参照してください。

2007 Microsoft Office system をインストールしている (Microsoft Word を単独でインストールする代わりに) 場合は、Microsoft Query を使用して、クエリを構築し、外部データ ソースから必要なデータを取得することもできます。

続行する準備ができたら、、次の手順に進みます

Outlook 連絡先リストの操作、Excel でのデータの書式設定、または新しいリストの入力に関する質問がある場合は、「ヒントと追加の手順」を参照してください。

手順 3: 宛先または項目のリストを絞り込む

特定のデータ ファイルに接続する場合、そのデータ ファイル内のすべてのレコードの情報をメイン文書に差し込みたくないことがあります。

リスト全体を使用する場合は、スキップして次の手順に進むことができます。

宛先の一覧を絞り込むか、またはデータ ファイル内の項目の一部を使用するには、次の手順に従います。

  1. [差し込み文書] タブの [差し込み印刷の開始] で、[アドレス帳の編集] をクリックします。

    Word のリボンの画像

  2. [差し込み印刷の宛先] ダイアログ ボックスで、次のいずれかの操作を行います。

    • 個々のレコードを選択する:    この方法は、リストが短い場合に最適です。含める宛先の横のチェック ボックスをオンにし、除外する宛先の横にあるチェック ボックスをオフにします。

      差し込み印刷に数件のレコードしか含めないことがわかっている場合は、見出し行のチェック ボックスをオフにして、目的のレコードのみを選択します。同様に、リストの大部分を含める場合は、見出し行のチェック ボックスをオンにして、含めないレコードのチェック ボックスをオフにします。

    • レコードを並べ替える:    並べ替えの基準になるアイテムの列見出しをクリックします。リストがアルファベットの昇順 (A ~ Z) で並べ替えられます。列見出しをもう一度クリックすると、リストは降順 (Z ~ A) で並べ替えられます。

      複雑な並べ替えが必要な場合は、[アドレス帳の絞り込み] の下の [並べ替え] をクリックして、[フィルターと並べ替え] ダイアログ ボックスの [レコードの並べ替え] タブで、並べ替えの基本設定を選択します。たとえば、各郵便番号内で宛先の住所を姓のアルファベット順にし、郵便番号を番号順に表示させたい場合に、この種類の並べ替えを使用できます。

    • レコードをフィルター処理する:    これは、リストに、差し込み印刷で表示しないか、含めないことがわかっているレコードがある場合に便利です。リストをフィルター処理したら、チェック ボックスを使用して、レコードを含めたり除外したりすることができます。

      レコードをフィルター処理するには、次の操作を行います。

      a.

      [アドレス帳の絞り込み] で、[フィルター] をクリックします。

      b.

      [フィルターと並べ替え] ダイアログ ボックスの [レコードのフィルター] タブで、フィルターに使用する条件を選択します。

      たとえば、国/地域として、オーストラリアが示されている住所についてのみ、メイン文書のコピーを生成するには、[フィールド] リストで [国/地域]、[条件] リストで [が値と等しい]、[比較対象] リストで [オーストラリア] をクリックします。

      c.

      さらにフィルターを絞り込むには、[AND] または [OR] をクリックし、追加の条件を指定します。

      たとえば、ミュンヘンにある企業に対してのみ、メイン文書のコピーを生成するには、[市区町村] フィールドに [ミュンヘン] が含まれ、[会社名] フィールドが空白でないレコードについてフィルター処理します。このフィルターで [AND] の代わりに、[OR] を使用すると、差し込み印刷には、すべてのミュンヘンの住所に加えて、市区町村に関係なく会社名を含むすべての住所が含まれます。

    • 宛先を追加する:    宛先をリストに追加するには、次の操作を行います。

      a.

      [差し込み文書] タブの [差し込み印刷の開始] で、[アドレス帳の編集] をクリックします。

      b.

      [データ ソース] でデータ ファイルの名前をクリックします。

      c.

      [編集] をクリックします。

      d.

      [データ ソースの編集] ダイアログ ボックスで、[新しいエントリ] をクリックし、その宛先の情報を入力します。

      ヒント: 使用するデータ ソースの種類に応じて、一部のプロセスが使用できない場合があります。可能であれば、ラベルのメイン文書に接続する前に、データ ファイルが完成していることをご確認ください。

    • 宛先を検索する:

      特定の宛先または共通の属性を共有する宛先のグループを検索できます。 個人または共通の属性 (姓、郵便番号、または生年月日など) を共有する個人のグループを識別するには、リストを検索できます。

      a.

      [差し込み印刷の宛先] ダイアログ ボックスで、[宛先の検索] を選択します。

      b.

      [エントリの検索] ダイアログ ボックスで、[エントリ] テキスト ボックスに、検索する属性を入力し、検索するフィールドを指定して、[次を検索] をクリックします。

住所検証ソフトウェアをインストールしている場合は、[差し込み印刷の宛先] ダイアログ ボックスで、[住所の確認] をクリックして、宛先の住所を確認できます。

ページの先頭へ

手順 4: 文書に差し込み印刷フィールドと呼ばれるプレース ホルダーを追加する

メイン文書をデータ ファイルに接続したら、文書のテキストを入力し、文書の各コピーで一意の情報を表示する場所を示すプレース ホルダーを追加する準備ができます。

差し込み印刷フィールドのしくみをよく理解している場合は、スキップして、マッピングおよび結合に進むことができます。

差し込み印刷フィールドのしくみの詳細について知りたい場合は、「差し込み印刷フィールドを使用する場合のヒント」を参照してください。

差し込み印刷フィールドをデータ ファイルにマッピングする

Word がすべての住所またはあいさつ文要素に対応するデータ ファイル内の列を見つけられるようにするには、Word の差し込み印刷フィールドをデータ ファイルの列にマッピングする必要がある場合があります。

フィールドをマッピングするには、[差し込み文書] タブの [文章入力とフィールドの挿入] グループで、[フィールドの対応] をクリックします。

Word の [差し込み文書] タブ、[文章入力とフィールドの挿入] グループ

[フィールドの対応] ダイアログ ボックスが開きます。

[フィールドの対応] ダイアログ ボックス

住所やあいさつ文の要素は左側に表示されます。データ ファイルの列見出しは右側に表示されます。

Word により、各要素に一致する列が検索されます。この図では、データ ファイルの [名字] 列が [] に自動的にマッピングされています。ただし、Word ではその他の要素をマッピングすることができませんでした。たとえば、Word ではこのデータ ファイルから [] をマッピングすることができません。

右側のリストで、左側の要素に対応するデータ ファイルの列を選択できます。この図では、[名前] 列が [] にマッピングされています。[敬称]、[一意識別子]、[ミドル ネーム] には対応する列がなくても問題ありません。差し込み印刷文書ですべてのフィールドを使用する必要はありません。データ ファイルのデータを含まないフィールドを追加した場合は、差し込み後の文書では空のプレースホルダ (通常は空白行または非表示フィールド) として表示されます。

[フィールドの対応] ダイアログ ボックス

内容を入力してプレースホルダーまたはフィールドを追加する

  1. メイン文書で、文書のすべてのコピーに表示するコンテンツを入力します。

    ロゴなどの画像を追加するには、[挿入] タブの [] グループの [画像] をクリックします。

  2. フィールドを挿入する位置をクリックします。

  3. [差し込み印刷] タブの [文章入力とフィールドの挿入] グループを使用します。

    Word の [差し込み文書] タブ、[文章入力とフィールドの挿入] グループ

  4. 次のいずれかを追加します。

    名前、住所、その他の情報を含む住所ブロック

    1. [住所ブロック] をクリックします。

    2. [住所ブロックの挿入] ダイアログ ボックスで、挿入する住所の要素と必要な書式を選択し、[OK] をクリックします。

    3. [フィールドの対応] ダイアログ ボックスが表示される場合は、住所ブロックに必要な情報の一部を見つけることができなかった可能性があります。[(対応なし)] の横にある矢印をクリックし、差し込み印刷に必要なフィールドに対応する、データ ソースのフィールドを選びます。

    あいさつ文

    1. [あいさつ文] をクリックします。

    2. あいさつ文、名前の書式、句読点を含む、あいさつ文の書式を選択します。

    3. データ ソースに会社名のみが含まれており、姓や名が含まれていない場合など、Microsoft Office Word で宛先の名前を解釈できなかった場合に表示する文字列を選択します。

    4. [OK] をクリックします。

    5. [フィールドの対応] ダイアログ ボックスが表示される場合は、あいさつ文に必要な情報の一部を見つけることができなかった可能性があります。[(対応なし)] の横にある矢印をクリックし、差し込み印刷に必要なフィールドに対応する、データ ソースのフィールドを選びます。

    個々のフィールド

    名、電話番号、寄贈者の寄付金額など、個々のフィールドの情報を挿入できます。データ ファイルからラベルのメイン文書に簡単にフィールドを追加するには、[差し込みフィールドの挿入] の横にある矢印をクリックし、フィールド名をクリックします。

    文書に個々のフィールドを挿入するためのオプションについては、次の操作を行います。

    1. [差し込み印刷] タブの [文章入力とフィールドの挿入] グループで、[差し込みフィールドの挿入] をクリックします。

    2. [差し込みフィールドの挿入] ダイアログ ボックスで、次のいずれかの操作を行います。

      • データ ソース内のフィールドに自動的に対応する住所フィールドを選択するには、データ ソースのフィールドと住所フィールドで同じ名前が使われていない場合でも、[住所フィールド] をクリックします。

      • データ ファイルの列から常にデータを直接取得するフィールドを選択するには、[データベース フィールド] をクリックします。

    3. [フィールド] ボックスで、必要なフィールドをクリックします。

    4. [挿入] をクリックし、[閉じる] をクリックします。

    5. [フィールドの対応] ダイアログ ボックスが表示される場合は、フィールドの挿入に必要な情報の一部を見つけることができなかった可能性があります。[(対応なし)] の横にある矢印をクリックし、差し込み印刷に必要なフィールドに対応する、データ ソースのフィールドを選びます。

      注: [データベース フィールド] リストでフィールドを選んで挿入した後、データ ソースを列の名前が同じでないデータ ソースに変更した場合、そのフィールド情報は差し込み印刷した文書に挿入されません。

Outlook の連絡先からのカスタム フィールド

メイン文書にカスタム連絡先フィールドを含めるには、Outlook 内から差し込み印刷を開始する方法しかありません。最初に、差し込み印刷で使用するフィールドを含む連絡先のビューを設定します。次に、差し込み印刷を開始します。必要な設定を選択すると、自動的に Word が起動し、差し込み印刷を実行できます。

ユーザー設定フィールドを含む連絡先のビューを設定する

  1. [Outlook 連絡先] で、[表示] メニューの [現在のビュー] をクリックし、[電話番号リスト] をクリックします。

  2. 列見出しを右クリックして、[フィールドの選択] をクリックします。

  3. [フィールドの選択] ダイアログ ボックスの上部にあるドロップ ダウン リストで、[ユーザー定義フィールド] をクリックします。

  4. 追加するフィールドをダイアログ ボックスから列見出しにドラッグします。小さな赤い矢印によって、フィールドを目的の場所に配置できます。
    [フィールドの選択] から [連絡先フォルダー] ビューへユーザー設定フィールドをドラッグする

    下にある [新規作成] をクリックして、[フィールドの選択] ダイアログ ボックスに新しいフィールドを追加できます。

  5. すべてのユーザー設定フィールドをビューに追加した後、[フィールドの選択] ダイアログ ボックスを閉じます。

  6. 差し込み印刷に含めないフィールドを削除するには、[電話番号リスト] ビューの列見出しでフィールド名をクリックし、列見出し以外の場所にドラッグします。

  7. Outlook から差し込み印刷を実行するには、Outlook 連絡先で、Shift キーを押しながらクリックして範囲を選択するか、Ctrl キーを押しながら個々の連絡先をクリックすることによって、連絡先を選択します。現在ビューに表示されているすべての連絡先を含める場合は、どの連絡先もクリックしないでください。

  8. [ツール] メニューで [差し込み印刷] をクリックします。

  9. 差し込み印刷に含める連絡先を個別に選択した場合は、[選択された連絡先のみ] をクリックします。現在ビューに表示されているすべての連絡先を含める場合は、[表示されているすべての連絡先] をクリックします。

  10. [電話番号リスト] ビューで差し込み印刷に使用するフィールドのみを表示するように構成した場合は、[現在のビューの連絡先フィールド] をクリックします。それ以外の場合は、[すべての連絡先フィールド] をクリックして、すべての連絡先フィールドを差し込み印刷で使用できるようにします。

  11. 差し込み印刷用の新しいメイン文書を生成する場合は、[新しい文書] をクリックします。それ以外の場合は、[既存の文書] をクリックし、[参照] をクリックしてメイン文書として使用する文書を指定します。

  12. 選択した連絡先とフィールドを再利用できるように保存する場合は、[ファイルを保存する] チェック ボックスをオンにし、[参照] をクリックしてファイルを保存します。データは、コンマで区切られたデータとして Word 文書に保存されます。

  13. 必要な差し込み印刷オプションを選択します。

    • 定型書簡:     大量に郵送する場合のレターのバッチを準備します。

    • ラベル:     大量に郵送する場合の住所のラベルを設定します。

    • 封筒:     に郵送する場合の封筒を設定します。

    • カタログ:     カタログまたは住所リストを含む 1 つの文書を作成します。

    • 新しい文書:     差し込み印刷文書を生成します。これらは個別に Word で編集することができます。

    • プリンター:     差し込み印刷文書を既定のプリンターに直接送信します。

    • 電子メール メッセージ:     電子メール メッセージにするように設計された差し込み印刷文書を生成します。Word で、差し込み印刷を実行する準備ができたら、[差し込み文書] タブの [完了] グループで、[完了と差し込み] をクリックし、[電子メール メッセージの送信] をクリックします。[件名] 行に、Outlook の [連絡先の差し込み印刷] ダイアログ ボックスに入力したテキストが入力されています。

  14. [OK] をクリックします。Word で文書を開いたら、[差し込み文書] タブで、[文章入力とフィールドの挿入]グループの [差し込みフィールドの挿入] の横にある矢印をクリックして、文書を追加するフィールドをクリックします。

  • 差し込みフィールドの文字 («« »») を手動で入力したり、[挿入] メニューの [記号] コマンドを使用したりすることはできません。差し込み印刷を使用する必要があります。

  • { MERGEFIELD City } のように、中かっこ内に差し込み印刷フィールドがある場合、フィールドの結果 の代わりに、フィールド コードが表示されます。これは、差し込み印刷に影響しませんが、代わりに結果を表示させたい場合は、フィールド コードを右クリックして、ショートカット メニューの [フィールド コードの表示/非表示] をクリックします。

差し込んだデータに書式を設定する

Microsoft Office Access や Microsoft Office Excel などのデータベースやスプレッドシート プログラムでは、セルに入力した情報が生データとして保存されます。Access や Excel で適用したフォントや色などの書式設定は、生データと一緒に保存されません。データ ファイルから Word 文書に情報を差し込み印刷すると、書式設定が適用されていない生データが差し込まれます。

  1. 差し込み印刷フィールドを選択します。選択に、フィールドを囲む二重山かっこ (« ») が含まれていることを確認します。

  2. [ホーム] タブの [フォント] グループで、目的の書式設定を適用します。または、フォント ダイアログ ボックス起動ツールをクリックして、その他のオプションを適用します。

重要: ラベルの住所の行間の余分なスペースを最小にするには、行を選択し、[ホーム] タブの段落ダイアログ ボックス起動ツールをクリックし、段落前と段落後の間隔のボックスに 0 と入力します。住所ブロックの差し込み印刷フィールドを使用している場合は、二重山かっこ (« ») を含むフィールド全体を選択し、間隔を調整します。

ページの先頭へ

手順 5: 差し込みをプレビューで表示して、実行し、文書を印刷する

メイン文書にフィールドを追加すると、差し込み結果をいつでもプレビューできます。プレビューの内容に満足したら、差し込みを実行できます。

差し込みをプレビューする

差し込み印刷文書をプレビューで表示し、実際に差し込み印刷を実行する前に変更できます。

プレビューするには、[差し込み印刷] タブの [結果のプレビュー] グループで次のいずれかの操作を行います。

Word のリボンの画像

  • [結果のプレビュー] をクリックします。

  • 各差し込み印刷文書のページを移動するには、[結果のプレビュー] グループの [次のレコード] と [前のレコード] ボタンを使用します。

  • 特定のドキュメントをプレビューで表示するには、[宛先の検索] をクリックします。

[差し込み文書] タブの [差し込み印刷の開始] グループで、[アドレス帳の編集]をクリックし、[差し込み印刷の宛先] ダイアログ ボックスを開いて、含めたくないレコードが表示されている場合に、リストをフィルター処理したり、宛先をクリアしたりすることができます。

Word のリボンの画像

差し込み印刷を実行する

差し込み印刷文書を個別に印刷または変更できます。文書のすべてまたは一部だけを印刷または変更できます。

一部の文書を印刷する場合、レコード番号の範囲によってセットを指定できます。レコード番号を指定する代わりにページを印刷する場合は、「文書の個々のコピーを変更する」の手順に従ってください。

差し込み印刷文書を印刷する
  1. [差し込み印刷] タブの [完了] グループで [完了と差し込み] をクリックし、[文書の印刷] をクリックします。

    Word のリボンの画像

  2. 文書のセット全体を印刷するか、現在表示されているコピーのみを印刷するか、またはレコード番号で指定したセットの一部を印刷するかを選択します。

文書の個々のコピーを変更する
  1. [差し込み印刷] タブの [完了] グループで [完了と差し込み] をクリックし、[個々のドキュメントの編集] をクリックします。

    Word のリボンの画像

  2. 文書のセット全体を編集するか、現在表示されているコピーのみを編集するか、またはレコード番号で指定したセットの一部を編集するかを選択します。Word では、編集するコピーが、文書の各コピー間に改ページが含まれて 1 つのファイルに保存されます。

ラベルの新しいファイルの編集が終了した後に、ラベルを印刷するには、[Microsoft Office ボタン] Office ボタンの画像 をクリックし、[印刷] をクリックします。

メイン文書を保存する

保存した差し込み印刷文書は、メイン文書とは分離されることにご注意ください。メイン文書を別の差し込み印刷に使用する予定がある場合は、メイン文書自体を保存することをお勧めします。

メイン文書を保存すると、そのデータ ファイルへの接続も保存されます。次回に、メイン文書を開くと、データ ファイルの情報を再度メイン文書に差し込むかどうかを選択するように求めるメッセージが表示されます。

  • [はい] をクリックすると、差し込み印刷される最初のレコードの情報を含むドキュメントが開きます。

  • [いいえ] をクリックすると、メイン文書とデータ ファイル間の接続が切断されます。メイン文書は標準の Word 文書になります。フィールドは、最初のレコードの一意の情報に置き換えられます。

ページの先頭へ

ヒントと追加の手順

連絡先リストの操作、Excel のデータの書式設定、新しいリストの作成の詳細については、次のオプションから選択してください。

Outlook 連絡先リストの操作に関するヒント

Excel でデータを書式設定する場合のヒント

差し込み印刷フィールドを使用する場合のヒント

新しいリストの入力

Outlook 連絡先リストの操作に関するヒント

Outlook 連絡先フォルダーへの接続は、通常は簡単なプロセスですが、問題が発生することもあります。発生する可能性がある一般的な問題の解決方法については、ドロップダウン リストから項目を選択してください。

Outlook で [電子メールのアドレス帳にこのフォルダーを表示する] プロパティを有効にするか、Outlook ユーザー プロファイルを変更する必要がある可能性があります。

[電子メールのアドレス帳にこのフォルダーを表示する] プロパティを有効にするには

  1. Microsoft Office Outlook で、[移動] メニューの [連絡先]をクリックします。

  2. 差し込み印刷に使用する情報を含む [連絡先] フォルダーを右クリックし、[プロパティ]
    Outlook の連絡先プロパティ をクリックします。

  3. [Outlook アドレス帳] タブで、[電子メールのアドレス帳にこのフォルダーを表示する] のチェック ボックスがオンになっていることを確認し、[OK] をクリックします。

Outlook ユーザー プロファイルを変更する

Outlook ユーザー プロファイルは、電子メール アカウントとアドレス帳のグループです。通常、必要なプロファイルは 1 つだけですが、コンピューターを他のユーザーと共有したり、さまざまな目的でさまざまなアドレス帳を使用する場合は、複数のプロファイルを設定することができます。差し込み印刷を開始したときに、使用したい連絡先フォルダーが含まれていないプロファイルを使用している場合、そのフォルダーは使用できません。

別のユーザー プロファイルに切り替えるには、Outlook を再起動します。プロファイルが求められたら、差し込み印刷で使用する連絡先フォルダーが含まれるプロファイルを選択します。

プロファイルの選択が求められず、複数のプロファイルがあることがわかっている場合は、選択を求めるように Outlook を設定する必要がある可能性があります。これを実行するには、次の操作を行います。

  1. Outlook を終了します。

  2. [コントロール パネル] で、[クラシック表示] に切り替え、[メール] をクリックします。

  3. [プロファイルの表示] をクリックします。

  4. Outlook を起動するたびにプロファイルの選択を求めるようにするには、[使用するプロファイルを選択する] をクリックし、[OK] をクリックします。


Outlook のヒントに戻る

Word での差し込み印刷中に、連絡先フォルダーに接続しようとし、Outlook が Windows Internet Explorer の既定の電子メール プログラムとして設定されていない場合、次のようなエラー メッセージが表示されます。

"既定のメール クライアントが設定されていないか、または現在使用されているメール クライアントがメッセージングの要求を実行することができません。Microsoft Outlook を実行して、既定のメール クライアントとして設定してください。"

差し込み印刷中にこのメッセージが表示されないようにするには、次の操作を行います。

  1. Word を終了する。

  2. Internet Explorer の [ツール] メニューで、[インターネット オプション] をクリックし、[プログラム] タブをクリックします。

  3. [電子メール] の下で、[Microsoft Office Outlook] をクリックし、[OK] をクリックします。

Word を再起動し、差し込み印刷文書を開き、Outlook 連絡先フォルダーに接続します。

Outlook のヒントに戻る

Word で差し込み印刷を開始し、パブリック フォルダー内の Outlook 連絡先フォルダーに接続しようとすると、次のようなエラー メッセージが表示されます。

"ダイアログまたはデータベース エンジンが正しく動作しないため、この操作を完了できません。後でもう一度試してください。"

後でもう一度実行すると、同じエラー メッセージが表示されます。

差し込み印刷のデータ ファイルとして、パブリック フォルダーの連絡先フォルダーを使用するには、Outlook 内から差し込み印刷を開始する必要があります。

Outlook のヒントに戻る

差し込み印刷中に直接、この種類のアドレス帳に接続することはできません。代わりに、Outlook Express アドレス帳を .csv テキスト ファイルとしてエクスポートしてから、その形式でそのファイルに接続します。

Outlook Express アドレス帳をエクスポートするには

  1. Microsoft Outlook Express を起動します。

  2. [ファイル] メニューの [エクスポート] をポイントし、[アドレス帳] をクリックします。

  3. [アドレス帳エクスポート ツール] ダイアログ ボックスで、[テキスト ファイル (CSV)] をクリックし、[エクスポート] をクリックします。

  4. [エクスポート先のファイル名] ボックスに、エクスポートしたファイルのファイル名を入力し、[参照] をクリックします。

  5. [名前を付けて保存] ダイアログ ボックスで、[保存する場所] リストから、ファイルを保存するフォルダーを選び、[保存] をクリックします。[マイ ドキュメント] フォルダーの [My Data Sources] フォルダーにデータ ファイルを保存すると便利です。ここは、差し込み印刷中にデータ ファイルを参照すると、最初に検索される場所です。

  6. [次へ] をクリックします。エクスポートするフィールドの横にあるチェック ボックスをオンにし、[完了] をクリックします。

    注: エクスポートするフィールドを決定する際には、差し込み印刷で作成する定型書簡または電子メール メッセージまたはラベルについて考えてください。たとえば、差し込み印刷文書にニックネームや個人の Web サイトを含めない場合は、それらのフィールドをエクスポートしないでください。

  7. エクスポート手順が完了したメッセージが表示されたら、[OK] をクリックします。

  8. [アドレス帳エクスポート ツール] ダイアログ ボックスを閉じるには、[閉じる] をクリックし、Outlook Express を終了します。

差し込み印刷を実行している Word に戻り、データ ファイルに接続する手順に到達したら、[既存のリストを使用] オプションをクリックし、エクスポートした .csv ファイルを参照して見つけます。ファイルを開く前に、アドレス一覧の列を区切る区切り文字の選択を求められることがあります。[コンマ] をクリックし、[OK] をクリックします。


Outlook のヒントに戻る

Excel でデータを書式設定する場合のヒント

データ ファイルがパーセンテージ、通貨値、または郵便番号を含む Excel ワークシートの場合は、動的データ交換を使用し、Word から Excel ワークシートに接続して、データの数値書式を保持できます。たとえば、データ ファイルの 07865 の 5 桁の郵便番号が、先頭の 0 を付けずに数値 7865 として表示されないようにすることができます。

ワークシートに接続する前に、Word で次の操作を行います。

  1. Office ボタンの画像 (Microsoft Office ボタン) をクリックし、[Word のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [全般] セクションまでスクロールし、[文書を開くときにファイル形式の変換を確認する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

  5. 差し込み印刷のメイン文書を開いて、[差し込み文書] タブの [差し込み印刷の開始] グループで [宛先の選択] をクリックし、[既存のリストを使用] をクリックします。

  6. [データ ソースの選択] ダイアログ ボックスで Excel ワークシートを参照し、ダブルクリックします。

  7. [データ ファイル形式の確認] ダイアログ ボックスで、[MS Excel ワークシート DDE (*.xls)] をクリックして、[OK] をクリックします。

    [Microsoft Excel ワークシート DDE (*.xls)] が表示されない場合は、[すべて表示] チェック ボックスをオンにします。

  8. [Microsoft Office Excel] ダイアログ ボックスの [範囲名またはセル範囲] で、差し込む情報が含まれているセル範囲またはワークシートを選択し、[OK] をクリックします。

    データ ファイルを開くたびに確認が求められないようにするには、ワークシートに接続した後に、[文書を開くときにファイル形式を確認する] オプションをオフにします。

「ヒントと追加の手順」に戻る

差し込み印刷フィールドを使用する場合のヒント

住所やあいさつ文などのプレース ホルダーは、差し込み印刷フィールドと呼ばれます。Word のフィールドは、選択したデータ ファイルの列見出しに対応します。

列 (カテゴリ) と行 (レコード) のあるデータ ファイル

1. データ ファイルの列は情報のカテゴリを表します。メイン文書に追加するフィールドは、これらのカテゴリのプレースホルダーです。

2. データ ファイルの行は情報のレコードを表します。Word で差し込み印刷を実行すると、各レコードのメイン文書のコピーが生成されます。

メイン文書にフィールドを配置することによって、名前や宛先などの特定のカテゴリの情報を、その場所に表示するよう指定します。

Word 文書に挿入されたフィールド

メイン文書に差し込み印刷フィールドを挿入すると、フィールド名は常に二重の山かっこ (« ») で囲まれて表示されます。これらの山かっこは、差し込み印刷した文書には表示されません。メイン文書で、フィールドと通常の文字列を区別するためにのみ使用されます。

差し込み印刷時の動作

差し込み印刷を実行すると、メイン文書のフィールドがデータ ファイルの最初の行の情報に置き換えられ、最初の差し込み印刷文書が作成されます。次に、フィールドがデータ ファイルの 2 番目の行の情報に置き換えられて 2 番目の差し込み印刷文書が作成され、これ以降も同様に処理されます。

データ ファイルから文書への情報の差し込み

フィールドの操作: 例

データ ファイルから任意の列見出しを、フィールドとしてメイン文書に追加できます。これにより、レター、ラベル、電子メール メッセージ、およびその他の差し込み印刷文書をデザインする場合の柔軟性が得られます。次に例を示します。

  • 毎年の都市ガイドに掲載する地域の企業に選ばれたことを通知するレターを作成しようとしているとします。データ ファイルに、連絡する各企業の名前を格納する会社列が含まれている場合、個々の会社の名前を入力する代わりに «会社» フィールドを挿入することができます。

  • 新製品や特別なサービスを知らせるための電子メール メッセージを四半期ごとに顧客に送信することを想像してみてください。お得意様向けにこれらのメッセージをカスタマイズするには、データ ファイルに PersonalNote 列を追加して、そこに、「ミラー様、この新しいウィジェットはまさにお客様がお求めになっていたものです。」などのメモを入力できます。メイン文書の «PersonalNote» フィールドを置き換えることによって、特定のメッセージの下部にそれらのメモを含めることができます。

  • メーリング リストがニュースレターの購読者向けで、データ ファイルに、各購読の有効期限を格納するための ExpireDate と呼ばれる列が含まれるとします。差し込み印刷を実行する前に、ラベルのメイン文書に «ExpireDate» フィールドを配置すれば、購読者は宛名ラベルで各自の有効期限を確認できるようになります。

フィールドを結合したり、句読点で区切ったりすることができます。たとえば、住所を作成するには、メイン文書で次のようにフィールドを設定できます。

«姓» «名»

«町名»

«都市名», «都道府県» «郵便番号»

住所ブロックやあいさつ文のような頻繁に使用する内容について、Word には、多数のフィールドをグループ化する合成フィールドが用意されています。次に例を示します。

  • [住所ブロック] フィールドは、名、姓、番地、市区町村、および郵便番号など、複数のフィールドの組み合わせです。

    住所ブロック フィールドの要素

  • [あいさつ文] フィールドには、選択したあいさつ文に応じて、1 つまたは複数の名前フィールドを含めることができます。

これらの各合成フィールドの内容はカスタマイズできます。たとえば、住所で、正式な名前形式 (Mr. Joshua Randall Jr.) を選択したい場合があります。または、あいさつ文で "拝啓" の代わりに、"~様 " を使用したい場合もあります。

「ヒントと追加の手順」に戻る

新しいリストの入力

  1. [新しいアドレス帳] ダイアログ ボックスで、ラベルの差し込み印刷に含める最初の住所またはレコードの情報を入力します。

    列を追加または削除する場合は、[列のカスタマイズ] をクリックし、必要な変更を加えます。

  2. 最初のレコードのすべての情報を入力したら、[新しいエントリ] をクリックし、次のレコードの情報を入力します。含めるすべてのレコードの情報を入力するまで続行します。

  3. 新しいリストが完成したら、[OK] をクリックします。

  4. [アドレス帳の保存] ダイアログ ボックスで新しいリストの名前を入力し、[保存] をクリックします。

「ヒントと追加の手順」に戻る

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×