差し込み印刷を使用し、Word で宛名ラベルを作成する

ラベルを使用し、アドレス一覧に大量の郵便物を発送するとき、差し込み印刷を使用して住所ラベルのシートを簡単に作成できます。各ラベルには、一覧からの住所が含まれています。

差し込み印刷のプロセスを使用したラベルの作成および印刷に関連するドキュメントは、次のとおりです。

  • メイン文書
    差し込み印刷ですべてのラベルのレイアウトを設定するために使用する文書です。会社のロゴや発送ラベルの差出人住所など、各ラベルで繰り返し使用するコンテンツを設定することもできます。

  • メーリング リスト
    アドレス一覧は、Word で差し込み印刷に使用されるデータ ソースです。これは、ラベルに印刷される住所を含むファイルです。

  • 差し込み印刷文書
    この文書は、メイン文書とラベルに個別の住所を印刷するために使用するメーリング リストの組み合わせです。

住所一覧としては、Excel スプレッドシート、Outlook 連絡先のディレクトリ、または Apple Address Book を使用できます。ラベル用の住所を作成するために Word が情報を取得するレコードが含まれます。

  • メーリング リストがまだない場合は、Word で宛名の差し込みを行う間に新しいリストを作成できます。宛名の差し込みプロセスを開始する前に、すべての住所一覧を収集します。

  • Excel スプレッドシートを使用する場合は、ゼロが欠落しないように、郵便番号の列を文字列として書式設定します。

  • Outlook の連絡先を使用する場合、Outlook が既定のメール プログラムであることを確認します。

  1. [差し込み文書] タブで [差し込み印刷の開始]、[ラベル] の順に選択します。

    [差し込み文書] タブで、[差し込み印刷​​の開始] と [ラベル] オプションが強調表示されます

  2. [ラベル オプション] ダイアログ ボックスで、[ラベル製品名] の一覧からラベルの製造元を選択します。

    ラベル製品のブランドを選び、特定の製品番号を選びます。
  3. [製品番号] の一覧で、ラベルのパッケージの製品番号と一致する番号を選択します。

    ヒント: ラベルに一致するオプションがない場合は、[新しいラベル] を選択し、ラベルの情報を入力して、ラベルに名前を付けます。 [OK] を選択して、[製品番号] リストに新しいラベルを追加します。

  4. [OK] を選択し、[レイアウトのオプション] ボックスを閉じます。

    これで文書には、ラベルのアウトラインが入った表が表示されます (ラベルの寸法と形は、選択したラベル製品名によって変わります)。表が表示されない場合、[表のレイアウト] タブの [グリッド線の表示] を選択してください。

  5. [ファイル] メニューで [保存] を選択し、文書を保存します。

  1. [差し込み文書] タブで、[宛先の選択] を選択してオプションを選択します。

    [差し込み文書] タブで [宛先の選択] が強調表示され、オプションが一覧表示されています

    選択

    操作

    新しい一覧を作成する

    宛名の差し込みの設定中に新しいアドレス一覧を開始する

    既存の一覧を使用する

    Excel スプレッドシートまたは別の種類のデータ ファイルをアドレス一覧として使用する

    Outlook の連絡先から選択する

    アドレス一覧に Outlook 連絡先から直接名前を選択する

    Apple の連絡先

    アドレス一覧に Apple アドレス帳から直接名前を選択する

    FileMaker Pro

    FileMaker Pro データベースからデータをインポートする

  2. 新しいリストを作成する場合、次の手順で行います。

    1. Word の [一覧のフィールドの編集] ダイアログ ボックスには、名、姓、住所など、いくつかの基本的な情報のためのフィールドが自動的に作成されます。メッセージ フィールドなど、新しいフィールドを追加する場合、このタイミングで追加してください。エントリの入力時にそのフィールドを入力できます。[新しいフィールド名] に追加するフィールドの名前を入力し、プラス記号 (+) をクリックします。

      ヒント: フィールドの順序を変更するには、移動するフィールドをクリックし、上下の方向キーをクリックし、フィールドを任意の場所に移動します。

    2. すべてのフィールドを設定したら、[作成] をクリックして一覧を作成します。

  3. 既存の一覧を使用する場合、次の手順で行います。

    1. 使用するファイルを参照して [開く] を選択します。

    2. [ブックを開く] ダイアログ ボックスで、使用するシートを選び、[セルの範囲] を空白のままにしてワークシート全体を使用するか、使用するデータのセル範囲を入力し、[OK] を選択します。

  4. Outlook の連絡先Apple の連絡先から選択する場合、次の手順で行います。

    1. [宛先のフィルター] を選択し、追加する宛先を選択します。

    2. Outlook の連絡先の場合は、[クエリ オプション] ダイアログ ボックスの [宛先の選択] の横にある [すべてのレコード] を選びます。連絡先のリストで、差し込み印刷に含める連絡先を選び、[OK] を選択します。

    3. Apple の連絡先の場合、[クエリ オプション] ダイアログ ボックスの [Apple グループ連絡先] で、宛名の差し込みに含めるグループを選択して、[OK] を選択します。

  1. [差し込み文書] タブで、[差し込みフィールドの挿入] を選択し、ラベルに表示するフィールドを選択します。

    [差し込み文書] タブで [差し込みフィールドの挿入] が強調表示されています

    引き続きフィールドを追加し、ラベル上に必要なすべての情報を追加し、[OK] を選択します。

  2. [差し込み文書] タブの [ラベルの更新] を選択し、すべてのラベルにフィールドを追加します。

  3. 残りのラベルで必要な外観になるように、最初のラベルでフィールドを書式設定します。 たとえば、"名" フィールドと "姓" フィールドの間にスペースを含め、Return キーを押して [住所] フィールドの新しい行を開始します。

  4. [差し込み文書] タブの [ラベルの更新] を選択し、すべてラベルに書式設定を適用します。

  1. [差し込み文書] タブの [結果のプレビュー] を選択し、ラベルの外観を確認します。

    [差し込み文書] タブで [結果のプレビュー] が強調表示されています

    ヒント: [結果のプレビュー] を再度選択し、差し込みフィールドを表示、追加、または削除します。

  2. 追加の書式設定の変更を行うには、最初のラベルを書式設定してから、[差し込み文書] タブで [ラベルの更新] を選択します。

  3. 希望するラベルができたら、[差し込み文書] タブで [完了と差し込み]、[ドキュメントの印刷] の順に選択し、宛名の差し込みを完了します。

    [差し込み文書] タブで [完了と差し込み] と [文書の印刷] が強調表示されています

    ヒント: 印刷の前に各ラベルを個別に確認して更新する場合は、[差し込み文書] タブで、[完了と差し込み]、[個々のドキュメントの編集] の順に選択します。 作業が終了したら、[ファイル]、[プリント] の順にクリックしてラベルを印刷します。

関連項目

Word で 1 枚のラベルを作成し、印刷する

Word で封筒を印刷する

差し込み印刷用のデータ ソースを作成する

差し込み印刷を実行すると、データ ソースつまり宛先のリストのレコードがメイン文書に挿入されます。 差し込み印刷用の宛先一覧として、Excel シート、Office のアドレス帳、FileMaker Pro データベース、Word 文書、区切りテキスト ファイルを利用できます。

重要: この手順を完了するには、住所が含まれる Word 文書などの既存の宛先一覧を用意しておく必要があります。宛先一覧の設定方法の詳細については、「差し込み印刷用のデータ ソースを作成する」を参照してください。

  1. [ファイル] メニューで [新規作成] を選びます。

    新しい空白の Word 文書が開きます。 これがメイン文書になります。

  2. [表示] メニューで [印刷レイアウト] を選びます。

  3. [ツール] メニューで [差し込み印刷マネージャー] を選びます。

  4. [1. 文書の種類の選択] で、[新規作成] を選択し、[ラベル] を選びます。

  5. [プリンター] で、使用するプリンターの種類を選びます。

  6. [ラベル製品名] ポップアップ メニューで、ラベルの製造元をクリックします。

    ヒント: その他のラベル製品名を確認する場合は、[ラベル製品名] ポップアップ メニューで [その他] を選びます。

  7. [製品番号] で、該当するラベルの種類を選択し、[OK] を選びます。

    ヒント: ラベルの余白およびその他の特性を確認する場合は、[詳細] を選びます。

  8. [差し込み印刷マネージャー] の [2. 宛先リストの選択] で、[宛先リスト] を選び、宛先一覧のソース (Office のアドレス帳など) を選びます。

  9. [差し込みフィールドの挿入] ポップアップ メニューで、一覧内のフィールド名 (姓など) を選びます。

    [サンプル] ボックスにフィールド名が追加されます。

    ヒント: 後でこのダイアログ ボックスに戻るには、[差し込み印刷マネージャー] の [2. 宛先リストの選択] で、[プレースホルダーを追加または削除するプレースホルダー ボタンの追加または削除 を選びます。

  10. ラベルに表示するフィールドごとに、手順 9 を繰り返します。

  11. 必要なフィールドをすべて追加した後、[OK] を選びます。

    フィールド名が、メイン文書のすべてのラベルにコピーされます。

  12. メイン文書で、最初のラベルを編集して、必要に応じてスペース、コンマ、改行を追加します。

  13. [差し込み印刷マネージャー] の [2. 宛先リストの選択] で、[ラベルの設定を同じにする[項目に入力してドキュメント完成] ボタン をクリックします。

    最初のラベルで使用する書式設定が、すべてのラベルに適用されます。

  14. ラベルの設定を完了するには、次のいずれかの操作を行います。

目的

操作

ラベルをプレビューする

[差し込み印刷マネージャー] の [5. 結果のプレビュー] で、[差し込んだデータの表示[差し込んだデータの表示] ボタン を選びます。

ラベルを直ちに印刷する

[差し込み印刷マネージャー] の [6. 差し込みの完了] で、[プリンターに差し込み[プリンターに差し込み] ボタン を選びます。

差し込み済みのラベルが含まれている、保存できる文書を作成する

[差し込み印刷マネージャー] の [6. 差し込みの完了] で、[新しい文書へ​​差し込み[差し込みの完了] の [新規文書に差し込み] ボタン を選びます。

関連項目

1 枚の宛名ラベルを作成してプリントする

差し込み印刷を使用して封筒を作成する

差し込み印刷用のデータ ソースを作成する

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×