工場設備のレイアウトを作成する

[工場設備のレイアウト] テンプレートには、建物、機械、倉庫、入出荷設備など、製造工場の詳細な設計図の作成に必要な図形が収められています。

例を表示

  1. [ファイル] メニューの [新規作成] をポイントし、[地図とフロア プラン] をポイントして、[工場設備のレイアウト] をクリックします。

    この図面の種類の既定では、縮尺図面ページが横向き ( Wide page ) で開きます。この設定はいつでも変更できます。

  2. 次のいずれかの操作を行って、フロア プランを作成または挿入します。

    フロア プランを作成する

    1. 次のいずれかの方法で、基本的な外壁構造を作成します。

      部屋図形を使用する

      1. [壁、骨組、構造] から図面ページに、いずれかの部屋図形をドラッグします。

      2. 各壁のコントロール ハンドル ( コントロール ハンドルの画像 - 黄色い菱形 ) および選択ハンドル ( Selection handle image ) をドラッグして部屋図形のサイズを変更します。

      壁図形を使用する

      1. [壁、骨組、構造] から図面ページに [外壁] 図形をドラッグします。

      2. 端点 ( 始点の画像 - 内部が X の緑の四角形 または End point image, which is plus sign in a green square ) をドラッグして壁のサイズを変更します。

      3. 壁の端点を別の壁までドラッグします。

        壁が接着すると、端点が赤に変わります。2 つの壁の重なりが自動的に調整されます。

        注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスの [図形の辺に接着] をオンにする必要があります。

    2. 内壁構造を作成します。

      1. 図面ページに [] 図形をドラッグし、外壁構造の内側に配置します。

      2. 端点 ( 始点の画像 - 内部が X の緑の四角形 または End point image, which is plus sign in a green square ) をドラッグして壁のサイズを変更します。

      3. 壁の端点を別の壁までドラッグします。

        壁が接着すると、端点が赤に変わります。2 つの壁の重なりが自動的に調整されます。

        注: 壁を適切に結合するには、[スナップと接着] ダイアログ ボックスの [図形の辺に接着] をオンにする必要があります。

    3. その他の構造要素を追加します。

      1. [壁、骨組、構造] から図面ページに、柱などの構造図形をドラッグします。

      2. [ビル用設備] から図面ページに、階段などのビル用設備図形をドラッグします。

      3. [壁、骨組、構造] から扉図形と窓図形を壁の上にドラッグします。

        扉と窓が壁に合わせて回転し、壁に接着されます。また、壁と同じ厚さになり、再配置するときに壁と一緒に移動します。

      4. 建物の骨組みと壁構造を作成したら、電気設備記号や寸法線を追加します。

        電気設備記号を追加する

        [電気と通信] から壁図形に、壁用スイッチ、コンセント、および壁に設置するその他の器具をドラッグします。記号が壁に接着されたことを示す赤い正方形 ( Red box showing glued connection point image ) が表示されたところでマウス ボタンを離します。壁用取り付け器具が壁に合わせて回転し、壁に接着されます。

        [天井ファン] など天井用取り付け器具の図形を図面ページにドラッグすることもできます。

        壁に寸法線を追加する

        1. 壁を右クリックし、[寸法の追加] をクリックします。

        2. コントロール ハンドル ( コントロール ハンドルの画像 - 黄色い菱形 ) をドラッグして寸法線および寸法値の位置を変更します。

          注: 選択した図形のコントロール ハンドルのヒントを表示するには、ポインタをハンドルの上に静止させます。

        3. 壁に寸法を追加した場合は、寸法図形を選択し希望の寸法を入力して、寸法図形の外をクリックすると、壁のサイズを変更できます。

    CAD フロア プランを挿入する

    1. [挿入] メニューの [CAD 図面] をクリックします。

    2. [ファイルの種類] ボックスの一覧の [AutoCAD 図面 (*.dwg; *.dxf)] をクリックします。縮尺図面ページCAD ファイルを選択し、[開く] をクリックします。

    3. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

      図面を挿入した後で、サイズや縮尺図面ページCAD縮尺を変更したり、図面を移動したりできます。CAD 図面を含む Microsoft Office Visio の縮尺図面ページCAD縮尺レイヤーをロックすることもできます。

    既存の Visio フロア プラン図面をコピーして新しい図面に貼り付ける

    1. 既存の Microsoft Office Visio 図面を開きます。

    2. [ファイル] メニューの [ページ設定] をクリックして、[図面縮尺] タブをクリックします。既存の図面の縮尺の設定値をメモし、それに合うように新しい図面の縮尺を設定します。

    3. 新しい図面で使用する図形を既存の図面上でクリックして、[編集] メニューの [図面のコピー] をクリックします。

    4. 新しい図面に切り替え、[編集] メニューの [貼り付け] をクリックします。

      ヒント: 図面の既存のレイヤをロックしておけば、その上に新しい設計図を作成するときに、既存のレイヤを誤って変更することがありません。

  3. 機械、倉庫、入出荷設備を示す図形を追加します。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×