履歴に情報を記録する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

履歴は、特定の連絡先に関連して、タイムライン ビューでの操作を配置を選択するアクションを自動的に記録します。履歴を使用するメール メッセージまたは会議などのMicrosoft Outlookアイテムを管理します。Word 文書、Excel ブックなどの他の Microsoft Office ファイルを追跡することもできます。

履歴を保存する任意の相互作用のレコードを保持するなど、電話の通話または送信または受信した用紙文字など、コンピューター上にあるものもします。

ヒント: 履歴を簡単にアクセスするには、 ナビゲーション ウィンドウに履歴の表示] ボタンを追加することができます。] ナビゲーション ウィンドウの下部にある設定ボタン ボタンの画像 ] をクリックし、の追加と削除] ボタンをクリックし、[履歴] をクリックします。

目的に合ったトピックをクリックしてください。

項目の記録とファイルの履歴

連絡先に作業した日時を記録します。

履歴項目の開始と終了時刻を変更します。

オフにするか、空の履歴

ページの先頭へ

アイテムとファイルの履歴を記録する

アイテムとファイルの履歴を自動的に記録する

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. [メモと履歴] をクリックします。

  4. [履歴オプション] をクリックします。

  5. [履歴を自動記録するアイテム] ボックスの一覧で、履歴を自動的に記録するアイテムの横にあるチェック ボックスをオンにします。

  6. [履歴を自動記録する連絡先] ボックスの一覧で、関連アイテムの履歴を自動的に記録する連絡先の横にあるチェック ボックスをオンにします。

  7. [履歴を自動記録するアプリケーション] ボックスの一覧で、履歴を自動的に記録するファイルのアプリケーションの横にあるチェック ボックスをオンにします。

Outlook アイテムを手動で記録する

  1. Outlook で、[ホーム] タブの [新規作成] で、[モジュール新しいアイテム] をクリックしてその他] をポイントし、[履歴] をクリックします。

  2. [件名] ボックスに説明を入力します。

  3. [履歴の種類] ボックスの一覧から、記録する履歴項目の種類を選択します。

  4. 他のオプションを指定します。

Outlook 以外のファイルを手動で記録する

  1. Outlook、Windows エクスプローラ、またはデスクトップを使用して、履歴を記録するファイルを探します。

  2. 履歴項目をドラッグします。

  3. 作成された履歴項目のオプションを選択します。

ページの先頭へ

連絡先ごとの作業日時を記録する

  1. 連絡先を開きます。

  2. [連絡先] タブの [コミュニケーション] グループで、その他] をクリックし、[履歴] をクリックします。

  3. 履歴項目のヘッダーに現在の日付と時刻が表示されます。日付または時刻を変更するには、各ボックスの矢印をクリックし、目的の値をクリックします。

  4. 正確な開始時刻と終了時刻を記録するために、[履歴] タブの [タイマー] で [タイマー オン] をクリックします。

    この履歴項目には、その連絡先に関連した作業を行った日付と時間数が記録されます。[タイマー ストップ] をクリックし、クロックを停止します。

  5. [アクション] タブの [上書き保存して終了] をクリックし、履歴に情報を記録します。

ページの先頭へ

履歴項目の記録を開始、終了する時刻を変更する

すべての履歴項目の記録を開始、終了する時刻を自動的に変更する

  1. [履歴] の [タイムラインのビューで [表示] タブの [現在のビュー ] グループで、ビューの設定] をクリックし、[] をクリックします。

  2. [対象となるフィールド グループ] ボックスの一覧で、フィールドの種類を選択します。通常は、[よく使用するフィールド] または [すべての履歴フィールド] を選択します。

  3. [表示可能な日付/時刻フィールド] ボックスの一覧で、アイテムの開始日に指定する時刻が含まれるフィールドをクリックし、[開始] をクリックします。

  4. [表示可能な日付/時刻フィールド] ボックスの一覧で、アイテムの終了日に指定する時刻が含まれるフィールドをクリックし、[終了] をクリックします。

ヒント: 時間帯形式のビューでは、アイテムやドキュメントは、作成、更新、送信、受信、実行、または修正の操作が行われた日時を基準に表示されます。基準にする作業日時を変更すると、時間軸上でのアイテムやドキュメントの表示位置や期間が変更される可能性があります。

履歴項目の記録を開始、終了する時刻を手動で変更する

  1. 履歴項目を開きます。

  2. 新しい開始日と開始時刻を入力します。終了時刻を変更するには、[期間] ボックスの数値を変更します。

注: 履歴項目に関連する項目を変更しても、その履歴項目が参照しているアイテム、ドキュメント、または連絡先の開始時刻は変更されません。

ページの先頭へ

履歴をオフまたは空にする

履歴をオフにする

履歴をオフには、履歴オプション] ダイアログ ボックスでの複数のチェック ボックスをオフにする必要があります。1 つのオプションをオフにしない履歴します。

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. [メモと履歴] をクリックします。

  4. [履歴オプション] をクリックします。

  5. [履歴を自動記録するアイテム] ボックスの一覧のチェック ボックスをすべてオフにします。

  6. [履歴を自動記録するアプリケーション] ボックスの一覧のチェック ボックスをすべてオフにします。

注: [履歴を自動記録する連絡先] ボックスの一覧のチェック ボックスはオフにする必要はありません。

履歴を空にする

履歴を空にするには、エントリを削除します。

  1. [履歴] の [ホーム] タブの [現在のビュー] で [履歴リスト] をクリックします。すべての履歴が表形式で表示されます。

  2. 次のいずれかを実行します。

    • 1 つのエントリを選択する     削除するエントリをクリックします。

    • 複数のエントリを選択する    Ctrl キーを押しながら、削除するエントリをクリックします。連続して表示されている複数のエントリを選択するには、削除する最初のエントリをクリックし、Shift キーを押しながら最後のエントリをクリックします。

    • フォルダー内のすべてのエントリを選択する     任意のエントリをクリックし、Ctrl キーを押しながら A キーを押します。

  3. [ホーム] タブの [削除] をクリックするか、Del キーを押します。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×