履歴にアクションを記録する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

履歴は、特定の連絡先に関連して、タイムライン ビューでの操作を配置を選択するアクションを自動的に記録します。履歴を使用するメール メッセージまたは会議などのMicrosoft Outlookアイテムを管理します。Word 文書、Excel ブックなどの他の Microsoft Office ファイルを追跡することもできます。

履歴を保存する任意の相互作用のレコードを保持するなど、電話の通話または送信または受信した用紙文字など、コンピューター上にあるものもします。

履歴を検索する方法を示します。

  1. ナビゲーション バーの ナビゲーション バーの省略記号 、[フォルダー]、[履歴] の順にクリックします (または Ctrl キーを押しながら 8 キーを押します)。

    ナビゲーション バーでフォルダーを表示する

  2. 既存の履歴エントリを操作したり、フォルダー ウィンドウから新規作成できます。

    履歴のフォルダー ウィンドウの表示

  1. フォルダー ウィンドウで、履歴フォルダーをクリックします。

  2. [ホーム] をクリックします。

  3. [新規作成] で [履歴項目] をクリックします。

  4. [件名] ボックスに、説明を入力します。

  5. [履歴の種類] ボックスの一覧から、記録する履歴項目の種類を選びます。

  6. 他のオプションを指定します。

注: 以前のバージョンOutlookにはには、管理されている他の Microsoft Office のアプリケーションと Windows で文書を開いて、自動履歴機能が含まれています。この機能はOutlook 2013または Outlook 2016 で利用できません。

  1. 履歴のタイムライン ビューで [ビュー] をクリックします。

  2. [現在のビュー] で [ビューの設定] をクリックし、[] をクリックします。

  3. [対象となるフィールド グループ] ボックスの一覧で、フィールドの種類を選びます。通常は、[よく使用するフィールド] または [すべての履歴フィールド] を選びます。

  4. [表示可能な日付/時刻フィールド] ボックスの一覧で、アイテムの開始日に指定する時刻が含まれるフィールドをクリックし、[開始] をクリックします。

  5. [表示可能な日付/時刻フィールド] ボックスの一覧で、アイテムの終了日に指定する時刻が含まれるフィールドをクリックし、[終了] をクリックします。

ヒント: タイムライン ビューでは、各アイテムおよび各文書が作成、保存、送信、受信、開封、および変更された時刻を示します。タイムラインにアイテムを表示するのに使用される時間フィールドを変更すると、タイム ライン上でアイテムの場所と期間が変更される場合があります。

  1. 履歴項目を開きます。

  2. 新しい開始日と開始時刻を入力します。終了時刻を変更するには、[期間] ボックスの数値を変更します。

注: 履歴項目に関連する時刻を変更しても、その履歴項目が参照しているアイテム、ドキュメント、または連絡先の開始時刻は変更されません。

ヒント: 履歴を簡単にアクセスするには、 ナビゲーション ウィンドウに履歴の表示] ボタンを追加することができます。] ナビゲーション ウィンドウの下部にある設定ボタン ボタン イメージ ] をクリックし、の追加と削除] ボタンをクリックし、[履歴] をクリックします。

アイテムやファイルを自動的に記録します。

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. ノートと履歴] をクリックします。

  4. [履歴オプション] をクリックします。

  5. これらのアイテムを自動的に記録する] ボックスの一覧では、自動的に履歴に記録する項目のチェック ボックスを選択します。

  6. 連絡先の一覧で、目的のアイテムを自動的に登録している連絡先のチェック ボックスを選択します。

  7. ファイルをレコードも] ボックスでは、履歴にファイルを自動的に記録するプログラムの横のチェック ボックスを選択します。

Outlook アイテムを手動で記録します。

  1. Outlook で、[ホーム] タブの [新規作成] で、[モジュール新しいアイテム] をクリックしてその他] をポイントし、[履歴] をクリックします。

  2. [件名] ボックスに、説明を入力します。

  3. [履歴の種類] ボックスの一覧から、記録する履歴項目の種類を選びます。

  4. 他のオプションを指定します。

Outlook の外部でからファイルを手動で記録します。

  1. 記録するファイルを検索します。Windows エクスプ ローラーまたはデスクトップの Outlook を使用することができます。

  2. 履歴項目をドラッグします。

  3. 履歴項目に必要なオプションを選択します。

連絡先に作業した日時を記録します。

  1. 連絡先を開きます。

  2. [連絡先] タブの [コミュニケーション] グループで、その他] をクリックし、[履歴] をクリックします。

  3. 履歴項目のヘッダーには、現在の日付と時刻が表示されます。日付または時刻を変更するには、それぞれのボックスに添付されている矢印をクリックし、[選択] をクリックします。

  4. 正確な開始と終了時刻] の [履歴] タブの [タイマー ] で、文書にタイマーの開始] をクリックします。

    履歴項目は、連絡先に作業した時間の長さの日時を記録します。[タイマーを一時停止時計を停止する] をクリックします。

  5. 履歴に情報を記録する操作] タブの [保存して閉じる]をクリックします。

履歴をオフにします。

履歴をオフには、履歴オプション] ダイアログ ボックスでの複数のチェック ボックスをオフにする必要があります。1 つのオプションをオフにしない履歴します。

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. ノートと履歴] をクリックします。

  4. [履歴オプション] をクリックします。

  5. これらのアイテムを自動的に記録の一覧で、すべてのチェック ボックスをオフします。

  6. ファイルをレコードも] ボックスですべてのチェック ボックスをオフにします。

注: [連絡先] チェック ボックスをオフにする必要はありません。

空の履歴

履歴を空にするには、エントリを削除する必要があります。

  1. [履歴]、[ホーム] タブの [現在のビュー ] で、リストのエントリをクリックします。すべての履歴項目の表形式ビューが表示されます。

  2. 次のいずれかの操作を実行します

    • 単一のエントリを選択するには    目的のエントリをクリックします。

    • 複数の項目を選択するには    Ctrl キーを押し、キーを押しながら、目的の項目] をクリックします。一連の横にあるエントリを選択する場合は、最初のエントリをクリックし、shift キーを押しながら、最後のエントリ] をクリックします。

    • フォルダー内のすべての項目を選択するには    任意のエントリをクリックし、ctrl キーを押しながら A キーを押します。

  3. [ホーム] タブで、削除するにはをクリックするか、DEL キーを押します。

ヒント: 履歴を簡単にアクセスするには、 ナビゲーション ウィンドウに履歴の表示] ボタンを追加することができます。] ナビゲーション ウィンドウの下部にある ボタン イメージ ] ボタンをクリックし、[の追加と削除] ボタンをクリックし、[履歴] をクリックします。

次の操作のいずれか、または複数の操作を行います。

  • アイテムやファイルを自動的に記録します。

    1. [ツール] メニューの [オプション] をクリックします。

    2. [履歴オプション] をクリックします。

    3. これらのアイテムを自動的に記録する] ボックスに、自動的に履歴に記録する項目のチェック ボックスを選択します。

    4. それらの連絡先] ボックスに、目的のアイテムを自動的に登録している連絡先のチェック ボックスを選択します。

    5. ファイルをレコードも] ボックスでは、プログラムを自動的に履歴を記録するファイルの横のチェック ボックスを選択します。

  • Outlook アイテムを手動で記録します。

    1. [ファイル] メニューで、新規作成] をポイントし、[履歴] をクリックします。

    2. [件名] ボックスに、説明を入力します。

    3. [履歴の種類] ボックスの一覧から、記録する履歴項目の種類を選びます。

    4. 他のオプションを指定します。

  • Outlook の外部でからファイルを手動で記録します。

    1. 記録するファイルを検索します。Windows エクスプ ローラーまたはデスクトップの Outlook を使用することができます。

    2. 履歴 ボタン イメージ にアイテムをドラッグします。

    3. 履歴項目に必要なオプションを選択します。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [履歴オプション] をクリックします。

  3. それらの連絡先] ボックスに、自動的に記録するアイテムが含まれる連絡先の横にあるチェック ボックスを選択します。

  4. これらのアイテムを自動的に記録する] ボックスに、自動的に記録するアイテムの横にあるチェック ボックスを選択します。

  1. 連絡先を開きます。

  2. [操作] メニューの作成] をクリックし、[連絡先の履歴項目] をクリックします。

  3. 履歴項目のヘッダーに現在の日付が表示されます。別の日付の矢印をクリックし、[日付] をクリックします。

  4. 履歴項目] タブの [タイマー ] で、[タイマーの開始] をクリックします。

    履歴項目は、日付と、連絡先に作業した時間の長さを記録します。

  1. 履歴項目を表示する連絡先を開きます。

  2. [連絡先] タブの [アクティビティ] をクリックします。

  3. [表示] ボックスの履歴] をクリックします。

  1. [移動] メニューの [履歴] をクリックします。

  2. [表示] メニューの [現在のビュー] をポイントして、[現在のビューの編集] をクリックします。

  3. [フィールドを] をクリックします。

  4. 利用可能なフィールドの選択] ボックスに、使用するためのフィールド セット] をクリックします。

  5. 使用可能な日付/時刻フィールド] ボックスに、開始時刻の項目として使用する時刻が含まれるフィールドをクリックし、[開始] をクリックします。

  6. [表示可能な日付/時刻フィールド] ボックスの一覧で、アイテムの終了日に指定する時刻が含まれるフィールドをクリックし、[終了] をクリックします。

    タイムライン ビューでは、各アイテムおよび各文書が作成、保存、送信、受信、開封、および変更された時刻を示します。タイムラインにアイテムを表示するのに使用される時間フィールドを変更すると、タイム ライン上でアイテムの場所と期間が変更される場合があります。

  1. タイムライン ビューで表示] メニューをクリックし、[現在のビュー] をポイントし、[現在のビューをカスタマイズする] をクリックします。

  2. [その他の設定] をクリックします。

  3. 必要なオプションを選びます。

  1. 履歴項目を開きます。

  2. 新しい開始の日付と時刻を入力します。

注: 履歴項目を移動しても、アイテム、ドキュメント、または参照している連絡先の開始時刻も変更されません。

履歴をオフにする必要がある履歴オプション] ダイアログ ボックスで複数のチェック ボックスをオフにします。1 つのオプションがない履歴オフにします。

履歴をオフにします。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [環境設定] タブの [履歴オプション] をクリックします。

  3. これらのアイテムを自動的に記録するには、[すべてのチェック ボックスをオフにします。

  4. [ファイルからもレコード] ですべてのチェック ボックスをオフにします。

    [連絡先] チェック ボックスをオフにする必要はありません。

空の履歴

履歴を空にするには、履歴エントリを削除する必要があります。

  • 単一のエントリを削除します。

    • [履歴] エントリをクリックし、DELETE キーを押します。

  • 複数のエントリを削除します。

    1. [履歴] で、ナビゲーション ウィンドウの [現在のビューには、エントリのリストをクリックします。表形式ビューのすべてのエントリが表示されます。

    2. 表内の任意のエントリをクリックして ctrl キーを押しながら A キーを押してするか、[編集] メニューで、[すべて選択] をクリックします。

    3. Delete キーを押します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×