宛名の差し込みを実行する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

差し込み印刷は、一部の固有の情報を除き、大部分が共通しているドキュメントを大量に作成する場合に使用します。たとえば、差し込み印刷を使用すると、個人メモなどの情報を追加することによって個々にカスタマイズした文書を作成できます。差し込み印刷を使って商品案内を作成し、上位 100 人の顧客に送付することもできます。名前と住所だけが顧客ごとに異なり、文書の内容は常に同じであるような文書に最適です。

差し込み印刷は、[差し込み印刷] 作業ウィンドウで、一連の手順に従うことによって作成できます。新規または既存の文書で [差し込み印刷] 作業ウィンドウを開くには、[ツール] メニューの [宛名/カタログ] をポイントし、[差し込み印刷] をクリックします。

この記事の内容

作成または宛先リストに接続します。

文書を準備します。

差し込み印刷文書を作成します。

差し込み印刷をキャンセルします。

アドレス帳を作成する/アドレス帳に接続する

差し込み印刷を実行するには、新規または既存の文書を開き、データ ソース (挿入対象となる固有の情報を格納したファイル) に接続する必要があります。データ ファイルには、氏名と住所、製品データ、画像のリストなどが格納されます。データ ファイルには、次に示すようなファイル形式を使用できます。

  • Microsoft Office Outlook の連絡先リスト

  • Microsoft Office Excel のワークシート

  • Microsoft Office Word の表

  • Microsoft Office Access データベース テーブル

  • タブ区切りまたはコンマ区切りのテキスト ファイル

既存のリストまたはデータ ソースに接続することも、新しいアドレス帳を作成することもできます。リストに含まれるエントリのうち一部だけを使用する場合は、特定の条件でリストをフィルタします。項目を五十音順に並べ替えることもできます。

注: 文書ページに図ファイルを差し込む場合は、差し込む図ファイルのファイル名またはパスのいずれかをデータ ソースに含める必要があります。 データ ソースには実際の図または画像を含めないでください。

既存のリストを使用する

  1. [アドレス帳の作成] の下の [既存のリストを使用] をクリックし、[次: アドレス帳の作成、またはアドレス帳に接続] をクリックします。

    既定では、データ ソースが [My Data Sources] フォルダーに保存されます。データ ソースがそれ以外の場所にある場合は、データ ソースの場所を指定する必要があります。

  2. [データ ファイルの選択] ダイアログ ボックスで、使用するデータ ソースをクリックします。

  3. [開く] をクリックします。

    選択したデータ ソースの種類によっては、特定の情報を要求する別のダイアログ ボックスが表示される場合があります。

    たとえば、選択したデータ ソースが複数のワークシートを含む Microsoft Office Excel ブックである場合、使用する情報が含まれるワークシートを選択してから [OK] をクリックする必要があります。

Outlook 連絡先から選択する

  1. [アドレス帳の作成] の下の [Outlook 連絡先から選択] をクリックし、[次: アドレス帳の作成、またはアドレス帳に接続] をクリックします。

  2. 電子メールのプロファイルを選択するダイアログ ボックスが表示されたら、使用するプロファイルを選択し、[OK] をクリックします。

  3. [連絡先の選択] ダイアログ ボックスで、使用する連絡先リストをクリックし、[OK] をクリックします。

    選択したフォルダに含まれる連絡先のすべてが [差し込み印刷の宛先] ダイアログ ボックスに表示されます。このダイアログ ボックスで、宛先の一覧のフィルタや並べ替えを行い、差し込み印刷用の宛先を選択できます。

新しいリストを入力する

接続する既存のリストがない場合は、新規のリストを作成できます。

  1. [アドレス帳の作成] の下の [新しいリストの入力] をクリックし、[次: アドレス帳の作成、またはアドレス帳に接続] をクリックします。

  2. [新しいアドレス帳] ダイアログ ボックスで、最初のエントリとなる情報を適切なフィールドに入力します。すべてのフィールドに入力する必要はありません。

  3. 最初のエントリの情報を入力したら、[新しいエントリ] をクリックします。

  4. 手順 2. と手順 3. を繰り返し実行してエントリをすべて追加したら、[OK] をクリックします。

  5. [アドレス帳の保存] ダイアログ ボックスの [ファイル名] ボックスにアドレス帳の名前を入力し、アドレス帳を保存するフォルダーを選択して [保存] をクリックします。

    既定では、アドレスのリストは [My Data Sources] フォルダに保存されます。このフォルダは、Publisher がデータ ソースを検索する既定のフォルダであるため、アドレスのリストはこのフォルダに保存しておくことをお勧めします。

    新しいアドレス帳に含まれるすべての連絡先が [差し込み印刷の宛先] ダイアログ ボックスに表示されます。このダイアログ ボックスで宛先のリストのフィルタや並べ替えを行い、差し込み印刷用の宛先を選択できます。

宛先を選択する

差し込む宛先は、[差し込み印刷の宛先] ダイアログ ボックスで選択できます。差し込む宛先のチェック ボックスをオンにし、差し込みから除外する宛先のチェック ボックスをオフにします。

リストに含まれるエントリのうち一部だけを使用する場合は、特定のフィールドまたは条件でリストをフィルタします。リストをフィルタした後は、チェック ボックスを使用して、差し込むレコードと差し込みから除外するレコードを指定できます。

リスト内のアイテムをフィルター処理します。

  1. フィルタをかける際に基準とするアイテムの列見出しの横の矢印をクリックします。

  2. 次のいずれかをクリックします。

    • [(データなし)] をクリックすると、対応するフィールドが空白のレコードがすべて表示されます。

    • [(データあり)] をクリックすると、対応するフィールドに情報が含まれているレコードがすべて表示されます。

    • [(詳細)] をクリックすると、複数の条件でフィルターを適用することのできる [フィルターと並べ替え] ダイアログ ボックスが開きます。[フィルターと並べ替え] ダイアログ ボックスは、[差し込み印刷の宛先] ダイアログ ボックスで [アドレス帳の絞り込み] の [フィルター] をクリックして開くこともできます。

      ヒント: 同じ情報を持つレコードがデータ ソース内に複数含まれ、そのレコードが含まれる列に存在する固有の値が 10 個以下である場合には、その情報を抽出条件としてフィルタすることができます。たとえば、国/地域がオーストラリアであるアドレスが複数ある場合、"オーストラリア" を抽出条件としてフィルタすることができます。

      [差し込み印刷の宛先] ダイアログ ボックスには、指定されたレコードのみが表示されます。すべてのレコードをもう一度表示するには、[(すべて)] をクリックします。

リストの項目を五十音順に表示する必要がある場合には、項目を並べ替えます。

リストのアイテムを並べ替える

  • [差し込み印刷の宛先] ダイアログ ボックスで、並べ替える列の見出しをクリックします。

    たとえば、姓の五十音順にリストを表示するには、[] 列の見出しをクリックします。

  • すべてのアイテムをすばやく選択または選択解除するには、列見出しのチェック ボックスをオンまたはオフにします。

  • 複数の条件を使って並べ替えるには、[差し込み印刷の宛先] ダイアログ ボックスの [アドレス帳の絞り込み] で、[並べ替え] をクリックします。[フィルタと並べ替え] ダイアログ ボックスで、並べ替えに使用する条件を選択します。

[OK] をクリックして、[差し込み印刷] 作業ウィンドウに戻ります。

ページの先頭へ

文書を準備する

差し込み印刷では、文書間で共通する情報に、プレースホルダ (各文書に固有の情報) が結合されます。文書を作成した後、すべての差し込み印刷文書に印字させるテキスト (あいさつ文など) と、固有の情報のプレースホルダ (住所など) を追加します。

この作業が済んでいない場合は、文書にテキスト ボックスを挿入して、すべての差し込み印刷文書に表示するテキストを入力し、さらに、固有の情報のプレースホルダを追加してください。

テキスト ボックスを挿入する

  1. [オブジェクト] ツールバーで、テキスト ボックス ボタン イメージ ] をクリックします。

  2. 文書で、テキスト ボックスのいずれかの角を配置する場所をポイントして、目的のサイズになるまでマウスを斜めにドラッグします。

すべての文書に共通するテキストを挿入する

  • テキスト ボックスの内側をクリックして、すべての差し込み印刷文書に表示するテキストを入力します。

文書にデータ フィールドを挿入する

  1. 差し込み印刷文書でデータ フィールドを挿入する位置をテキスト ボックス内をクリックします。

  2. 次のいずれかを挿入します。

    名前、住所、その他の情報を含む住所ブロック

    1. [差し込み印刷] 作業ウィンドウ ([2: 文書の準備]) の [その他のアイテム] で、[住所ブロック] をクリックします。

    2. [住所ブロックの挿入] ダイアログ ボックスで、使用する住所項目をクリックし、[OK] をクリックします。

      注: データ ソース内のデータ フィールドの名前で使用される Publisher の [住所ブロック フィールドの名前が一致しない場合は、[住所ブロックの挿入] ダイアログ ボックスで[フィールドの一致] をクリックする必要があります。フィールドの対応] ダイアログ ボックスで、ドロップダウン リストを使用して、Publisher のフィールドに対応するデータ ソースからフィールドを選択します。

    あいさつ文 (英文)

    1. [差し込み印刷] 作業ウィンドウ ([2: 文書の準備]) の [その他のアイテム] で、[あいさつ文 (英文)] をクリックします。

    2. [挨拶文 (英文)] ダイアログ ボックスの [挨拶文の形式] で、先頭の語句、氏名の形式、および末尾の区切り文字を選択します。

    3. 宛先名を自動的に解釈できない場合 (データ ソースに宛先の姓と名が含まれておらず、会社名しかない場合など) に出力するテキストを選択します。

    4. [OK] をクリックします。

      注: データ ソースに含まれるデータ フィールドの名前が、あいさつ文に使用される Publisher の標準フィールドの名前と一致していない場合には、[あいさつ文 (英文)] ダイアログ ボックスの [フィールドの対応] をクリックする必要があることがあります。[フィールドの対応] ダイアログ ボックスで、ドロップダウン リストを使用して Publisher の標準フィールドに対応するデータ ソース内のフィールドを選択します。

    住所フィールド

    1. 差し込み印刷] 作業ウィンドウで (手順 2: 文書を準備する)他のアイテム] の下の [住所フィールド] をクリックします。

    2. [標準フィールドの挿入] ダイアログ ボックスで、文書に挿入する各宛先情報をクリックします。

      注: Publisher で住所フィールドをフィールドの名前がデータ ソース内のデータ フィールドの名前にいない場合は、[アドレス] フィールドの挿入] ダイアログ ボックスで[フィールドの一致] をクリックする必要があります。フィールドの対応] ダイアログ ボックスで、ドロップダウン リストを使用して、Publisher のフィールドに対応するデータ ソースからフィールドを選択します。

    情報の他のフィールド

    差し込み印刷] 作業ウィンドウで (手順 2: 文書を準備する)、リスト ボックスの [文書の準備をしてユーザーが作成したテキスト ボックスに含めるフィールドをドラッグします。

データ フィールドの書式を設定する

場合は、データ フィールドと結合されたデータの外観を変更するのには (こんにちはのあいさつ文]様あいさつ文など) に追加したその他のテキストに書式を適用できます。差し込んだデータの書式を設定するには、は、差し込み印刷文書でデータ フィールドの書式を設定する必要があります。

  1. 差し込み印刷文書で、書式を適用するデータが含まれるフィールドをクリックします。

  2. [書式] メニューの [フォント] をクリックし、必要なオプションを選択します。

文書のデータ フィールドに表示される受信者用データをプレビューする

以上の作業が終わると、差し込みフィールドに実際のデータを挿入した状態で、文書の表示を確認できます。

  1. 文書をプレビューするには、次のいずれかの操作を行います。

    • 順序のエントリをプレビューするには、差し込み印刷文書で各エントリの表示方法を表示するナビゲーション ボタン 転送ボタン [戻る] ボタン をクリックします。

      差し込み印刷フィールドには、データ ソース内の最初のレコードのデータが既に読み込まれています。文書のページ上ではデータ ソースのエントリを編集できませんが、データ フィールドの書式設定、位置の移動、および文書からの削除は可能です。

    • データ ソース内の特定のエントリを検索してプレビューするには、[宛先の検索] をクリックし、[エントリの検索] ダイアログ ボックスに検索条件を入力して [次を検索] をクリックします。

  2. 必要に応じて、宛先リストに変更を加えます。次のいずれかの操作を行います。

    • 現在表示されている宛先を差し込み印刷の対象から除外するには、[この宛先を除外する] をクリックします。

    • 宛先リストを変更するには、[アドレス帳の変更] をクリックし、[差し込み印刷の宛先] ダイアログ ボックスで必要な変更を行います。

  3. 差し込み印刷文書の作成と差し込み印刷フィールドの挿入が完了したら、[ファイル] メニューの [名前を付けて保存] をクリックします。[ファイル名] ボックスに作成した文書の名前を入力し、[保存] をクリックします。

  4. [次: 差し込み文書の作成] をクリックします。

ページの先頭へ

差し込み文書を作成する

[差し込み印刷] 作業ウィンドウの [差し込み印刷文書の作成] では、次のことを実行できます。

  • 差し込み印刷文書を印刷する (郵送時など)

  • 差し込み印刷文書をプレビューする (実際に出力される個々の文書にミスがないか印刷前に確認しておく)

  • 後で使用するために差し込み印刷文書を保存する

  • 差し込み印刷のページを他の文書に追加する

差し込み文書をプレビューする

  • [印刷プレビュー] をクリックします。

差し込み印刷文書を印刷する

  1. [印刷] をクリックします。

  2. [印刷] ダイアログ ボックスで、必要なオプションを選択し、[OK] をクリックします。

    重要: (名前や住所などが異なる) 異なる差し込み印刷データのセットを各用紙に印刷するには、[印刷オプション] セクションの [用紙 1 枚に複数ページ] をクリックします。[用紙 1 枚に複数部] を選択した場合、各用紙に同じデータが複数部印刷されます。

    [用紙 1 枚に複数ページ] オプションを設定した [印刷] ダイアログ ボックス

後で使用するために差し込み印刷文書を保存する

差し込み印刷のページを編集、後で使用できるように保存または後で印刷するには、収集し、新しい差し込み印刷を実際のデータを含む文書を 1 つとしては、すべての差し込み印刷のページを保存することができます: たとえば、名前し、住所: 差し込みフィールドの代わりにします。

  1. [新しい文書への差し込み] をクリックします。

    差し込み印刷のページを含む新しい文書が作成されます。

  2. 作成された新しい文書で、[差し込み印刷] 作業ウィンドウの [この文書の保存] をクリックします。[ファイル名] ボックスに新しい文書の名前を入力し、[保存] をクリックします。

差し込み印刷のページを既存の文書に追加する

差し込み印刷のページを既存の文書の末尾に追加する場合は、差し込み印刷文書が次の点で既存の文書と一致している必要があります。

  • ページ サイズ (高さと幅)

  • ページ ビュー (1 ページまたは見開き 2 ページ)

  • 文書の種類 (Web 用または印刷用)

  • ページの順序 (左から右、または右から左)

差し込み印刷のページは新規の文書に追加することも、既存の文書に追加することもできますが、開いている文書に追加することはできません。追加先の文書が開いている場合、差し込み印刷を実行する前に必ずその文書を保存して閉じてください。

  1. [既存の文書へ追加] をクリックします。

  2. [文書を開く] ダイアログ ボックスで、差し込み印刷のページを追加する文書を検索し、[開く] をクリックします。

    差し込み印刷のページが既存の文書に追加されます。

  3. 既存の文書で [差し込み印刷] 作業ウィンドウの [この文書の保存] をクリックして変更を保存します。

差し込み印刷文書を保存する

差し込み印刷フィールドを含む文書を保存すると、元に戻って差し込み印刷フィールドを編集し、新しい差し込み印刷フィールドや更新された新しいアドレス帳を含む新しい差し込み印刷文書を作成できます。差し込み印刷文書を保存するには、次の操作を行います。

  1. 差し込み印刷文書が表示されていることを確認します。

  2. [ファイル] メニューの [保存] をクリックします。

  3. 差し込み印刷文書に名前を付け、[保存] をクリックします。

ページの先頭へ

差し込みを中止する

そのデータ ソースから差し込み印刷文書や差し込み印刷テンプレートを切断する差し込み印刷を取り消すことができます。

  1. [ツール] メニューの [宛名/カタログ] をポイントし、[データ ファイルとの接続解除] をクリックします。

  2. 差し込み印刷を中止するかどうかを確認するダイアログが表示されたら、[はい] をクリックします。

データ ソースと文書のリンクが解除されます。

注: 差し込み印刷を中止すると、標準フィールド、挨拶文、住所ブロック以外のフィールドは通常のテキストに変換されます。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×