大文字/小文字の設定、スペルチェック、記号のオートコレクト オプションを選択する

大文字/小文字の設定、スペルチェック、記号のオートコレクト オプションを選択する

オートコレクト機能を使用して、誤入力、大文字と小文字の使い分けの誤り、スペル ミスなどを修正したり、記号などの文字を自動的に挿入したりすることができます。既定では、オートコレクト機能では、一般的なスペル ミスと記号の標準リストを使いますが、このリストのエントリは変更することもできます。

注: ハイパーリンク内のテキストは自動的に修正されません。

この記事で説明する設定はすべて、[オートコレクト] タブで行います。

[オートコレクト] ダイアログ ボックス

Office プログラムで [オートコレクト] タブを見つける

Outlook を除くすべてのプログラム:

  • [ファイル]、[オプション]、[文章校正]、[オートコレクトのオプション] の順にクリックします。

    [オートコレクト] ダイアログ ボックスにアクセスする

Outlook:

  • [ファイル]、[オプション]、[メール]、[編集オプション]、[文章校正]、[オートコレクトのオプション] の順にクリックします。

    [オートコレクト] ダイアログ ボックスにアクセスする

Word、Excel、Access、PowerPoint:

  • [Office ボタン] Office ボタンの画像 、[<プログラム> のオプション]、[文章校正]、[オートコレクトのオプション] の順にクリックします。

    [オートコレクト] ダイアログ ボックスにアクセスする

Outlook:

  • メール アイテムを開き、[Office ボタン] Office ボタンの画像 、[編集オプション]、[文章校正]、[オートコレクトのオプション] の順にクリックします。

    [オートコレクト] ダイアログ ボックスにアクセスする

OneNote、Project、Publisher、Visio:

  • [ツール] メニューの [オートコレクトのオプション] をクリックします。

    [オートコレクト] ダイアログ ボックスにアクセスする

[校閲] タブに移動し、[スペル チェックと文章校正] の横にある矢印をクリックしてメニューを展開し、[オートコレクトのオプション...] を選択します

Word Online で展開された [スペル チェックと文章校正] オプション リスト

現在、Office Online は、デスクトップ上の Office よりも [オートコレクトのオプション] のセットの制限が少し多いです。

詳細については、以下の見出しをクリックしてください

[オートコレクト] タブでは、大文字と小文字の使い分けの自動修正に関するさまざまなオプションを有効または無効にできます。

[オートコレクト] タブで以下のチェック ボックスをオンまたはオフにします。

  • [2 文字目を小文字にする [THe ... → The ...]]

  • [文の先頭文字を大文字にする [the ... → The ...]]

  • セルの先頭文字を大文字にする (Excel または OneNote 以外)

  • [曜日の先頭文字を大文字にする [monday → Monday]]

  • [CapsLock キーの押し間違いを修正する [tHE ... → The ...]]

大文字と小文字の使い分けルールの一部には例外を指定できます。設定した例外は、オートコレクト機能をサポートするすべての Office プログラムに適用されます。つまり、1 つのプログラムでこのリストに対して行った変更は他のプログラムにも反映されます。

[オートコレクト] タブで [例外処理] をクリックし、次のいずれかの操作を行います。

  • [2 文字目を小文字にする [THe ... → The ...]] チェック ボックスをオンにした場合、大文字と小文字が混在する特定の単語がオートコレクトによって修正されないようにするには ("IDs" など)、[大文字と小文字] タブをクリックします。

    単語を例外リストに追加するには、ボックスに単語を入力して、[追加] をクリックします。単語を削除するには、単語を選択して [削除] をクリックします。

  • [文の先頭文字を大文字にする [the ... → The ...]] チェック ボックスをオンにした場合、特定の略語 ("appt." など) に続く単語の先頭がオートコレクトによって大文字にされないようにするには、[先頭の大文字] タブをクリックします。

    単語を例外リストに追加するには、ボックスに単語を入力して、[追加] をクリックします。単語を削除するには、単語を選択して [削除] をクリックします。

注: 一部の Office プログラムでは、この他に、[リストに自動的に追加する] チェック ボックスを使用する方法もあります。このオプションは、ファイルまたはアイテムを編集しているときに有効になります。オートコレクトで不必要な修正が行われた場合は、Ctrl キーを押しながら Z キーを押すと元に戻すことができます。[リストに自動的に追加する] チェック ボックスをオンにしておくと、元に戻された不必要な修正が例外リストに追加されます。

オートコレクトでは、2 つの対応する単語リストを使用します。最初の単語はユーザーが入力し、それを置き換える 2 番目の単語または語句はプログラムによって自動的に入力されます。

オートコレクト リスト

オートコレクト リストは、オートコレクト機能をサポートするすべての Office プログラムに適用されるので、1 つの Office プログラムでリストの単語を追加または削除すると、その変更は他の Office プログラムにも反映されます。

同じ "With" 文字列を指す複数のエントリを追加できます。たとえば、"youve"、"you'vr"、および "you'ww" をすべて "you've" に置き換えることができます。これらの変更について、それぞれ個別のエントリを追加します。

重要: オートコレクトがまったく機能していないようであれば、[オートコレクト] タブで、[入力中に自動修正する] チェック ボックスがオンになっていることを確認してください。

オートコレクト リストのエントリを追加、変更、削除する

エントリは次の手順で追加します。

  1. [オートコレクト] タブに移動します。

  2. [修正文字列] ボックスに、犯しやすい誤入力やスペル ミスの例 (「usualy」など) を入力します。

  3. [修正後の文字列] ボックスに、正しいスペル (「usually」など) を入力します。

  4. [追加] をクリックします。

エントリの代替テキストを変更するには、エントリ リストでエントリを選択し、[修正後の文字列] ボックスに新しいエントリを入力します。

エントリを削除するには、リストでエントリを選択して [削除] をクリックします。

注: 例外リストを使用すると、スペル ミスと見なされたアイテムがスペル チェックで自動的に置換されることがなくなります。自動的に置換されている単語がオートコレクトのリストにない場合、スペル チェックによって自動的に置換されないように、その単語を例外リストに追加します。

エディターを使用してエントリを追加する

最新の更新プログラムをインストールしている Office 365 サブスクライバーの場合、Office デスクトップ アプリケーションにエディター機能が用意されています。Office によってスペル ミスの単語が検出された場合は、赤色のジグザグの下線が示されます。スペル ミスの単語を右クリックすると、修正候補を含むコンテキスト メニューが開きます。スペル ミスと修正のペアをオートコレクトに追加する場合は、修正候補の横にある矢印をクリックして [オートコレクトに追加] を選択するだけです。

スペル ミスの単語の下で [オートコレクトに追加] が強調表示されたエディターのコンテキスト メニュー

オートコレクトによる自動的な変更と置換をすべて行わないようにするには、[オートコレクト] タブを開いて次のようにします。

  • すべての自動的な大文字/小文字の設定を無効にするには、タブの上部にあるすべてのチェック ボックスをオフにします。

  • テキストの自動置換をすべて無効にするには、[入力中に自動修正する] チェック ボックスをオフにします。

ヒント: Office によって自動修正されたときに、その変更が不要な場合は、[元に戻す] をクリックするか、キーボードの Ctrl + Z キーを押すだけで変更を元に戻すことができます。

Microsoft Office をインストールすると、オートコレクトは既定で、スペル チェックが使用するメイン辞書の単語を基にして単語のスペル ミスを調べて修正します。このオプションが有効になっていることを確認するには次のようにします。

  1. [オートコレクト] タブで、[入力中にスペル ミスを自動修正する] がオンになっていない場合はオンにします。

  2. 変更した場合は、[OK] をクリックして変更を有効にします。

メニューを使わずに記号をすばやく挿入するには、キーボード操作またはテキストを記号に割り当てます。これは、記号を挿入することが頻繁にあり、そのたびにリボンの [記号と特殊文字] コマンドを使いたくない場合に特に便利です。

手順は Excel または PowerPoint と Word では若干異なるので、下のドロップダウン コントロールからお使いの製品を選んでください。

  1. [挿入] タブで、[記号と​​特殊文字] > [その他の記号] の順にクリックします。

  2. 一覧を下へスクロールし、使う記号をクリックします。

    ヒント: よく使用される記号のほとんどは、Wingdings フォント セットに含まれています。検索の速度を上げるために、[記号と特殊文字] ダイアログ ボックスでフォントを [Wingdings] に設定します。

  3. [オートコレクト] をクリックします。

    選択した記号は [修正後の文字列] ボックスに自動的に表示されます。

  4. [修正文字列] ボックスで、チェック マーク記号に関連付ける単語または語句を入力します。たとえば、「check1」と入力します。

    [オートコレクト] タブの [修正文字列] ボックスで、チェック マーク記号に関連付ける単語または語句を入力します。
  5. [追加]、[OK] の順にクリックします。

  6. 定義したばかりのチェック マーク記号を使うたびに、手順 5 で使用した単語を入力して、記号を追加します。

ヒント: 意図したものと異なる文字が挿入される場合は、挿入された文字を強調表示にして、その文字のフォントが Wingdings であることを確認してください。

Excel と PowerPoint では、記号をいったん挿入し、それをコピーしてから、オートコレクト規則を追加する必要があります。規則を作成するために挿入した記号は、必要がなければ以下の手順 8 を完了した後で削除してかまわないので、どこに挿入するかを気にする必要はありません。

  1. [挿入] タブで、[記号と​​特殊文字] > [その他の記号] の順にクリックします。

  2. 一覧を下にスクロールし、ファイルに挿入する記号をダブルクリックします。[記号と特殊文字] ダイアログ ボックスを閉じます。

    ヒント: よく使用される記号のほとんどは、Wingdings フォント セットに含まれています。検索の速度を上げるために、[記号と特殊文字] ダイアログ ボックスでフォントを [Wingdings] に設定します。

  3. ブックに挿入した記号を選択し、リボンの [ホーム] タブの [コピー] をクリックします (または、Ctrl + C キーを押します)。

  4. [ファイル] > [オプション] > [文章校正] > [オートコレクトのオプション] の順にクリックします。

  5. [修正後の文字列] ボックスをクリックし、Ctrl + V キーを押して、コピーした記号をフィールドに貼り付けます。

  6. [修正文字列] ボックスに、記号に関連付ける単語または語句を入力します (例: check1)。

    [オートコレクト] タブの [修正文字列] ボックスで、チェック マーク記号に関連付ける単語または語句を入力します。
  7. [追加]、[OK] の順にクリックします。

  8. 定義したチェック マーク記号を使うときは常に、手順 7 で指定した単語を入力して記号を追加します。

ヒント: 意図したものと異なる文字が挿入される場合は、挿入された文字を強調表示にして、その文字のフォントが Wingdings であることを確認してください。

オートコレクトを元に戻す

Office によって自動修正されたときに、その変更が不要な場合は、[元に戻す] をクリックするか、キーボードの Ctrl + Z キーを押すだけで変更を元に戻すことができます。

関連項目

校正言語を設定して別の言語に切り替える

スペル チェック辞書に単語を登録する

テキストの自動書式設定を構成するかオフにする (オートフォーマット)

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×