外部データにリンクされている Visio の詳細なネットワーク図を作成します。

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Visio を使用して次の図のような詳細なネットワーク図を作成することは、コンピューター ネットワークを設計、文書化するための有効な方法です。

論理ネットワーク図の例

[詳細なネットワーク図] テンプレートとデータ リンク機能を使用すると、装置の論理接続または物理接続の状態を示す図を作成し、各図形を識別する初期データを追加して、ネットワーク図形に外部データをインポートおよびリンクできます。

注: [詳細なネットワーク図] テンプレートは、Visio Professional および Premium では提供されていますが、Visio Standard では提供されていません。

目的に合ったトピックをクリックしてください。

ネットワーク ダイアグラムを作成します。

に関する機器を図面に外部データのインポート

機器の図形を識別する最初のデータを追加します。

ネットワークの図形に自動的に外部データをリンクします。

ネットワーク図を作成する

  1. [ファイル] タブをクリックします。

  2. [新規作成] をクリックし、[テンプレート カテゴリ] で [ネットワーク] をクリックします。

  3. [詳細なネットワーク図] をダブルクリックします。

  4. [ネットワークと周辺機器] から、[リング ネットワーク] 図形または [イーサネット] 図形を図面ページにドラッグします。

  5. [コンピューターとモニター] または [ネットワークと周辺機器] からデバイス図形を図面ページにドラッグします。

  6. 図形の組み込みコネクタを使用して、デバイスを [リング ネットワーク] 図形または [イーサネット] 図形に接続します。

    1. [リング ネットワーク] 図形または [イーサネット] 図形をクリックします。

    2. コントロール ハンドルの画像 - 黄色い菱形 を処理するコントロールの上にポインターを置きます。4 方向矢印ポインターに変わったら、接続ポイントのドラッグ デバイス図形のいずれかのします。

      デバイス図形が [リング ネットワーク] 図形または [イーサネット] 図形に正しく接続している場合、接続ポイントが赤く表示され、両者が接着していることが示されます。

      ヒント: 使用されていない、コネクタを非表示には、[リング ネットワーク] または [イーサネット] 図形にコントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグします。

  7. ネットワーク図に凡例を追加します。

    1. [ネットワークと周辺機器] から、[凡例] 図形を図面ページにドラッグします。

    2. [凡例] 図形を構成するには、[凡例] 図形を右クリックして、ショートカット メニューの [凡例の構成] をクリックします。

    3. [凡例] 図形のテキストを編集するには、変更するテキストをダブルクリックし、テキストを入力します。

  8. ネットワークの図形にテキストを追加するには、図形をクリックします。テキストを移動するには、コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグします。

ページの先頭へ

装置についての外部データを図面にインポートする

  1. [データ] タブで [図形にデータをリンク] をクリックします。

  2. データ選択ウィザードの最初のページで、使用するデータ ソースの種類を選択します (たとえば、Excel ブックまたは SQL データベース)。

  3. ウィザードの指示に従って残りの作業を行います。

    注: ウィザードの最初のページで Excel ブック、Access データベース、SharePoint リスト以外のオプションを選択した場合、データ選択ウィザードに従って操作している途中、一時的にデータ接続ウィザードに迂回することがあります。

データ選択ウィザードの最後のページで [完了] をクリックすると、[外部データ] ウィンドウが表示され、インポートしたデータがグリッドに表示されます。

注: [外部データ] ウィンドウに表示されるデータは、インポート時のソース データのスナップショットです。このデータは、データ ソースのデータの変更を反映して更新できますが、図面内のデータの変更をデータ ソースに反映することはできません。

ページの先頭へ

装置図形を識別する初期データを追加する

インポートされたデータをネットワーク図形に自動的にリンクするには、各図形を一意に識別するための情報を図形に追加する必要があります。たとえば、資産番号を各図形に追加し、データ ソースに資産番号の列がある場合、Visio はこの番号を使用してテーブルの列と図面内の対応する図形とを照合します。

  1. 図面内のネットワーク図形を右クリックして、ショートカット メニューの [データ] をポイントし、[図形データ] をクリックします。

  2. [図形データ] ウィンドウで、データ ソースの資産番号などの一意の識別子を適切なフィールドに入力します。

    自動リンクウィザードを実行する場合、データ ソース内のどの列を、図形データのどのフィールドに対応させるか指定できます。

  3. データを確認するには、enter キーを押します。

データにリンクさせる各図形について、以上の手順を実行します。

ページの先頭へ

自動的に外部データをネットワーク図形にリンクする

  1. [データ] タブで [自動的にリンク] をクリックします。

  2. 自動リンク ウィザードの指示に従います。

データが図形に表示されます。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×