基本ネットワーク図を作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

基本ネットワーク図は、ネットワークの主な構成要素と、これらの構成要素がどのように接続されているかを示します。ここでは、Microsoft Office Visio Standard または Microsoft Office Visio Professional を使用して基本ネットワーク図をすばやく作成する方法を説明します。Visio Professional をインストールしている場合は、[詳細なネットワーク図] テンプレートを使用して、より詳細なネットワーク図を作成できます。基本ネットワーク図テンプレートと詳細なネットワーク図テンプレートの違いは、[詳細なネットワーク図] テンプレートの方が提供するネットワーク図形が多いことです。

次の図に基本ネットワーク図を示します。

これは Basic ネットワーク ソリューションを使って作成されたネットワークの画像です。

  1. [ファイル] メニューの [新規作成] をポイントします。次に [ネットワーク] をポイントして、[基本ネットワーク図] クリックします。

  2. [ネットワークと周辺機器] から、[リング ネットワーク] 図形または [イーサネット] 図形を図面ページにドラッグします。

  3. [コンピューターとモニター] または [ネットワークと周辺機器] からネットワーク デバイス図形を図面ページにドラッグします。

  4. 図形の組み込みコネクタを使用して、デバイスを [リング ネットワーク] 図形または [イーサネット] 図形に接続します。

    1. [リング ネットワーク] 図形または [イーサネット] 図形をクリックします。

    2. コントロール ハンドルの画像 - 黄色い菱形 を処理するコントロールの上にポインターを置きます。4 方向矢印に変わったら上にドラッグする接続ポイント 接続ポイントの画像 - 青い X デバイス図形のいずれかのします。

      デバイス図形が [リング ネットワーク] 図形または [イーサネット] 図形に正しく接続している場合、接続ポイントが赤く表示され、両者が接着していることが示されます。

      ヒント: 使用されていない、コネクタを非表示には、[リング ネットワーク] または [イーサネット] 図形にコントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグします。

  5. ネットワークの図形にテキストを追加するには、図形をクリックします。テキストを移動するには、コントロール ハンドル コントロール ハンドルの画像 - 黄色い菱形 をドラッグします。

  6. 図形と共にデータを保存するには、[表示] メニューの [図形データ ウィンドウ] をクリックし、[図形データ] ウィンドウで保存するデータの値を入力します。

ヒント: 図内の図形に番号を設定するには、[ツール] メニューの [アドオン] をポイントします。次に、[Visio エキストラ] をポイントし、[図形に番号を設定] をクリックします。[全般] タブで必要なオプションを選択し、[OK] をクリックして、番号を設定する図形を選択します。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×