図面でズームやパンを実行する

図面でズームやパンを実行する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

  1. Ctrl キーと Shift キーを両方とも押したままにします。

    ポインターが虫眼鏡に変わります。

  2. 次の操作を行います。

    • ビューを拡大するには、マウスの左ボタンをクリックします。

    • ビューを縮小するには、マウスの右ボタンをクリックします。

    • マウスの左ボタンをクリックし、拡大表示する部分だけが含まれるように四角形をドラッグします。

    • 図面のパンを実行するには右クリックしてドラッグします。

スクロールホイールを使用して、パンやズームを実行する

次のいずれかの操作を行います。

  • 上下にスクロールするには、スクロール ホイールを前方または後方に回転させます。

  • 拡大または縮小表示するには、Ctrl キーを押しながらスクロール ホイールを前方または後方に回転させます。

注: スクロールからズーム、IntelliMouse ホイールの既定の動作を変更することができます。[ファイル] タブをクリックし、[オプション] をクリックします。 [詳細設定] をクリックし、[編集オプション]、 [IntelliMouse の拡大/縮小] チェック ボックスを選択します。

ズーム コントロールを使用してズームする

ズーム コントロールは、図形描画ページの下の Visio のステータス バーにあります。

各コントロールをポイントした状態にし、コントロールの動作を確認します。コントロールには、ズーム レベルを設定するスライダー、現在のウィンドウのサイズにページを合わせるボタンや [パン/ズーム] ウィンドウを開くボタンが含まれています。

[パン/ズーム] ウィンドウを使用してズームやパンを実行する

  1. [表示] タブの [表示] グループで [作業ウィンドウ] をクリックし、[パン/ズーム] をクリックします。

  2. [パン/ズーム] ウィンドウで、青いボックスが表示されていない場合は、ドラッグして青いボックスを作成します。青いボックスは、図面ウィンドウ内に表示されているページの領域を示します。

  3. 拡大表示する領域に合わせて、青色の四角形のサイズを変更します。

  4. 図面の他の部分を表示する (または図表を "パン" する) には、青いボックスの中をクリックし、表示するセクションの上にドラッグします。

    ヒント: [パン/ズーム] ウィンドウで、スライダーを移動して図面を拡大または縮小することもできます。

[ズーム] を使用してズームする

[表示] タブの [ズーム] グループで [ズーム] をクリックし、倍率を選択して [OK] をクリックします。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×