図形を選択する

目的に合ったトピックをクリックしてください。

1 つの図形を選択します。

複数の図形を選択します。

すべてのオブジェクトの特定の種類を選択します。

1 つまたは複数の図形を選択解除します。

選択範囲の問題をトラブルシューティングします。

通常、Microsoft Office Visio の図面で図形の移動、回転、またはサイズ変更を行う場合は、最初に図形を選択する必要があります。Visio には図形を選択するための複数のツールがあります。各ツールの用途を知っていると、図形を扱いやすくなります。

1 つの図形を選択する

1 つの図形を操作するには、最初にその図形を図面ページで選択し、次に書式設定、移動、テキストの追加などのタスクを実行します。

  1. [標準] ツールバーの [オブジェクト選択ツール] をクリックし、図面ページで選択する図形をポイントします。

  2. ポインタが 4 方向矢印に変わったら、図形をクリックして選択します。

    1 つの図形を選ぶ

    選択した図形の上に緑色のハンドルが表示されます。

    注: 図形のサイズを変更するには、選択ハンドルを 2 D 図形 1-d 図形の端点と呼ばれるこれらのハンドルをドラッグします。図形上に表示される緑色の円が、回転ハンドルと呼ばれる: 任意の方向を目的の図形を回転することをドラッグすることができます。

ページの先頭へ

複数の図形を選択します。

移動または複数の図形の書式を設定する場合は、作業中にすべて同時に複数の図形を選択します。使用する方法はいくつかの要因によって決まります: を実行するアクションの内容、する図形、最初に図形にして、図面内の配置の図形へのコピー方法を選択: かどうかが横にあるか散らばってページします。

複数の図形を選択するには、次のいずれかの方法を使用します。

領域選択ツールを使用します。

なげなわ選択ツールを使用します。

複数選択ツールを使用します。

キーボード ショートカットを使う

ページ上のすべての図形を選択します。

[領域選択] ツールを使用する

領域選択ツール

複数の図形を四角形の選択ネットで簡単に囲める場合は、[領域選択] ツールを使用します。選択したすべての図形が選択ネットの緑色の線で囲まれます。

  1. [オブジェクト選択ツール] の横にある下向き矢印をクリックし、[領域選択] ツールをクリックします。

  2. 選択する図形群の左上にポインタを移動し、選択ネットをドラッグして図形を囲みます。

    領域選択ツールを使って複数の図形を選ぶ

    選択した図形群を囲むように選択ハンドルが表示され、各図形がマゼンタ色の線で囲まれます。

    1 次図形には、マゼンタの枠線が付いています。

[なげなわ選択] ツールを使用する

なげなわ選択ツール

[なげなわ選択] ツールを使用すると、四角形ではない自由な形状の線で図形群を囲んで選択できます。

  1. [オブジェクト選択ツール] の横にある下向き矢印をクリックし、[なげなわ選択] ツールをクリックします。

  2. 自由形状の選択ネットをドラッグして選択する図形群を囲みます。

    なげなわ選択ツールを使って複数の図形を選ぶ

    複数の図形を選択すると、選択した図形全体を囲む緑色の選択ハンドルが表示されます。

ヒント: [領域選択] ツールと [なげなわ選択] ツールの標準設定では、選択する図形の全体を選択ネット内を含める必要があります。選択ネット内に部分的に含まれる図形も選択するには、[ツール] メニューの [オプション] をクリックし、[全般] タブの [部分的に選択領域内に入る図形も選択] チェック ボックスをオンにします。

[複数選択] ツールを使用する

複数選択ツール

[複数選択] ツールでは、選択範囲に図形を追加できます。このツールでは、1 次図形を柔軟に定義できます。

たとえば、複数の図形が近接している場合、1 つの図形をクリックして 1 次図形とし、次に他の図形をクリックして選択範囲に追加することができます。

  1. [オブジェクト選択ツール] の横にある下向き矢印をクリックし、[複数選択] をクリックします。

  2. 選択する図形ごとにクリックします。

    複数選択ツールを使って複数の図形を選ぶ

    最初に選択した図形は太いマゼンタ色の輪郭になり、他のすべての図形は細いマゼンダ色の輪郭になります。

注: [複数選択] ツールを使用して図形群の回りをマウスでドラッグすると、ポインタの動作は [領域選択] ツールと同様になります。

ショートカット キーを使用する

Shift キーまたは Ctrl キーを押しながら各図形をクリックして、複数の図形を選択することもできます。

これらのキーを使用して、現在の選択範囲に別の図形を追加することもできます。たとえば、[領域選択] ツールで作成した選択範囲に別の図形を追加するには、Shift キーまたは Ctrl キーを押しながら、目的の図形をクリックします。

Shift キーまたは Ctrl キーを使用して図形を選ぶ

ページ上のすべての図形を選択する

ページとして拡大した図面のすべての図形を選択する場合は、図形ごとにクリックしたり選択ネットをドラッグして全体を囲まなくても、すべての図形を簡単に選択できます。

次のいずれかを実行します。

  • [編集] メニューで、[すべて選択] をクリックします。

  • Ctrl + A キーを押します。

ページ上のすべての図形を選択すると、ページに最後にドロップした図形が 1 次図形になります。

ページの先頭へ

特定の種類のオブジェクトをすべて選択する

図形、グループ、ガイドなど、特定の種類のオブジェクトを一括して簡単に選択できます。

  • [編集] メニューの [種類で選択] をクリックして、図形、グループ、ガイドなど、選択するオブジェクトの種類のチェック ボックスをオンにします。

ページの先頭へ

1 つまたは複数の図形を選択解除する

選択範囲に不要な図形が含まれている場合は、不要な図形を簡単に選択解除できます。

すべての図形の選択を解除するには、次の操作を行います。

  • 図面上の空白の領域をクリックするか、Esc キーを押します。

複数の図形を選択しているときに 1 つを選択解除するには、次の操作を行います。

  • Shift キーを押しながらその図形をクリックします。

ページの先頭へ

選択に関する問題のトラブルシューティング

図面上の図形を選択または変更できない場合は、図形が保護されているか、グループ化されている可能性があります。

図形が保護されている場合

選択できない図形は、図形の削除、配置、サイズ変更、書式設定、テキストの編集、回転などの変更ができないように保護されている場合があります。

保護を解除して選択できるようにするには、次の操作を行います。

  1. [表示] メニューの [ドローイング エクスプローラ ウィンドウ] をクリックします。

  2. 図面ファイル名を右クリックし、[図面の保護] をクリックします。

  3. [図面の保護] ダイアログ ボックスで、[図形] チェック ボックスをオフにし、[OK] をクリックします。

図形の選択はできるが、変更ができないという場合も、図形が保護されている可能性があります。選択した図形上にグレイのハンドル バーが表示される場合は、図形がロックされ、すべての変更から保護されています。

保護を解除して変更ができるようにするには、次の操作を行います。

  1. 1.、図形を選択し、[書式] メニューの [保護] をクリックします。

  2. 2. を変更するには、目的の書式を適用する] チェック ボックスをオフにし、、[ OK] をクリックします。

図形がグループ化されている場合

選択できても、必要な操作ができない図形は、グループの一部になっている場合があります。グループ化されている図形は一体として動作します。たとえば、グループ化されている図形の色は同時に変更することができます。

図形がグループ化されているかどうかを確認するには、次の操作を行います。

  • 図形を選択して、[書式] メニューの [オブジェクト情報] をクリックします。図形の [種類] が [グループ] として指定されている場合は、図形がグループを構成しています。

グループ内の図形を選択するには、次の操作を行います。

  • グループを選択し、[編集] メニューの [グループを開く] をクリックします。

    ウィンドウが開いて図形のグループが表示されます。このウィンドウで図形を選択して変更することができます。変更の後で、ウィンドウの右上隅の閉じるボタンをクリックしてウィンドウを閉じます。

ヒント: グループ内の図形を選択する別の方法として、最初にグループをクリックし、次にグループ内の目的の図形をクリックすることもできます。

ページの先頭へ

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×