図形を追加する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

ボックス、円、矢印などの図形は、ドキュメント、メール メッセージ、スライド ショー、スプレッドシートに追加できます。図形を追加するには、[挿入]、[図形] の順にクリックして、図形をクリックし、ドラッグして描画します。

1 つまたは複数の図形を追加したら、それにテキスト、行頭文字、段落番号を追加したり、[書式] タブで塗りつぶし、輪郭、その他の効果を変更したりできます。

ヒント: グラフに個々の図形を追加したり、 SmartArt グラフィックの上に図形を追加して、グラフやグラフィックをカスタマイズしたりすることができます。ドキュメントでのグラフまたはSmartArt グラフィックの使用方法の詳細については、「 SmartArt グラフィックを使用するタイミングとグラフを使用する必要がある場合」を参照してください。

  1. [挿入] タブの [図形] をクリックします。

    Excel の [図形の挿入] ボタン    [図形の挿入] ボタン

  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

    図形を描画する

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

この手順を実行するには、レポートを開くか、作成する必要があります。それを実行するには、[レポート] タブで [最近使用したレポート] をクリックして既存のレポートを開くか、[その他のレポート] をクリックして [レポート] ダイアログ ボックスの一覧からレポートを選択するか、新しいレポートを作成します。

  1. 開いたレポートの [デザイン] タブで [図形] をクリックします。

    [図形の挿入] ボタン
  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

    図形を描画する

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

図形を挿入するか、既存の図形をクリックして、テキストを入力します。

  1. 図形を右クリックし、[テキストの追加] または [テキストの編集] をクリックするか、入力を開始します。

    注: 追加したテキストは図形の一部になります。図形を回転または反転させると、テキストも同様に回転または反転します。

  2. テキストの書式と配置を設定するには、[ホーム] タブをクリックし、[フォント]、[段落]、[配置] グループからオプションを選択します。オプションは使用中のプログラムや適用する書式設定によって異なります (プロジェクトのテキスト書式設定オプションは限られています)。

注: Project ではこれらのコマンドを使用できません。

  1. 変更する図形をクリックします。

    複数の図形を変更するには、Ctrl キーを押しながら変更する図形をクリックします。

  2. [書式] タブの [図形の挿入] グループで、[図形の編集] をクリックし、 [図形の編集] ボタン [図形の変更] をポイントして、目的の新しい図形をクリックします。

同じ図形を繰り返し追加する必要がある場合、描画モードのロックで簡単にそれを実行できます。

注: 個々の図形を追加して図面を作成する代わりに、 SmartArt グラフィックを作成することができます。SmartArt グラフィックでは、図形の配置とそれらの図形のフォントサイズが自動的に更新されます。この場合、追加または削除して、テキストを編集します。

  1. [挿入] タブの [図形] をクリックします。

    Excel の [図形の挿入] ボタン

    [図形の挿入] ボタン

  2. 追加する図形を右クリックし、[描画モードのロック] をクリックします。

    描画モードのロック
  3. 作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

  4. 手順 3 を繰り返し、何度でも図形を追加します。

    ヒント: 正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

  5. 目的の図形をすべて追加したら、Esc キーを押してロック描画モードをオフにします。

注: この機能は Project では使用できません。

  1. 図形の中で、行頭文字または段落番号を追加するテキストを選びます。

  2. リボンの [ホーム] タブを選択し、[段落] グループで [箇条書き] または [段落番号] を選びます。

    [ホーム] タブの [箇条書きと段落番号] ボタン

    [箇条書き] または [段落番号] の横にある下向き矢印をクリックすると、さまざまな行頭文字のスタイルおよび段落番号の書式が表示されます。

クイック スタイルを使用して 1 回のクリックで、図形にスタイルを適用できます。スタイルはクイック スタイル ギャラリーにあります。クイック スタイルの縮小表示の上にマウス ポインターを置くと、そのクイック スタイルを適用した場合の図形の外観を確認できます。

  1. 変更する図形をクリックします。

  2. [書式] タブを選択し、[図形のスタイル] グループで、使用するクイックスタイルを選択します。

    [図形の​​スタイル] グループ

    他のクイック スタイルを表示するには、[その他] ボタンの画像 をクリックします。

塗りつぶしの色、罫線の色、文字の色を変更する方法については、テキスト ボックスまたは図形の色を変更する方法に関するページを参照してください。

  • 削除する図形をクリックし、Del キーを押します。複数の図形を削除するには、Ctrl キーを押しながら削除する図形をクリックし、Del キーを押します。

文書に図形を追加した後、コネクタ線を追加したり、スタイルを変更したり、ミラーイメージを追加したり、色を変更したり、影、光彩、3-d などのさまざまな効果を適用したりできます。

  1. [挿入] タブの [図形] をクリックします。

    [挿入] タブの [図形] ボタン
  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

  1. 図形を右クリックし、[テキストの追加] または [テキストの編集] をクリックするか、図形内をクリックして入力を開始します。

    注: 追加したテキストは図形の一部になります。図形を回転または反転させると、テキストも同様に回転または反転します。

  2. テキストを書式設定して配置するには、[ホーム] タブをクリックし、使用可能な書式設定オプションを選びます。たとえば、フォントの色、スタイル、サイズを変更したり、配置やインデントを変更したり、テキストの向きを変更して、いくつかの名前を付けることができます。

  1. 変更する図形をクリックします。

    複数の図形を変更するには、 コマンド キーを押しながら変更する図形をクリックします。

  2. [図形の書式設定] タブの [ 図形を編集する ] をクリックし、[図形の変更] をポイントして、目的の新規をクリックします。

  1. コピーする図形を選びます。

  2. optionキーを押して、目的の場所に図形をドラッグします。マウスを離すと、図形のコピーが作成されます。図形をドラッグして、必要に応じて何度でも離すことができます。

注: Excel 2016 for Macでリストを追加することはできません。

  1. 図形の中で、行頭文字または段落番号を追加するテキストを選びます。

  2. [ホーム] タブで、[箇条書き] または [段落番号] の横にある矢印をクリックします。

    [ホーム] タブと行頭文字ギャラリーが示されています。
  3. 新しい行頭文字または段落番号を付けるたびに enter キーを押すか、enter キーを2回押してリストを終了します。

  1. 変更する図形をクリックします。

  2. [図形の書式設定] タブをクリックし、スタイルギャラリーで目的のスタイルをクリックします。

    [図形のスタイル] グループのオプション

    その他のスタイルを表示するには、スタイルギャラリーの下にある [ [その他] の下矢印 ] をクリックします。

  1. 変更する図形をクリックします。

  2. [図形の書式設定] タブをクリックし、[ [図形の塗りつぶし​​] アイコン (図形の塗りつぶしアイコン)] をクリックします。

  3. 次のいずれかの操作を行います。

    1. 塗りつぶしの色を変更するには、[テーマの色] または [標準の色] で、使用する色をクリックします。

    2. 選択されているグラフ要素から色を削除するには、[塗りつぶしなし] をクリックします。

    3. [テーマの色] にも [標準の色] にもない色で塗りつぶすには、[その他の塗りつぶしの色] をクリックします。[色の設定] ダイアログ ボックスで選択肢の中から色を選択して [OK] をクリックします。

    4. 図形を図で塗りつぶすには、[] をクリックします。 [図の挿入] ダイアログ ボックスで、使用する図をクリックして [挿入] をクリックします。

    5. 選択した塗りつぶしの色にグラデーション効果を使うには、[グラデーション] をクリックし、使用するグラデーションのスタイルをクリックします。

      他のグラデーション スタイルを使う場合は、[その他のグラデーション] をクリックし、[グラフ エリアの書式設定] ウィンドウの [塗りつぶし] で、使用するグラデーション オプションをクリックします。

    6. テクスチャで塗りつぶすには、[テクスチャ] をクリックし、使用するテクスチャをクリックします。

  1. 図形をクリックし、[図形の書式設定] タブをクリックします。

  2. [図形のスタイル] グループで、[図形の効果] をクリックし、[効果] カテゴリをポイントして、目的の効果をクリックします。

    [図形の効果] メニューのオプション

  1. [図形の書式設定] タブで [書式ウィンドウ] をクリックします。

    [書式ウィンドウ] ボタン

  2. [図形の書式設定] ウィンドウで、[塗りつぶしと線] タブをクリックし、[塗りつぶし] または [] をクリックします。

  3. 目的の効果を得るには、[透過性] スライダーをドラッグします。

    [図形の書式設定] ウィンドウ

削除する図形をクリックし、del キーを押します。複数の図形を削除するには、 Commandキーを押しながら削除する図形をクリックし、del キーを押します。

Word for Mac 2011

  1. [ホーム] タブの [挿入] で [図形] をクリックし、いずれかの図形の種類をポイントしてから、目的の図形をクリックします。

    Word の [ホーム] タブ、[挿入] グループ

  2. ドキュメント内で、図形が目的のサイズになるまでカーソルをドラッグします。

    ヒント: 図形の縦横比を維持するには、Shift キーを押しながらカーソルをドラッグします。

PowerPoint for Mac 2011

  1. [ホーム] タブの [挿入] で [図形] をクリックし、いずれかの図形の種類をポイントしてから、目的の図形をクリックします。

    [ホーム] タブ、[挿入] グループ

  2. ドキュメント内で、図形が目的のサイズになるまでカーソルをドラッグします。

    ヒント: 図形の縦横比を維持するには、Shift キーを押しながらカーソルをドラッグします。

Excel for Mac 2011

  1. [標準] ツール バーの [メディア ブラウザーの表示/非表示を切り替えます[メディア ブラウザー] ボタン をクリックします。

  2. [図形[図形] タブ をクリックし、ポップアップ メニューの [すべての図形] をクリックします。

  3. 追加する図形をクリックします。

  4. ドキュメント内で、図形が目的のサイズになるまでカーソルをドラッグします。

    ヒント: 図形の縦横比を維持するには、Shift キーを押しながらカーソルをドラッグします。

  1. 別の図形に変換する図形をクリックします。

  2. [SmartArt] タブの [SmartArt の編集] で [図形] をクリックし、いずれかの図形の種類をポイントして、代わりに使用する図形をクリックします。

    [SmartArt] タブの [SmartArt の編集] グループ

Word for Mac 2011

2つの図形の間に直線コネクタを追加して、フローチャートや組織図を作成している場合など、互いに関係を示すことができます。

  1. [ホーム] タブの [挿入] で [図形] をクリックし、[線とコネクタ]をポイントしてから、目的の線のスタイルをクリックします。

    Word の [ホーム] タブ、[挿入] グループ

  2. マウス ボタンを押しながら、任意の位置に線を引いて 1 つの図形を別の図形に結合します。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

  3. 線と図形をグループ化して、1 つのオブジェクトとして扱われるようにするには、Shift キーを押しながら、コネクタとそれに結合されている各図形をクリックし、[書式] タブの [配置] で [グループ化] [グループ] ボタン をクリックしてから、[グループ化] をクリックします。

PowerPoint for Mac 2011

2つの図形の間に直線コネクタを追加して、フローチャートや組織図を作成している場合など、互いに関係を示すことができます。

  1. [ホーム] タブの [挿入] で [図形] をクリックし、[線とコネクタ]をポイントしてから、目的の線のスタイルをクリックします。

    [ホーム] タブ、[挿入] グループ

  2. マウス ボタンを押しながら、サイズ変更ハンドルが赤に変わるまで、ポインターを最初の図形の上に動かします。赤いサイズ変更ハンドルの 1 つから、第 2 の図形の赤いサイズ変更ハンドルの 1 つまで線を引きます。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

  3. 線と図形をグループ化して、1 つのオブジェクトとして扱われるようにするには、Shift キーを押しながら、コネクタとそれに結合されている各図形をクリックし、[書式] タブの [配置] で [グループ化] [グループ] ボタン をクリックしてから、[グループ化] をクリックします。

Excel for Mac 2011

2つの図形の間に直線コネクタを追加して、フローチャートや組織図を作成している場合など、互いに関係を示すことができます。

  1. [標準] ツール バーの [メディア ブラウザーの表示/非表示を切り替えます[メディア ブラウザー] ボタン をクリックします。

  2. [図形[図形] タブ をクリックし、ポップアップ メニューの [線とコネクタ] をクリックします。

  3. 目的の線のスタイルをクリックします。

  4. マウス ボタンを押しながら、サイズ変更ハンドルが赤に変わるまで、ポインターを最初の図形の上に動かします。赤いサイズ変更ハンドルの 1 つから、第 2 の図形の赤いサイズ変更ハンドルの 1 つまで線を引きます。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

  5. 線と図形をグループ化して、1 つのオブジェクトとして扱われるようにするには、Shift キーを押しながら、コネクタとそれに結合されている各図形をクリックし、[書式] タブの [配置] で [グループ化] [グループ] ボタン をクリックしてから、[グループ化] をクリックします。

Word for mac 2011 と Excel for mac 2011

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、目的のスタイルをクリックします。

    [書式] タブ、[図形のスタイル] グループ

    他のスタイルを表示するには、スタイルをポイントし、 [その他] の下矢印 をクリックします。

PowerPoint for Mac 2011

  1. 変更する図形をクリックします。

  2. [ホーム] タブの [書式] で、[クイック スタイル] をクリックし、目的のスタイルをクリックします。

    PowerPoint の [ホーム] タブの [書式] グループ

Word for mac 2011 と Excel for mac 2011

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[効果] をクリックし、効果をポイントして目的の効果をクリックします。

    [書式] タブ、[図形のスタイル] グループ

PowerPoint for Mac 2011

  1. 変更する図形をクリックします。

  2. [ホーム] タブの [書式] で [クイック スタイル] をクリックし、[効果] をポイントして、目的の効果をクリックします。

    PowerPoint の [ホーム] タブの [書式] グループ

  1. 変更する図形をクリックし、[書式] タブをクリックします。

  2. 図形の色を明るくするには、[図形のスタイル] で、[透明度] スライダーを右に移動します。

    [書式] タブ、[図形のスタイル] グループ

    注: スライダーを右端まで移動すると、図形は完全に透明になり無色になります。

削除する図形をクリックし、del キーを押します。複数の図形を削除するには、 Commandキーを押しながら削除する図形をクリックし、del キーを押します。

ボックス、円、矢印などの図形をブックやプレゼンテーションに追加できます。(Word Onlineは図形をサポートしていません。図形を追加するには、リボンの [挿入] を選択し、[図形] を選択してから、図形を選択します。

図形を追加したら、それを移動してサイズを変更することができます。テキスト、箇条書き、または段落番号を追加する。塗りつぶしの色や輪郭を変更することができます。

  1. [挿入] タブで、[図形] を選びます。

    Office Online の [図形の挿入] ボタン
  2. ドロップダウンギャラリーから目的の図形を選びます。

    既定のサイズの図形は、表示されているページの中央にすぐに挿入します。

  3. 図形の境界にあるサイズ変更ハンドルを選択し、内側または外側にドラッグして、図形のサイズを調整します。

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

  4. 図形を移動するには、ポインターが4方向矢印に変わったら、マウスをポイントします。クリックしてドラッグして、目的の場所に図形を移動します。

    文書内で図形を選択すると、[図形] タブがツールバーのリボンに表示されます。これには、塗りつぶしの色や輪郭を追加したり、定義済みの図形のスタイルを選択したりするなど、図形を使って実行できることを確認するためのボタンがあります。

図形を挿入するか、既存の図形をクリックして、次のようにテキストを入力します。

  1. 図形を右クリックし、[テキストの編集] を選択します。

    図形の中央に点滅しているカーソルが表示されます。

  2. 図形に追加するテキストを入力します。

  3. テキストを書式設定して配置するには、[ホーム] タブを選択し、[フォント]、[段落]、または [配置] グループの [オプション] を選択します。

    PowerPoint Online の [フォント]、[段落]、[配置] オプション

クイックスタイルを使用すると、1回のクリックで図形にスタイルを適用できます。[図形] ギャラリーでスタイルを見つけることができます。

  1. 変更する図形を選択します。

  2. [図形] タブで、[図形のスタイル] ギャラリーを開き、使用するクイックスタイルを選択します。

    Office Online の図形ツール

    ギャラリーの最後にある下向き矢印を選択して開き、オプションの完全な一覧を表示します。

    ギャラリーの下向き矢印を選択して、図形のクイックスタイルの完全なセットを表示する

    ギャラリー内のオプションの上にマウスポインターを置くと、簡単な説明が表示されます。

  1. 変更する図形を選択します。

  2. [図形] タブで、[塗りつぶし] の横にある下向き矢印をクリックして、[塗りつぶしの色] のギャラリーを開きます。

  3. 色を選択します。

  4. 図形を透明にするには、[色] ギャラリーの下部にある [塗りつぶしを行わない] を選びます。

  1. 変更する図形を選択します。

  2. [図形] タブで、[アウトライン] の横にある下向き矢印を選択し、[アウトラインの色] ギャラリーを開きます。

  3. 色を選択します。

  4. ギャラリーの下部には、輪郭の太さ (ウェイト) と、輪郭が実線、点線、破線のいずれであるかについてのオプションもあります。ウェイトまたはダッシュをポイントして、オプションのポップアップリストを表示します。

  • 削除する図形をクリックし、del キーを押します。複数の図形を削除するには、ctrl キーを押しながら削除する図形を選択し、del キーを押します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×