図形を追加する

ボックス、円、矢印などの図形は、ドキュメント、メール メッセージ、スライド ショー、スプレッドシートに追加できます。 図形を追加するには、[挿入]、[図形] の順にクリックして、図形をクリックし、ドラッグして描画します。

1 つまたは複数の図形を追加したら、それにテキスト、行頭文字、段落番号を追加したり、[書式] タブで塗りつぶし、輪郭、その他の効果を変更したりできます。

ヒント: グラフに個々の図形を追加したり、 SmartArt グラフィック の上に図形を追加したりして、グラフやグラフィックをカスタマイズすることができます。 ドキュメントでのグラフまたは SmartArt グラフィック の使用について詳しくは、「 SmartArt グラフィックとグラフのどちらを使用するか」をご覧ください。

Excel、Outlook、Word、または PowerPoint で図形を追加する

  1. [挿入] タブの [図形] をクリックします。

    Excel の [図形の挿入] ボタン    [図形の挿入] ボタン

  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

    図形を描画する

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

この手順を実行するには、レポートを開くか、作成する必要があります。 それを実行するには、[レポート] タブで [最近使用したレポート] をクリックして既存のレポートを開くか、[その他のレポート] をクリックして [レポート] ダイアログ ボックスの一覧からレポートを選択するか、新しいレポートを作成します。

  1. 開いたレポートの [デザイン] タブで [図形] をクリックします。

    [図形の挿入] ボタン
  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

    図形を描画する

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

図形を挿入するか、既存の図形をクリックして、テキストを入力します。

  1. 図形を右クリックし、[テキストの追加] または [テキストの編集] をクリックするか、入力を開始します。

    注: 追加したテキストは図形の一部になります。図形を回転または反転させると、テキストも同様に回転または反転します。

  2. テキストの書式と配置を設定するには、[ホーム] タブをクリックし、[フォント]、[段落]、[配置] グループからオプションを選択します。 オプションは使用中のプログラムや適用する書式設定によって異なります (プロジェクトのテキスト書式設定オプションは限られています)。

注: Project ではこれらのコマンドを使用できません。

  1. 変更する図形をクリックします。

    複数の図形を変更するには、Ctrl キーを押しながら変更する図形をクリックします。

  2. [書式] タブの [図形の挿入] グループで、[図形の編集] をクリックし、 [図形の編集] ボタン [図形の変更] をポイントして、目的の新しい図形をクリックします。

同じ図形を繰り返し追加する必要がある場合、描画モードのロックで簡単にそれを実行できます。

注: 個々の図形を追加して図面を作成する代わりに、 SmartArt グラフィックを選択することもできます。 SmartArt グラフィックでは、図形を追加または削除したり、テキストを編集したりすると、それらの図形の配置とフォントサイズが自動的に更新されます。

  1. [挿入] タブの [図形] をクリックします。

    Excel の [図形の挿入] ボタン

    [図形の挿入] ボタン

  2. 追加する図形を右クリックし、[描画モードのロック] をクリックします。

    描画モードのロック
  3. 作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

  4. 手順 3 を繰り返し、何度でも図形を追加します。

    ヒント: 正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

  5. 必要な図形をすべて追加したら、Esc キーを押して描画モードのロックをオフにします。

注: この機能は Project では使用できません。

  1. 図形の中で、行頭文字または段落番号を追加するテキストを選びます。

  2. リボンの [ホーム] タブを選択し、[段落] グループで [箇条書き] または [段落番号] を選択します。

    [ホーム] タブの [箇条書きと段落番号] ボタン

    [箇条書き] または [段落番号] の横にある下向き矢印をクリックすると、さまざまな行頭文字のスタイルおよび段落番号の書式が表示されます。

クイック スタイルを使用して 1 回のクリックで、図形にスタイルを適用できます。 スタイルはクイック スタイル ギャラリーにあります。 クイック スタイルの縮小表示の上にマウス ポインターを置くと、そのクイック スタイルを適用した場合の図形の外観を確認できます。

  1. 変更する図形をクリックします。

  2. [書式] タブを選択し、[図形のスタイル] グループで、使用するクイックスタイルを選択します。

    [図形の​​スタイル] グループ

    他のクイック スタイルを表示するには、[その他] ボタンの画像 をクリックします。

塗りつぶしの色、罫線の色、文字の色を変更する方法については、テキスト ボックスまたは図形の色を変更する方法に関するページを参照してください。

削除する図形をクリックし、Del キーを押します。 複数の図形を削除するには、Ctrl キーを押しながら削除する図形をクリックし、Del キーを押します。

関連項目

線、コネクタ、フリーフォームの図形を描画または削除する

テキスト ボックス、図形、ワードアート、または図を回転する

テキスト ボックスまたは図形の色を変更する

SmartArt グラフィックを選択する

グラフを作成する

ファイルにクリップ アートを追加する

ページにメモの絵やスケッチを描く

ドキュメントに図形を追加した後は、コネクタの線を追加したり、スタイルを変更したり、ミラーイメージを追加したり、色を変更したり、影、光彩、3-d などのさまざまな効果を適用したりして、図形を変更することができます。

図形を追加する

  1. [挿入] タブの [図形] をクリックします。

    [挿入] タブの [図形] ボタン
  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

  1. 図形を右クリックして [テキストの追加] または [テキストの編集] をクリックするか、図形内をクリックして入力を開始します。

    注: 追加したテキストは図形の一部になります。図形を回転または反転させると、テキストも同様に回転または反転します。

  2. テキストの書式設定および配置を行うには、[ホーム] タブをクリックし、使用可能な書式設定オプションを選択します。 たとえば、フォントの色、スタイル、サイズ、配置やインデントを変更したり、テキストの方向を変更したりすることができます。

  1. 変更する図形をクリックします。

    複数の図形を変更するには、 コマンド を押しながら変更する図形をクリックします。

  2. [図形の書式設定] タブの [ 図形を編集する ] をクリックし、[図形の変更] をポイントして、目的の新しい図形をクリックします。

  1. コピーする図形を選びます。

  2. Optionキーを押しながら、目的の場所に図形をドラッグします。 マウスを離すと、図形のコピーが作成されます。 必要に応じて、何度でも図形をドラッグして離すことができます。

注: リストの追加は Excel 2016 for Macでは使用できません。

  1. 図形の中で、行頭文字または段落番号を追加するテキストを選びます。

  2. [ホーム] タブの [箇条書き] または [段落番号] の横にある矢印をクリックします。

    [ホーム] タブと行頭文字ギャラリーが示されています。
  3. Enter キーを押して新しい行頭文字または段落番号を挿入するか、Enter キーを2回押して箇条書きを終了します。

  1. 変更する図形をクリックします。

  2. [図形の書式設定] タブをクリックし、[スタイル] ギャラリーで目的のスタイルをクリックします。

    [図形のスタイル] グループのオプション

    他のスタイルを表示するには、スタイルギャラリーの下の [ [その他] の下矢印 ] をクリックします。

  1. 変更する図形をクリックします。

  2. [図形の書式設定] タブをクリックし、[ [図形の塗りつぶし​​] アイコン ] (図形の塗りつぶしのアイコン) をクリックします。

  3. 次のいずれかの操作を行います。

    1. 塗りつぶしの色を変更するには、[テーマの色] または [標準の色] で、使用する色をクリックします。

    2. 選択されているグラフ要素から色を削除するには、[塗りつぶしなし] をクリックします。

    3. [テーマの色] にも [標準の色] にもない色で塗りつぶすには、[その他の塗りつぶしの色] をクリックします。 [色の設定] ダイアログ ボックスで選択肢の中から色を選択して [OK] をクリックします。

    4. 図形を図で塗りつぶすには、[] をクリックします。 [図の挿入] ダイアログ ボックスで、使用する図をクリックして [挿入] をクリックします。

    5. 選択した塗りつぶしの色にグラデーション効果を使うには、[グラデーション] をクリックし、使用するグラデーションのスタイルをクリックします。

      他のグラデーション スタイルを使う場合は、[その他のグラデーション] をクリックし、[グラフ エリアの書式設定] ウィンドウの [塗りつぶし] で、使用するグラデーション オプションをクリックします。

    6. テクスチャで塗りつぶすには、[テクスチャ] をクリックし、使用するテクスチャをクリックします。

  1. 図形をクリックし、[図形の書式設定] タブをクリックします。

  2. [図形のスタイル] グループで、[図形の効果] をクリックし、効果のカテゴリをポイントして、目的の効果をクリックします。

    [図形の効果] メニューのオプション

  1. [図形の書式設定] タブで [書式ウィンドウ] をクリックします。

    [書式ウィンドウ] ボタン

  2. [図形の書式設定] ウィンドウで、[塗りつぶし & 線] タブをクリックし、[塗りつぶし] または [] をクリックします。

  3. [透明度] スライダーをドラッグして、目的の効果を実現します。

    [図形の書式設定] ウィンドウ

削除する図形をクリックし、Del キーを押します。 複数の図形を削除するには、 Commandキーを押しながら削除する図形をクリックし、del キーを押します。

関連項目

オブジェクトのサイズを変更する

図をトリミングする

図、テキスト ボックス、またはその他のオブジェクトを移動、回転、またはグループ化する

Word for Mac でオブジェクトを配置する

オブジェクトをグループ化またはグループ解除する

ボックス、円、矢印などの図形をブックやプレゼンテーションに追加できます。 (Web 用 Word は図形をサポートしていません)。 図形を追加するには、リボンの [挿入] を選択し、[図形] を選択して、図形を選択します。

図形を追加したら、図形を移動してサイズを変更することができます。テキスト、箇条書き、または段落番号を追加します。また、塗りつぶしの色または枠線を変更することもできます。

  1. [挿入] タブで、[図形] を選択します。

    Office for the web の [図形の挿入] ボタン
  2. ドロップダウンギャラリーから目的の図形を選びます。

    既定のサイズの図形は、表示されるページの中央にすぐに挿入されます。

  3. 図形の境界線のサイズ変更ハンドルを選択し、内側または外側にドラッグして図形のサイズを変更します。

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。 

  4. 図形を移動するには、ポインターが上下左右に矢印が付いた形になるまでマウスをポイントします。 次に、クリックしてドラッグし、目的の場所に図形を移動します。

    文書内の図形を選択すると、ツールバーリボンに [図形] タブが表示されます。 このツールには、塗りつぶしの色や枠線を追加したり、定義済みの図形スタイルを選択したりするなど、さまざまな操作を行うためのボタンがあります。

    注: 簡易リボンをオフにしている場合、手順 #4 のタブ名は [書式] になります。 簡略化されたリボンの詳細については、「Office の新しい外観」を参照してください。

図形を挿入するか、既存の図形をクリックして、次のようにテキストを入力します。

  1. 図形を右クリックし、[テキストの編集] を選択します。

    図形の中央に点滅するカーソルが表示されます。

  2. 図形に追加するテキストを入力します。

  3. テキストの書式設定および配置を行うには、[ホーム] タブを選択し、[フォント]、[段落]、または [配置] グループから [オプション] を選択します。 

    PowerPoint Online のフォント、段落、および配置のオプション

クイック スタイルを使用して 1 回のクリックで、図形にスタイルを適用できます。 スタイルは、[図形] ギャラリーにあります。

  1. 変更する図形を選択します。 

  2. [図形] タブ (または [書式] タブの [簡易] リボンがオフになっている場合) で、[図形のスタイル] ギャラリーを開き、使用するクイックスタイルを選択します。 

    Office for the web の図形ツール

    ギャラリーの末尾にある下矢印を選択して開き、次のすべてのオプションの一覧を表示します。

    ギャラリーの下向き矢印を選択して、図形のクイックスタイルの完全なセットを表示する

    ギャラリーのオプションの上にマウスポインターを置くと、簡単な説明が表示されます。

  1. 変更する図形を選択します。 

  2. [図形] タブ (または [書式] タブの [簡易] リボンがオフになっている場合) で、[塗りつぶし] の横にある下矢印を選択して、塗りつぶしの色のギャラリーを開きます。

  3. 色を選択します。

  4. 図形を透明にするには、色ギャラリーの下部にある [塗りつぶしなし] を選択します。  

  1. 変更する図形を選択します。 

  2. [図形] タブ (またはクラシックリボンを使用している場合は形式) で、[アウトライン] の横にある下矢印を選択して、アウトラインの色のギャラリーを開きます。 

  3. 色を選択します。

  4. ギャラリーの下部には、アウトラインの太さ (太さ) と、枠線が実線、点線、破線のいずれであるかなどのオプションもあります。 [太さ] または [実線/点線] をポイントして、オプションのポップアップリストを表示します。

削除する図形をクリックし、Del キーを押します。 複数の図形を削除するには、Ctrl キーを押しながら削除する図形を選択し、Del キーを押します。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×