図形を移動する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

注: この記事では、SmartArt グラフィック内で図形を移動する方法について説明します。図形の移動については、「図、図形、テキスト ボックス、またはワードアートを移動する」を参照してください。グリッド線とガイドを使って図形を配置する方法の詳細については、「グリッドの間隔を変更する」および「枠線を表示または非表示にする」を参照してください。

  1. SmartArt グラフィックで、移動する図形をクリックします。

    複数の図形を移動するには、最初の図形をクリックし、Ctrl キーを押しながら他の図形をクリックします。

  2. 次のいずれかの操作を行います。

    • 図形を新しい位置までドラッグします。

    • ↑、↓、→、← の各方向キーを押して、目的の方向に図形を移動します。

    • とても少しずつ図形を移動または "微調整" するには、Ctrl キーを押しながら ↑、↓、→、← の各方向キーを押します。

      図形を微調整するとき、スペースを 1 つ上にで移動グリッドします。枠線を印刷することができます。場合は、する方向に微調整する位置を合わせるオブジェクトをグリッドのオプションがオフになっているが、図形の 1 つピクセルに移動します。オブジェクトをグリッドに合わせる] オプションは、描画またはオブジェクトを移動したときに最も近いグリッドの交点にオブジェクトを配置します。

      [SmartArt ツール] タブまたは [書式設定] タブが表示されない場合は、SmartArt グラフィックが選択されていることをご確認ください。

      グリッド付きのカード型リスト
      図 1 グリッドが表示された状態の SmartArt グラフィックのカード型リスト レイアウト

      注: 

      • 使っている SmartArt グラフィックのレイアウトによっては、移動する図形に対応する図形 (矢印や線など) がある場合、対応する図形も移動します。

      • 透視投影ビューで 3-D クイック スタイルを適用して SmartArt グラフィックを 3 次元にしている場合は、先に 2-D シーンに切り替えてから図形を移動する必要があります。[SmartArt ツール] の [書式] タブにある [図形] グループで、[2-D での編集] をクリックします。図形を移動した後、再び [2-D での編集] をクリックします。2-D と 3-D を切り替えるには、[書式] タブの [図形] グループにある [2-D での編集] をクリックします。[2-D での編集] は、図形を移動およびサイズ変更できるように SmartArt グラフィックの編集を一時的にロック解除するキーと考えることができます。ただし、まだ 3-D スタイルは SmartArt グラフィックに適用されており、[2-D での編集] をもう一度クリックすると 3-D 表示に戻ります。

      • [描画オブジェクトをほかのオブジェクトに合わせる] チェック ボックスをオンまたはオフにすることはできますが、SmartArt グラフィックの図形の場合は機能しません。[描画オブジェクトをほかのオブジェクトに合わせる] オプションをオンにすると、移動した図形を近くにある図形の端に自動的に揃えることができます。

      • PowerPoint および Word のみ: 上 1 つのスペースを移動グリッドで図形を微調整するとき。スライド ショー中に枠線が表示されていないと、プレゼンテーションまたはドキュメントを印刷しません。場合は、する方向に微調整する位置を合わせるオブジェクトをグリッドのオプションがオフになっているが、図形の 1 つピクセルに移動します。オブジェクトをグリッドに合わせる] オプションは、描画またはオブジェクトを移動したときに最も近いグリッドの交点にオブジェクトを配置します。グリッドの間隔を変更するのには、[ SmartArt ツール] の [書式] タブに切り替えるオブジェクトをグリッドに合わせる] オプションを有効にするのには、配置] をクリックし、[配置] をクリックします。グリッドの設定] をクリックしオブジェクトをグリッド線に合わせる] チェック ボックスをオフにするか [グリッドの設定] で、[間隔] ボックスに数値を変更します。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×