図形やコネクタを描画してみよう

図形とコネクタを描画する

Word では、文書内に簡単に図形を描画し、コネクタを使用して図形どうしを接続できます。

この記事は、次の内容から構成されます。

  1. 描画キャンバスを挿入する

  2. 四角形を描画する

  3. フリーフォームの図形を描画する

  4. コネクタを使用する

描画キャンバスを挿入する

文書内に図形を描画し、コネクタを使用して図形どうしを接続するには、最初に描画キャンバスを文書に挿入します。

コネクタは、描画キャンバス内にのみ描画できます。

  1. [挿入] タブをクリックします。

    .

  2. [図] の [図形] をクリックします。

    .

  3. [新しい描画キャンバス] をクリックします。

    .

    描画キャンバスが文書に挿入されます。

    .

ページの先頭へ

四角形を描画する

  1. [挿入] タブをクリックします。

  2. [図] の [図形] をクリックします。

  3. [基本図形] の 長方形 (正方形/長方形) をクリックします。

    .

  4. 描画キャンバス上をドラッグして四角形を描画します。

    .

    四角形が描画キャンバスに挿入されます。

    .

ページの先頭へ

フリーフォームの図形を描画する

  1. [挿入] タブをクリックします。

  2. [図] の [図形] をクリックします。

  3. [線] の Freeform (フリーフォーム) をクリックします。

    .

  4. 描画キャンバス上で 1 回クリックした後、別のポイントをクリックして、直線を描画します。

    .

    描画キャンバス上をドラッグしてフリーフォームの線を描画します。

    .

  5. 描画しているフリーフォームの図形の最後のポイントをダブルクリックして、フリーフォームの図形の描画を完了します。

    .

ヒント: フリーフォームの図形を変更する方法

Doctor

フリーフォームの図形の形状を変更する場合は、[図形の編集] を使用します。

  1. 変更するフリーフォームの図形をクリックします。

    .

  2. [描画ツール] の [書式] タブをクリックします。

    .

  3. [図形の挿入] の 図形の編集 (図形の編集) をクリックします。

    .

  4. [頂点の編集] をクリックします。

    .

    フリーフォームの図形の各頂点に小さな黒い四角形が表示されます。

  5. 位置を変更する頂点の小さな黒い四角形をドラッグします。

    .

    頂点の小さな黒い四角形を移動すると、フリーフォームの図形の形状が変化します。

ページの先頭へ

コネクタを使用する

コネクタを使用すると、動的な線で図形を別の図形に接続できます。 コネクタによって別の図形に接続されている図形を移動する場合、図形の接続状態が保たれるように、コネクタの形状が弾力的に変化します。

この例では、カギ線コネクタを使用して図形を接続します。

  1. [挿入] タブをクリックします。

  2. [図] の [図形] をクリックします。

  3. [線] の Elbow connector (カギ線コネクタ) をクリックします。

    .

  4. 図形上でコネクタの始点を置く部分をポイントし、接続先の別の図形までドラッグします。

    .

    図形がコネクタによって接続されます。

    .

ヒント: コネクタを別の図形に接続し直す方法

Doctor

  1. 別の図形に接続し直すコネクタをクリックします。

    .

    小さな赤い円がコネクタの端点に表示されます。

  2. 小さな赤い円をポイントし、コネクタを再接続する図形にドラッグします。

    .

    コネクタが再接続されます。

    .

ヒント: コネクタを図形の最も近いポイントに再接続する方法

Doctor

コネクタが接続先の図形の最も近いポイントに接続されていない場合、コネクタを自動的に再接続できます。

  1. 再接続するコネクタをクリックします。

    .

    コネクタが選択されます。

  2. [描画ツール] の [書式] タブをクリックします。

    .

  3. [図形の挿入] の 図形の編集 (図形の編集) をクリックします。

    .

  4. [コネクタの再接続] をクリックします。

    .

    選択したコネクタが接続先の図形の最も近いポイントに自動的に再接続されます。

    .

ヒント: 描画ツールを表示する方法

Doctor

[描画ツール] は、図形を選択したときだけ表示されます。

[描画ツール] が表示されていない場合にこのツールを表示するには、編集する図形をクリックします。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×